

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>'Murderabilia' warning: Crime Stoppers official works to stop...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="It’s an industry many wouldn’t think existed, but one Houston man is on a mission to stop the dealing of &#034;murderabilia.&#034;" lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Latest,Top Stories" lang="en-US" />
	




    




	<meta property="og:title" content="'Murderabilia' warning: Crime Stoppers official works to stop violent offenders from profiting"/><meta property="og:description" content="It&rsquo;s an industry many wouldn&rsquo;t think existed, but one Houston man is on a mission to stop the dealing of murderabilia. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting"/><meta property="og:image"  content="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="crime stoppers, murderabilia, killers, murder, rapist, items, hair, cds"/><meta property="article:published_time"  content="2019-06-13T04:02:58+00:00"/><meta property="article:modified_time"  content="2019-06-13T04:02:58+00:00"/><meta property="article:expiration_time"  content="2044-02-02T02:48:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/KPRC2SophiaBeausoleil/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="'Murderabilia' warning: Crime Stoppers official works to stop violent offenders from profiting"/><meta name="twitter:description" content="It&rsquo;s an industry many wouldn&rsquo;t think existed, but one Houston man is on a mission to stop the dealing of murderabilia. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190613 04:02:58"/><Attribute name="edate" value="1560398578291"/><Attribute name="edateformat" value="20190613 04:02:58"/><Attribute name="sdate" value="1560398578418"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="It’s an industry many wouldn’t think existed, but one Houston man is on a mission to stop the dealing of &quot;murderabilia.&quot; "/><Attribute name="Headline" value="&#39;Murderabilia&#39; warning: Crime Stoppers official works to stop violent offenders from profiting"/><Attribute name="Keywords" value="News,Latest,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190613 04:02:58"/><Attribute name="PubDate" value="20190613 04:02:58"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="851392068"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_160_90.jpg"/><Attribute name="Title" value="Effort to ban &#39;murderabilia&#39; nationally"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21972409"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="851379134"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_160_90.jpg"/><Attribute name="Title" value="serial+killer+chronicles+murderabilia"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560393072000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560392941000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560392941000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560393028000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105241;
        
                    partnerID = 2031081;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                        <meta name="endplay.categories" content="Latest, Local, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/sophiabeausoleil">

                          <link rel="author" href="https://www.click2houston.com/author/sophiabeausoleil" title="Sophia Beausoleil">
            
            <meta name="sailthru.author" content="Sophia Beausoleil">

                    <meta name="author" itemprop="author" content="Sophia Beausoleil">

                    <meta name="content_id" itemprop="identifier" content="851374174">
      <meta property="vf:unique_id" content="851374174">
      <link rel="amphtml" href="https://amp.click2houston.com/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="&apos;Murderabilia&apos; warning: Crime Stoppers official works to stop violent offenders from profiting">
    <meta name="sailthru.description" content="It’s an industry many wouldn’t think existed, but one Houston man is on a mission to stop the dealing of murderabilia.">
    <meta name="sailthru.tags" content="News,Latest,Top Stories">
    <meta name="sailthru.date" content="2019-06-13T04:02:58+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NMDW6PD':true});</script>
<!-- end Optimize Page Hiding Snippet -->
<!-- Analytics-Optimize Snippet -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717613-1', 'auto');
ga('require', 'GTM-NMDW6PD');
</script>
<!-- end Analytics-Optimize Snippet -->
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->
<script src="https://www.click2houston.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1560393028000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/kprc');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/what-you-should-know-as-md-anderson-cancer-center-is-under-state-and-federal-scrutiny" target='_self' title="What&#x20;you&#x20;should&#x20;know&#x20;as&#x20;MD&#x20;Anderson&#x20;Cancer&#x20;Center&#x20;is&#x20;under&#x20;state&#x20;and&#x20;federal&#x20;scrutiny">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/6P%20voart%20md%20anderson%20in_KPRC5RC7_1560379645168.jpg_21971613_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/6P%20voart%20md%20anderson%20in_KPRC5RC7_1560379645168.jpg_21971613_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>What you should know as MD Anderson Cancer Center is under state and federal scrutiny</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigates/review-ordered-at-university-of-houston-after-kprc2-report-sheds-light-on-rhabdo-allegations" target='_self' title="UH&#x20;announces&#x20;internal&#x20;review&#x20;following&#x20;KPRC2&#x20;report&#x20;on&#x20;punishment&#x20;workout&#x20;forced&#x20;on&#x20;soccer&#x20;team">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/10P%20V%20UH%20RHABDO-FOLO-SE_KPRC5R0C_1560385746157.jpg_21971196_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/10P%20V%20UH%20RHABDO-FOLO-SE_KPRC5R0C_1560385746157.jpg_21971196_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>UH announces internal review following KPRC2 report on punishment workout forced on soccer team</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigates</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/discrimination-claim-against-the-texans-filed-by-former-employee" target='_self' title="Discrimination&#x20;claim&#x20;against&#x20;the&#x20;Texans&#x20;filed&#x20;by&#x20;former&#x20;employee">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/6P%20P%20TEXANS%20GM%20EEOC%20COM_KPRC5RAG_1560381604967.jpg_21971187_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/6P%20P%20TEXANS%20GM%20EEOC%20COM_KPRC5RAG_1560381604967.jpg_21971187_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Discrimination claim against the Texans filed by former employee</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" target='_self' title="&#x27;Murderabilia&#x27;&#x20;warning&#x3a;&#x20;Crime&#x20;Stoppers&#x20;official&#x20;works&#x20;to&#x20;stop&#x20;violent&#x20;offenders&#x20;from&#x20;profiting">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>'Murderabilia' warning: Crime Stoppers official works to stop violent offenders from profiting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/woman-says-dog-died-while-in-care-of-sitter-who-wont-give-her-straight-answer-on-circumstances" target='_self' title="Woman&#x20;says&#x20;dog&#x20;died&#x20;while&#x20;in&#x20;care&#x20;of&#x20;sitter&#x20;who&#x20;won&#x27;t&#x20;give&#x20;her&#x20;straight&#x20;answer&#x20;on&#x20;circumstances">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/DOG%20SITTER%20MYSTERY%20TEASES_ToKPRCftp_1560391871436.jpg_21972202_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/DOG%20SITTER%20MYSTERY%20TEASES_ToKPRCftp_1560391871436.jpg_21972202_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Woman says dog died while in care of sitter who won't give her straight answer on circumstances</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/houston-city-council-votes-to-restore-firefighters-cadets-cut-during-prop-b-implementation" target='_self' title="Money&#x20;paid&#x20;to&#x20;firefighters&#x20;before&#x20;Prop&#x20;B&#x20;struck&#x20;down&#x20;must&#x20;be&#x20;repaid&#x2c;&#x20;mayor&#x20;says">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/CITY%20COUNCIL%20VOTING%20ON%20HPD%20LAYOFFS%20061219_1560359190057.jpg_21969808_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/CITY%20COUNCIL%20VOTING%20ON%20HPD%20LAYOFFS%20061219_1560359190057.jpg_21969808_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Money paid to firefighters before Prop B struck down must be repaid, mayor says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/man-accused-of-using-online-classified-ads-to-set-up-robberies" target='_self' title="Man&#x20;accused&#x20;of&#x20;using&#x20;online&#x20;classified&#x20;ads&#x20;to&#x20;set&#x20;up&#x20;robberies">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/Nolan%20Furr_1560389789409.jpg_21971199_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/Nolan%20Furr_1560389789409.jpg_21971199_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Man accused of using online classified ads to set up robberies</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/at-least-1-killed-when-vehicle-crashes-into-southeast-houston-restaurant" target='_self' title="Man&#x20;killed&#x20;when&#x20;vehicle&#x20;crashes&#x20;into&#x20;southeast&#x20;Houston&#x20;restaurant">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/carrestaurant_1560359650764_21969810_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/carrestaurant_1560359650764_21969810_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Man killed when vehicle crashes into southeast Houston restaurant</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/4-in-custody-dozens-of-firearms-seized-during-atf-raid-authorities-say" target='_self' title="5&#x20;in&#x20;custody&#x2c;&#x20;dozens&#x20;of&#x20;firearms&#x20;seized&#x20;during&#x20;ATF&#x20;raid&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/12/FEED_OP_5_CP__1560355062094_21969141_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/12/FEED_OP_5_CP__1560355062094_21969141_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>5 in custody, dozens of firearms seized during ATF raid, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">'Murderabilia' warning: Crime Stoppers official works to stop violent offenders from profiting</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/sophiabeausoleil'>Sophia Beausoleil</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2019-06-12">Posted: 9:58 PM, June 12, 2019</time>
                    <time class="updated" datetime="2019-06-12">Updated: 10:55 PM, June 12, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                                                <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_149623' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_149623",
              "wid": "_2031081",
              "uiconf_id": "32105241",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://fe3cdec4-8ea4-4595-a88b-eefe7680889d?yt_id=efyUDZpdvDo"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                        

             <p><strong>HOUSTON</strong> - It&rsquo;s an industry many wouldn&rsquo;t think existed, but one Houston man is on a mission to stop the dealing of &quot;murderabilia.&quot;
                     

<p>Andy Kahan is the Crime Stoppers director of victim services and advocacy. He came up with the term &ldquo;murderabilia,&rdquo; which describes collectibles related to violent crimes.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/inside-the-world-of-murderabilia_20151124035709377" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/inside-the-world-of-murderabilia_20151124035709377" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/23/Drawing-jpg_579282_ver1.0_1280_720.jpg" datetime="Thu, 22 Aug 2013 22:39:43 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2015/11/23/Drawing-jpg_579282_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/sports/suspect-in-shooting-of-red-sox-legend-david-ortiz-in-custody" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/suspect-in-shooting-of-red-sox-legend-david-ortiz-in-custody" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/06/11/David%20Ortiz%2C%20Boston%20Red%20Sox.jpg.jpg_21964783_ver1.0_1280_720.jpg" datetime="Wed, 12 Jun 2019 05:08:26 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/national/florida-lawmakers-want-to-make-pulse-nightclub-site-a-national-memorial" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/florida-lawmakers-want-to-make-pulse-nightclub-site-a-national-memorial" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2017/06/12/Pulse%201%20year%20later.jpg.jpg_21965351_ver1.0_1280_720.jpg" datetime="Wed, 12 Jun 2019 07:24:28 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/inside-the-world-of-murderabilia_20151124035709377" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/inside-the-world-of-murderabilia_20151124035709377" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/23/Drawing-jpg_579282_ver1.0_1280_720.jpg" datetime="Thu, 22 Aug 2013 22:39:43 CDT-0500" >
            Inside the world of 'Murderabilia'
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/sports/suspect-in-shooting-of-red-sox-legend-david-ortiz-in-custody" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/suspect-in-shooting-of-red-sox-legend-david-ortiz-in-custody" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/06/11/David%20Ortiz%2C%20Boston%20Red%20Sox.jpg.jpg_21964783_ver1.0_1280_720.jpg" datetime="Wed, 12 Jun 2019 05:08:26 CDT-0500" >
            Suspect in shooting of Red Sox legend David Ortiz in custody
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/national/florida-lawmakers-want-to-make-pulse-nightclub-site-a-national-memorial" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/florida-lawmakers-want-to-make-pulse-nightclub-site-a-national-memorial" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2017/06/12/Pulse%201%20year%20later.jpg.jpg_21965351_ver1.0_1280_720.jpg" datetime="Wed, 12 Jun 2019 07:24:28 CDT-0500" >
            Florida lawmakers want to make Pulse nightclub site a national memorial
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>&quot;If you&#39;re under the impression criminals can&#39;t profit from criminal conduct, you&#39;re sadly mistaken,&rdquo; Kahan said.
                     

<p>About 20 years ago, Kahan&nbsp;discovered the industry in which dealers would contact high-profile rapists, murderers and serial killers.
                     

<p>&ldquo;I was dumbfounded that it&rsquo;s legal, and like most people, I&nbsp;thought, &lsquo;You can&rsquo;t be doing this. You can&rsquo;t be profiting from committing the most horrific crimes.&rsquo; Apparently, I found out that they were, and it was legal,&rdquo; Kahan said. &ldquo;I said to myself, &lsquo;I got to do something about this.&#39; I started investigating the industry.&rdquo;
                     

<p>He found items such as hair, nails, CDs, artwork, dolls and other &quot;murderabilia&quot; that dealers were selling online.
                     

<p>&ldquo;There are different types of items I&rsquo;ve managed to procure over the last couple decades now, which I (use&nbsp;to) show people that the industry does exist,&rdquo; Kahan said.&nbsp; &ldquo;There&rsquo;s no worse feeling in the world than to find out that the person who murdered one of your loved ones now has personalized items being hawked by third&nbsp;parties for pure profit.&rdquo;
                     

<p>Kahan said Angel Resendiz, who was known as the &ldquo;Railroad Killer,&rdquo; would sell locks of his hair, foot shavings and letters while in prison. He was executed in 2006 for the death of more than a dozen people across Texas.
                     

<p>Kahan has&nbsp;been able to get so-called notoriety for-profit laws passed in eight states, including Texas, but said there need to be federal laws in place.
                     

<p>&ldquo;So we&rsquo;re still fighting to get laws,&rdquo;&nbsp;Kahan said. &ldquo; ... The problem is, for the most part, you&rsquo;re dealing with interstate commerce items that are shipped out via U.S. mail, (across) state lines.&quot;
                     

                              <p class="copy">Copyright 2019 by KPRC Click2Houston - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/murderabilia-warning-crime-stoppers-official-works-to-stop-violent-offenders-from-profiting' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_640_360.jpg" alt='&#x27;Murderabilia&#x27;&#x20;warning&#x3a;&#x20;Crime&#x20;Stoppers&#x20;official&#x20;works&#x20;to&#x20;stop&#x20;violent&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>'Murderabilia' warning: Crime Stoppers official works to stop violent&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/woman-says-dog-died-while-in-care-of-sitter-who-wont-give-her-straight-answer-on-circumstances' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/DOG%20SITTER%20MYSTERY%20TEASES_ToKPRCftp_1560391871436.jpg_21972202_ver1.0_640_360.jpg" alt='Woman&#x20;says&#x20;dog&#x20;died&#x20;while&#x20;in&#x20;care&#x20;of&#x20;sitter&#x20;who&#x20;won&#x27;t&#x20;give&#x20;her&#x20;straight&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Woman says dog died while in care of sitter who won't give her straight&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/investigates/review-ordered-at-university-of-houston-after-kprc2-report-sheds-light-on-rhabdo-allegations' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/10P%20V%20UH%20RHABDO-FOLO-SE_KPRC5R0C_1560385746157.jpg_21971196_ver1.0_640_360.jpg" alt='UH&#x20;announces&#x20;internal&#x20;review&#x20;following&#x20;KPRC2&#x20;report&#x20;on&#x20;punishment&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>UH announces internal review following KPRC2 report on punishment&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/what-you-should-know-as-md-anderson-cancer-center-is-under-state-and-federal-scrutiny' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/6P%20voart%20md%20anderson%20in_KPRC5RC7_1560379645168.jpg_21971613_ver1.0_640_360.jpg" alt='What&#x20;you&#x20;should&#x20;know&#x20;as&#x20;MD&#x20;Anderson&#x20;Cancer&#x20;Center&#x20;is&#x20;under&#x20;state&#x20;and&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>What you should know as MD Anderson Cancer Center is under state and&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/crime/man-accused-of-using-online-classified-ads-to-set-up-robberies' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/Nolan%20Furr_1560389789409.jpg_21971199_ver1.0_640_360.jpg" alt='Man&#x20;accused&#x20;of&#x20;using&#x20;online&#x20;classified&#x20;ads&#x20;to&#x20;set&#x20;up&#x20;robberies'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Man accused of using online classified ads to set up robberies</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/effort-to-ban-murderabilia-nationally' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/WE10pm.SOPHIAPKG.MURDERABILLIA.mja_ToKPRCftp_1560394708488_21972409_ver1.0_640_360.jpg" alt='Effort&#x20;to&#x20;ban&#x20;&#x27;murderabilia&#x27;&#x20;nationally'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Effort to ban 'murderabilia' nationally</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/questions-after-dog-vanishes-from-sitter-video' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/06/12/DOG%20SITTER%20MYSTERY%20TEASES_ToKPRCftp_1560391871436.jpg_21972202_ver1.0_640_360.jpg" alt='Questions&#x20;after&#x20;dog&#x20;vanishes&#x20;from&#x20;sitter'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Questions after dog vanishes from sitter</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/national/he-has-mowed-lawns-for-free-in-all-50-states-five-times' target='_self'>
                He has mowed lawns for free in all 50 states five times
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/a-mom-confronted-her-sons-classmates-over-bullying-and-was-arrested-for-it' target='_self'>
                A mom confronted her son's classmates over bullying and was arrested for it
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/sports/blues-defeat-bruins-41-win-first-stanley-cup' target='_self'>
                St. Louis Blues win first Stanley Cup title, defeating Boston Bruins
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/video-sneezing-attack-triggers-fiery-car-crash' target='_self'>
                VIDEO: Sneezing attack triggers fiery car crash
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                                                      
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
                                                                                                    <li>
        <a href='/sports/forbes-highestpaid-athletes-2019' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/06/soccer%2C%20football%2C%20baseball%2C%20basketball%20balls%2C%20sports_25512862.jpg_21968787_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Forbes&#x27;&#x20;highest-paid&#x20;athletes&#x20;2019'>
</span>
<div class="content"><h4>Forbes' highest-paid athletes 2019</h4></div>
</a>
        </li>
    
                                                                                
    
            
                                                                                                    <li>
        <a href='/on-this-day/on-this-day-june-12' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/06/06/699686290_1559799140740_21967828_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;June&#x20;12'>
</span>
<div class="content"><h4>On this day: June 12</h4></div>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560393028000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


