<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.click2houston.com/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/"/><title>‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death</title><link rel="dns-prefetch" href="cdn.browsiprod.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="profiles.click2houston.com"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=480" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=480) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=480) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=480) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=480) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=480) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=480) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=480) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=480) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=480) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=480) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=480) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><script src="https://profiles.click2houston.com/script.js"></script><meta property="og:url" content="https://www.click2houston.com/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/"/><meta property="og:title" content="‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death"/><meta property="og:type" content="article"/><meta property="og:description" content="A 22-year-old man is awaiting a bond hearing for weapon charges stemming from a shooting at a downtown Houston bowling alley that claimed the life of Migos rapper, Takeoff, whose birth name is Kirsnick Khari Ball."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/JPYHKKDUIRAW5IIP4JB4O7JHMI.jpg?_a=ATO2Bfe0"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-11-30T21:09:28.184Z"/><meta property="article:modified_time" content="2022-11-30T21:28:51.086Z"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="takeoff,takeoff&#x27;s death"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="takeoff,takeoff&#x27;s death"/><meta name="content_id" content="EZU664624BHSZFBV5W6WVSR5AE"/><meta name="author" content="Rilwan Balogun"/><meta name="description" content="A 22-year-old man is awaiting a bond hearing for weapon charges stemming from a shooting at a downtown Houston bowling alley that claimed the life of Migos rapper, Takeoff, whose birth name is Kirsnick Khari Ball."/><meta name="section_path" content="/news/local"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="KPRC"/><meta name="sailthru.author" content="Rilwan Balogun"/><meta name="sailthru.title" content="‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death"/><meta name="sailthru.description" content="A 22-year-old man is awaiting a bond hearing for weapon charges stemming from a shooting at a downtown Houston bowling alley that claimed the life of Migos rapper, Takeoff, whose birth name is Kirsnick Khari Ball."/><meta name="sailthru.tags" content="takeoff,takeoff&#x27;s death"/><meta name="sailthru.date" content="2022-11-30T21:28:51.086Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/JPYHKKDUIRAW5IIP4JB4O7JHMI.jpg?_a=ATO2Bfe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/JPYHKKDUIRAW5IIP4JB4O7JHMI.jpg?_a=ATO2Bfe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death"/><meta name="twitter:description" content="A 22-year-old man is awaiting a bond hearing for weapon charges stemming from a shooting at a downtown Houston bowling alley that claimed the life of Migos rapper, Takeoff, whose birth name is Kirsnick Khari Ball."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/JPYHKKDUIRAW5IIP4JB4O7JHMI.jpg?_a=ATO2Bfe0"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="EZU664624BHSZFBV5W6WVSR5AE"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="TAKEOFF"/><meta name="vf:topic" content="TAKEOFF&#x27;S DEATH"/><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death","description":"A 22-year-old man is awaiting a bond hearing for weapon charges stemming from a shooting at a downtown Houston bowling alley that claimed the life of Migos rapper, Takeoff, whose birth name is Kirsnick Khari Ball.","url":"https://www.click2houston.com/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/JPYHKKDUIRAW5IIP4JB4O7JHMI.jpg?_a=ATO2Bfe0","name":"Cameron Isiah Joshua","width":300,"height":168},"datePublished":"2022-11-30T21:09:28.184Z","dateModified":"2022-11-30T21:28:51.086Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC 2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Rilwan Balogun","sameAs":"https://www.click2houston.com/team/rilwanbalogun"}],"articleSection":"Local News","mentions":[{"@type":"Thing","name":"takeoff","url":"https://www.click2houston.com/topic/takeoff/"},{"@type":"Thing","name":"takeoff's death","url":"https://www.click2houston.com/topic/takeoff's_death/"}],"keywords":["takeoff","takeoff's death"]},{"@context":"http://schema.org","@type":"Organization","name":"Click2Houston | Houston News, Texas News, Weather, Sports | KPRC 2","description":"Visit Click2Houston.com for breaking news in Houston, Texas from KPRC. Houston, Texas breaking news, headlines, weather, and sports. The latest local Houston, Texas news and more from NBC TV&#x27;s local affiliate in Houston, Texas, KPRC - Houston&#x27;s Channel 2.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC 2 & Click2Houston.com"},"url":"https://www.click2houston.com/"},{"@context":"https://schema.org/","@type":"VideoObject","name":"Hearing held for man facing weapon charges in connection to Migos rapper’s death","identifier":"8e7273fa-2f52-464f-93bb-32dfde755f6d","thumbnailUrl":"https://d1vhqlrjc8h82r.cloudfront.net/11-30-2022/t_2c363aff16d644ec9a2ba940ed8662ee_name_image.jpg","uploadDate":"2022-11-30T20:49:46Z","url":"https://www.click2houston.com/video/news/2022/11/30/hearing-held-for-man-facing-weapon-charges-in-connection-to-migos-rappers-death/","description":"Hearing held for man facing weapon charges in connection to Migos rapper’s death","caption":"Hearing held for man facing weapon charges in connection to Migos rapper’s death","keywords":["videos","news","latest","news"],"datePublished":"2022-11-30T20:49:46Z","dateModified":"2022-11-30T20:49:46Z","datePublishedTS":1669841386000,"dateModifiedTS":1669841386000,"sponsoredContent":"false","primarySection":"News","sections":["News"],"duration":"PT234.101S","durationSeconds":234.101,"embedUrl":"https://www.youtube.com/embed/qIKhPQw8qZE"}]</script><link rel="preload" href="/pf/resources/dist/kprc/js/index.js?d=480" as="script"/><script src="/pf/resources/dist/kprc/js/index.js?d=480" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/kprc/css/style.css?d=480" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=480" as="script"/><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=480"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=480"/><meta name="coid" content="EZU664624BHSZFBV5W6WVSR5AE"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=480" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=480" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=480" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/news/local",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-kprc-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">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</style><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async=""></script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="grahammedia" data-sitekey="click2houstonnew" async=""></script><script>
    window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
  </script><script>
    console.log("[PPID] INITIALIZING PPID SCRIPT");
    window.googletag = window.googletag || { cmd: [] };

    const getCookieValue = (cookieName) => {
      const value = "; " + window.document.cookie;
      const parts = value.split("; " + cookieName + "=");
      if (parts.length === 2) return parts.pop().split(";").shift();
    };

    const ppidInit = () => {
      let attempts = 0;
      const getPPID = () => {
        attempts = attempts + 1;
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID) {
          googletag.cmd.push(() => {
            const googlePPID = BC_ID.replaceAll("-", ""); // Remove dashes (disallowed) from PPID
            console.log("[PPID] Google PPID = ", googlePPID);
            console.log("[PPID] Setting Google PPID : ", googlePPID);
            window.googletag.pubads().setPublisherProvidedId(googlePPID);
          });
        } else if (attempts <= 10) {
          console.log("[PPID] No BCSessionID cookie found on attempt ", attempts);
          // try again in 1 second
          setTimeout(() => {
            return getPPID();
          }, 1000);
        } else if (attempts > 10) {
          console.error("[PPID] No BCSessionID cookie found after 10 attempts");
        }
      };
      getPPID();
    };

    ppidInit();

  </script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"A6P98-85PHS-FT5MF-G7NHM-6DNMS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cvydf7zey4h2hga-f-879253f44-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2463960a","ak.r":43841,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52192,"ak.gh":"23.55.171.82","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669845452","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0jnkJV18lPxkuGppQ7D/QsYrGPbwhKAufvYQ2YuTrsl+oTfVbs61zVJuUnjZUSkOXK3vT0XXuhjyiNa1ukRQBb6gPNZB5UTNJpwJReBmWt5iAqkeqMuQkjOQoYCf66H7teQm8EelAs2rGwHDiGn6pqLfx03SL9HiGH+qSLwisNdeV/0humW0ebHmynIYLwEjoSrKv/TCJy5wrUJPVFD7jo/PL7IJukKz4Nk7PYeMBR//QP+tArwv7zTmaS8sk5584pGTEAvxr1DpQcXVm4CTshNDn9DG+YTDmQAevsjAdqsUu77z3mhieIe3TBfklGg39jSOhHtWZ1OfrH9bal9KKI7edJc6R6svIBFT4U/xvZOJtcax+hRodXiEn5NXet++LeYQmoGkQSw+UVwO3rt6TliNymbWOooNub76otf2x+M=","ak.pv":"21","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-dkzDqf iTabIb"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 kNBjBp fsZFFP headerWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gifzuh fsZFFP container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hPIKxt xuAnI leftNav"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 jcrPtI weather" href="/weather/"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 clLbTd cWeXiJ"><div class="sc-dkzDqf fxpLnw imageWrapper"><div aria-label="Clear icon" role="img" class="sc-dkzDqf hSnFLT placeholder"></div></div></figure><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 besIvB">62<span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">º</span></span></a></div><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 XWiPE logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jKTnfF fsZFFP logoCard"><div class="sc-dkzDqf dopTEC front face"></div><div class="sc-dkzDqf iYPqpX back face"></div></div></a></span><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eBiznz lgvyvR rightNav"><div class="sc-dkzDqf hLZJyK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jylafP eYXKPa headerCta"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 kCGkYW ldUgIK"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Join Insider</span></button><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 gppJxT gIGdDm" id="gmgSigninButton"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Sign In</span><div class="sc-dkzDqf kMRitY buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-dkzDqf drYjCL burgerMenu transition-100"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cJzNih fvJZRt"><div class="sc-dkzDqf RrPUm"><div class="sc-dkzDqf kLnJsN"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-dkzDqf"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-dkzDqf dist__BaseInput-sc-1fnzlkn-11 hRAATc jAJbPc"/></div><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 ipXapa ldUgIK" aria-hidden="true" type="submit"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Search</span></button></form></div></div><nav class="sc-dkzDqf RrPUm navItems"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fJcqLI iQtpZo"><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="2">Border</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="3">Business</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="4">Click2Vote</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="5">Consumer</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="6">Coronavirus</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="7">Crime</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/decision-2022/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2022" gavalue="8">Decision 2022</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston_Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Newsmakers/" gavalue="14">Houston Newsmakers</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="15">Investigates</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="16">National</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="19">Solutionaries</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="20">Spencer Solves It</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="21">Stronger Houston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="22">Texas</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="23">Trust Index</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="24">Vaccine</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="25">Voices of Houston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="26">World</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/floodtracker/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/floodtracker/" gavalue="2">Flood Tracker</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="4">Frank's Weather Blog</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="5">Galveston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="7">Houston Zoo</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="8">Live Cams</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="0">Astros</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://click2houston.sports.gracenote.com/baseball/mlb/team/2981/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/baseball/mlb/team/2981" gavalue="1">Astros Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="2">Aggies</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="3">Cougars</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="4">Dynamo</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="5">Friday Football Frenzy</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="6">Golf</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="7">High School Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="8">Longhorns</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston_Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Rockets/" gavalue="9">Rockets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://click2houston.sports.gracenote.com/basketball/nba/team/404137/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/basketball/nba/team/404137" gavalue="10">Rockets Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="11">Outdoors</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston_Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Texans/" gavalue="12">Texans</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://click2houston.sports.gracenote.com/football/nfl/team/32/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/football/nfl/team/32" gavalue="13">Texans Stats</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do">Things To Do</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="5">Home Buying</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="6">KPRC Kids</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="7">Lists</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="8">Rodeo</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="9">Shopping</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="10">Style</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="11">Support Local</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="12">Travel</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local">Your City</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Discover</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="1">Children's Museum</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Click2Pins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="3">Click2Save Deals</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="4">Community Calendar</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="5">Contests & Rules</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Go_Gold/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Go_Gold/" gavalue="6">Go Gold</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="7">Habitat For Humanity</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="8">Holidays</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community/" gavalue="9">KPRC 2 Community</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="11">My Texas Happy Place</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="12">NBC Shows</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="13">News Team</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="14">Pets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="15">Senior Scholarships</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="17">Talk 2 Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="18">Tech</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="19">TV Listings</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life">Houston Life</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="0">About Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="1">Be on the Show</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="2">Seen on Houston Life</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Wine_Club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wine_Club/" gavalue="3">Wine Club</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jpUuTC fsZFFP spotlight"><div class="sc-dkzDqf dfcycm"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eentDT"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Your City</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-dkzDqf jchgIe transition-300"><div class="sc-dkzDqf kLnJsN"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ldOlEH flQJNB container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/kprc.svg" alt="Click2Houston.com" class="sc-dkzDqf ivpSIK"/></a></div><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gTPOna"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="3">Things To Do</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="4">Your City</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="5">Discover</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="6">Houston Life</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-dkzDqf isrngm wrapper"><main class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 jJdUDJ iMOvbQ article" role="main"><section class="sc-dkzDqf dtHtqX top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gMAPjf fsZFFP topWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 iqTccc fsZFFP"><div id="browsi_LEADER_BOARD1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-LEADER_BOARD fixedAd-rendered "></div></div><div></div><div class="sc-dkzDqf DhZUY adOverlay"></div></div></div></section><aside class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bwaqmc hHKigs" id="article"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO chainGroup" id="0f1VvA1iDrr"><div class="sc-dkzDqf articleInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 NJvat"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ gPIWyJ"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ghJAYn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 izgysD gaevent"><a href="/team/rilwanbalogun/" gacategory="Article Rail" gaaction="Author Link" galabel="Rilwan Balogun" gavalue="0">Rilwan Balogun</a></span></p></div><div class="sc-dkzDqf jGgcPd time"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Published: <time dateTime="2022-11-30T21:09:28.184Z">November 30, 2022, 3:09 PM</time></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Updated: <time dateTime="2022-11-30T21:28:51.086Z">November 30, 2022, 3:28 PM</time></p></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/takeoff/" gacategory="Article Rail" gaaction="Tag Link" galabel="takeoff">takeoff</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/takeoff&#x27;s_death/" gacategory="Article Rail" gaaction="Tag Link" galabel="takeoff&#x27;s death">takeoff&#x27;s death</a></span></span></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jUkReW">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-dkzDqf"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_DISPLAY1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-RIGHT fixedAd-rendered "></div></div><div id="bcDialogue_articleTemplate_leftRail" class="sc-dkzDqf gHBWoI"></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hojxUG"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Cameron Isiah Joshua" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/" gaaction="Story List" gavalue="0"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">28 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/11/30/cameron-joshua-did-not-shoot-takeoff-man-faces-weapon-charges-in-connection-to-migos-rappers-death/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death">‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/11/30/lt-gov-dan-patrick-holds-news-conference-at-texas-capitol/" gaaction="Story List" gavalue="1"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Lt. Gov. Dan Patrick holds news conference at Texas Capitol" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/11/30/lt-gov-dan-patrick-holds-news-conference-at-texas-capitol/" gaaction="Story List" gavalue="1"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">50 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/11/30/lt-gov-dan-patrick-holds-news-conference-at-texas-capitol/" gaaction="Story List" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="Lt. Gov. Dan Patrick holds news conference at Texas Capitol">Lt. Gov. Dan Patrick holds news conference at Texas Capitol</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/investigates/2022/11/30/houston-city-council-delays-music-event-ordinance/" gaaction="Story List" gavalue="2"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Astroworld: Countdown to tragedy " role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/investigates/2022/11/30/houston-city-council-delays-music-event-ordinance/" gaaction="Story List" gavalue="2"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">2 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/investigates/2022/11/30/houston-city-council-delays-music-event-ordinance/" gaaction="Story List" gavalue="2"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="Houston City Council delays music event ordinance">Houston City Council delays music event ordinance</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/11/30/watch-live-fire-reported-at-welding-gas-supplier-in-brazoria-county/" gaaction="Story List" gavalue="3"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Fire at Praxair in Freeport, Texas, as seen on Nov. 30, 2022." role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/11/30/watch-live-fire-reported-at-welding-gas-supplier-in-brazoria-county/" gaaction="Story List" gavalue="3"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">1 hour ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/11/30/watch-live-fire-reported-at-welding-gas-supplier-in-brazoria-county/" gaaction="Story List" gavalue="3"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="Fire reported at welding gas supplier in Brazoria County">Fire reported at welding gas supplier in Brazoria County</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-dkzDqf efnxVM"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cNXIaB hHKigs"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_PROMO1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-PROMO fixedAd-rendered  promo"></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/click2save/">CLICK2SAVE DEALS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 ilAmEh hztDQt"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fiSOZC idUGgo flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 dKgkZK storyImage"><a href="/deals/2022/11/28/score-points-this-holiday-season-with-these-12-stellar-cyber-monday-deals-all-under-30/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="12 stellar Cyber Monday" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf fFaAMq storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/deals/2022/11/28/score-points-this-holiday-season-with-these-12-stellar-cyber-monday-deals-all-under-30/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 gfMSFN storyHeadline">Score points this Holiday Season with these 12 stellar Cyber Monday deals all under $30</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-dkzDqf clvxrQ mainContent"><div class="sc-dkzDqf eCKdeO articleInfo"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 iVNPPP"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4></div><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cqqWiD hHotZh story"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cayhgZ VUxBM"><h1 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 qQbID headline">‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death</h1></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gHDCsn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 izgysD gaevent"><a href="/team/rilwanbalogun/" gacategory="Article Rail" gaaction="Author Link" galabel="Rilwan Balogun" gavalue="0">Rilwan Balogun</a></span></p></div><div class="sc-dkzDqf jGgcPd time"><time dateTime="2022-11-30T21:09:28.184Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Published: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-11-30T21:09:28.184Z">November 30, 2022, 3:09 PM</time></span></time><time dateTime="2022-11-30T21:28:51.086Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Updated: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-11-30T21:28:51.086Z">November 30, 2022, 3:28 PM</time></span></time></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/takeoff/" gacategory="Article Rail" gaaction="Tag Link" galabel="takeoff">takeoff</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/takeoff&#x27;s_death/" gacategory="Article Rail" gaaction="Tag Link" galabel="takeoff&#x27;s death">takeoff&#x27;s death</a></span></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jYLPTm ksIDKO basicStory"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp iPUidK promo full-width"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Cameron Isiah Joshua" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div><figcaption class="sc-dkzDqf eFBsMm"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kGduZK">Cameron Isiah Joshua</span><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT"> (Harris County Jail)</span></figcaption></figure><div class="bcdialogue"></div><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fClICZ ksIDKO articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><strong>HARRIS COUNTY, Texas</strong> – A 22-year-old man is awaiting a bond hearing for weapon charges stemming from a shooting at a downtown Houston bowling alley that claimed the life of Migos rapper, Takeoff, whose birth name is Kirsnick Khari Ball.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Cameron Isiah Joshua was taken into custody on Nov. 22 on an unlawful carrying of a weapon charge following previous a felony conviction in California.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In court on Wednesday morning (Nov. 30), prosecutors say they have surveillance video and an eyewitness confirming that Joshua was at the party with a weapon.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">No one has been charged with Takeoff’s murder.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We believe Cameron Joshua has been appropriately charged in this case and we’re continuing our investigation into the death of Takeoff,” lead prosecutor Matt Gilliam, said at a press briefing following the court hearing.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The hearing was to determine if Joshua should be held with bond. It is reset for next week.</p><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO videoWrapper full-width"><div class="sc-dkzDqf fkszJd"><figure class="sc-dkzDqf jhrsBK"><div class="sc-dkzDqf iQSsUw"><div class="powa" id="powa-8e7273fa-2f52-464f-93bb-32dfde755f6d" data-org="gmg" data-uuid="8e7273fa-2f52-464f-93bb-32dfde755f6d" data-aspect-ratio="0.562" data-autoplay-muted="false" data-controls="true" data-autoplay="false" data-loop="false" data-muted="false" data-google-analytics="true" data-poster="false"></div></div></figure><div class="sc-dkzDqf gfqAWr"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ promo full-width"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Hearing held for man facing weapon charges in connection to Migos rapper’s death" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Mr. Joshua was on bond for an unrelated matter, possessing a fake ID, and the case was reset to determine the conditions on whether he will be held at no bond because he’s alleged to have committed an offense while on bond or whether he’ll be given a bond,” said Joshua’s attorney, Christopher Downey.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-ZCFCBCPT6JBCROPDTHYUY4AGSM" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">He said unequivocally Joshua played no role in Takeoff’s death.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Cameron Joshua did not shoot Takeoff,” Downey said. “He wants to get out. He wants to clear his name.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Downey did not say if Joshua or Takeoff had any prior relationships.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“My understanding it was some type of social event, and some people were playing dice,” he said. “Beyond that, I don’t know.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Downey wouldn’t say if his client was playing dice.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I haven’t seen anything to suggest that Cameron Joshua had anything to do with the shooting, that he discharged the firearm that caused his death or was he even involved,” Downey said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><b>COMPLETE COVERAGE</b></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><a href="https://www.click2houston.com/news/local/2022/11/01/1-killed-2-injured-in-shooting-at-bowling-alley-in-downtown-houston-hpd/"><b>Rapper Takeoff from group Migos fatally shot during private party at bowling alley in downtown Houston, rep confirms</b></a></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><a href="https://www.click2houston.com/features/2022/11/01/photos-through-the-years-remembering-migos-rapper-takeoff/"><b>Remembering Migos rapper Takeoff: Photos through the years</b></a></p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-BHBSPDUCHREO7MKUOZKU2E4TII" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><a href="https://www.click2houston.com/news/local/2022/11/01/rapper-takeoff-from-group-migos-fatally-shot-this-is-how-people-are-reacting-on-social-media-to-word-of-his-death/"><b>Rapper Takeoff from group Migos fatally shot: This is how people are reacting on social media to word of his death</b></a></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><a href="https://www.click2houston.com/news/local/2022/11/01/1-killed-2-injured-in-shooting-at-bowling-alley-in-downtown-houston-hpd/"><b>Migos rapper Takeoff shot twice, once in head, which resulted in his death, ME’s report shows</b></a></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><a href="https://www.click2houston.com/news/local/2022/11/13/remembering-takeoff-quavo-offset-cardi-b-speak-for-1st-time-following-rappers-untimely-death/" target="_blank"><b>Remembering Takeoff: Quavo, Offset, Cardi B speak for 1st time following rapper’s untimely death</b></a></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><a href="https://www.click2houston.com/news/local/2022/11/21/let-people-talk-the-streets-seem-cold-but-houston-police-chief-says-he-is-confident-there-will-be-an-arrest-in-takeoffs-murder/" target="_blank"><b>‘Let people talk’: The streets seem cold, but Houston police chief says he is confident there will be an arrest in Takeoff’s murder</b></a></p></section><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gPgiyw copyright">Copyright 2022 by KPRC Click2Houston - All rights reserved.</p><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div></article><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 HEsyB bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"></div></section><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gqztDi ksIDKO" id="bio"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 xjICl">About the Author:</h5><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iqHoZB fvMZGm author-container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cncieX ksIDKO author"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fpntQU cWeXiJ"><div class="sc-dkzDqf fgVidT imageWrapper"><div aria-label="Rilwan Balogun headshot" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jUkReW"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif jfaUNp" href="/team/rilwanbalogun" itemProp="url"><span itemProp="name">Rilwan Balogun</span></a></h5></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa author-social"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hJdNHv gtEIId" href="mailto:rbalogun@kprc.com?subject=Re:‘Cameron Joshua did not shoot Takeoff’: Man faces weapon charges in connection to Migos rapper’s death"><div class="sc-dkzDqf imYAHL mr-xsm"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 352c-16.53 0-33.06-5.422-47.16-16.41L0 173.2V400C0 426.5 21.49 448 48 448h416c26.51 0 48-21.49 48-48V173.2l-208.8 162.5C289.1 346.6 272.5 352 256 352zM16.29 145.3l212.2 165.1c16.19 12.6 38.87 12.6 55.06 0l212.2-165.1C505.1 137.3 512 125 512 112C512 85.49 490.5 64 464 64h-416C21.49 64 0 85.49 0 112C0 125 6.01 137.3 16.29 145.3z"></path></svg></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gTrdzO">email</p></a></div></div></div></div></div><div id="bcDialogue" class="sc-dkzDqf cWSxUK"></div><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 kJPCXX bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"><div id="bcDialogue_articleTemplate_belowAuthor" class="sc-dkzDqf loVLBs"></div></div></section><div id="commentDiv"><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="EZU664624BHSZFBV5W6WVSR5AE"></div></div></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-dkzDqf kLnJsN footerWrapper"><footer class="sc-dkzDqf eTtyEo"><div class="sc-dkzDqf kvyusF"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jCkLqM ksIDKO"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gUTnMk dgYEsu linkWrap"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 iUvacI dKCDeH"><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/KPRC-TV">Public File</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM social"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 wVODx">Follow Us</h6><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC iyryYZ icons"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-DcDJgSPqnP0A" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-DcDJgSPqnP0A">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-kvqsSBpUhbVe" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-kvqsSBpUhbVe">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-x9g3X1X3JJkP" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-x9g3X1X3JJkP">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-prDelmrwY1s4" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-prDelmrwY1s4">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM omne"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 bTwdzL">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56" loading="lazy"/></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kKnjWh">If you need help with the Public File, call (713) 778-4745.</p></div><div class="sc-dkzDqf"><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 vIRyW iKtUaU"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cDujGl fvMZGm"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kZjDPj">Copyright © 2022 Click2Houston.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script></body></html>