























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Taekwondo star Jean Lopez reinstated after ban from sport amid...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Noted taekwondo coach Jean Lopez, from Sugar Land, who has been accused of sexual misconduct, has been reinstated after being blocked from the sport earlier this year." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories,Latest" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Taekwondo star Jean Lopez reinstated after ban from sport amid sexual misconduct allegations"/><meta property="og:description" content="Noted taekwondo coach Jean Lopez, from Sugar Land, who has been accused of sexual misconduct, has been reinstated after being blocked from the sport earlier this year. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport"/><meta property="og:image"  content="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="jean lopez, taekwondo instructor, sugar land, safesport, sanction"/><meta property="article:published_time"  content="2018-08-19T03:45:17+0000"/><meta property="article:modified_time"  content="2018-08-19T03:45:17+0000"/><meta property="article:expiration_time"  content="2043-04-10T03:10:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Taekwondo coach from Sugar Land accused of sexual misconduct reinstated after ban from sport"/><meta name="twitter:description" content="Noted taekwondo coach Jean Lopez, from Sugar Land, who has been accused of sexual misconduct, has been reinstated after being blocked from the sport earlier this year. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180819 03:45:17"/><Attribute name="edate" value="1534650317035"/><Attribute name="edateformat" value="20180819 03:45:17"/><Attribute name="sdate" value="1534650317091"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Noted taekwondo coach Jean Lopez, from Sugar Land, who has been accused of sexual misconduct, has been reinstated after being blocked from the sport earlier this year. "/><Attribute name="Headline" value="Taekwondo star Jean Lopez reinstated after ban from sport amid sexual misconduct allegations"/><Attribute name="Keywords" value="News,Top Stories,Latest"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180819 03:45:17"/><Attribute name="PubDate" value="20180819 03:45:17"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11882010"/><Attribute name="Credit" value="Getty Images"/><Attribute name="CompID" value="648479640"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_160_90.jpg"/><Attribute name="Title" value="jean+lopez+getty_1522871899702.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1532582626000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532582504000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532582504000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.0.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.0.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.0.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.0.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1532582569000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Local, National, Top Stories, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/click2houston.comstaff">

                          <link rel="author" href="https://www.click2houston.com/author/click2houston.comstaff" title="Click2Houston.com Staff">
            
            <meta name="sailthru.author" content="Click2Houston.com Staff">

                    <meta name="author" itemprop="author" content="Click2Houston.com Staff">

                    <meta name="content_id" itemprop="identifier" content="691179108">
      <meta property="vf:unique_id" content="691179108">
      <link rel="amphtml" href="https://amp.click2houston.com/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Taekwondo coach from Sugar Land accused of sexual misconduct reinstated after ban from sport">
    <meta name="sailthru.description" content="Noted taekwondo coach Jean Lopez, from Sugar Land, who has been accused of sexual misconduct, has been reinstated after being blocked from the sport earlier this year.">
    <meta name="sailthru.tags" content="News,Top Stories,Latest">
    <meta name="sailthru.date" content="2018-08-19T03:45:17+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1532582569000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/neighborhood-on-alert-after-thieves-caught-on-camera-stealing-familys-suv-from-home" target='_self' title="Neighborhood&#x20;on&#x20;alert&#x20;after&#x20;thieves&#x20;caught&#x20;on&#x20;camera&#x20;stealing&#x20;SUV&#x20;from&#x20;home">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/08/18/10PM%20%20SALLY%20PKG_ToKPRCftp_1534647327075.jpg_12519394_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/08/18/10PM%20%20SALLY%20PKG_ToKPRCftp_1534647327075.jpg_12519394_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Neighborhood on alert after thieves caught on camera stealing SUV from home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/fan-freebies-where-to-score-deals-promotions-after-texans-win" target='_self' title="Fan&#x20;Freebies&#x3a;&#x20;Where&#x20;to&#x20;score&#x20;deals&#x2c;&#x20;promotions&#x20;after&#x20;Texans&#x20;win">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2016/09/12/houston%20texans_1473677287028_7965791_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2016/09/12/houston%20texans_1473677287028_7965791_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Fan Freebies: Where to score deals, promotions after Texans win</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/-this-is-beyond-troubling-acevedo-speaks-on-doctor-s-probation-for-sexually-assaulting-patient" target='_self' title="&#x27;This&#x20;is&#x20;beyond&#x20;troubling&#x27;&#x3a;&#x20;Acevedo&#x20;addresses&#x20;doctor&#x27;s&#x20;probation&#x20;for&#x20;sexually&#x20;assaulting&#x20;patient">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/08/18/acevedo-tweet-about-doctor_1534635683056_12519440_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/08/18/acevedo-tweet-about-doctor_1534635683056_12519440_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'This is beyond troubling': Acevedo addresses doctor's probation for sexually assaulting patient</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/hundreds-of-student-athletes-receive-free-heart-screenings" target='_self' title="Hundreds&#x20;of&#x20;student&#x20;athletes&#x20;receive&#x20;free&#x20;heart&#x20;screenings">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/08/18/6P%20P%20TEEN%20HEART%20SCREEN%20_KPRC3J2G_1534636225086.jpg_12518392_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/08/18/6P%20P%20TEEN%20HEART%20SCREEN%20_KPRC3J2G_1534636225086.jpg_12518392_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Hundreds of student athletes receive free heart screenings</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/santa-fe-hs-mothers-prepare-for-first-day-of-school" target='_self' title="Santa&#x20;Fe&#x20;HS&#x20;mothers&#x20;decorate&#x20;city&#x20;for&#x20;first&#x20;day&#x20;of&#x20;school">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/08/18/RYAN%206PM%20PKG%20SANTA%20FE_ToKPRCftp_1534631789430.jpg_12519341_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/08/18/RYAN%206PM%20PKG%20SANTA%20FE_ToKPRCftp_1534631789430.jpg_12519341_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Santa Fe HS mothers decorate city for first day of school</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" target='_self' title="Taekwondo&#x20;star&#x20;Jean&#x20;Lopez&#x20;reinstated&#x20;after&#x20;ban&#x20;from&#x20;sport&#x20;amid&#x20;sexual&#x20;misconduct&#x20;allegations">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</div>
					<article class="">
						<h5>Taekwondo star Jean Lopez reinstated after ban from sport amid sexual misconduct allegations</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/texans-defeat-49ers-16-13-in-second-preseason-game" target='_self' title="Texans&#x20;defeat&#x20;49ers&#x20;16-13&#x20;in&#x20;second&#x20;preseason&#x20;game">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/08/18/Texans%20defeat%2049ers_1534648516306.jpg_12519399_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/08/18/Texans%20defeat%2049ers_1534648516306.jpg_12519399_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</div>
					<article class="">
						<h5>Texans defeat 49ers 16-13 in second preseason game</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/bodies-identified-as-colorado-mans-missing-wife-and-daughters" target='_self' title="Some&#x20;members&#x20;of&#x20;Colorado&#x20;family&#x20;may&#x20;have&#x20;been&#x20;strangled&#x2c;&#x20;court&#x20;documents&#x20;reveal">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/08/16/Shannan%20Watts%20Christopher%20Watts%20family%20photo.jpg.jpg_12507763_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/08/16/Shannan%20Watts%20Christopher%20Watts%20family%20photo.jpg.jpg_12507763_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KMGH, Family Photos via CNN</small>
											</div>
					<article class="">
						<h5>Some members of Colorado family may have been strangled, court documents reveal</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/quote-on-wall-of-hisd-middle-school-is-sexist-mysogonistic-discriminatory-woman-says" target='_self' title="Controversial&#x20;quote&#x20;on&#x20;wall&#x20;of&#x20;HISD&#x20;school&#x20;is&#x20;removed&#x2c;&#x20;school&#x20;says">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/08/17/Dk0sINlV4AAVT22_1534554984039_12516913_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/08/17/Dk0sINlV4AAVT22_1534554984039_12516913_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">@lbeckman</small>
											</div>
					<article class="">
						<h5>Controversial quote on wall of HISD school is removed, school says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Taekwondo star Jean Lopez reinstated after ban from sport amid sexual misconduct allegations</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.click2houston.com/author/click2houston.comstaff'>Click2Houston.com Staff</a>
   </div>
                         <time class="posted updated" datetime="2018-08-18">Posted: 10:45 PM, August 18, 2018</time>
                    <time class="updated" datetime="2018-08-18">Updated: 10:45 PM, August 18, 2018</time>
         
     </header>
    <div class="mod-body gmghurricane">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                          <small class="copyright">Getty Images</small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
              
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/05/07/steven%20lopez%20jean%20lopez%20THIS%20STORY%20ONLY.jpg_12042889_ver1.0_640_360.jpg" datetime="Tue, 8 May 2018 16:14:23 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/05/07/steven%20lopez%20jean%20lopez%20THIS%20STORY%20ONLY.jpg_12042889_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/26/6P%20v%20nn%20tz-lopez%20family_KPRC2PPB_1524788411816.jpg_11995789_ver1.0_640_360.jpg" datetime="Thu, 26 Apr 2018 20:00:00 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_640_360.jpg" datetime="Wed, 4 Apr 2018 14:26:56 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/05/07/steven%20lopez%20jean%20lopez%20THIS%20STORY%20ONLY.jpg_12042889_ver1.0_640_360.jpg" datetime="Tue, 8 May 2018 16:14:23 CDT-0500" >
            Lawsuit accuses US Olympics, taekwondo stars Steve and Sean Lopez of sex&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/26/6P%20v%20nn%20tz-lopez%20family_KPRC2PPB_1524788411816.jpg_11995789_ver1.0_640_360.jpg" datetime="Thu, 26 Apr 2018 20:00:00 CDT-0500" >
            Federal lawsuits filed against Taekwondo brothers Steven and Jean Lopez
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_640_360.jpg" datetime="Wed, 4 Apr 2018 14:26:56 CDT-0500" >
            Olympic taekwondo coach 'permanently ineligible' after sexual abuse&hellip;
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
 
        </div>
                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




        

             <p><strong>HOUSTON</strong> - Noted taekwondo coach Jean Lopez, from Sugar Land, who has been accused of sexual misconduct, has been reinstated after being blocked from the sport earlier this year.
                     <p>Lopez&#39;s attorney confirmed to&nbsp;KPRC 2 that the sanctions have been lifted by Safesport and he is eligible to coach again. Lopez was banned amid sexual misconduct charges that were filed this year.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/05/07/steven%20lopez%20jean%20lopez%20THIS%20STORY%20ONLY.jpg_12042889_ver1.0_640_360.jpg" datetime="Tue, 8 May 2018 16:14:23 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/05/07/steven%20lopez%20jean%20lopez%20THIS%20STORY%20ONLY.jpg_12042889_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/26/6P%20v%20nn%20tz-lopez%20family_KPRC2PPB_1524788411816.jpg_11995789_ver1.0_640_360.jpg" datetime="Thu, 26 Apr 2018 20:00:00 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_640_360.jpg" datetime="Wed, 4 Apr 2018 14:26:56 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/top-stories/lawsuit-accuses-us-olympics-taekwondo-stars-steve-and-sean-lopez-of-sex-trafficking" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/05/07/steven%20lopez%20jean%20lopez%20THIS%20STORY%20ONLY.jpg_12042889_ver1.0_640_360.jpg" datetime="Tue, 8 May 2018 16:14:23 CDT-0500" >
            Lawsuit accuses US Olympics, taekwondo stars Steve and Sean Lopez of sex&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/federal-lawsuits-filed-against-taekwondo-brothers-steven-and-jean-lopez" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/26/6P%20v%20nn%20tz-lopez%20family_KPRC2PPB_1524788411816.jpg_11995789_ver1.0_640_360.jpg" datetime="Thu, 26 Apr 2018 20:00:00 CDT-0500" >
            Federal lawsuits filed against Taekwondo brothers Steven and Jean Lopez
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/sugar-land-olympic-coach-banned-from-sport-after-sexual-abuse-violations-committee-says" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_640_360.jpg" datetime="Wed, 4 Apr 2018 14:26:56 CDT-0500" >
            Olympic taekwondo coach 'permanently ineligible' after sexual abuse&hellip;
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>The charges stem from an investigation that began three years ago.
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/taekwondo-coach-from-sugar-land-accused-of-sexual-misconduct-reinstated-after-ban-from-sport' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/04/jean%20lopez%20getty_1522871899702.jpg_11882010_ver1.0_160_90.jpg" alt='Taekwondo&#x20;star&#x20;Jean&#x20;Lopez&#x20;reinstated&#x20;after&#x20;ban&#x20;from&#x20;sport&#x20;amid&#x20;sexual&#x26;hellip&#x3b;'>
              <small class="copyright">Getty Images</small>
<h4>Taekwondo star Jean Lopez reinstated after ban from sport amid sexual&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/consumer/fan-freebies-where-to-score-deals-promotions-after-texans-win' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2016/09/12/houston%20texans_1473677287028_7965791_ver1.0_160_90.JPG" alt='Fan&#x20;Freebies&#x3a;&#x20;Where&#x20;to&#x20;score&#x20;deals&#x2c;&#x20;promotions&#x20;after&#x20;Texans&#x20;win'>
      <small class="copyright"></small>
<h4>Fan Freebies: Where to score deals, promotions after Texans win</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/texans-defeat-49ers-16-13-in-second-preseason-game' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/08/18/Texans%20defeat%2049ers_1534648516306.jpg_12519399_ver1.0_160_90.jpg" alt='Texans&#x20;defeat&#x20;49ers&#x20;16-13&#x20;in&#x20;second&#x20;preseason&#x20;game'>
              <small class="copyright">Getty Images</small>
<h4>Texans defeat 49ers 16-13 in second preseason game</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/neighborhood-on-alert-after-thieves-caught-on-camera-stealing-familys-suv-from-home' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/08/18/10PM%20%20SALLY%20PKG_ToKPRCftp_1534647327075.jpg_12519394_ver1.0_160_90.jpg" alt='Neighborhood&#x20;on&#x20;alert&#x20;after&#x20;thieves&#x20;caught&#x20;on&#x20;camera&#x20;stealing&#x20;SUV&#x20;from&#x20;home'>
      <small class="copyright"></small>
<h4>Neighborhood on alert after thieves caught on camera stealing SUV from home</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/post-oak-little-league-team-enjoys-rest-day-before-taking-on-mid-atlanta-little-league-world' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/08/18/10P%20P%20BRITTANY%20POST%20OAK%20LL%20WILLIAMSPORT%20PKG_ToKPRCftp_1534647317191.jpg_12519393_ver1.0_160_90.jpg" alt='Post&#x20;Oak&#x20;Little&#x20;League&#x20;team&#x20;enjoys&#x20;rest&#x20;day&#x20;before&#x20;taking&#x20;on&#x20;Mid&#x20;Atlanta&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Post Oak Little League team enjoys rest day before taking on Mid Atlanta&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/car-thieves-caught-on-camera-1' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/08/18/10PM%20%20SALLY%20PKG_ToKPRCftp_1534647327075.jpg_12519394_ver1.0_160_90.jpg" alt='Car&#x20;thieves&#x20;caught&#x20;on&#x20;camera'>
      <small class="copyright"></small>
<h4>Car thieves caught on camera</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/post-oak-little-league-enjoying-some-down-time' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/08/18/10P%20P%20BRITTANY%20POST%20OAK%20LL%20WILLIAMSPORT%20PKG_ToKPRCftp_1534647317191.jpg_12519393_ver1.0_160_90.jpg" alt='Post&#x20;Oak&#x20;Little&#x20;League&#x20;enjoying&#x20;some&#x20;down&#x20;time'>
      <small class="copyright"></small>
<h4>Post Oak Little League enjoying some down time</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/national/newspapers-will-publish-editorials-decrying-trumps-antipress-rhetoric' target='_self'>
                Newspapers will publish editorials decrying Trump's anti-press rhetoric 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/health/in-a-bitterly-divided-town-karen-pence-produces-some-sweet-results' target='_self'>
                In a bitterly divided town, Karen Pence produces some sweet results 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/education/houston-school-takes-down-sexist-quote-from-hallway-wall' target='_self'>
                Houston school takes down 'sexist' quote from hallway wall after social&hellip; 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/whos-trump-attacking-on-twitter' target='_self'>
                Who's Trump attacking on Twitter? 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                                                              
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
         
<header class="mod-header">
<h3>Slideshows</h3>
</header>
            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        <a href='/on-this-day/on-this-day-august-18' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/06/OTD%20August%2018%20-%20Don%20Pardo_34725080_6803548_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;August&#x20;18'>
</span>
<h4>On this day: August 18</h4>
</a>
        </li>
    
                                                                                
    
                
            
                                                                                                <li>
        <a href='/entertainment/most-memorable-mtv-vmas-moments-ever' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/08/26/Beyonce%20accepting%20Video%20of%20the%20Year%20at%202016%20MTV%20VMAs_10373858_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Most&#x20;memorable&#x20;MTV&#x20;VMAs&#x20;moments&#x20;ever'>
</span>
<h4>Most memorable MTV VMAs moments ever</h4>
</a>
        </li>
    
                                                        </ul>
    </div>
                                        
             </section>
  
                            
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1532582569000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


