























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Male cheerleader claims gender discrimination kept him off...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A world-class cheerleader believes he did not make his high school team because of gender discrimination." lang="en-US" />
	



	
	
		<meta name="keywords" content="cheerleader,tomball,texas,competition,high school,gender,discrimination,girls,boys,News,Top Stories,Latest,Local" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Male cheerleader claims gender discrimination kept him off Tomball Memorial HS squad"/><meta property="og:description" content="A world-class cheerleader believes he did not make his high school team because of gender discrimination. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad"/><meta property="og:image"  content="https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="cheerleader, tomball, texas, competition, high school, gender, discrimination, girls, boys"/><meta property="article:published_time"  content="2018-03-27T02:26:43+0000"/><meta property="article:modified_time"  content="2018-03-27T02:26:43+0000"/><meta property="article:expiration_time"  content="2042-11-15T22:25:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180327 02:26:43"/><Attribute name="edate" value="1522117603824"/><Attribute name="edateformat" value="20180327 02:26:43"/><Attribute name="sdate" value="1522117603932"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A world-class cheerleader believes he did not make his high school team because of gender discrimination. "/><Attribute name="Headline" value="Male cheerleader claims gender discrimination kept him off Tomball Memorial HS squad"/><Attribute name="Keywords" value="cheerleader,tomball,texas,competition,high school,gender,discrimination,girls,boys,News,Top Stories,Latest,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180327 02:26:43"/><Attribute name="PubDate" value="20180327 02:26:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p><span style=&quot;font-size:11.0pt&quot;><span style=&quot;font-family:&quot;Calibri&quot;,sans-serif&quot;>Male student claims unfair cheer tryout</span></span></p>"/><Attribute name="CompID" value="645893751"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_160_90.jpg"/><Attribute name="Title" value="Male student claims unfair cheer tryout"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11843860"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="645889180"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_160_90.jpg"/><Attribute name="Title" value="LC+Hollies+male+tomball+memorial+cheerleader"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1521959374000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1521959248000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1521959248000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1521959311000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                        <meta name="endplay.categories" content="News, Local, Top Stories, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/joeleisenbaum">

                          <link rel="author" href="https://www.click2houston.com/author/joeleisenbaum" title="Joel Eisenbaum">
            
            <meta name="sailthru.author" content="Joel Eisenbaum">

                    <meta name="author" itemprop="author" content="Joel Eisenbaum">

                    <meta name="content_id" itemprop="identifier" content="645876014">
      <link rel="amphtml" href="https://amp.click2houston.com/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Male cheerleader claims gender discrimination kept him off Tomball Memorial HS squad">
      <meta property="twitter:site" content="@KPRC2">
      <meta property="twitter:description" content="A world-class cheerleader believes he did not make his high school team because of gender discrimination.">
      <meta property="twitter:url" content="https://www.click2houston.com/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad">
      <meta property="twitter:image" content="https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Male cheerleader claims gender discrimination kept him off Tomball Memorial HS squad">
    <meta name="sailthru.description" content="A world-class cheerleader believes he did not make his high school team because of gender discrimination.">
    <meta name="sailthru.tags" content="cheerleader,tomball,texas,competition,high school,gender,discrimination,girls,boys,News,Top Stories,Latest,Local">
    <meta name="sailthru.date" content="2018-03-27T02:26:43+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1521959311000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/flash-flood-watch-issued-for-houston-area-ahead-of-wednesdays-storms" target='_self' title="Flash&#x20;flood&#x20;watch&#x20;issued&#x20;for&#x20;Houston&#x20;area&#x20;ahead&#x20;of&#x20;Wednesday&#x27;s&#x20;storms">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/18030898-suspectpic1_1522178304774_11846741_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/18030898-suspectpic1_1522178304774_11846741_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Flash flood watch issued for Houston area ahead of Wednesday's storms</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/why-lake-houston-water-level-being-permanently-lowered" target='_self' title="Why&#x20;Lake&#x20;Houston&#x27;s&#x20;water&#x20;level&#x20;is&#x20;being&#x20;permanently&#x20;lowered">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/chopper%20lake%20houston%20spillway_1522175240467.jpg_11846736_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/chopper%20lake%20houston%20spillway_1522175240467.jpg_11846736_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>Why Lake Houston's water level is being permanently lowered</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/conroe-police-officer-involved-in-shootout-during-traffic-stop" target='_self' title="Conroe&#x20;police&#x20;hunt&#x20;for&#x20;man&#x20;accused&#x20;of&#x20;shooting&#x20;at&#x20;officer&#x20;during&#x20;traffic&#x20;stop">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/Raymond%20Cole%20Lynch_1522184726998.jpg_11846798_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/Raymond%20Cole%20Lynch_1522184726998.jpg_11846798_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Conroe police hunt for man accused of shooting at officer during traffic stop</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/why-some-city-contractors-are-being-accused-of-wage-theft" target='_self' title="Why&#x20;some&#x20;city&#x20;contractors&#x20;are&#x20;being&#x20;accused&#x20;of&#x20;wage&#x20;theft">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/5P%20P%20Wage%20theft%20complai_KPRC2HME_1522187811495.jpg_11847051_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/5P%20P%20Wage%20theft%20complai_KPRC2HME_1522187811495.jpg_11847051_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Why some city contractors are being accused of wage theft</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/co-owner-of-schlitterbahn-arrested-over-boys-decapitation-on-waterslide" target='_self' title="Co-owner&#x20;of&#x20;Schlitterbahn&#x20;arrested&#x20;over&#x20;boy&#x27;s&#x20;decapitation&#x20;on&#x20;waterslide">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/jeff-henry-mugshot_1522157562660_11844195_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/jeff-henry-mugshot_1522157562660_11844195_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Cameron County Sheriff's Dept.</small>
											</div>
					<article class="">
						<h5>Co-owner of Schlitterbahn arrested over boy's decapitation on waterslide</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigation-underway-after-worker-crushed-at-port-of-houston" target='_self' title="Investigation&#x20;underway&#x20;after&#x20;worker&#x20;crushed&#x20;at&#x20;Port&#x20;of&#x20;Houston">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/chopper%20Port%20of%20Houston%20Death%20032718_1522166739408.jpg_11844565_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/chopper%20Port%20of%20Houston%20Death%20032718_1522166739408.jpg_11844565_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>Investigation underway after worker crushed at Port of Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/10-april-fools-day-pranks-you-can-pull-this-easter" target='_self' title="10&#x20;April&#x20;Fools&#x27;&#x20;Day&#x20;pranks&#x20;you&#x20;can&#x20;pull&#x20;this&#x20;Easter">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/eastereggs_1522176144020_11845981_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/eastereggs_1522176144020_11845981_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>10 April Fools' Day pranks you can pull this Easter</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-shot-in-stomach-in-sw-houston-police-say" target='_self' title="Man&#x20;shot&#x20;in&#x20;stomach&#x20;in&#x20;SW&#x20;Houston&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/4p%20buckleridge%20shooting%20vo_ToKPRCftp_1522185092097.jpg_11847504_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/4p%20buckleridge%20shooting%20vo_ToKPRCftp_1522185092097.jpg_11847504_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man shot in stomach in SW Houston, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/missing-fishermans-body-found-in-lake-conroe-during-search-authorities-say" target='_self' title="Missing&#x20;fisherman&#x27;s&#x20;body&#x20;found&#x20;in&#x20;Lake&#x20;Conroe&#x20;during&#x20;search&#x2c;&#x20;authorities&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/03/27/chopper%20lake%20conroe%20drowning_1522167744717.jpg_11846235_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/03/27/chopper%20lake%20conroe%20drowning_1522167744717.jpg_11846235_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>Missing fisherman's body found in Lake Conroe during search, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Male cheerleader claims gender discrimination kept him off Tomball Memorial HS squad</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/joeleisenbaum'>Joel Eisenbaum</a> - Investigative Reporter
   </div>
                         <time class="posted updated" datetime="2018-03-26">Posted: 5:54 PM, March 26, 2018</time>
                    <time class="updated" datetime="2018-03-26">Updated: 9:26 PM, March 26, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_ke6xj7ea"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_ke6xj7ea', {'entry_id':'0_ke6xj7ea','poster':'https://media.click2houston.com/photo/2018/03/26/LC%20Hollies_1522106350148.jpg_11843860_ver1.0_640_360.jpg','uiconf_id':'32105241', 'partner_id':'2031081', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                                                <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                              

             <p><strong>TOMBALL, Texas</strong> - A world-class cheerleader believes he did not make his high school team because of gender discrimination.
                     <p>LC Hollies, 17, is a junior at Tomball Memorial High School. Hollies found out Friday he did not make the high school squad, but has already earned two national championships with another competitive Texas team.
                                  <p><strong><a href="https://www.click2houston.com/video/lc-hollies-cheer-moves" target="_blank">WATCH:&nbsp;LC Hollies&#39; cheer moves</a></strong>
                     <p>Hollies said his high school&#39;s tryout process was intentionally geared toward accepting only female members. He was the only boy to try out.
                     <p>
      
                                                                                  <script src="https://cdnapisec.kaltura.com/p/2031081/sp/203108100/embedIframeJs/uiconf_id/32105241/partner_id/2031081"></script>
                                <div class="kaltura-video-wrapper mod-wrapper wrapper-media right no-controls">
                <div id='kaltura_player_145228_0_hzymuq9n' class='player'>
                    <script>
                        kWidget.embed({
                            targetId: "kaltura_player_145228_0_hzymuq9n",
                            wid: "_2031081",
                            uiconf_id: "32105241",
                            entry_id: "0_hzymuq9n",
                            flashvars: {
                            "doubleClick" : {
                                                "customParams" : 'category=News',
                                                "htmlCompanions" : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                                "disableCompanionAds" : false,
                                                "adTagUrl" : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                                            },
                            "googleAnalytics": {
                            "plugin" : true,
                            "position" : "before",
                            "urchinCode" : "UA-64466004-1",
                            "trackEventMonitor" : "trackFunc",
                            "customEvent" : "doPlay,relatedVideoSelect",
                            "doPlayCategory" : "Custom Events",
                            "doPlayAction" : "playing",
                            "doPlayValue" : "1",
                            "relativeTo" : "video",
                            "relatedVideoSelectCategory" : "Related Fulfillment",
                            "relatedVideoSelectAction" : "{related.selectedEntryId}",
                            "sendRefId" : true
                            },
                        "adsOnReplay" : true,
                        "ForceFlashOnDesktopSafari" : true,
                        "debugMode" : true,
                        "thumbnailUrl":"https://media.click2houston.com/photo/2018/03/26/LC%20Hollies%20cheer%20moves20180326222431.jpg_11843279_ver1.0_640_360.jpg",
                        "deliveryCode": "1111"
                        }
                      })
                    </script>
                </div>
            </div>
                      
                     <p>Tomball Memorial High School has never had a male cheerleader, according to the Hollies.
                     <p>&quot;There was zero criteria for boys in the tryout process I know because I&#39;ve worked with some of the best in the industry they&#39;ve taught me almost everything I know,&quot; Hollies said.
                     <p>Hollies said he was disappointed, but has already moved on from the experience.
                     <p>He and his mom may fight the decision, however, according to Trisha Daniel-Hollies, LC&#39;s mother.
                     <p>&quot;Title IX says he can&#39;t be discriminated against because of gender,&quot; Daniel-Hollies said Monday.
                     <p>But federal anti-discrimination laws have been murky when it comes to cheerleading, partly because a court ruling in 2012 upheld that cheerleading does not constitute a sport by Title IX definitions.
                     <p><strong>Tomball ISD issued a statement Monday afternoon:</strong>
                     <p><em>&quot;Male students are allowed to tryout for cheerleading teams in Tomball ISD. Tomball ISD hires five National Cheerleaders Association judges to judge candidates during tryouts. The lowest and highest scores are dropped to prevent any bias, and the students&rsquo; routine scores are comprised of the three remaining scores. Students have five days after the tryout to request their score sheets.</em>
                     <p><em>&quot;The particular Tomball Memorial student you mentioned had a week to prepare for a modified female routine. The modified routine was created in order to improve the opportunity to have a successful tryout and was intended to be more in line with the standard routine for male cheerleaders. During tryouts the student chose not to perform the routine.&quot;</em>
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC -->
<div data-widget-id="ent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/male-cheerleader-claims-gender-discrimination-kept-him-off-tomball-memorial-hs-squad" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <!-- Klangoo In-Text Entities Linking KPRC --> <div data-widget-id="itent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/cleveland-isd-police-showcase-device-aimed-at-securing-doors-during-shooting' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/27/Cleveland%20ISD%20Police%20News%20Conf%20Treadgold%20032718_1522186440826.jpg_11847033_ver1.0_160_90.jpg" alt='Cleveland&#x20;ISD&#x20;police&#x20;showcase&#x20;device&#x20;aimed&#x20;at&#x20;securing&#x20;doors&#x20;during&#x20;shooting'>
                  <small class="copyright">KPRC</small>
<h4>Cleveland ISD police showcase device aimed at securing doors during shooting</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/conroe-police-officer-involved-in-shootout-during-traffic-stop' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/27/Raymond%20Cole%20Lynch_1522184726998.jpg_11846798_ver1.0_160_90.jpg" alt='Conroe&#x20;police&#x20;hunt&#x20;for&#x20;man&#x20;accused&#x20;of&#x20;shooting&#x20;at&#x20;officer&#x20;during&#x20;traffic&#x20;stop'>
      <small class="copyright"></small>
<h4>Conroe police hunt for man accused of shooting at officer during traffic stop</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/child-dies-after-being-struck-by-vehicle-near-nw-houston-apartment-complex' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/26/osv-3-26-18-Gulf-Bank-Fatal-Child-Auto-Ped-1_outsideFTP_1522118591119_11844248_ver1.0_160_90.jpg" alt='Child&#x20;dies&#x20;after&#x20;being&#x20;struck&#x20;by&#x20;van&#x20;at&#x20;NW&#x20;Houston&#x20;apartment&#x20;complex&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Child dies after being struck by van at NW Houston apartment complex, police say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/why-some-city-contractors-are-being-accused-of-wage-theft' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/27/5P%20P%20Wage%20theft%20complai_KPRC2HME_1522187811495.jpg_11847051_ver1.0_160_90.jpg" alt='Why&#x20;some&#x20;city&#x20;contractors&#x20;are&#x20;being&#x20;accused&#x20;of&#x20;wage&#x20;theft'>
      <small class="copyright"></small>
<h4>Why some city contractors are being accused of wage theft</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/man-shot-in-stomach-in-sw-houston-police-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/27/4p%20buckleridge%20shooting%20vo_ToKPRCftp_1522185092097.jpg_11847504_ver1.0_160_90.jpg" alt='Man&#x20;shot&#x20;in&#x20;stomach&#x20;in&#x20;SW&#x20;Houston&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Man shot in stomach in SW Houston, police say</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/search-for-driver-who-opened-fire-on-conroe-police-officer-1' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/27/Raymond%20Cole%20Lynch_1522184726998.jpg_11846798_ver1.0_160_90.jpg" alt='Search&#x20;for&#x20;driver&#x20;who&#x20;opened&#x20;fire&#x20;on&#x20;Conroe&#x20;police&#x20;officer'>
      <small class="copyright"></small>
<h4>Search for driver who opened fire on Conroe police officer</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/man-shot-in-stomach' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/03/27/4p%20buckleridge%20shooting%20vo_ToKPRCftp_1522185092097.jpg_11847504_ver1.0_160_90.jpg" alt='Man&#x20;shot&#x20;in&#x20;stomach'>
      <small class="copyright"></small>
<h4>Man shot in stomach</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/politics/white-house-defends-trumps-silence-on-stormy-daniels' target='_self'>
                White House defends Trump's silence on Stormy Daniels 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/sports/phelps-do-more-to-help-athletes-struggling-with-depression' target='_self'>
                Phelps: Do more to help athletes struggling with depression 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/poll-on-russia-americans-views-are-settled-and-partisan' target='_self'>
                Poll: On Russia, Americans' views are settled and partisan 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/sacramentos-police-chief-faces-a-test-after-his-officers-kill-an-unarmed-black-father' target='_self'>
                Sacramento's police chief faces a test after his officers kill an&hellip; 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                                                              
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
         
<header class="mod-header">
<h3>Slideshows</h3>
</header>
            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        <a href='/sports/which-college-basketball-coaches-have-most-titles-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/03/27/Jay%20Wright%20and%20Bill%20Self.jpg_11847112_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Which&#x20;college&#x20;basketball&#x20;coaches&#x20;have&#x20;most&#x20;titles&#x3f;'>
</span>
<h4>Which college basketball coaches have most titles?</h4>
</a>
        </li>
    
                                                                                
    
                
            
                                                                                                <li>
        <a href='/tech/finalists-for-2018-world-video-game-hall-of-fame-announced' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/03/27/2018%20Video%20Game%20Hall%20of%20Fame%20playing%20video%20games.jpg.jpg_11846396_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Finalists&#x20;for&#x20;2018&#x20;World&#x20;Video&#x20;Game&#x20;Hall&#x20;of&#x20;Fame&#x20;announced'>
</span>
<h4>Finalists for 2018 World Video Game Hall of Fame announced</h4>
</a>
        </li>
    
                                                        </ul>
    </div>
                                        
             </section>
  
                            
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1521959311000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


