























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>11 suspected in tire, wheel theft ring that operated in 7...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Eleven people are believed to be connected to a multi-county crime ring that was concentrated on stealing tires and wheels, authorities said." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories,Latest,Crime,Local,Harris County,Kaltura Video Player" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="11 suspected in tire, wheel theft ring that operated in 7 counties, officials say"/><meta property="og:description" content="Eleven people are believed to be connected to a multi-county crime ring that was concentrated on stealing tires and wheels, authorities said. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say"/><meta property="og:image"  content="https://media.click2houston.com/photo/2018/02/15/Wheel%20and%20tires%20theft%20Constable%20JTR_1518727718902.jpg_11666901_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-02-15T21:51:58+0000"/><meta property="article:modified_time"  content="2018-02-15T21:51:58+0000"/><meta property="article:expiration_time"  content="2042-10-07T19:59:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180215 21:51:58"/><Attribute name="edate" value="1518731518102"/><Attribute name="edateformat" value="20180215 21:51:58"/><Attribute name="sdate" value="1518731518200"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Harris County"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Eleven people are believed to be connected to a multi-county crime ring that was concentrated on stealing tires and wheels, authorities said. "/><Attribute name="Headline" value="11 suspected in tire, wheel theft ring that operated in 7 counties, officials say"/><Attribute name="Keywords" value="News,Top Stories,Latest,Crime,Local,Harris County,Kaltura Video Player"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180215 21:51:58"/><Attribute name="PubDate" value="20180215 21:51:58"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="CompID" value="633661572"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/02/15/WEB%20tire%20theft%20presser20180215213918.jpg_11667014_ver1.0_160_90.jpg"/><Attribute name="Title" value="Investigators discuss arrests in tire theft ring"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11666901"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="633652368"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/02/15/Wheel%20and%20tires%20theft%20Constable%20JTR_1518727718902.jpg_11666901_ver1.0_160_90.jpg"/><Attribute name="Title" value="Wheel+and+tires+theft+2-15-18"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517985553000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894676000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894676000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517894602000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Crime, Harris County, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/aaronbarker">

                          <link rel="author" href="https://www.click2houston.com/author/aaronbarker" title="Aaron Barker">
            
            <meta name="sailthru.author" content="Aaron Barker">

                    <meta name="author" itemprop="author" content="Aaron Barker">

                    <meta name="content_id" itemprop="identifier" content="633638775">
      <link rel="amphtml" href="https://amp.click2houston.com/news/11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="11 suspected in tire, wheel theft ring that operated in 7 counties, officials say">
      <meta property="twitter:site" content="@KPRC2">
      <meta property="twitter:description" content="Eleven people are believed to be connected to a multi-county crime ring that was concentrated on stealing tires and wheels, authorities said.">
      <meta property="twitter:url" content="https://www.click2houston.com/news/11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say">
      <meta property="twitter:image" content="https://media.click2houston.com/photo/2018/02/15/Wheel%20and%20tires%20theft%20Constable%20JTR_1518727718902.jpg_11666901_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="11 suspected in tire, wheel theft ring that operated in 7 counties, officials say">
    <meta name="sailthru.description" content="Eleven people are believed to be connected to a multi-county crime ring that was concentrated on stealing tires and wheels, authorities said.">
    <meta name="sailthru.tags" content="News,Top Stories,Latest,Crime,Local,Harris County,Kaltura Video Player">
    <meta name="sailthru.date" content="2018-02-15T21:51:58+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2018/02/15/Wheel%20and%20tires%20theft%20Constable%20JTR_1518727718902.jpg_11666901_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2018/02/15/Wheel%20and%20tires%20theft%20Constable%20JTR_1518727718902.jpg_11666901_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1517894602000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/rumors-of-attacks-circulate-at-2-more-houston-area-schools_" target='_self' title="Rumors&#x20;of&#x20;attacks&#x20;circulate&#x20;at&#x20;2&#x20;more&#x20;Houston-area&#x20;schools">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/15/school-zone-sign_1516047981595_11488692_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/15/school-zone-sign_1516047981595_11488692_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</div>
					<article class="">
						<h5>Rumors of attacks circulate at 2 more Houston-area schools</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/engineer-says-she-was-secretly-recorded-on-oil-rig-lawsuit-filed" target='_self' title="Lawsuit&#x20;filed&#x20;against&#x20;several&#x20;oil&#x20;companies&#x20;after&#x20;engineer&#x20;says&#x20;she&#x20;was&#x20;secretly&#x20;recorded">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/02/19/oil%20companies%20logo_1519089113265.jpg_11683643_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/19/oil%20companies%20logo_1519089113265.jpg_11683643_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Lawsuit filed against several oil companies after engineer says she was secretly recorded</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigates/what-to-do-when-faced-with-wrong-way-driver" target='_self' title="What&#x20;to&#x20;do&#x20;when&#x20;faced&#x20;with&#x20;wrong-way&#x20;driver">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/02/19/10P_BILL_WRONG%20WAY%20DRIVER_PKG_1519095177746.jpg_11683843_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/19/10P_BILL_WRONG%20WAY%20DRIVER_PKG_1519095177746.jpg_11683843_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>What to do when faced with wrong-way driver</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigates</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/carjacking-victim-leads-police-to-attackers-using-tracking-device" target='_self' title="Tracking&#x20;device&#x20;leads&#x20;police&#x20;to&#x20;armed&#x20;carjacking&#x20;suspects">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/02/20/Carjacking%20barricaded%20suspects%2002202018_1519124322160.jpg_11683885_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/20/Carjacking%20barricaded%20suspects%2002202018_1519124322160.jpg_11683885_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Tracking device leads police to armed carjacking suspects</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/17-year-old-girl-sets-up-friend-to-be-carjacked-by-2-other-teens-deputies-say" target='_self' title="17-year-old&#x20;girl&#x20;sets&#x20;up&#x20;friend&#x20;to&#x20;be&#x20;carjacked&#x20;by&#x20;2&#x20;other&#x20;teens&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/02/19/SUSAN%20MIZE%20MUGSHOT_1519080798650.jpg_11683303_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/19/SUSAN%20MIZE%20MUGSHOT_1519080798650.jpg_11683303_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>17-year-old girl sets up friend to be carjacked by 2 other teens, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/everything-you-need-to-know-about-primary-elections-early-voting-2018" target='_self' title="Everything&#x20;you&#x20;need&#x20;to&#x20;know&#x20;about&#x20;primary&#x20;elections&#x20;early&#x20;voting">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/06/6p%20voter%20ipads%20JOEL_ToKPRCftp_1507327464911_10736803_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/06/6p%20voter%20ipads%20JOEL_ToKPRCftp_1507327464911_10736803_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Everything you need to know about primary elections early voting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment-tonight/fergie-defends-nba-allstar-game-national-anthem-im-a-risk-taker" target='_self' title="Fergie&#x20;Defends&#x20;NBA&#x20;All-Star&#x20;Game&#x20;National&#x20;Anthem&#x3a;&#x20;&#x27;I&#x27;m&#x20;a&#x20;Risk&#x20;Taker&#x27;">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/02/19/gettyimages-920325584_11683075_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/02/19/gettyimages-920325584_11683075_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Copyright (c) 2016 CBS Studios Inc. All Rights Reserved.</small>
											</div>
					<article class="">
						<h5>Fergie Defends NBA All-Star Game National Anthem: 'I'm a Risk Taker'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment Tonight</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/deputy-saves-woman-during-assault-in-se-houston" target='_self' title="Deputy&#x20;saves&#x20;woman&#x20;during&#x20;assault&#x20;in&#x20;SE&#x20;Houston">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/02/19/MO1030pm.BRANDONPKG.DEPUTYSAVESWOMAN.mja_ToKPRCftp_1519099826381_11683381_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/19/MO1030pm.BRANDONPKG.DEPUTYSAVESWOMAN.mja_ToKPRCftp_1519099826381_11683381_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Deputy saves woman during assault in SE Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/olympics/what2watch-pyeongchang-winter-olympics-tv-schedule" target='_self' title="What2Watch&#x3a;&#x20;PyeongChang&#x20;Winter&#x20;Olympics&#x20;TV&#x20;schedule">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/02/08/winter%20olympics%20feb8-25_1518118196001.jpg_11630553_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/08/winter%20olympics%20feb8-25_1518118196001.jpg_11630553_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>What2Watch: PyeongChang Winter Olympics TV schedule</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Olympics</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">11 suspected in tire, wheel theft ring that operated in 7 counties, officials say</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/aaronbarker'>Aaron Barker</a> - Senior Web Editor
   </div>
                         <time class="posted updated" datetime="2018-02-15">Posted: 2:00 PM, February 15, 2018</time>
                    <time class="updated" datetime="2018-02-15">Updated: 3:51 PM, February 15, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_bsh9es49"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_bsh9es49', {'entry_id':'0_bsh9es49','poster':'https://media.click2houston.com/photo/2018/02/15/WEB%20tire%20theft%20presser20180215213918.jpg_11667014_ver1.0_640_360.jpg','uiconf_id':'32105241', 'partner_id':'2031081', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>Related stories</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/thieves-caught-on-surveillance-video-stealing-tires-from-2-families-in-se-houston" target='_self' data-full-image="https://media.click2houston.com/photo/2017/06/02/WHEEL%20THEFT%20THIEVES%20IN%20ACTION_outsideFTP_1496460095546_9896113_ver1.0_640_360.jpg" datetime="Fri, 2 Jun 2017 22:30:47 CDT-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2017/06/02/WHEEL%20THEFT%20THIEVES%20IN%20ACTION_outsideFTP_1496460095546_9896113_ver1.0_320_180.jpg');">
                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Thieves caught on surveillance video stealing tires from 2 families in&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/texas/thieves-steal-rear-wheels-tires" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/24/Wheels-stolen-JPG_610053_ver1.0_640_360.jpg" datetime="Tue, 10 Apr 2012 08:41:52 CDT-0500" >
                        Thieves steal rear wheels, tires
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/texas/police-thieves-steal-pricey-rims-wheels_2015112416213231" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/24/Stolen-wheels-Image---18904833_609572_ver1.0_640_360.jpg" datetime="Fri, 27 Apr 2012 22:50:57 CDT-0500" >
                        Police: Thieves steal pricey rims, wheels
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/texas/flier-returns-to-find-car-without-tires" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/24/Car-Without-Tires-At-Airport-jpg_605967_ver1.0_640_360.jpg" datetime="Mon, 6 Feb 2012 18:22:01 CST-0600" >
                        Flier returns to find car without tires
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                                         <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




  
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      

             <p><strong>HUMBLE, Texas</strong> - Eleven people are believed to be connected to a multi-county crime ring that was concentrated on stealing tires and wheels, authorities said.
                     <p>Harris County Precinct 4 Constable Mark Herman said his investigators partnered with investigators from 11 other agencies to break up the ring that operated in Harris, Grimes, Waller, Washington, Fort Bend, Montgomery and Brazos counties.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>Related stories</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/thieves-caught-on-surveillance-video-stealing-tires-from-2-families-in-se-houston" target='_self' data-full-image="https://media.click2houston.com/photo/2017/06/02/WHEEL%20THEFT%20THIEVES%20IN%20ACTION_outsideFTP_1496460095546_9896113_ver1.0_640_360.jpg" datetime="Fri, 2 Jun 2017 22:30:47 CDT-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2017/06/02/WHEEL%20THEFT%20THIEVES%20IN%20ACTION_outsideFTP_1496460095546_9896113_ver1.0_320_180.jpg');">
                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Thieves caught on surveillance video stealing tires from 2 families in&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/texas/thieves-steal-rear-wheels-tires" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/24/Wheels-stolen-JPG_610053_ver1.0_640_360.jpg" datetime="Tue, 10 Apr 2012 08:41:52 CDT-0500" >
                        Thieves steal rear wheels, tires
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/texas/police-thieves-steal-pricey-rims-wheels_2015112416213231" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/24/Stolen-wheels-Image---18904833_609572_ver1.0_640_360.jpg" datetime="Fri, 27 Apr 2012 22:50:57 CDT-0500" >
                        Police: Thieves steal pricey rims, wheels
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/texas/flier-returns-to-find-car-without-tires" target='_self' data-full-image="https://media.click2houston.com/photo/2015/11/24/Car-Without-Tires-At-Airport-jpg_605967_ver1.0_640_360.jpg" datetime="Mon, 6 Feb 2012 18:22:01 CST-0600" >
                        Flier returns to find car without tires
            </a>
        </li>
                  </ul>
  </div>
                  <p>Search warrants were executed Thursday at three locations in Harris County, and thousands of stolen tires and wheels were found at a tire shop on West 34th Street in Houston, Herman said.
                     <p><a href="https://www.click2houston.com/slideshow/photos-11-arrested-wanted-in-tire-theft-ring"><strong>PHOTOS: 11 people arrested, wanted in tire theft ring</strong></a>
                     <p><strong>       
                             
 <div class="mod-gallery-filter  mod-wrapper left">
     <div class="filter-gallery filtered-article" style="width:100%;">
        <a href="#" data-toggle="modal" data-target="#galleryStoryDialog633663792">
            <img width="100%" height="230" src="https://media.click2houston.com/photo/2018/02/15/jose-martinez-garcia_1518730930520_11666917_ver1.0_320_180.jpg" alt="KPRC">
            <span class="media-gallery">1 of 11<i class="glyphicon glyphicon-camera"></i></span>
                                              <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                        <figcaption>PHOTOS: 11 arrested, wanted in tire theft ring</figcaption>
        </a>
     </div>
 </div>

     <div class="modal fade mod-modal mod-modal-gallery in" id="galleryStoryDialog633663792" >
    <div class="modal-backdrop fade in"></div>
    <div class="modal-dialog ">
        <div class="modal-content container">
            <div class="row">
                <div class="modal-header col-xs-12">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true">×</span>
                    </button>
                </div>
            </div>

            <div class="modal-body">
                <!-- begin: MOD CAROUSEL GALLERY -->
                <div class="portlet-boundary">
                    <section id="mod-carousel-gallery-633663792" class="mod-wrapper mod-carousel mod-carousel-gallery">
                                                  <div class="mod-body">
    <div class="owl-carousel carousel-gallery" id="carousel-gallery">

                            <article class="filtered-article clearfix" data-photo-index="0">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">1</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/jose-martinez-garcia_1518730930520_11666917_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/jose-martinez-garcia_1518730930520_11666917_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/jose-martinez-garcia_1518730930520_11666917_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/jose-martinez-garcia_1518730930520_11666917_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Jose Martinez-Garcia 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="1">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">2</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/ansel-pennygraph_1518730926352_11666913_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/ansel-pennygraph_1518730926352_11666913_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/ansel-pennygraph_1518730926352_11666913_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/ansel-pennygraph_1518730926352_11666913_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Ansel Keymond Pennygraph &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="2">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">3</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/rogers_1518730932886_11666921_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/rogers_1518730932886_11666921_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/rogers_1518730932886_11666921_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/rogers_1518730932886_11666921_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Terry Dewayne Rogers 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="3">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">4</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/Tyrin-Hunter_1518730933373_11666922_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/Tyrin-Hunter_1518730933373_11666922_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/Tyrin-Hunter_1518730933373_11666922_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/Tyrin-Hunter_1518730933373_11666922_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Tyrin Hunter 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">11</span> of <span class="count-total">11</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                  <article class="filtered-article clearfix" data-photo-index="4">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">5</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/Rodney-tates_1518730931876_11666920_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/Rodney-tates_1518730931876_11666920_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/Rodney-tates_1518730931876_11666920_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/Rodney-tates_1518730931876_11666920_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Rodney Tates 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="5">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">6</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/michael-walker_1518730931656_11666919_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/michael-walker_1518730931656_11666919_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/michael-walker_1518730931656_11666919_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/michael-walker_1518730931656_11666919_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Michael Walker 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="6">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">7</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/ladarien-drake-jackson_1518730930520_11666918_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/ladarien-drake-jackson_1518730930520_11666918_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/ladarien-drake-jackson_1518730930520_11666918_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/ladarien-drake-jackson_1518730930520_11666918_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Ladarien Drake-Jackson 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="7">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">8</span> of <span class="count-total">11</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/damarkus-williams_1518730927753_11666915_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/02/15/damarkus-williams_1518730927753_11666915_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/02/15/damarkus-williams_1518730927753_11666915_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/02/15/damarkus-williams_1518730927753_11666915_ver1.0_1280_720.jpg"></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Damarkus Mondrell Williams 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">11</span> of <span class="count-total">11</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                                          <article class="filtered-article clearfix loader" data-photo-index="8">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">9</span> of <span class="count-total">11</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="9">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">10</span> of <span class="count-total">11</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="10">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">11</span> of <span class="count-total">11</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                  </div>
    <input class="ga-value" type="hidden" value=""/>
    <div class="owl-carousel carousel-gallery-thumb">
              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="1 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/jose-martinez-garcia_1518730930520_11666917_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="2 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/ansel-pennygraph_1518730926352_11666913_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="3 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/rogers_1518730932886_11666921_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="4 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/Tyrin-Hunter_1518730933373_11666922_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="5 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/Rodney-tates_1518730931876_11666920_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="6 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/michael-walker_1518730931656_11666919_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="7 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/ladarien-drake-jackson_1518730930520_11666918_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="8 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/damarkus-williams_1518730927753_11666915_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="9 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/frederick-santee_1518730928862_11666916_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="10 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/celyncia-jordan_1518730927541_11666914_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="11 of 11">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/02/15/brandon-walker_1518730926324_11666912_ver1.0_160_90.jpg);" ></span>
                      <small class="copyright">Harris County Pct. 4 Constable's Office</small>
                </a>
            </div>
        </article>

                                </div>
  </div>
  <p class="copyright">
                     

                                            </section>
                    <!-- end: MOD CAROUSEL GALLERY -->
                </div>
            </div>
        </div>
    </div>
    <script>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</script>
    <!-- end: STORY GALLERY MODAL -->

</div>
</strong>
                     <p>Herman said it appears that the vast majority of tires and wheels that were stolen in the seven counties since 2016 went to the shop in Houston.
                     <p>&quot;I can assure you that the tire and wheel thefts, after this, should come to a screeching halt,&quot; Herman said. &quot;These folks were responsible for a large part of our thefts.&quot;
                     <p>A few of the 11&nbsp;people connected to the ring have been arrested, and warrants have been issued for the others, Herman said.
                     <p>Most will face charges of theft and organized crime, Herman said.
                     <p><em>Editor&#39;s note: Investigators originally said that 13 people were involved in the ring. They later lowered that number. The above story has been edited to reflect the new number.</em>
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC -->
<div data-widget-id="ent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/11-suspected-in-tire-wheel-theft-ring-that-operated-in-7-counties-officials-say" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <!-- Klangoo In-Text Entities Linking KPRC --> <div data-widget-id="itent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/rumors-of-attacks-circulate-at-2-more-houston-area-schools_' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/01/15/school-zone-sign_1516047981595_11488692_ver1.0_160_90.jpg" alt='Rumors&#x20;of&#x20;attacks&#x20;circulate&#x20;at&#x20;2&#x20;more&#x20;Houston-area&#x20;schools'>
											              <small class="copyright">Associated Press</small>
										<h4>Rumors of attacks circulate at 2 more Houston-area schools</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/national/dog-food-withdrawn-over-concerns-about-euthanasia-drug-pentobarbital' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/02/16/dogfood_1518803591537_11670893_ver1.0_160_90.jpg" alt='Dog&#x20;food&#x20;withdrawn&#x20;over&#x20;concerns&#x20;about&#x20;euthanasia&#x20;drug&#x20;pentobarbital'>
											      <small class="copyright"></small>
										<h4>Dog food withdrawn over concerns about euthanasia drug pentobarbital</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/carjacking-victim-leads-police-to-attackers-using-tracking-device' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/02/20/Carjacking%20barricaded%20suspects%2002202018_1519124322160.jpg_11683885_ver1.0_160_90.jpg" alt='Tracking&#x20;device&#x20;leads&#x20;police&#x20;to&#x20;armed&#x20;carjacking&#x20;suspects'>
											      <small class="copyright"></small>
										<h4>Tracking device leads police to armed carjacking suspects</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/2nd-horse-shot-at-familys-liberty-county-ranch' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/02/19/Sunshine_1519099527562_11683375_ver1.0_160_90.jpg" alt='Second&#x20;horse&#x20;shot&#x20;at&#x20;family&#x27;s&#x20;Liberty&#x20;County&#x20;ranch'>
											      <small class="copyright"></small>
										<h4>Second horse shot at family's Liberty County ranch</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/consumer/name-brands-vs-knockoffs-putting-toilet-paper-to-the-test' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/02/20/Toilet%20paper_1519129638497.jpg_11686613_ver1.0_160_90.jpg" alt='Name&#x20;Brands&#x20;vs&#x2e;&#x20;Knockoffs&#x3a;&#x20;Putting&#x20;toilet&#x20;paper&#x20;to&#x20;the&#x20;test'>
											      <small class="copyright"></small>
										<h4>Name Brands vs. Knockoffs: Putting toilet paper to the test</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/consumer-headlines-18-varieties-of-dog-food-recalled' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/02/16/dogfood_1518803591537_11670893_ver1.0_160_90.jpg" alt='Consumer&#x20;Headlines&#x3a;&#x20;18&#x20;varieties&#x20;of&#x20;dog&#x20;food&#x20;recalled'>
											      <small class="copyright"></small>
										<h4>Consumer Headlines: 18 varieties of dog food recalled</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/pill-to-shrink-your-fat-in-the-works' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/02/20/HHE%20UTMB%20OBESITY%20DRUG_1519126059102.jpg_11683889_ver1.0_160_90.jpg" alt='Pill&#x20;to&#x20;shrink&#x20;your&#x20;fat&#x20;in&#x20;the&#x20;works'>
											      <small class="copyright"></small>
										<h4>Pill to shrink your fat in the works</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/consumer/new-housing-construction-off-to-good-start-in-2018' target='_self'>
                New housing construction off to good start in 2018 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/dog-food-withdrawn-over-concerns-about-euthanasia-drug-pentobarbital' target='_self'>
                Dog food withdrawn over concerns about euthanasia drug pentobarbital 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/these-florida-lawmakers-accepted-money-from-nra' target='_self'>
                These Florida lawmakers accepted money from NRA 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/depressed-teens-guns-didnt-raise-red-flags-for-host-family' target='_self'>
                Depressed teen's guns didn't raise red flags for host family 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            				                                  
                      		<section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
			          
			<header class="mod-header">
									<h3>Slideshows</h3>
							</header>
			
					            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                        <li>
        									<a href='/sports/2018-pyeongchang-olympics-day-11' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/02/20/Anais%20Bescond%2C%20Marie%20Dorin%20Habert%2C%20Martin%20Fourcade%2C%20Simon%20Desthieux%20Biathlon%20Mixed%20PyeongChang%20Olympics.jpg.jpg_11686912_ver1.0_320_180.jpg);">
						<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='2018&#x20;PyeongChang&#x20;Olympics&#x20;-&#x20;Day&#x20;11'>
					</span>
					<h4>2018 PyeongChang Olympics - Day 11</h4>
				</a>
			        </li>
    
                                                                                
    
                
            
                                                                                                <li>
        									<a href='/entertainment/celebrities-who-go-by-one-name-1' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/07/12/Rihanna%2C%20February%202016_7341106_ver1.0_320_180.jpg);">
						<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Celebrities&#x20;who&#x20;go&#x20;by&#x20;one&#x20;name'>
					</span>
					<h4>Celebrities who go by one name</h4>
				</a>
			        </li>
    
                                                        </ul>
    </div>
                                        
             		</section>
	   
                            
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1517894602000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


