<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.click2houston.com/news/texas/2022/12/08/on-the-margins-of-downtown-san-antonio-a-maligned-neighborhood-struggles-to-save-itself/"/><title>On the margins of downtown San Antonio, a maligned neighborhood struggles to save itself</title><script src="https://cmp.osano.com/16BSaZTNZCAso26qQ/9fadf0e5-1227-493a-b766-a51dcd9b74b4/osano.js"></script><link rel="dns-prefetch" href="cdn.browsiprod.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="profiles.click2houston.com"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=487" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=487) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=487) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=487) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=487) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=487) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=487) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=487) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=487) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=487) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=487) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=487) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><script src="https://profiles.click2houston.com/script.js"></script><meta property="og:url" content="https://www.click2houston.com/news/texas/2022/12/08/on-the-margins-of-downtown-san-antonio-a-maligned-neighborhood-struggles-to-save-itself/"/><meta property="og:title" content="On the margins of downtown San Antonio, a maligned neighborhood struggles to save itself"/><meta property="og:type" content="article"/><meta property="og:description" content="Born of segregation and redlining, the near West Side has long been mostly Latino, mostly low-income.  Redevelopment pressures are closing in, and neighbors are working to keep it affordable for some of the city’s poorest residents."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/YF5OQYGPDFG7TCB7TOR5YOGLGU.jpg?_a=ATO2Bfe0"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-12-08T11:00:00Z"/><meta property="article:modified_time" content="2022-12-08T11:00:00Z"/><meta property="article:section" content="Texas"/><meta property="article:tag" content="Politics,demographics,housing,San Antonio,Texas Legislature"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Politics,demographics,housing,San Antonio,Texas Legislature"/><meta name="content_id" content="IN2HJSS7JZBCNIAJ3ZXNJ2IQ5E"/><meta name="author" content="Texas Tribune, Alexa Ura"/><meta name="description" content="Born of segregation and redlining, the near West Side has long been mostly Latino, mostly low-income.  Redevelopment pressures are closing in, and neighbors are working to keep it affordable for some of the city’s poorest residents."/><meta name="section_path" content="/news/texas"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="KPRC"/><meta name="sailthru.author" content="Texas Tribune"/><meta name="sailthru.author" content="Alexa Ura"/><meta name="sailthru.title" content="On the margins of downtown San Antonio, a maligned neighborhood struggles to save itself"/><meta name="sailthru.description" content="Born of segregation and redlining, the near West Side has long been mostly Latino, mostly low-income.  Redevelopment pressures are closing in, and neighbors are working to keep it affordable for some of the city’s poorest residents."/><meta name="sailthru.tags" content="Politics,demographics,housing,San Antonio,Texas Legislature"/><meta name="sailthru.date" content="2022-12-08T11:00:00Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/YF5OQYGPDFG7TCB7TOR5YOGLGU.jpg?_a=ATO2Bfe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/YF5OQYGPDFG7TCB7TOR5YOGLGU.jpg?_a=ATO2Bfe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="On the margins of downtown San Antonio, a maligned neighborhood struggles to save itself"/><meta name="twitter:description" content="Born of segregation and redlining, the near West Side has long been mostly Latino, mostly low-income.  Redevelopment pressures are closing in, and neighbors are working to keep it affordable for some of the city’s poorest residents."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/YF5OQYGPDFG7TCB7TOR5YOGLGU.jpg?_a=ATO2Bfe0"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="IN2HJSS7JZBCNIAJ3ZXNJ2IQ5E"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="DEMOGRAPHICS"/><meta name="vf:topic" content="HOUSING"/><meta name="vf:topic" content="SAN ANTONIO"/><meta name="vf:topic" content="TEXAS LEGISLATURE"/><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"NewsArticle","headline":"On the margins of downtown San Antonio, a maligned neighborhood struggles to save itself","description":"Born of segregation and redlining, the near West Side has long been mostly Latino, mostly low-income.  Redevelopment pressures are closing in, and neighbors are working to keep it affordable for some of the city’s poorest residents.","url":"https://www.click2houston.com/news/texas/2022/12/08/on-the-margins-of-downtown-san-antonio-a-maligned-neighborhood-struggles-to-save-itself/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/news/texas/2022/12/08/on-the-margins-of-downtown-san-antonio-a-maligned-neighborhood-struggles-to-save-itself/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/YF5OQYGPDFG7TCB7TOR5YOGLGU.jpg?_a=ATO2Bfe0","name":"Attendees watch as a Da de los Muertos procession continues through the Alazn-Apache Courts in San Antonio on Nov. 1, 2022.","width":300,"height":168},"datePublished":"2022-12-08T11:00:00Z","dateModified":"2022-12-08T11:00:00Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC 2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Texas Tribune"},{"@type":"Person","name":"Alexa Ura"}],"articleSection":"Texas","mentions":[{"@type":"Thing","name":"Politics","url":"https://www.click2houston.com/topic/Politics/"},{"@type":"Thing","name":"demographics","url":"https://www.click2houston.com/topic/demographics/"},{"@type":"Thing","name":"housing","url":"https://www.click2houston.com/topic/housing/"},{"@type":"Thing","name":"San Antonio","url":"https://www.click2houston.com/topic/San_Antonio/"},{"@type":"Thing","name":"Texas Legislature","url":"https://www.click2houston.com/topic/Texas_Legislature/"}],"keywords":["Politics","demographics","housing","San Antonio","Texas Legislature"]},{"@context":"http://schema.org","@type":"Organization","name":"Click2Houston | Houston News, Texas News, Weather, Sports | KPRC 2","description":"Visit Click2Houston.com for breaking news in Houston, Texas from KPRC. Houston, Texas breaking news, headlines, weather, and sports. The latest local Houston, Texas news and more from NBC TV&#x27;s local affiliate in Houston, Texas, KPRC - Houston&#x27;s Channel 2.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC 2 & Click2Houston.com"},"url":"https://www.click2houston.com/"}]</script><link rel="preload" href="/pf/resources/dist/kprc/js/index.js?d=487" as="script"/><script src="/pf/resources/dist/kprc/js/index.js?d=487" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/kprc/css/style.css?d=487" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=487" as="script"/><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=487"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=487"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=487"/><meta name="coid" content="IN2HJSS7JZBCNIAJ3ZXNJ2IQ5E"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=487" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=487" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=487" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/news/texas",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-kprc-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">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</style><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async=""></script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="grahammedia" data-sitekey="click2houstonnew" async=""></script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script>
    window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
  </script><script>
    console.log("[PPID] INITIALIZING PPID SCRIPT");
    window.googletag = window.googletag || { cmd: [] };

    const getCookieValue = (cookieName) => {
      const value = "; " + window.document.cookie;
      const parts = value.split("; " + cookieName + "=");
      if (parts.length === 2) return parts.pop().split(";").shift();
    };

    const ppidInit = () => {
      let attempts = 0;
      const getPPID = () => {
        attempts = attempts + 1;
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID) {
          googletag.cmd.push(() => {
            const googlePPID = BC_ID.replaceAll("-", ""); // Remove dashes (disallowed) from PPID
            console.log("[PPID] Google PPID = ", googlePPID);
            console.log("[PPID] Setting Google PPID : ", googlePPID);
            window.googletag.pubads().setPublisherProvidedId(googlePPID);
          });
        } else if (attempts <= 10) {
          console.log("[PPID] No BCSessionID cookie found on attempt ", attempts);
          // try again in 1 second
          setTimeout(() => {
            return getPPID();
          }, 1000);
        } else if (attempts > 10) {
          console.error("[PPID] No BCSessionID cookie found after 10 attempts");
        }
      };
      getPPID();
    };

    ppidInit();

  </script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-219b12d1-9596-4875-932e-6f132338d99b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"A6P98-85PHS-FT5MF-G7NHM-6DNMS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxz7fk4y4r2nta-f-ce5a63db3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"634776fc","ak.r":37047,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":59574,"ak.gh":"23.207.198.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670501222","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==oFQ9dgzWHc421e5k+kaFosKtLDHe074n3h+620vCQsUp9i3uZMghceky/Cc7uoi6pKNnri37SocwZzXWE10hzJJ/75/SsfKS9LvEY/OOcWjGYozx+GiOgPKR5JCTDP7D0ddvseHz9m/rzXpmSB+AACvTxqYz2dpF6PhjAd5SYlDDqG0Rbx4HhbIzCZtAe7ugp8/X/2bv/AfGL5yaBJdqw8otoBIDNiXWZbZ2GH/fUzSP/Vod+mMxecUhXvqrohD6pCXOSQFUISQ9V9FdIJdMa4wOLM09B5Tr2N+hjMybANtp4bzU3T+Teb5D8KODKtch4Nv5PuW7Z1MgVSQFqx+8z7kBeztcW3VF5m2MHOW7tj9BfkRW64XiO3shna29VZ3KTxt8sIqtXezDrCgxbiTlUTWHvB5k/TTzdbBGbHB0D9c=","ak.pv":"21","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-dkzDqf iTabIb"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 kNBjBp fsZFFP headerWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gifzuh fsZFFP container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hPIKxt xuAnI leftNav"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 jcrPtI weather" href="/weather/"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 clLbTd cWeXiJ"><div class="sc-dkzDqf fxpLnw imageWrapper"><div aria-label="Cloudy icon" role="img" class="sc-dkzDqf hSnFLT placeholder"></div></div></figure><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 besIvB">73<span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">º</span></span></a></div><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 XWiPE logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jKTnfF fsZFFP logoCard"><div class="sc-dkzDqf dopTEC front face"></div><div class="sc-dkzDqf iYPqpX back face"></div></div></a></span><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eBiznz lgvyvR rightNav"><div class="sc-dkzDqf hLZJyK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jylafP eYXKPa headerCta"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 kCGkYW ldUgIK"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Join Insider</span></button><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 gppJxT gIGdDm" id="gmgSigninButton"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Sign In</span><div class="sc-dkzDqf kMRitY buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-dkzDqf drYjCL burgerMenu transition-100"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cJzNih fvJZRt"><div class="sc-dkzDqf RrPUm"><div class="sc-dkzDqf kLnJsN"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-dkzDqf"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-dkzDqf dist__BaseInput-sc-1fnzlkn-11 hRAATc jAJbPc"/></div><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 ipXapa ldUgIK" aria-hidden="true" type="submit"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Search</span></button></form></div></div><nav class="sc-dkzDqf RrPUm navItems"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fJcqLI iQtpZo"><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="2">Border</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="3">Business</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="4">Click2Vote</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="5">Consumer</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="6">Coronavirus</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="7">Crime</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/decision-2022/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2022" gavalue="8">Decision 2022</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston_Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Newsmakers/" gavalue="14">Houston Newsmakers</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="15">Investigates</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="16">National</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="19">Solutionaries</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="20">Spencer Solves It</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="21">Stronger Houston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="22">Texas</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="23">Trust Index</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="24">Vaccine</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="25">Voices of Houston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="26">World</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/floodtracker/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/floodtracker/" gavalue="2">Flood Tracker</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="4">Frank's Weather Blog</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="5">Galveston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="7">Houston Zoo</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="8">Live Cams</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="0">Astros</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://click2houston.sports.gracenote.com/baseball/mlb/team/2981/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/baseball/mlb/team/2981" gavalue="1">Astros Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="2">Aggies</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="3">Cougars</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="4">Dynamo</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="5">Friday Football Frenzy</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="6">Golf</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="7">High School Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="8">Longhorns</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston_Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Rockets/" gavalue="9">Rockets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://click2houston.sports.gracenote.com/basketball/nba/team/404137/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/basketball/nba/team/404137" gavalue="10">Rockets Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="11">Outdoors</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston_Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Texans/" gavalue="12">Texans</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://click2houston.sports.gracenote.com/football/nfl/team/32/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/football/nfl/team/32" gavalue="13">Texans Stats</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do">Things To Do</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="5">Home Buying</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="6">KPRC Kids</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="7">Lists</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="8">Rodeo</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="9">Shopping</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="10">Style</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="11">Support Local</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="12">Travel</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local">Your City</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Discover</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="1">Children's Museum</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Click2Pins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="3">Click2Save Deals</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="4">Community Calendar</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="5">Contests & Rules</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Go_Gold/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Go_Gold/" gavalue="6">Go Gold</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="7">Habitat For Humanity</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="8">Holidays</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community/" gavalue="9">KPRC 2 Community</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="11">My Texas Happy Place</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="12">NBC Shows</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="13">News Team</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="14">Pets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="15">Senior Scholarships</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="17">Talk 2 Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="18">Tech</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="19">TV Listings</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life">Houston Life</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="0">About Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="1">Be on the Show</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="2">Seen on Houston Life</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Wine_Club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wine_Club/" gavalue="3">Wine Club</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jpUuTC fsZFFP spotlight"><div class="sc-dkzDqf dfcycm"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eentDT"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Your City</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-dkzDqf jchgIe transition-300"><div class="sc-dkzDqf kLnJsN"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ldOlEH flQJNB container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/kprc.svg" alt="Click2Houston.com" class="sc-dkzDqf ivpSIK"/></a></div><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gTPOna"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="3">Things To Do</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="4">Your City</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="5">Discover</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="6">Houston Life</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li><li class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 epHjJT pointer gaevent"><div class="sc-dkzDqf bhgfAo"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M384 112v288c0 26.51-21.49 48-48 48h-288c-26.51 0-48-21.49-48-48v-288c0-26.51 21.49-48 48-48h288C362.5 64 384 85.49 384 112zM576 127.5v256.9c0 25.5-29.17 40.39-50.39 25.79L416 334.7V177.3l109.6-75.56C546.9 87.13 576 102.1 576 127.5z"></path></svg></div>LIVE</li></ul></div></div></div></div></div></div></header><section class="sc-dkzDqf isrngm wrapper"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bpJKpX cWeXiJ bna"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jGrOQc expand transition-500"><div class="sc-dkzDqf dist__ContainerBase-sc-1fnzlkn-4 hoYeNT cZYKnG articles transition-500"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byGhWs iPUidK" style="left:0vw" id="ls"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 PZDMC eYXKPa flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 fWqhOk storyImage"><a href="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><div class="lazyload-placeholder"></div></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy bJbwFg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 hhFSZI storyHeadline" title="KPRC 2 News Today">KPRC 2 News Today</h3></a></span><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" title="The latest Houston news, weather and sports from KPRC 2."><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dZANNS storyDescription">The latest Houston news, weather and sports from KPRC 2.</p></a></div></div></div></article></div></div><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 VJxqs alertWrapper condense transition-500"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 enWKtn"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dLGICk"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 bBRZsn fsZFFP label"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gJLpPG">LIVE</p></div><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eimAsn articles transition-500"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fKkfzO iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fiSOZC idUGgo flexWrapper"><div class="sc-dkzDqf fFaAMq storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" gaaction="livestream" gacategory="Alert Bar" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 dkDOwX storyHeadline" title="KPRC 2 News Today">KPRC 2 News Today</h3></a></span></div></div></div></article></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC bXhJWE toggle"><div class="sc-dkzDqf dist__ShiftBase-sc-1fnzlkn-12  aEsBs" x="$2"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 jThyOq kPtusQ"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">HIDE</span><div class="sc-dkzDqf kMRitY"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M352 352c-8.188 0-16.38-3.125-22.62-9.375L192 205.3l-137.4 137.4c-12.5 12.5-32.75 12.5-45.25 0s-12.5-32.75 0-45.25l160-160c12.5-12.5 32.75-12.5 45.25 0l160 160c12.5 12.5 12.5 32.75 0 45.25C368.4 348.9 360.2 352 352 352z"></path></svg></div></button></div></div></div></div></section><main class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 jJdUDJ iMOvbQ article" role="main"><section class="sc-dkzDqf dtHtqX top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gMAPjf fsZFFP topWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 iqTccc fsZFFP"><div id="browsi_LEADER_BOARD1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-LEADER_BOARD fixedAd-rendered "></div></div><div></div><div class="sc-dkzDqf DhZUY adOverlay"></div></div></div></section><aside class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bwaqmc hHKigs" id="article"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO chainGroup" id="0f1VvA1iDrr"><div class="sc-dkzDqf articleInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 NJvat"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/texas" gacategory="Article Rail" gaaction="Section Link" galabel="Texas">Texas</a></span></h4><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ gPIWyJ"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ghJAYn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Texas Tribune</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Alexa Ura</p></div><div class="sc-dkzDqf jGgcPd time"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Published: <time dateTime="2022-12-08T11:00:00.000Z">December 8, 2022, 5:00 AM</time></p></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Politics/" gacategory="Article Rail" gaaction="Tag Link" galabel="Politics">Politics</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/demographics/" gacategory="Article Rail" gaaction="Tag Link" galabel="demographics">demographics</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/housing/" gacategory="Article Rail" gaaction="Tag Link" galabel="housing">housing</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/San_Antonio/" gacategory="Article Rail" gaaction="Tag Link" galabel="San Antonio">San Antonio</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Texas_Legislature/" gacategory="Article Rail" gaaction="Tag Link" galabel="Texas Legislature">Texas Legislature</a></span></span></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jUkReW">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-dkzDqf"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_DISPLAY1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-RIGHT fixedAd-rendered "></div></div><div id="bcDialogue_articleTemplate_leftRail" class="sc-dkzDqf gHBWoI"></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hojxUG"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/08/man-killed-in-hit-and-run-crash-on-houstons-south-side-police-say/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Man killed in hit-and-run crash on Houston’s south side, police say" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/08/man-killed-in-hit-and-run-crash-on-houstons-south-side-police-say/" gaaction="Story List" gavalue="0"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">18 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/08/man-killed-in-hit-and-run-crash-on-houstons-south-side-police-say/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="Man killed in hit-and-run crash on Houston’s south side, police say">Man killed in hit-and-run crash on Houston’s south side, police say</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/traffic/2022/12/08/west-loop-near-westheimer-shut-down-due-to-deadly-crash-involving-wrecker-police-say/" gaaction="Story List" gavalue="1"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="I-610 West Loop near Westheimer back open after deadly crash involving wrecker, police say" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/traffic/2022/12/08/west-loop-near-westheimer-shut-down-due-to-deadly-crash-involving-wrecker-police-say/" gaaction="Story List" gavalue="1"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">7 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/traffic/2022/12/08/west-loop-near-westheimer-shut-down-due-to-deadly-crash-involving-wrecker-police-say/" gaaction="Story List" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="I-610 West Loop near Westheimer back open after deadly crash involving wrecker, police say">I-610 West Loop near Westheimer back open after deadly crash involving wrecker, police say</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/08/it-makes-my-blood-boil-daughter-speaks-out-claiming-hospital-staff-is-neglectful-towards-her-43-year-old-father-says-staffers-have-left-him-in-his-own-waste/" gaaction="Story List" gavalue="2"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Family claims their loved one was neglected at hospital in NW Houston" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/08/it-makes-my-blood-boil-daughter-speaks-out-claiming-hospital-staff-is-neglectful-towards-her-43-year-old-father-says-staffers-have-left-him-in-his-own-waste/" gaaction="Story List" gavalue="2"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">7 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/08/it-makes-my-blood-boil-daughter-speaks-out-claiming-hospital-staff-is-neglectful-towards-her-43-year-old-father-says-staffers-have-left-him-in-his-own-waste/" gaaction="Story List" gavalue="2"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="‘It makes my blood boil’ | Daughter speaks out, claiming hospital staff is neglectful towards her 43-year-old father; Says staffers have left him in his own waste">‘It makes my blood boil’ | Daughter speaks out, claiming hospital staff is neglectful towards her 43-year-old father; Says staffers have left him in his own waste</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/08/5-teens-wanted-after-aggravated-robbery-in-west-houston-hpd-says-2/" gaaction="Story List" gavalue="3"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="5 teens wanted after aggravated robbery in west Houston, HPD says" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/08/5-teens-wanted-after-aggravated-robbery-in-west-houston-hpd-says-2/" gaaction="Story List" gavalue="3"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">10 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/08/5-teens-wanted-after-aggravated-robbery-in-west-houston-hpd-says-2/" gaaction="Story List" gavalue="3"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jRTysy storyHeadline" title="5 teens wanted after aggravated robbery in west Houston, HPD says">5 teens wanted after aggravated robbery in west Houston, HPD says</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-dkzDqf efnxVM"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cNXIaB hHKigs"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_PROMO1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-PROMO fixedAd-rendered  promo"></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/click2save/">CLICK2SAVE DEALS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 ilAmEh hztDQt"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fiSOZC idUGgo flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 dKgkZK storyImage"><a href="/deals/2022/12/05/get-in-on-these-exclusive-insider-deals/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Get in on these exclusive Insider Deals!" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf fFaAMq storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/deals/2022/12/05/get-in-on-these-exclusive-insider-deals/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 gfMSFN storyHeadline">Get in on these exclusive Insider Deals!</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-dkzDqf clvxrQ mainContent"><div class="sc-dkzDqf eCKdeO articleInfo"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 iVNPPP"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/texas" gacategory="Article Rail" gaaction="Section Link" galabel="Texas">Texas</a></span></h4></div><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cqqWiD hHotZh story"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cayhgZ VUxBM"><h1 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 qQbID headline">On the margins of downtown San Antonio, a maligned neighborhood struggles to save itself</h1></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gHDCsn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Texas Tribune</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Alexa Ura</p></div><div class="sc-dkzDqf jGgcPd time"><time dateTime="2022-12-08T11:00:00Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Published: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-12-08T11:00:00.000Z">December 8, 2022, 5:00 AM</time></span></time></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Politics/" gacategory="Article Rail" gaaction="Tag Link" galabel="Politics">Politics</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/demographics/" gacategory="Article Rail" gaaction="Tag Link" galabel="demographics">demographics</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/housing/" gacategory="Article Rail" gaaction="Tag Link" galabel="housing">housing</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/San_Antonio/" gacategory="Article Rail" gaaction="Tag Link" galabel="San Antonio">San Antonio</a></span><span>, </span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Texas_Legislature/" gacategory="Article Rail" gaaction="Tag Link" galabel="Texas Legislature">Texas Legislature</a></span></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jYLPTm ksIDKO basicStory"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp iPUidK promo full-width"><div class="sc-dkzDqf kRwovL imageWrapper"><div aria-label="Attendees watch as a Da de los Muertos procession continues through the Alazn-Apache Courts in San Antonio on Nov. 1, 2022." role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div><figcaption class="sc-dkzDqf eFBsMm"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kGduZK">Attendees watch as a Da de los Muertos procession continues through the Alazn-Apache Courts in San Antonio on Nov. 1, 2022.</span><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT"> (Azul Sordo/The Texas Tribune, Azul Sordo/The Texas Tribune)</span></figcaption></figure><div class="bcdialogue"></div><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fClICZ ksIDKO articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><em><a href="https://www.texastribune.org/newsletters/the-brief/?utm_medium=website&amp;utm_source=trib-ads-owned&amp;utm_campaign=trib-marketing&amp;utm_term=inline-CTA-brief">Sign up for The Brief</a>, our daily newsletter that keeps readers up to speed on the most essential Texas news.</em></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">SAN ANTONIO — High up on the Guadalupe Street bridge, the contours of downtown disappear behind you.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The humpback overpass spans railroad tracks and the thin ribbon of Alazán Creek before dropping back down into the city’s historic West Side, a mostly Latino, mostly low-income neighborhood born of segregation and redlining.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">To Athny Perez, the bridge is a hard border cleaving affluence and power from her neighborhood, where she lives at the Alazán-Apache Courts, the city’s oldest and largest public housing project. The 17-year-old has never been outside of San Antonio. She’s hardly even left the West Side.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-XMBVG23RJJANHKUE5J7DLCLC5U" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It’s “a whole different setting over there,” she said. “It kind of reminds me of us seeing into there, and them being able to see into us from there.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Her community, sometimes called the near West Side, has persisted through a lasting record of indignities and negligence.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">On some blocks, the same families have lived for more than half a century, dating back to the days when the West Side was one of few places in San Antonio where Mexican Americans were allowed to live. Vacant lots dot the neighborhood, some cleared under city-ordered demolitions, leaving only sets of concrete steps leading to nowhere.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But for every empty, boarded-up dwelling, there are four to five lovingly adorned homes with tended gardens and swings hanging from the limbs of old, tall trees. Sometimes the folks living next door played together in the street as children, the latest generations of families able to pass on the little wealth they managed to accumulate against the odds.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-YTCOCSUCWVHQ7JNSM6PQ7666NY" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">For some, the near West Side is the only place they’ve wanted to live; for others, it’s the place they can afford to stay.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But residents know they are in the pathway of forces of change creeping over the humpback bridge that could overtake the community they want to hold on to. Homes are being flipped at prices lifelong residents could never afford as outsiders buy up property. Neighbors scramble to afford upkeep on aging homes to avoid code enforcement that could root them out.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In a place built on division, the residents of the West Side have come together in hopes of not just withstanding the challenges their neighborhood is facing, but maybe even turning back the tide.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">If neighborhoods have a soul — if they can be more than transient places for families passing through on their life journeys — then that’s what many residents find themselves defending as they try to convince outsiders that what they have is worth keeping.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-BFO457ZAZRHNROZE7SXZ3QKUMI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We prevail through things that would keep someone down and feeling stuck in the dark,” Athny said of living on the West Side. “The residents and surrounding community are prepared to turn nothing into something.”</p><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 eRYmKT">Reclaiming the West Side</h3><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Behind the wheel of her old Prius, Graciela Sánchez runs a hand through her mop of white and gray curls, letting out something between a mutter and a grunt when she spots a vacant lot — another tear in the fabric of the place she’s always called home.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The close-to-lifelong West Side resident, and one of its most prominent protectors, describes the neighborhood that was. The bustling businesses, molinos and tienditas. The rows of tiny shotgun homes and casitas. In doors, walls and facades, Sánchez sees history, the ties that weave together her and so many other families here.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">She slows down while rolling through a short street that reminds her of the one she grew up on a few blocks away. The block is reminiscent of others that escaped past urban renewal efforts. Neighbors still live in close proximity on narrow streets once meant to be alleyways. A cluster of empty, tiny, rundown homes — some sitting on piled-up cinder blocks, some missing windows — stare out from behind a tall chain-link fence. Sánchez heard they have been bought up and wonders what the out-of-town buyer is planning for the historic homes.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-MPUYIARDJZH5DDIRFG4FKTN4WE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Maybe they’ll preserve them,” she said. “But for whom?”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Graciela Sanchez, director of the Esperanza Peace and Justice Center, poses for a portrait outside of the Rinconcito de Esperanza in San Antonio, Texas on Nov 30. Behind her, a portrait of her mother (middle)  hangs on the wall." src="https://thumbnails.texastribune.org/z2uWugGVMeZQkdoDGXPOMPp1aso=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/5e8f7d1901c4cf5476ede9ffc10d0345/1130%20SATX%20Public%20Housing%20AS%20TT%2016.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Graciela Sánchez, director of the Esperanza Peace and Justice Center, outside of Rinconcito de Esperanza on the West Side. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img 2006.="" alt="Photo banners stretch across the wall of the Rinconcito de Esperanza as part of the " antonio's="" aquellos="" by="" del="" depicts="" en="" esperanza="" fotohistorias="" in="" it="" long-time="" of="" project="" residents="" san="" src="https://thumbnails.texastribune.org/uTW2cVJZFe3HaOU13nshe8v_Jxw=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/5b4692abb271155d9014ab6ffb013867/Redo%201130%20SATX%20Public%20Housing%20AS%20TT%2008.jpg" started="" the="" tiempos:="" westside"="" westside."=""/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Photo banners stretch across the wall of the Rinconcito de Esperanza as part of a project started in 2006 depicting longtime residents of San Antonio’s West Side. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Lying within San Antonio’s original 36 square miles, the West Side came to life in the early 20th century, when immigrants arrived fleeing political unrest in Mexico. Its residents lived within the confines of segregation. In 1935, <a href="https://digital.utsa.edu/digital/collection/p16018coll12/id/2">a government-sponsored housing organization</a> described San Antonio’s Mexican American residents as the “largest burden of the city” because of their dependence on relief programs. It also noted the “economic drawbacks” of the city’s large Mexican American population who “as a class,” it claimed, were “non-productive” and “socially inferior.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-A6QEUFIQJVB6BDSPIQ22FKZTNA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The streets were <a href="https://dsl.richmond.edu/panorama/redlining/#loc=14/29.424/-98.51&amp;city=san-antonio-tx">largely shaded in red</a> on maps that served as the basis for housing discrimination for decades to come, warning insurers that the neighborhood was too risky to write policies. At the same time, Black and Latino people were kept out of other neighborhoods through racist housing covenants that restricted them from living in many parts of the city.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Amid governmental disregard, the people of the West Side suffered. In rundown school classrooms, students languished under poor learning conditions and faced abuse for speaking Spanish. A shocking <a href="https://peabodyawards.com/award-profile/cbs-reports-hunger-in-america/#:~:text=First%20telecast%20in%20May%201968,country%20assumed%20had%20long%20been">1968 CBS documentary</a> often cited by locals captured the extreme poverty and hunger that threatened West Side families.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-GGU3LODOJZHPDDP6QTP6OGLG4Q" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But the people of the West Side also found ways to thrive. Without financial support for mortgages, some families built their homes — many still standing — by hand. The area produced some of San Antonio’s future political leaders, including former mayor and U.S. Housing and Urban Development Secretary Henry Cisneros as well as Julián and Joaquin Castro. The former followed in Cisneros’ footsteps; the latter is serving his fifth term in Congress. The West Side has constantly nourished the city’s Mexican American identity, fostering artists, poets, musicians and civil rights advocates.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Among the West Side’s early fighters was Sánchez’s grandmother who, she was told, blockwalked the neighborhood collecting petition signatures demanding basic services like electricity and paved streets.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Sánchez left the West Side for Yale University after high school but returned to San Antonio in the early ’80s after finishing her studies, drawn back by the value her parents instilled of investing in the place from which you came. She worked for several civil rights organizations focused on Mexican Americans before finding her calling using cultural activism to build community and awareness. For decades, she’s led the Esperanza Peace and Justice Center, a nonprofit with a broad portfolio.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-ZBSXYBPZ2FAZHHRS55FFBSZOO4" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">From a bright yellow house just off of Guadalupe Street, the Rinconcito de Esperanza, the organization’s cultural hub, is home to a nearly 30-year-old clay cooperative for low-income women and serves as a meeting space for the biweekly social justice classes it facilitates. Soon, it will also be the site of a museum of the West Side.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Two decades ago, the Esperanza felt compelled to move into preservation work when its members unsuccessfully fought to save La Gloria, an iconic dancehall and the first multipump gas station on the West Side, from demolition. Today, neighborhood streets are lined with large black-and-white photo banners remembering its past. The photos are monuments to ordinary moments — a family sitting in front of their new home in the public housing complex, a procession at the Catholic church — of a West Side history longtime residents worry is disappearing.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The Esperanza’s search for more forceful tools to resist the pressures of development and displacement turned it on to a more revolutionary approach: reclaiming land on the West Side.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-USXN6XLD6FCNZEHKUI73VWOQ6Y" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It started a few years ago with a casita the Esperanza saved from demolition. The nonprofit wasn’t initially sure how to preserve it, thinking perhaps it could be used to host community events. But as time passed, its purpose became clear, and the Esperanza moved it onto the roster of rundown properties it has since purchased to be renovated. Backed by a $300,000 grant from the San Antonio Housing Trust and another $300,000 from Bexar County, the homes will eventually be established as permanent affordable housing.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Evening light hits the Rinconcito de Esperanza Nov 30. Esperanza purchased the buildings in 2002 and 2007, transforming it into a cultural community hub." src="https://thumbnails.texastribune.org/0dBf3ISeRJLOC6TCYC3B8lJKGc4=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/fd13687ca6c888e293a93c8060f81221/1130%20SATX%20Public%20Housing%20AS%2020.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Esperanza purchased the buildings that make up the Rinconcito in 2002 and 2007, transforming it into a cultural community hub. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It’s a concept known as a community land trust that allows nonprofits, usually governed by members of the community, to own land and rent or sell the home sitting on it to lower-income families. Because the property is kept in trust, and beyond the reach of the housing market’s influences, the model makes it possible for the homes to remain affordable into the future even as neighborhoods change or become more expensive.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-ED2JRHBDZNAI3BXO7DBYWTZQLA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We saw what happened in San Francisco and we saw how quick it went in Austin,” Sánchez said. “And that’s what we are trying to prevent.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Modern community land trusts are rooted in the civil rights movement but could be crucial to community-based efforts to stave off displacement in places like San Antonio where <a href="https://www.expressnews.com/projects/real-estate/san-antonio-home-price-tracker/">home prices have climbed significantly</a> in recent years and where prospective homebuyers face <a href="https://www.expressnews.com/sa-inc/article/bexar-county-homes-investors-17208171.php">fierce competition from investors</a>.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But they are also part of a broader affordability effort that in some ways is only now catching up to how history has treated residents of the West Side.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The San Antonio Housing Trust backing the Esperanza’s effort, initially established with a $10 million infusion from the city, recently reorganized to improve its effectiveness and only just finalized a five-year strategic plan. Community land trusts — specifically identifying funding to establish one or two community-based partners — are “up in center” of Pedro Alanis’ immediate priorities as the trust’s executive director, but he acknowledges that structural change takes time.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-A2TEU7PKWRB2HNYEASGDGXA5VE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Obviously the need is urgent,” Alanis said. “The need has also been there for decades.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The city has been working to implement a $1.2 billion bond program that includes $150 million to create and preserve affordable housing, including by partnering with nonprofit and private-sector developers to construct or rehabilitate affordable housing.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The city’s housing goals are contained within its 10-year affordable housing plan, which aims to meet the housing needs of 95,000 “cost burdened” households that lack affordable options within Bexar County. The broad plan, known as the <a href="https://www.sanantonio.gov/Portals/0/Files/NHSD/Coordinated%20Housing%20Web-page/CHS/SHIP_Approved.pdf#page=56">Strategic Housing Implementation Plan</a>, includes demolition diversion programs, linking residents to assistance programs, establishing a community land trust and building or preserving 28,000 affordable homes — an increase of nearly 10,000 homes from previous housing goals.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-SNBC5CE6B5EYJJMX6ZWX5G2EGA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But only in the last few months has the city begun using a “displacement impact assessment” before awarding funds to developers. That process includes identifying potential concerns for a surrounding community and potentially going back to the developer for their help in boosting home rehabilitation or homeowner assistance in prospective building areas. The city also considers design plans to ensure a new development matches the character of the surrounding area.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The work of growing the city, and adding a variety of housing, must keep in mind the families already living in established neighborhoods, said Veronica Garcia, the director of the city’s Neighborhood and Housing Services Department.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“When we have all of these other efforts throughout our community to improve roads, add new public spaces, redevelop areas, it’s all very exciting. And all of that development brings a lot of change: more infrastructure, more green space, more community space,” Garcia said. “But that’s only helpful when the families that have been living in these areas are able to benefit from these positive impacts, when they have the opportunity to stay in that neighborhood.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-2Q5E4ZNOF5AS5AJM4P6ZEGEVMI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Irene Aguilar, a traditional ceramic artist from Oaxaca, Mexico, speaks at a meeting hosted at the Rinconcito de Esperanza Nov 30." src="https://thumbnails.texastribune.org/Tu196_dVIk2e6eBu5B-caEPK_uE=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/08e74309955294efdad14e01860df1d0/1130%20SATX%20Public%20Housing%20AS%2022.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Members of Esperanza Peace and Justice Center meet biweekly at the Rinconcito de Esperanza, the organization’s cultural hub. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Irene Aguilar, a traditional ceramic artist from Oaxaca, Mexico, speaks at a meeting hosted at the Rinconcito de Esperanza Nov 30." src="https://thumbnails.texastribune.org/dglcUCD5CMEV-NFi1dUWWxjkRHU=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/eda03df48ea980c637075123f7aa2be6/1130%20SATX%20Public%20Housing%20AS%2002.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Irene Aguilar, a traditional ceramic artist from Oaxaca, Mexico, speaks at a meeting hosted at the Rinconcito de Esperanza on Nov. 30. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The blocks around Esperanza’s Rinconcito serve as a model for the housing approach that may be needed to buttress the city’s affordability efforts. The sandy-brick two-story buildings that make up part of the Alazán-Apache Courts public housing complex are backdropped by a recently opened 88-unit apartment complex that limits almost all of its units to residents who make at most 60% of median area income. That complex backs into two small homes facing Guadalupe Street that the Esperanza is fixing up as part of its community land trust work.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-OVTL7JVEOFFFFKOSVKPUPYX4JE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Bookended by empty lots where two other casitas once stood, the tiny red house and the small white house with their covered porches and missing roof shingles hold much of the Esperanza’s ambitions. It’s how they keep what’s here for the people who most need it. The properties have also opened up conversations with the city about other casitas and properties that could be brought into the land trust’s fold.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Tucked behind the iron bars of one window is a white sign with black block letters announcing what’s become a rallying call for some locals — “Mi Barrio No Se Vende,” My Neighborhood Is Not For Sale.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But as she angled her car back to the Rinconcito, Sánchez lamented the rising price of preservation and the opportunities squandered in the time it’s taken to garner support for the community. Properties in the area that were once $50,000 to $60,000 — when the Esperanza lacked the funds to try to beat developers to them — now go on the market for $100,000 to $150,000.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-BHPWC76HLNDXFNO5C2XOFDJDEE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“You stop believing in hope, and that’s the name of our organization,” Sánchez said. “We’re just fighting against time.”</p><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 eRYmKT">Code enforcement reform</h3><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">There’s a saying on the West Side: The most affordable house is the one people are in now.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It’s not difficult to see why that's especially true in the near West Side, where the median household income hovers between $26,000 and $35,000 and roughly a third of residents live in poverty. Roughly half of adults 25 years or older lack a high school diploma. At the high school across the street from the public housing complex, 95% of students are considered economically disadvantaged.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">So when it began to seem like houses in the near West Side’s small boundaries were coming down every week, residents began to worry.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It was 2015 and already the Esperanza and what would become the Historic Westside Residents Association were hearing from neighbors, many older residents living in poverty, unsure of what to do about the notices of code violations showing up at their homes and the threat of city-ordered demolitions if they did not fix up their properties.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-4MFHBLEE7VF3RDAKFFNSHTWDAE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Neighborhood leaders tried to gather as much city data as they could, and it appeared to show a high number of demolition orders in the area. But when they tried to bring the issue to city leaders, they felt largely ignored.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Unfortunately, we’ve lost buildings because starting off we were not even a nonprofit,” said Leticia Sánchez, now the co-chair of the residents association and Graciela’s sister. “We were just a group of volunteers that represented the residents and the buildings of our community.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Years later, in November 2021, a <a href="https://law.utexas.edu/wp-content/uploads/sites/11/2021/11/2021-ECDC-CodeEnforcement-SA-Report.pdf">report by researchers at the University of Texas’ law school</a> would serve as confirmation to them of what they were seeing on the ground. City data analyzed by the researchers showed that orders to vacate and demolish occupied single-family homes for code violations from 2015 to 2020 significantly outpaced other large Texas cities. In hundreds of cases, orders to vacate had been issued outside of a hearing process — an authority the researchers found was not used or not available in the other cities. The orders were concentrated in lower-income communities of color in the urban core, and the highest number of vacate and demolition orders had been issued in census tracts in the near West Side, according to the report.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-JKCMJOPE4BBQDA32YRLDUA3XN4" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The city pushed back vehemently on the findings.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img "mi="" a="" acquired="" alt="A sign reading " antonio,="" as="" barrio="" by="" center="" coalition."="" esperanza="" home="" in="" mi="" no="" of="" on="" part="" recently="" san="" se="" sits="" src="https://thumbnails.texastribune.org/GE6gfzBgXbXwK_E8BJEc07b58IM=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/5bb6b4c79a41039761c9d2664cadbca6/1130%20SATX%20Public%20Housing%20AS%2003.jpg" texas.="" the="" their="" vende"="" was="" window=""/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    A sign reading “Mi Barrio No Se Vende” sits on a window of a home in San Antonio. The home was recently acquired by the Esperanza Center as part of its community land trust work. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="A partly demolished house in San Antonio's Westside, one street over from the Rinconcito de Esperanza. A stop work order was posted to the front wall of the house, citing there was no permit in place for its destruction." src="https://thumbnails.texastribune.org/YWcx5XTqmN1jelQ35-Ky0-Qi_pU=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/da25b240254cbbe9216dddd9c155b631/1130%20SATX%20Public%20Housing%20AS%20TT%2007.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Two homes on Guadalupe St. in San Antonio, TX. The homes were recently acquired by the Esperanza Center as part of their "Mi Barrio No Se Vende" coalition. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="A partly demolished house in San Antonio's Westside, one street over from the Rinconcito de Esperanza. A stop work order was posted to the front wall of the house, citing there was no permit in place for its destruction." src="https://thumbnails.texastribune.org/jUZZTKzEbEOPAPC0cUmlwMi0bSA=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/966338258af81c3455dc2f044b8c796f/1130%20SATX%20Public%20Housing%20AS%2006.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    A partly demolished house in San Antonio's Westside, one street over from the Rinconcito de Esperanza. A stop work order was posted to the front wall of the house, citing there was no permit in place for its destruction. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
    A partly demolished house in San Antonio’s West Side, one street over from the Rinconcito de Esperanza. A stop work order was posted to the front wall of the house, citing that there was no permit in place for its destruction. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-LPCU5BSBF5HU5HSET5QLV2CJBM" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">At a City Council committee meeting last December, Michael Shannon, the director of the city’s Development Services Department, ran through a presentation describing the report as “fundamentally flawed” as he showed photos of homes with significant structural issues. He challenged the numbers used by the researchers and questioned why they would compare San Antonio to cities with different laws and processes regarding vacate or demolish orders.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">(Standing by the findings, Heather Way, a law professor and lead author of the report, said the fact that San Antonio was an outlier because of its broader discretion was “the point.”)</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Shannon objected to any suggestion that the city was targeting any area for code enforcement.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“What’s missing in the report is the safety and well-being of our residents,” said Shannon, whose office did not respond to a request for an interview. “When we find these dangerous situations, dangerous structures, this is our top priority — the safety of our residents.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-7L6I7QFBUJDZTBZQGH6LAKXXUI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But residents continue to protest a culture of code enforcement they see operating punitively instead of supporting residents’ well-being.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Residents of the near West Side recounted instances in which neighbors reported receiving code violations for porch furniture that wasn’t designed for the outdoors. Various volunteers shared the same story of a blockwalking session early in the pandemic in which they witnessed a code enforcement officer leave a violation for trash for a candy wrapper that was on the ground.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">They also describe a long-standing disconnect between the West Side and San Antonians in other parts of the city who may perceive their neighborhood as “the worst place to live.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Which is not true,” said Leticia Sánchez. “It’s just poor, working poor people who live here.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“You’ll see a lot of the houses here have been owned by the same family for generations and those families take a lot of pride,” Sánchez said. “They may not be able to fix the house, the house may look to somebody else that doesn’t live in the neighborhood as a shack, but people decorate their homes for Halloween and Christmas. The abuelitas continue to keep their jardines going and there’s just a sense of pride of ‘this is ours and we’re leaving this to our children.’”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-EV2C4OY2IJG27INWNLS5UCNO54" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Some community friction with code enforcement appears to have been more systemic.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Attendees watch as the Dia De Los Muertos procession continues down the Alazan-Apache neighborhood  in San Antonio, TX on Nov. 1. " src="https://thumbnails.texastribune.org/fVW1Sz_6mw6yMrVEyiEJiU9rISQ=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/45a1759caaa5effb38126256078decb8/1101%20SATX%20DDLM%20AS%2013.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Attendees watch as the Día de los Muertos procession continues through the Alazán-Apache Courts in San Antonio on Nov. 1. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="A procession, organized by the Esperanza Center, makes its way towards the Alazan-Apache Courts, a historic public housing neighborhood in San Antonio's West side." src="https://thumbnails.texastribune.org/sR4O7sl1e7MNv8qLH4SReQw4pl0=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/87810396911eb798191ca721365528c9/1101%20SATX%20DDLM%20AS%2009.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    A procession organized by the Esperanza Center makes its way toward the Alazán-Apache Courts, a historic public housing neighborhood in San Antonio’s West Side. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Volunteers at the Esperanza Center in San Antonio's West side welcome attendees to the Dia de Los Muertos event with food and drinks. " src="https://thumbnails.texastribune.org/cZikBAsitY4ISPn0skiF5E51fhQ=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/2dc8ad5f1e6068b6089d141169a766c9/1101%20SATX%20DDLM%20AS%2006.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Volunteers at the Esperanza Center in San Antonio’s West Side welcome attendees to the Día de los Muertos event with food and drinks. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Until last year, the city used federal community development block grant money to fund a code enforcement officer whose jurisdiction was restricted to the zip code in which the West Side sits. Some residents facing code violations are eventually moved into a hearing process through which they have to provide a timeline on which they vow to make repairs or even a scope of work — a costly endeavor that’s often beyond the means of many of the West Side’s residents.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-YIGD5PXZ4BCEJLVIVNYGQFP23I" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Thinking about it from a human aspect, I don’t have $20,000 in my account to level my house if I’m told to do so within the next month,” said Teri Castillo, the City Council member who represents the West Side. “Who has the capital to come into compliance within the expected deadlines? It’s not my constituents who do.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Elected in 2021, Castillo ran on a platform to address the displacement concerns of the West Side, where she rents a family home a few blocks from the Esperanza’s Rinconcito. Castillo was among the residents attempting to compile early code enforcement data years ago. Since taking office, Castillo has provided lists of residences on the code enforcement unit’s radar to volunteer groups so they can offer help and has organized community cleanups.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But Castillo believes that assistance to keep people in their homes must be better wrapped into the city’s interactions with residents so that code violations are accompanied by case managers who can provide residents with true connections to support services, many of which already exist but have been “severely underfunded.” The city’s budget for fiscal year 2023, approved in September, includes funding for two housing navigators who will help residents achieve code compliance as well as a position within code enforcement to serve as a liaison. The budget also includes $26.3 million for home repair funding, the most the city has ever committed, according to Castillo’s office, which is planning to push for millions more to ensure the city meets its housing goals.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-A2W433UOQ5CNTOQBT4OF3VJLTM" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Over the last year, community organizers and advocates have also been pushing to make changes at the root of code enforcement by amending the city’s property maintenance code that governs the minimum standards meant to ensure public health and safety.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="A cra passes by La Popular Bakery in San Antonio's Westside Nov 30." src="https://thumbnails.texastribune.org/5qaAKMgmRPpzIaHPnztvOH55cfI=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/9bba6ecff8eea50500505dd1a99af870/1130%20SATX%20Public%20Housing%20AS%2011.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    La Popular Bakery in San Antonio’s West Side on Nov. 30. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img 2006.="" alt="Photo banners stretch across the fence bordering the Alazan neighborhood as part of the " antonio's="" aquellos="" by="" del="" depicts="" en="" esperanza="" fotohistorias="" in="" it="" long-time="" of="" project="" residents="" san="" src="https://thumbnails.texastribune.org/CXp9_YDSfBxKkHY9H9GSUgbjrF0=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/d207bed25f80bc7dd573f9fee4c3a4f0/1130%20SATX%20Public%20Housing%20AS%20TT%2009.jpg" started="" the="" tiempos:="" westside"="" westside."=""/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Large black-and-white photo banners line the neighborhood’s streets, depicting the area’s past. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">They largely centered on protecting residents’ rights to due process and providing them with clearer information about appeal procedures. In a city where more than a third of residents speak Spanish at home, another proposed change required violation notices to include a statement in Spanish offering translation services and assistance options.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-4VT4M2CQUVGJHP4XFVNYFJFTTU" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The recommendations offered a legally binding way to address the long-standing issues residents had faced despite the city’s dismissal of the UT-Austin report, said Uel Trejo-Rivera, a San Antonio-based housing advocate who works for the Texas Housers nonprofit.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">She was among the residents appointed to a city code review committee who at lengthy meetings throughout the year worked to bring to the table the experiences of homeowners who had recently had their homes demolished.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“This is a potential path forward. That way, we can make sure that code enforcement isn't as predatory as so many people perceive it to be,” Trejo-Rivera said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">But the committee recommended that many of their proposed changes should be rejected.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Advocates found another avenue though. This time, they submitted their amendments through the Planning and Community Development Committee — the same City Council panel before which Shannon addressed the UT-Austin report last December — whose members signed off on various of the previously rejected amendments.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-GG3HBMHZVFBYHDBVA3NUGUL3CI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">On Nov. 10, they were unanimously approved by the full City Council.</p><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 eRYmKT">A dam against displacement</h3><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">With the pressures of development and affordability closing in on cities like San Antonio, public housing often captures the challenges areas built on segregation face in providing shelter for their poorest residents.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The Alazán-Apache Courts public housing complex sprawls over nearly 50 acres, its two-story buildings split into two clusters on either side of Guadalupe Street so that they border schools where a majority of students are considered at risk of dropping out. At the sound of the afternoon release bells, parents shuffle their kids back home across the streets surrounding the courts where many children live.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In a city where 1 in 4 children lives in poverty, Athny Perez is still figuring out how to use her experiences living at the courts to advocate for her community. But what is certain to her is the impact the Alazán-Apache Courts have on tenants like her, shaping them to be “ready for anything bad or good.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-H6GLWRYTQFFALPAJ542BP4NG7Q" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It was at a Wednesday meeting of the Esperanza Center’s social justice program — meant to empower community members through biweekly classes and lectures — that she reflected on the West Side as a borderland.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Fellow tenant Kayla Miranda, who helps lead the program, has seen firsthand the importance of helping residents like Athny find their voices. To her, it’s what helped save the courts from demolition.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The first public housing complex built in San Antonio, the units were constructed beginning in 1939. The multi-apartment cinder block buildings were a marked improvement for the roughly 5,000 initial tenants who despite their close proximity to downtown had often lived in small shacks without running water or electricity. But the opportunity the courts offered was also a function of segregation, housing only Mexican Americans who had been relegated to the West Side.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Today, the complex is a crucial component of the city’s affordability landscape. Home to some of its poorest residents, some families living in its 685 shoebox units<strong> </strong>have <a href="https://www.expressnews.com/news/local/article/We-can-t-do-this-How-SAHA-is-bucking-the-15929073.php#photo-20579445">annual incomes less than $10,000</a>. Many reportedly pay about $130 in monthly rent. But the complex has deteriorated. The units lack central air conditioning, and some residents complain of pest problems. The courts also face crime issues.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-EX7SPQMAMNF4JFRSLCZC7OJB5E" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Down a different road, one on which the residents of the near West Side stayed quiet, some of the complex would have been bulldozed by now.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Deeming the complex too far gone to repair — and in need of removing the “negative stigma that set it apart from the surrounding community” — the local housing authority <a href="https://homesa.org/wp-content/uploads/2020/01/1906-909-57-4940DevelopmentPartnerForAlazan.pdf">in 2019 opened its search</a> for a private partner to implement “a comprehensive redevelopment project” at the Alazán-Apache Courts site.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In reality, the housing authority planned to tear down most of the courts and replace them with a mixed-income development over the course of several years. In the first phase, just 10% of the 324 initially planned units would have been set aside for families making 30% or less of the area median income, which at the time came out to about $21,300 for a family of four.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-64MUMNCJJZCBZLSTFUP7SV5LRE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Concerns began to grow about the displacement of families during construction and afterward. Members of the public, including tenants, began attending public meetings to speak against the project. After a board vote to move forward with the demolition in 2020, <a href="https://sanantonioreport.org/residents-march-in-protest-of-alazan-courts-redevelopment-plans/">protesters marched from the housing authority’s headquarters</a> to outside the apartment building of its outgoing CEO.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Residents of the Alazan-Apache Courts watch as the Dia De Los Muertos procession continues down the street in San Antonio, TX on Nov. 1." src="https://thumbnails.texastribune.org/SZBvsfnejoL7RsYUZSl7I2J3rjA=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/e46ce2c21d54668e1b177173a46eec81/1101%20SATX%20DDLM%20AS%2012.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Residents of Alazán-Apache Courts watch the Día de los Muertos procession in the West Side last month. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
</p><div class=""><div><img alt="Monica R.M. poses outside of her home in the Alazan-Apache Courts of San Anotnio, Texas. She has lived there for five years, carefully tending to her front-yard garden where she grows flowers and serrano peppers. Monica would like these apartments to stay as there are, only adding necessities such as a dryer connection." src="https://thumbnails.texastribune.org/0500IVuRnFleb-nk2K9H_S6gbUw=/1200x804/smart/filters:quality(75)/https://static.texastribune.org/media/files/3579a6b23a2c914277139d5961f0a366/1130%20SATX%20Public%20Housing%20AS%20TT%2021.jpg"/></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">
<figcaption>
    Monica R.M. has lived at Alazán-Apache Courts for five years, carefully tending her front-yard garden where she grows flowers and serrano peppers. Monica would like the apartments to stay as they are, only adding necessities such as a dryer connection. <cite>Credit: Azul Sordo/The Texas Tribune</cite>
</figcaption>
</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-W5MGBB64PRFS5HI525ACQLBLXA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The redevelopment plan was part of both a broader trend of looking toward privatization amid diminishing federal funds for public housing and a push to recast poverty by moving residents out of traditional public housing complexes. But for some residents of the Alazán-Apache Courts, the consideration missing in the discussion was one of dignity and respect for what they’ve built.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We don’t want people coming from other areas telling us how to live, what’s right, what’s beautiful, what it’s supposed to be,” Miranda said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">A tenant leader today, Miranda came to the courts with her children five-and-a-half years ago with nothing more than the few backpacks holding their clothes.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It happened quickly. After leaving behind her business to care for her ailing mother, her now ex-husband was picked up on an immigration violation and held in a detention center. She struggled to hold on to a job at the time because of the regular calls she’d get to pick her son up from school before he was diagnosed with autism and epilepsy.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-X3Y6H7AATNEY7H6KJRYRB6X3HE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Before moving to the courts, Miranda and her children had been homeless, sometimes living out of hotels but often out of their car. At the courts, in a 789-square-foot, three-bedroom unit, they found a safety net, but they also found a community.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">From her small, cramped living room, Miranda tapped on her laptop while trying to help a neighbor deal with an outstanding bill. There are more of Miranda’s dishes in that neighbor’s kitchen than her own, she said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">When she first became involved in the effort to save the courts, Miranda felt the tenants themselves were missing from the conversation. There was the prospect of housing vouchers to use in other parts of the city but not enough clarity about the challenges — and the limited voucher-friendly properties — that would come with that, she said. The tenants also began to look east, where the city had <a href="https://www.expressnews.com/news/local/article/East-Side-to-celebrate-new-housing-on-former-9970545.php">similarly replaced public housing with mixed-income development</a> to which some of the previous tenants didn’t return.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-XUFTQBT2XNDKLFRZTXX4RBJALE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“The community has been saying this for years and were ignored,” Miranda said of the pushback on the plan to demolish the courts. “But you can’t ignore the people living in the property telling you this is happening.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Not everyone wants to stay at the courts though.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">On a recent cool afternoon, while her 10-year-old rode his bike up and down the block, Gabriela Saucedo turned to look back at the recently opened apartment complex that sits between her corner unit at the courts and the Rinconcito and wondered why one of her neighbors had been moved over before she got the chance. “I feel like the ones living here longer should have first choices,” Sauceda said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The 44-year-old was homeless before landing a spot at the courts where she’s lived with her son for the last five years, dealing with regular maintenance issues and concerns about safety. But she hadn’t been aware of plans to demolish the complex and said she would’ve needed financial support to relocate even temporarily.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-RYRQB46F45BU7GZUR746GMI4RM" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Amid sustained pushback from the community, the housing authority in a surprising turn of events in January 2021 canceled its private partnership to raze and replace the courts.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Since then, it has hired an architecture firm and a set of consultants to reimagine and renovate the courts with input from residents who will get to stay in the neighborhood while construction is undertaken in phases. The city’s housing authority has described the effort as a “commitment to be responsive to the needs of the residents, neighborhood and surrounding community” while creating higher-quality housing. Its president and CEO Ed Hinojosa Jr. has said they are confident the firm will handle the project “with the delicacy it needs to honor the past and plan for the future.” Early design proposals <a href="https://sanantonioreport.org/design-options-emerge-alazan-courts-redevelopment/">would preserve many of the existing buildings</a> and even add more than a hundred new units.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-BKKLM6AVVVHQHE2Z732T4C4CPE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">For now, the near West Side has in some ways already passed its biggest test.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Some residents and neighborhood advocates consider saving the Alazán-Apache Courts as the near West Side’s last dam against the currents of displacement and gentrification. Neighbors share stories of being flooded with relentless, unsolicited offers from developers and land speculators. Because incomes are so low in the area, there’s a shared fear that even a few wealthier newcomers could threaten the ability of the neighborhood’s poorest residents to stay.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">To Graciela Sánchez, the courts are one of the ties binding together the West Side she’s trying to preserve. She remembers summer movie nights in the courts that helped build community. The Esperanza’s photo banners hanging from the fences of the courts capture the resolve of tenants taking English classes far before they’d be seen as full citizens.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">During a recent Día de los Muertos celebration put on by the Esperanza, members of the Kalpulli Ayolopaktzin, a traditional indigenous danza group, led a procession more than a hundred deep through the streets of the Alazán-Apache Courts. The steady beat of a drum and the chiming of the dried shells hanging from their ankles coaxed tenants out from behind the wrought iron doors of their homes to catch a glimpse of what until the pandemic had been an annual tradition.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-F4K25JMKURC67PISU5AS3DZSFA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Together, let’s come up with a policy that helps to preserve those homes and that helps to preserve the culture and the history and improve the quality of the neighborhood for the people,” Sánchez said. “And keep the people.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><i>Disclosure: Esperanza Peace and Justice Center has been a financial supporter of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete <a href="https://www.texastribune.org/support-us/corporate-sponsors/">list of them here</a>.</i></p><div class=""><div><script async="" crossorigin="anonymous" data-dot-token="eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ2ZXJzaW9uIjoiMi44LjEwIiwiY2Fub25pY2FsIjoiaHR0cHM6Ly93d3cudGV4YXN0cmlidW5lLm9yZy8yMDIyLzEyLzA4L3Nhbi1hbnRvbmlvLXJlZGV2ZWxvcG1lbnQtbmVpZ2hib3Job29kcy8iLCJzb3VyY2UiOiJyc3MifQ.anfm5T-ALL_EOg6mJfGBOZaIubXyDUmeRvvZH5HVVNc" integrity="sha256-ZJXQrLo0Ynf8hLbHdW7jHTl/xkk6bUAW+hubxjltcXo=" src="https://dot.texastribune.org/analytics/2.8.10/pixel.js"></script></div></div></section><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gPgiyw copyright">2022 Texas Tribune</p><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div></article><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 HEsyB bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"></div></section><div id="bcDialogue" class="sc-dkzDqf cWSxUK"></div><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 kJPCXX bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"><div id="bcDialogue_articleTemplate_belowAuthor" class="sc-dkzDqf loVLBs"></div></div></section><div id="commentDiv"><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="https://www.texastribune.org/2022/12/08/san-antonio-redevelopment-neighborhoods/"></div></div></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-dkzDqf kLnJsN footerWrapper"><footer class="sc-dkzDqf eTtyEo"><div class="sc-dkzDqf kvyusF"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jCkLqM ksIDKO"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gUTnMk dgYEsu linkWrap"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 iUvacI dKCDeH"><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/KPRC-TV">Public File</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.click2houston.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM social"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 wVODx">Follow Us</h6><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC iyryYZ icons"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-nbDqO2BlS753" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-nbDqO2BlS753">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-ackn5bYuZ6eo" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-ackn5bYuZ6eo">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-6GnUHke3hFj1" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-6GnUHke3hFj1">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-UytCRXIjRM7u" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-UytCRXIjRM7u">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM omne"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 bTwdzL">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56" loading="lazy"/></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kKnjWh">If you need help with the Public File, call (713) 778-4745.</p></div><div class="sc-dkzDqf"><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 vIRyW iKtUaU"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cDujGl fvMZGm"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kZjDPj">Copyright © 2022 Click2Houston.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script><script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=db848a26-89ed-4635-bfa7-7e264d15affc" defer=""></script></body></html>