























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Man speaks out after calling soldiers 'killers' in...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The man in cell phone video seen calling two soldiers “killers” in a Walmart said he’s sorry for being “brash,” but he stands by his comment.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories,Latest" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Man speaks out after calling soldiers 'killers' in Galleria-area Walmart"/><meta property="og:description" content="The man in cell phone video seen calling two soldiers “killers” in a Walmart said he’s sorry for being “brash,” but he stands by his comment.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart"/><meta property="og:image"  content="https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="killers, houston, houston texas, galleria"/><meta property="article:published_time"  content="2018-05-10T22:26:57+0000"/><meta property="article:modified_time"  content="2018-05-10T22:26:57+0000"/><meta property="article:expiration_time"  content="2042-12-30T22:12:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man speaks out after calling soldiers 'killers' in Galleria-area Walmart"/><meta name="twitter:description" content="The man in cell phone video seen calling two soldiers “killers” in a Walmart said he’s sorry for being “brash,” but he stands by his comment.&nbsp; "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180510 22:26:57"/><Attribute name="edate" value="1525991217753"/><Attribute name="edateformat" value="20180510 22:26:57"/><Attribute name="sdate" value="1525991217795"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The man in cell phone video seen calling two soldiers “killers” in a Walmart said he’s sorry for being “brash,” but he stands by his comment.&nbsp; "/><Attribute name="Headline" value="Man speaks out after calling soldiers &#39;killers&#39; in Galleria-area Walmart"/><Attribute name="Keywords" value="News,Top Stories,Latest"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180510 22:26:57"/><Attribute name="PubDate" value="20180510 22:26:57"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12059445"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="658639521"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_160_90.jpg"/><Attribute name="Title" value="SOPHIA+6PKG+WALMART+SOLDIER+ATTACKER+SPEAKS_ToKPRCftp_1525990428335.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321303000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321181000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321181000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_ank41ty08JFc','56_INSTANCE_mqm2Xm8ZbXPl','56_INSTANCE_Z9vjK162AzWD','56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321247000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                        <meta name="endplay.categories" content="News, Local, Top Stories, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/sophiabeausoleil">

                          <link rel="author" href="https://www.click2houston.com/author/sophiabeausoleil" title="Sophia Beausoleil">
            
            <meta name="sailthru.author" content="Sophia Beausoleil">

                    <meta name="author" itemprop="author" content="Sophia Beausoleil">

                    <meta name="content_id" itemprop="identifier" content="658639331">
      <meta property="vf:unique_id" content="658639331">
      <link rel="amphtml" href="https://amp.click2houston.com/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Man speaks out after calling soldiers &apos;killers&apos; in Galleria-area Walmart">
    <meta name="sailthru.description" content="The man in cell phone video seen calling two soldiers “killers” in a Walmart said he’s sorry for being “brash,” but he stands by his comment.&nbsp;">
    <meta name="sailthru.tags" content="News,Top Stories,Latest">
    <meta name="sailthru.date" content="2018-05-10T22:26:57+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1525321247000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/at-least-1-killed-when-car-falls-from-harris-county-overpass-deputies-say" target='_self' title="At&#x20;least&#x20;1&#x20;killed&#x20;when&#x20;car&#x20;falls&#x20;from&#x20;Grand&#x20;Parkway&#x20;overpass&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/grand-parkway-fatal-crash_1525986081067_12058089_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/grand-parkway-fatal-crash_1525986081067_12058089_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>At least 1 killed when car falls from Grand Parkway overpass, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-charged-after-making-shooting-threat-against-hcc-central-campus-police-say" target='_self' title="Man&#x20;charged&#x20;after&#x20;making&#x20;shooting&#x20;threat&#x20;against&#x20;HCC&#x20;Central&#x20;Campus&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/06/10P%20P%20HCC%20THREAT%20_OP_JEFFE_KPRC2S58_1525663658758.jpg_12038043_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/06/10P%20P%20HCC%20THREAT%20_OP_JEFFE_KPRC2S58_1525663658758.jpg_12038043_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man charged after making shooting threat against HCC Central Campus, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/1-injured-in-shooting-after-children-get-off-school-bus-in-sw-houston-police-say" target='_self' title="1&#x20;injured&#x20;in&#x20;shooting&#x20;after&#x20;children&#x20;get&#x20;off&#x20;school&#x20;bus&#x20;in&#x20;SW&#x20;Houston&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/WEB%20shooting%20near%20school%20bus%20stop20180510224327.jpg_12059474_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/WEB%20shooting%20near%20school%20bus%20stop20180510224327.jpg_12059474_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 injured in shooting after children get off school bus in SW Houston, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/bomb-explodes-at-episcopal-church-in-beaumont-bishop-says" target='_self' title="Bomb&#x20;explodes&#x20;at&#x20;Episcopal&#x20;church&#x20;in&#x20;Beaumont&#x2c;&#x20;bishop&#x20;of&#x20;Texas&#x20;says">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/BEAUMONT%20CHURCH%20EXPLO%20SCENE_1525983979518.jpg_12058083_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/BEAUMONT%20CHURCH%20EXPLO%20SCENE_1525983979518.jpg_12058083_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KBMT</small>
											</div>
					<article class="">
						<h5>Bomb explodes at Episcopal church in Beaumont, bishop of Texas says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/12-year-old-houston-girl-reported-missing-in-danger" target='_self' title="Amber&#x20;Alert&#x3a;&#x20;Threat&#x20;made&#x20;against&#x20;missing&#x20;Houston&#x20;girl&#x27;s&#x20;life&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/Jennifer%20Castillo%20matte_1525942816813.jpg_12054715_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/Jennifer%20Castillo%20matte_1525942816813.jpg_12054715_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Amber Alert: Threat made against missing Houston girl's life, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/purse-snatching-caught-on-camera-outside-sw-houston-church" target='_self' title="Purse&#x20;snatching&#x20;caught&#x20;on&#x20;camera&#x20;outside&#x20;SW&#x20;Houston&#x20;church">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/Church%20Purse%20Snatcher%20surveillance_fmi_1525988724981.jpg_12059222_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/Church%20Purse%20Snatcher%20surveillance_fmi_1525988724981.jpg_12059222_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Purse snatching caught on camera outside SW Houston church</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/bathe-in-your-blood-woman-accused-of-stalking-sent-man-more-than-65000-text-messages-police-say" target='_self' title="&#x27;Bathe&#x20;in&#x20;your&#x20;blood&#x27;&#x3a;&#x20;Woman&#x20;accused&#x20;of&#x20;stalking&#x20;sent&#x20;man&#x20;more&#x20;than&#x20;65&#x2c;000&#x20;text&#x20;messages&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/woman_1525980221919_12058614_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/woman_1525980221919_12058614_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KNXV</small>
											</div>
					<article class="">
						<h5>'Bathe in your blood': Woman accused of stalking sent man more than 65,000 text messages, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/telemarketers-may-have-to-pay-you-1200" target='_self' title="Why&#x20;telemarketers&#x20;may&#x20;have&#x20;to&#x20;pay&#x20;you&#x20;&#x24;1&#x2c;200">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/call-center-telemarketer_1525947940280_12054619_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/call-center-telemarketer_1525947940280_12054619_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Why telemarketers may have to pay you $1,200</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart" target='_self' title="Man&#x20;speaks&#x20;out&#x20;after&#x20;calling&#x20;soldiers&#x20;&#x27;killers&#x27;&#x20;in&#x20;Galleria-area&#x20;Walmart">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man speaks out after calling soldiers 'killers' in Galleria-area Walmart</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Man speaks out after calling soldiers 'killers' in Galleria-area Walmart</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/sophiabeausoleil'>Sophia Beausoleil</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-05-10">Posted: 5:26 PM, May 10, 2018</time>
                    <time class="updated" datetime="2018-05-10">Updated: 5:26 PM, May 10, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <div fallback>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_640_360.jpg" width="100%" alt="">
              </div>
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/05/10/SOPHIA%206PKG%20WALMART%20SOLDIER%20ATTACKER%20SPEAKS_ToKPRCftp_1525990428335.jpg_12059445_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/soldiers-verbally-attacked-inside-galleria-area-walmart-speak-out" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/30/5p%20sophia%20soldier%20response_ToKPRCftp_1525124739014.jpg_12009791_ver1.0_640_360.jpg" datetime="Mon, 30 Apr 2018 16:56:35 CDT-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2018/04/30/5p%20sophia%20soldier%20response_ToKPRCftp_1525124739014.jpg_12009791_ver1.0_320_180.jpg');">
                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Soldiers verbally attacked inside Galleria-area Walmart speak out
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/soldiers-verbally-attacked-inside-galleria-area-walmart" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/27/6P%20v%20nn%20tz-walmart%20sold_KPRC2Q0D_1524869157523.jpg_12002377_ver1.0_640_360.jpg" datetime="Fri, 27 Apr 2018 17:51:36 CDT-0500" >
                        Soldiers verbally attacked inside Galleria-area Walmart
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                              

             <p><strong>HOUSTON</strong> - The man in cell phone video seen calling two soldiers &ldquo;killers&rdquo; in a Walmart said he&rsquo;s sorry for being &ldquo;brash,&rdquo; but he stands by his comment.&nbsp;
                     <p>A customer at Walmart located on South Rice captured the encounter last month. &nbsp;A man wearing a neon outfit is seen verbally attacking two soldiers in the aisle.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/soldiers-verbally-attacked-inside-galleria-area-walmart-speak-out" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/30/5p%20sophia%20soldier%20response_ToKPRCftp_1525124739014.jpg_12009791_ver1.0_640_360.jpg" datetime="Mon, 30 Apr 2018 16:56:35 CDT-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2018/04/30/5p%20sophia%20soldier%20response_ToKPRCftp_1525124739014.jpg_12009791_ver1.0_320_180.jpg');">
                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Soldiers verbally attacked inside Galleria-area Walmart speak out
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/soldiers-verbally-attacked-inside-galleria-area-walmart" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/27/6P%20v%20nn%20tz-walmart%20sold_KPRC2Q0D_1524869157523.jpg_12002377_ver1.0_640_360.jpg" datetime="Fri, 27 Apr 2018 17:51:36 CDT-0500" >
                        Soldiers verbally attacked inside Galleria-area Walmart
            </a>
        </li>
                  </ul>
  </div>
                  <p>Elliot Mes, 41, said he admits he shouldn&rsquo;t have acted the way he did.&nbsp;
                     <p>&quot;I know what I said was brash, and I will apologize, I will,&rdquo; Mes said. &ldquo;I did, I said what I said, I said that they were trash, I did, I will admit it and I will apologize if I offended anybody.&rdquo;
                     <p>Mes said it wasn&#39;t seen on video, but he was upset with the soldiers after he asked them a question.
                     <p>&ldquo;I just asked him a normal question, &lsquo;How is Trump treating you?&#39;,&rdquo; he said. &ldquo;The answer that they gave me was that they were happy with their first and 15th check, and being that I&rsquo;m a man that hasn&#39;t worked like that for somebody, my family has provided that stability for me I thought that was a very stereotypical comment coming from a black individual.&rdquo;
                     <p>The 41-year-old, who said he has family who has served in the military, said he thought it was a dig and that&rsquo;s why he lashed out.
                     <p>&ldquo;I apologize for it coming out so brash and so bluntly, I didn&#39;t mean for it to go like that,&rdquo; he said.&nbsp;
                     <p>The two Army recruiters, Staff Sgt. Santevius Davis and Staff Sgt. Linda Bates, received praise for how they remained calm.&nbsp;
                     <p>&quot;I serve so that all Americans&nbsp;can express themselves,&rdquo; explained Bates in an interview with KPRC.&nbsp;
                     <p>Mes said he has mixed emotions about the military agenda overseas, but appreciates they keep him safe at home. In regards to his comments on calling them, &ldquo;killers,&rdquo; he said, &ldquo;You are killing somebody if you stop their life, and you have to live with that.&rdquo;&nbsp;
                     <p>&ldquo;I&rsquo;m not going to lie, I am very animated, maybe I&rsquo;m a little over-arrogant or confident and when you&rsquo;re right and know you&rsquo;re telling the truth, the truth hurts,&rdquo; said Mes in regards to his beliefs about war and violence.&nbsp;
                     <p>He said he does want to apologize to the soldiers and would agree to meet with them to do so.&nbsp;
                     <p>&ldquo;Truthful though, I was brash and like they said, I will admit, their mother said there&rsquo;s a time and place,&quot; in reference to what Staff Sgt. Davis said in a prior interview. &quot;My mother would say the same exact thing I&rsquo;m not condoning everything I did.&rdquo;
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/man-speaks-out-after-calling-soldiers-killers-in-galleria-area-walmart" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/1-injured-in-shooting-after-children-get-off-school-bus-in-sw-houston-police-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/05/10/WEB%20shooting%20near%20school%20bus%20stop20180510224327.jpg_12059474_ver1.0_160_90.jpg" alt='Willowridge&#x20;HS&#x20;student&#x20;shot&#x20;after&#x20;getting&#x20;off&#x20;school&#x20;bus&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Willowridge HS student shot after getting off school bus, police say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/boys-catch-alligator-gar-in-buffalo-bayou' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/05/10/Alligator-gar_1525993065097_12059266_ver1.0_160_90.jpg" alt='Boys&#x20;catch&#x20;Alligator&#x20;Gar&#x20;in&#x20;Buffalo&#x20;Bayou'>
      <small class="copyright"></small>
<h4>Boys catch Alligator Gar in Buffalo Bayou</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/group-to-urge-texas-ag-to-take-action-against-karolyis-over-nassar-abuse' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/29/Bela%20and%20Martha%20Karolyi.jpg_11854528_ver1.0_160_90.jpg" alt='Group&#x20;urges&#x20;Texas&#x20;AG&#x20;to&#x20;take&#x20;action&#x20;against&#x20;Karolyis&#x20;over&#x20;Nassar&#x20;abuse'>
                  <small class="copyright">Gregory Bull/AP via CNN</small>
<h4>Group urges Texas AG to take action against Karolyis over Nassar abuse</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/houston-in-running-to-host-2020-democratic-national-convention-nbc-news-says' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/05/09/GettyImages-584451820_1525917232065_12053483_ver1.0_160_90.jpg" alt='Houston&#x20;in&#x20;running&#x20;to&#x20;host&#x20;2020&#x20;Democratic&#x20;National&#x20;Convention&#x2c;&#x20;NBC&#x20;News&#x20;says'>
              <small class="copyright">Getty Images</small>
<h4>Houston in running to host 2020 Democratic National Convention, NBC News says</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/12-year-old-houston-girl-reported-missing-in-danger' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/05/10/Jennifer%20Castillo%20matte_1525942816813.jpg_12054715_ver1.0_160_90.jpg" alt='Amber&#x20;Alert&#x3a;&#x20;Threat&#x20;made&#x20;against&#x20;missing&#x20;Houston&#x20;girl&#x27;s&#x20;life&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Amber Alert: Threat made against missing Houston girl's life, police say</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525321247000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


