<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/"/><link rel="amphtml" href="https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/?outputType=amp"/><title>Top Glove hopes to resolve U.S. seizure of its rubber gloves</title><link rel="dns-prefetch" href="graham-kprc.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.click2houston.com/resizer/MJ-sJSY_EaMxFxyU6ui4J1rFvng=/800x523/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=294" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=294) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=294) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=294) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=294) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=294) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=294) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=294) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=294) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=294) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=294) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=294) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/"/><meta property="og:title" content="Top Glove hopes to resolve U.S. seizure of its rubber gloves"/><meta property="og:type" content="article"/><meta property="og:description" content="Malaysian rubber maker Top Glove says it hopes to swiftly resolve a U.S. ban on its products due to allegations of forced labor after one of its shipments was seized at a U.S. port."/><meta property="og:image" content="https://www.click2houston.com/resizer/MJ-sJSY_EaMxFxyU6ui4J1rFvng=/800x523/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-05-05T09:27:54Z"/><meta property="article:modified_time" content="2021-05-05T09:27:55Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Health,Business"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Health,Business"/><meta name="content_id" content="PGCQAA26T5AVJB6GNJTOHHLIUA"/><meta name="author" content="Associated Press"/><meta name="description" content="Malaysian rubber maker Top Glove says it hopes to swiftly resolve a U.S. ban on its products due to allegations of forced labor after one of its shipments was seized at a U.S. port."/><meta name="section_path" content="/business"/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Top Glove hopes to resolve U.S. seizure of its rubber gloves"/><meta name="sailthru.description" content="Malaysian rubber maker Top Glove says it hopes to swiftly resolve a U.S. ban on its products due to allegations of forced labor after one of its shipments was seized at a U.S. port."/><meta name="sailthru.tags" content="Health,Business"/><meta name="sailthru.date" content="2021-05-05T09:27:55Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/MJ-sJSY_EaMxFxyU6ui4J1rFvng=/800x523/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg"/><meta name="sailthru.image.thumb" content="https://www.click2houston.com/resizer/Sa8PgBsx9awIQH6tL7gHO9ZT6Fg=/96x62/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Top Glove hopes to resolve U.S. seizure of its rubber gloves"/><meta name="twitter:description" content="Malaysian rubber maker Top Glove says it hopes to swiftly resolve a U.S. ban on its products due to allegations of forced labor after one of its shipments was seized at a U.S. port."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/MJ-sJSY_EaMxFxyU6ui4J1rFvng=/800x523/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="PGCQAA26T5AVJB6GNJTOHHLIUA"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="vf:topic" content="HEALTH"/><meta name="vf:topic" content="BUSINESS"/><script src="https://profiles.click2houston.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NMDW6PD':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717613-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NMDW6PD');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Top Glove hopes to resolve U.S. seizure of its rubber gloves","description":"Malaysian rubber maker Top Glove says it hopes to swiftly resolve a U.S. ban on its products due to allegations of forced labor after one of its shipments was seized at a U.S. port.","url":"https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/"},"image":{"@type":"ImageObject","url":"https://www.click2houston.com/resizer/Sa8PgBsx9awIQH6tL7gHO9ZT6Fg=/96x62/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg","name":"FILE - In this Aug. 26, 2020, file photo, a worker inspects disposable gloves at the Top Glove factory in Shah Alam on the outskirts of Kuala Lumpur, Malaysia. Malaysia's Top Glove Corp., the world's largest rubber glove maker, said Wednesday, May 5, 2021, it hopes to swiftly end a U.S. ban on its products due to allegations of forced labor after one of its shipment was seized at a U.S. port. (AP Photo/Vincent Thian, File)","width":300,"height":168},"datePublished":"2021-05-05T09:27:54Z","dateModified":"2021-05-05T09:27:55Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"Health","url":"https://www.click2houston.com/topic/Health/"},{"@type":"Thing","name":"Business","url":"https://www.click2houston.com/topic/Business/"}],"keywords":["Health","Business"]}</script><link rel="preload" href="/pf/resources/dist/kprc/js/index.js?d=294" as="script"/><script src="/pf/resources/dist/kprc/js/index.js?d=294" async=""></script><link rel="preload" href="/pf/resources/dist/kprc/css/style.css?d=294" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=294" as="script"/><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=294"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=294"/><meta name="coid" value="PGCQAA26T5AVJB6GNJTOHHLIUA"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=294" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=294" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=294" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU lcFans fSHFbF gKfpUK jFLeST NUNlW fiekws kckMfq fwZqtV dHOSwd gUmLqE gaQDeE YdQgG clvcNz idqdOA kQEYap iYSBbu kqlgRY fDneeU fPmFNi bvtOlS gDOFxy hKvPSW edmCaF hjaVgp itUEjr iJOlka jAxJSc jnNLyo jjTXVM gvuhUJ eEeDeE cmtDyu bopsrj daHBSe cFAgVQ cybPUo cjQWES iWWWuH jBuwGx lcVeyE jCVauN gPRgRI kTQsgw elVQVJ eWUHzS iXZreN kJpwRi dSUksn jwbcMG hLvUmk gzzkLB kKiYZA cHqahM jveNkr jFrPFW jYaiYp lmeQEv fKbvCi psfAR kUATqw vVLMc JGeWr ebiPwI eRZcpD iYnEts kqxPWZ gfTpEa nqHSn jJYKhZ dOIBOU cTWEtd gueTsy fDULNQ hiRkNr cLGXPz fECuNw edjlNO bAtFBP haduDX dbkKBB liazok eoWsvz vvuqy cbWPlM dJiOVq fBaDaf kvtnlw fFWmJ jCEkSM dRMzTN JMwsD cwveGZ jguRJQ IxIhx kxdhCj hvnGGT boakWX bzOWvD gHdyxm khswYN jFgmSC cMMtrq bdrOSW cRLTEq dYTefW hNpUzd huFUnK fPdFvq hbcxfK gzqujz iRNJah iOAUzh cZFXwG gAqJsS isJRiZ izgHZS eKqHaR eERdBm kdhbJG liWDIa frJtVQ kTlCkR cCfqRo ecuNbI gnZqtB jlKrPQ kRUMUC zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hkoIJL fPYIGV kBriVv iWZSgl dUNnwz kaPImw fVRMgy kzFnFX cZxrFf cNjUHp kBdchC gvkeHj geIAAj jdBinm kqihUa hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO kjNniI bCgwSc dQNexQ bhDoLz feNIHh ldtmQG cWpTbe bdLzov jKvIth ylsvi fkPfnZ hZASqY cOXxcV bUJyuH jFCQYz cQtTJu fLEDfG fJSEKl ehxeFc ktXBcW lhbTOM bPweVN gipVYl gQHKfs hUCeMK fTWKba evlRrf eYVPHf xsRcK gcSYp fKQiGd jcSBbU fHPrAR iVNNhU eGIiXs liscve iBIFWG caFKJk cJLvdN npuxp bViaaR ijlzdn ejKtOY ipHqAE dElfG jknQlU czdVRu fQzovF ecsvgc cFgEpA iQkYSF jyfuhr hnxlXu eWxIgu vWBZS cClPME eoiOdN ewdcWN hyYHYg bvTyRb ewQCSW hvVDNu ftNZNx dzNAwC ckvVag kXdlMo dKNIFp cwuBva qRgsn kUlGFw eUyXwn lokjQK bmrKpX kuUunt caHgcp kZgoCE fuUQAV eoWnwM btuLfH lhbXOP dQMpyt eMmBBi bZGwFC dgJeyJ hcXRtD jNTfAT kDWdaE idDlsb cOJUZB hoXqPa izfRRR hVgEyq ezrqIM egZdZg gvjBdO dMJegv bdHUNh XtoRI eAoLwg eZzTgS hZkuHu hAdNFX iIErmB gfMIEl kcTtu bvjXBN iUzjff bddXjK hcXuPN htbuJv fREajg iYuUJm gYLfnR cxHMZc FTPkm fSJjpK dfchQM elRaHF eUYHPS ghjhZl hTpoqt fJxCWQ ehfZJW hyblkX lawncY hGrBwk eQvXaU fZwSNA ftVFrR djyEOW hdyfKU eRVpMB glXEHH kLGAiz kcAtDt cQmZJC boJPPb bDZEEN ldPFKx kvTtQB brEKjv dOlFvt ivdWKh KbpXC bjeBqU cumOGF hqgFmt hkiTWi kLKGhG brbVvm ckEYuP ekrcBh SMBny khKvJG dbKhyo iSRWqd ciugoX eTAIBb cYyZvG iKuSZp ijQlgs hlikJn hzIQTF jYxsit iNddIs dVlUQA kUyHK jiMRCi wFqpV kvkRkj iXNnpx fxpCTS jhlsYP hFChmX dNnkbL fzsScY ccukbF dbxNtg jEzjNg ebZSTt kIQHso fuhXZl jRWTpe dFsQRZ fLjxfV fhQRgD jMsrQ henjYA jNsYQX bUlaAB fEpWQn idIIwT fyykCy gZSfdM hiZhsC fiRykk bGvqzh hRYuXQ jxZtTj iMdbYE QaHvP fuTNPY iGHQKO llKCJH igmhrN dTMzUf eujszp eAeroL hTqrQD byVcOm lnQsoM kzosrX tdYGh hzbmGf bubMgt fkhVpj jMJLau hCJDUj jgiPBb bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC ifTxbm emdtaN uaLOR bXLUxr hYXkqJ ckvnE iOFNJi eublBW gAwqrM fmChAo guNKhI kTOQux keYYWZ eMLAXd lcZTwx bOmDRC ffYHWp izwPwj gDRyiX jAnfln jRVsWZ bSYXXZ bwrnTm iWrGoQ mYBzx gnYyAK fQqqzz elOndi elybIm dDeamZ dpuivR eAhTcS guzsVK hzacwN hZLMjW eoMXeg eLvPLA cItYXk hKogbc eGDtHc gcHInF dyJgJw etKPQM fqFdwi gaVPuV jqzCZe bZYAqy ETmNp bsHRFG kdmsoN tUeUN kXuAOE iZCyLM cldnfl huOZYG huLJgs deyXAH hifqJT cLDMtd ebQViL kTQatP boEUjA fsqOuA jNMQMd uPJWX bzmDjA kBOnjw cWFaXq jaleBI emWdvo jbyLNc kGzqlL cnJBgQ dpXmsd hrXgUo kJmJh jeDXwL dhCPIc hwnqvo fHqRNB kIrSAy kfVJEM deAfkq cSwJGE lcXlHy djsLyO bszYpY bHSgtQ hhKXDX fyArPg kbzloD fLgRBc eAzbIG jxpOpo hjiqdU tzeei fIxjgD ffhjIK eulNUh hObaso loEktu bMpCDl bgiycj fJpLJR iLJAuF cGFgHT efLRKi ihrMEN faMlgr bgpVcv ecwFvf eayAjN dUdVZO iCCVDB dZPEDc kIQwDb dFaPof hRQMby gpipuI dUVMcR knDzLX dEycVv hhQEwm jtVUkq hInUhl dFfXFJ kZEoBZ jbzyMv cFCdPb cHsHDl hnYTzv jWxIsE fgwSvX gpplEd fdlVFt eSOxlW efVWzb kekNdl cUIeGz jvbXWH oCTpu iwGuNo caVdOY jieQPR dioSVL eyBFNm hYJsPM jHSGCn cAeDmb dBaurN hgWadc isBQpA eHPftY kaoTLf dBwPup byZdLy eHeNjN eUMBLR jdfoAV leOKfn grfrnO jsOOkO jqjWUd cZTJj iyuPJp cAaEaz hOtNFN cQPvaF hkOvmC bdblZq bomkhH fAnFPU ibEFrl kTmzVV eJuIOy" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/KPRC/Web/business";
    window.zeusKeyvalues = {
      tags: "Health,Business",
      type: "article",
      coid: "PGCQAA26T5AVJB6GNJTOHHLIUA"
    };
  </script><script src="https://graham-KPRC.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/business",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-kprc-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdijtdlgyesobrq-f-c337498ad-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"dda34de","ak.r":34485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35980,"ak.gh":"104.76.198.175","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620209763","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IoWxmYiulsJBavlR8/rov84XSMYml0gE4WLwuM/RVzFCUgJUaIutKNUFIjE8yz+dGzhs7sCiahr9gaI2RxYpHfb5cOpi7aJm/mW+NEG7ScfyDn38r2L5VD9RImUM+Iw+jC74tiM/JPC9NC1c32aK5uSdsB8xZqJmp/bgE0lzN4Fv4/3kam1Gfl8b4yUjw5sdcYsrH+VXiWftaa92NoHXGaQhnAUPEtRBMQyJTQiMOp7lOSIcPKVIOwONCZAhR3Be1dH86+x1/cwBngdTPiBPJMYs3XVgzL/GniQ/R5gqy1h76ChLbRNz+cy1Edco3J0MQkmvx41meK5SY0/IWW5AMDxeujrHt10FMM1uYni+5T24MX3i/oHaMuxqkVfLwShJUmkBoBMryzOOSvB+hf/dvJd+jH2tI5rPWBEc47tWfT4=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 eRZcpD headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 iYnEts container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 eulNUh"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw" decoding="async" src="https://t.gmg.io/weather/widgets/31.svg" alt="Partly Cloudy icon"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">64<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 eAzbIG logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gfTpEa logoCard"><div class="Box-sc-12ejyki-0 jxpOpo front face"></div><div class="Box-sc-12ejyki-0 hjiqdU back face"></div></div></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 ibEFrl"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Join Insider</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 kTmzVV"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 loEktu burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 fLEDfG inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 eJuIOy"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="2">Back To School</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="3">Border</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="4">Business</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="5">Click2Vote</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="6">Consumer</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="7">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="8">Crime</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="14">Investigates</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="15">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Newsmakers/" gavalue="16">Newsmakers</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="19">Spencer Solves It</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="20">Stronger Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="21">Texas</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="22">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="23">Vaccine</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="24">Voices of Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="25">World</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="0">Olympics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="1">Astros</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="2">Aggies</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="3">Cougars</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="4">Dynamo</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="5">Friday Football Frenzy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="6">Golf</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="7">High School Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="8">Longhorns</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Rockets/" gavalue="9">Rockets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="10">Outdoors</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Texans/" gavalue="11">Texans</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do">Things To Do</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Giving/" gavalue="5">Giving</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="6">Home Buying</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="7">KPRC Kids</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="8">Lists</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="10">Shopping</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="11">Style</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="12">Support Local</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local">Find Your City</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Discover</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/As_Seen_On_TV_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/As_Seen_On_TV_Tuesday/" gavalue="1">As Seen On TV Tuesday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="2">Children's Museum</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="3">Click2Pins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="4">Community</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="5">Community Calendar</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="6">Contests & Rules</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="7">Habitat For Humanity</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="8">KPRC's 70th Anniversary</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://www.metv.com/setmarket.php?marketID=523/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=523" gavalue="9">MeTV Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Mothers_Day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Mothers_Day/" gavalue="11">Mother's Day</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="12">My Texas Happy Place</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="13">NBC Shows</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="14">News Team</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="15">Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="16">Senior Scholarships</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="17">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Sunday_Conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sunday_Conversations/" gavalue="18">Sunday Conversations</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="19">Talk 2 Us</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="20">Taxes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="21">Tech</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="22">Tex's Poundation</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="23">TV Listings</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life">Houston Life</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="0">About Us</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="1">Be on the Show</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="2">Seen on Houston Life</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2020/07/02/be-a-part-of-houston-lifes-wine-club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2020/07/02/be-a-part-of-houston-lifes-wine-club/" gavalue="3">Wine Club Poured by H—E—B</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weatherlab/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weatherlab/" gavalue="1">Britta's Weather Lab</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Click2Pins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="3">Frank's Weather Blog</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="4">Galveston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="5">Houston Zoo</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="7">Live Cams</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Houston_Storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Storms/" gavalue="8">Past Houston Storms</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cTWEtd spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fDULNQ transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hiRkNr container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 ecwFvf"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fECuNw spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></div></div></li><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gPRgRI"><li class="Box-sc-12ejyki-0 dZPEDc pointer gaevent"><div class="Box-sc-12ejyki-0 kIQwDb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></div></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><section class="bna livestream collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full overflow_hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">LIVE</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="Box-sc-12ejyki-0 cQtTJu relative min"><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" target="_self" gacategory="Alert Bar" gaaction="livestream" galabel="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" gavalue="0"><h3 class="no-margin">KPRC 2 News Today</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:100vw;margin:0;padding:0"><div class="Box-sc-12ejyki-0 cQtTJu relative min"><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">7 warnings in effect for 10 counties in the area</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"><span class="active"><div class="Box-sc-12ejyki-0 gcSYp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></span><span><div class="Box-sc-12ejyki-0 gcSYp"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="Box-sc-12ejyki-0 fJSEKl"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-05T09:27:54Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620188874000" class="">May<!-- --> <!-- -->5<!-- -->, <!-- -->2021<!-- --> <!-- -->4<!-- -->:<!-- -->27<!-- --> <!-- -->am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link">Health</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/05/man-woman-injured-during-shooting-in-pearland-police-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/man-woman-injured-during-shooting-in-pearland-police-say/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/news/local/2021/05/05/man-woman-injured-during-shooting-in-pearland-police-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/man-woman-injured-during-shooting-in-pearland-police-say/" gavalue="0">5 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/05/05/man-woman-injured-during-shooting-in-pearland-police-say/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/man-woman-injured-during-shooting-in-pearland-police-say/" gavalue="0"><h3 class="no-margin">Man, woman injured during shooting in Pearland, police say </h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/05/will-you-be-my-chick-to-prom-watch-the-cutest-chick-fil-a-promoposal/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/will-you-be-my-chick-to-prom-watch-the-cutest-chick-fil-a-promoposal/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/news/local/2021/05/05/will-you-be-my-chick-to-prom-watch-the-cutest-chick-fil-a-promoposal/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/will-you-be-my-chick-to-prom-watch-the-cutest-chick-fil-a-promoposal/" gavalue="1">6 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/05/05/will-you-be-my-chick-to-prom-watch-the-cutest-chick-fil-a-promoposal/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/will-you-be-my-chick-to-prom-watch-the-cutest-chick-fil-a-promoposal/" gavalue="1"><h3 class="no-margin">‘Will you be my chick to prom’: Watch the cutest Chick-Fil-A promoposal </h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/05/customers-say-several-storage-units-ransacked-by-thieves-after-facility-abandoned/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/customers-say-several-storage-units-ransacked-by-thieves-after-facility-abandoned/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/news/local/2021/05/05/customers-say-several-storage-units-ransacked-by-thieves-after-facility-abandoned/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/customers-say-several-storage-units-ransacked-by-thieves-after-facility-abandoned/" gavalue="2">6 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/05/05/customers-say-several-storage-units-ransacked-by-thieves-after-facility-abandoned/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/customers-say-several-storage-units-ransacked-by-thieves-after-facility-abandoned/" gavalue="2"><h3 class="no-margin">Customers say several storage units ransacked by thieves after facility abandoned</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/05/fbisd-students-accuse-teacher-of-writing-heteros-rule-over-gay-pride-chalk-art/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/fbisd-students-accuse-teacher-of-writing-heteros-rule-over-gay-pride-chalk-art/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/news/local/2021/05/05/fbisd-students-accuse-teacher-of-writing-heteros-rule-over-gay-pride-chalk-art/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/fbisd-students-accuse-teacher-of-writing-heteros-rule-over-gay-pride-chalk-art/" gavalue="3">6 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/05/05/fbisd-students-accuse-teacher-of-writing-heteros-rule-over-gay-pride-chalk-art/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/05/fbisd-students-accuse-teacher-of-writing-heteros-rule-over-gay-pride-chalk-art/" gavalue="3"><h3 class="no-margin">FBISD students accuse teacher of writing ‘HETEROS RULE’ over gay pride chalk art</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">Top Glove hopes to resolve U.S. seizure of its rubber gloves</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-05T09:27:54Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620188874000" class="">May<!-- --> <!-- -->5<!-- -->, <!-- -->2021<!-- --> <!-- -->4<!-- -->:<!-- -->27<!-- --> <!-- -->am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link">Health</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 ffhjIK imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.click2houston.com/resizer/MJ-sJSY_EaMxFxyU6ui4J1rFvng=/800x523/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/SLMV2SCU3ZDYBMJVSFYLHTSUNQ.jpg" alt="FILE - In this Aug. 26, 2020, file photo, a worker inspects disposable gloves at the Top Glove factory in Shah Alam on the outskirts of Kuala Lumpur, Malaysia. Malaysia&#x27;s Top Glove Corp., the world&#x27;s largest rubber glove maker, said Wednesday, May 5, 2021, it hopes to swiftly end a U.S. ban on its products due to allegations of forced labor after one of its shipment was seized at a U.S. port. (AP Photo/Vincent Thian, File)"/></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">FILE - In this Aug. 26, 2020, file photo, a worker inspects disposable gloves at the Top Glove factory in Shah Alam on the outskirts of Kuala Lumpur, Malaysia. Malaysia's Top Glove Corp., the world's largest rubber glove maker, said Wednesday, May 5, 2021, it hopes to swiftly end a U.S. ban on its products due to allegations of forced labor after one of its shipment was seized at a U.S. port. (AP Photo/Vincent Thian, File)</span><span class="Text__BaseText-mmkwcw-0 kxdhCj"> (Copyright 2021 The Associated Press. All rights reserved.)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>KUALA LUMPUR</strong> – Malaysia's Top Glove Corp., the world's largest rubber glove maker, said Wednesday it hopes to swiftly end a U.S. ban on its products due to allegations of forced labor after one of its shipment was seized at a U.S. port. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">U.S. Customs and Border Protection said Tuesday it had seized a shipment of 3.97 million nitrile disposable gloves from Top Glove worth an estimated $518,000 at Cleveland port, Ohio.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">This followed its March 29 ban of Top Glove products based on information showing multiple indicators of forced labor including debt bondage, excessive overtime, abusive working and living conditions and retention of identity documents.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Top Glove said Wednesday it had resolved the alleged 11 forced labor indicators. It said the international consultancy Impactt Ltd. had verified that in an April 22 report. U.S. CBP was reviewing its submission based on that report, it said. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Top Glove wishes to inform that the company continues to work closely with the U.S. CBP towards the expeditious resolution and revocation or modification” of the ban, it said.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">In announcing the seizure of the gloves shipment on Tuesday, Diann Rodriguez, Cleveland area port director, said it “sends a strong message that CBP will not tolerate imports made by forced labor, which is a form of modern slavery that hurts vulnerable workers and threatens our economy,” </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Top Glove says it produces about 90 billion rubber gloves a year, about one quarter of the world’s supply, and exports to 195 countries. Its profits have soared as demand skyrocketed for its products due to the pandemic.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/" data-widget-id="AR_3" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/business/2021/05/05/top-glove-hopes-to-resolve-us-seizure-of-its-rubber-gloves/" data-widget-id="AR_4" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="font_regular"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-R6GGcCrnVRRv" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-R6GGcCrnVRRv">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-f4aUczXcMQgA" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-f4aUczXcMQgA">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><svg aria-labelledby="svg-inline--fa-title-2IRDKbQYcgPK" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-2IRDKbQYcgPK">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><svg aria-labelledby="svg-inline--fa-title-sXjOg5Lwq5N7" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-sXjOg5Lwq5N7">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 bdLzov imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (713) 778-4745.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->Click2Houston.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/tZiFHy7A1HYkKops/default.js?d=294" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>