

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>The ONLY place in Houston you can find over 260 vendors under...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="The 39th Annual Houston Ballet Nutcracker Market is the one-stop shop for all your holiday needs and it will be here in no time.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="houston,ballet,market,shopping,Houston Life,HL Events" lang="en-US" />
	




    




	<meta property="og:title" content="The ONLY place in Houston you can find over 260 vendors under one roof this holiday season"/><meta property="og:description" content="The 39th Annual Houston Ballet Nutcracker Market is the one-stop shop for all your holiday needs and it will be here in no time.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season"/><meta property="og:image"  content="https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="Houston Life"/><meta property="article:tag"  content="houston, ballet, market, shopping"/><meta property="article:published_time"  content="2019-09-23T22:55:21+00:00"/><meta property="article:modified_time"  content="2019-09-23T22:55:21+00:00"/><meta property="article:expiration_time"  content="2044-05-14T22:54:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="The ONLY place in Houston you can find over 260 vendors under one roof this holiday season"/><meta name="twitter:description" content="The 39th Annual Houston Ballet Nutcracker Market is the one-stop shop for all your holiday needs and it will be here in no time.&nbsp; "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190923 22:55:21"/><Attribute name="edate" value="1569279321866"/><Attribute name="edateformat" value="20190923 22:55:21"/><Attribute name="sdate" value="1569279321932"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Houston Life"/><Attribute name="Category" value="HL Events"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The 39th Annual Houston Ballet Nutcracker Market is the one-stop shop for all your holiday needs and it will be here in no time.&nbsp; "/><Attribute name="Headline" value="The ONLY place in Houston you can find over 260 vendors under one roof this holiday season"/><Attribute name="Keywords" value="houston,ballet,market,shopping,Houston Life,HL Events"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190923 22:55:21"/><Attribute name="PubDate" value="20190923 22:55:21"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Create memories and traditions at the 39th Annual Houston Ballet Nutcracker Market."/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="873506133"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_160_90.jpg"/><Attribute name="Title" value="&quot;His and her&quot; gifts you can find at the 39th Annual Houston Ballet Nutcracker Market m  | HOUSTON LIFE | KPRC 2 "/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22315953"/><Attribute name="CompID" value="873506049"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_160_90.jpg"/><Attribute name="Title" value="His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;houston-life&#x2f;the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1568969824000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1568969683000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1568969683000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_ojnqW7K3Cier','56_INSTANCE_8BkDXHBrm8dc','56_INSTANCE_aVtM1zglCw1Y','56_INSTANCE_1qlw9B6qUWeB','56_INSTANCE_KSbS1GOlO63p','56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','56_INSTANCE_c9t30p8m4lIM','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1568264955000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105241;
        
                    partnerID = 2031081;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Houston Life">
	                            <meta name="endplay.categories" content="HL Events, Houston Life">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="873547988">
      <meta property="vf:unique_id" content="873547988">
      <link rel="amphtml" href="https://amp.click2houston.com/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Community">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="The ONLY place in Houston you can find over 260 vendors under one roof this holiday season">
    <meta name="sailthru.description" content="The 39th Annual Houston Ballet Nutcracker Market is the one-stop shop for all your holiday needs and it will be here in no time.&nbsp;">
    <meta name="sailthru.tags" content="houston,ballet,market,shopping,Houston Life,HL Events">
    <meta name="sailthru.date" content="2019-09-23T22:55:21+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="110260895670639" property="fb:pages" /><!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script--><script src="https://www.click2houston.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.click2houston.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.click2houston.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_second_street_login.min.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1568264955000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/kprc');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/usps-temporarily-suspends-service-at-some-houston-facilities" target='_self' title="USPS&#x20;temporarily&#x20;suspends&#x20;service&#x20;at&#x20;some&#x20;Houston&#x20;facilities">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2015/11/23/USPS-sign--US-Postal-Service-jpg_585136_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2015/11/23/USPS-sign--US-Postal-Service-jpg_585136_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Ferre' Dollar/CNN</small>
											</span>
					<article class="">
						<h5>USPS temporarily suspends service at some Houston facilities</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/men-armed-with-machete-gun-assault-homeowner-during-home-invasion-officials-say" target='_self' title="Men&#x20;armed&#x20;with&#x20;machete&#x2c;&#x20;gun&#x20;assault&#x20;homeowner&#x20;during&#x20;home&#x20;invasion&#x2c;&#x20;officials&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/06/25/breaking-news-alert-generic_1561487873066_22022469_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/06/25/breaking-news-alert-generic_1561487873066_22022469_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Men armed with machete, gun assault homeowner during home invasion, officials say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="http://www.click2houston.com/weather" target='_blank' title="RADAR&#x3a;&#x20;Rain&#x20;moves&#x20;through&#x20;Houston&#x20;area">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/09/23/Capture_1569267646058_22315755_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/09/23/Capture_1569267646058_22315755_ver1.0_160_90.PNG);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>RADAR: Rain moves through Houston area</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/top-stories/woman-found-dead-on-houston-walking-trail-police-say" target='_self' title="Woman&#x20;found&#x20;dead&#x20;from&#x20;gunshot&#x20;wound&#x20;to&#x20;head&#x20;on&#x20;west&#x20;Houston&#x20;walking&#x20;trail&#x2c;&#x20;HPD&#x20;says">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/09/23/WOMAN%20FOUND%20DEAD%20ON%20TRAIL%20BILL%205PM%20PKG_autoFTP_1569276713820.jpg_22316338_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/09/23/WOMAN%20FOUND%20DEAD%20ON%20TRAIL%20BILL%205PM%20PKG_autoFTP_1569276713820.jpg_22316338_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Woman found dead from gunshot wound to head on west Houston walking trail, HPD says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Top Stories</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/college-football/cougars-football/uh-quarterback-deriq-king-announces-plan-to-redshirt-for-remainder-of-2019-season" target='_self' title="UH&#x20;quarterback&#x20;D&#x27;Eriq&#x20;King&#x20;announces&#x20;plan&#x20;to&#x20;redshirt&#x20;for&#x20;remainder&#x20;of&#x20;2019&#x20;season">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/09/23/GettyImages-1175811916_1569276415888_22316336_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/09/23/GettyImages-1175811916_1569276415888_22316336_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">2019 Getty Images</small>
											</span>
					<article class="">
						<h5>UH quarterback D'Eriq King announces plan to redshirt for remainder of 2019 season</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Cougars Football</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/realtor-finds-apparent-homicide-victim-while-showing-house-officials-say" target='_self' title="Realtor&#x20;finds&#x20;apparent&#x20;homicide&#x20;victim&#x20;while&#x20;showing&#x20;house&#x2c;&#x20;officials&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/09/23/Ralph%20Lee%20Machala_1569275542637.jpg_22316318_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/09/23/Ralph%20Lee%20Machala_1569275542637.jpg_22316318_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Realtor finds apparent homicide victim while showing house, officials say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/5-reasons-why-fall-in-houston-doesn-t-really-feel-like-fall" target='_self' title="5&#x20;reasons&#x20;why&#x20;fall&#x20;in&#x20;Houston&#x20;doesn&#x27;t&#x20;really&#x20;feel&#x20;like&#x20;fall">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/09/18/Pile%20of%20fall%20leaves%20with%20fan%20rake%20on%20lawn_1505744583991_10641235_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/09/18/Pile%20of%20fall%20leaves%20with%20fan%20rake%20on%20lawn_1505744583991_10641235_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright"></small>
											</span>
					<article class="">
						<h5>5 reasons why fall in Houston doesn't really feel like fall</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/texans-fan-escorted-off-field-after-jumping-barriers-during-game-in-los-angeles" target='_self' title="Texans&#x20;fan&#x20;escorted&#x20;off&#x20;field&#x20;after&#x20;jumping&#x20;barriers&#x20;during&#x20;game&#x20;in&#x20;Los&#x20;Angeles">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/09/23/Texans-fan-arrested-in-california_1569273606992_22316207_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/09/23/Texans-fan-arrested-in-california_1569273606992_22316207_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Texans fan escorted off field after jumping barriers during game in Los Angeles</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/travel/dark-tourism-how-to-explore-chernobyl" target='_self' title="Dark&#x20;tourism&#x3a;&#x20;How&#x20;to&#x20;explore&#x20;Chernobyl">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/09/23/chernobyl-getty-file_1569271516644_22315973_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/09/23/chernobyl-getty-file_1569271516644_22315973_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Dark tourism: How to explore Chernobyl</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Travel</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/houston_life", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/houstonlife/health">Houston Life</a></div>
                <h1 class="headline">The ONLY place in Houston you can find over 260 vendors under one roof this holiday season</h1>
        <h2 class="sub-headline">A preview of the 39th Annual Houston Ballet Nutcracker Market</h2>
        <div class="author"> </div>
                         <time class="posted updated" datetime="2019-09-23">Posted: 5:55 PM, September 23, 2019</time>
                    <time class="updated" datetime="2019-09-23">Updated: 5:55 PM, September 23, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_121109' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_121109",
              "wid": "_2031081",
              "uiconf_id": "32105241",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/houston_life&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.click2houston.com/photo/2019/09/23/His_and_her_gifts_you_can_find_at_the_39th_Annual_Houston_Ballet_Nutcracker_Market_m___HOUSTON_LIFE__KPRC_2__1569269737904_22315953_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://3418b907-025d-47b9-aff1-c0db09827e24?yt_id=J9Dag2lAHdg"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                      

             <p><strong>HOUSTON</strong> - The <a href="https://www.houstonballet.org/about/nutcracker-market/">39th Annual Houston Ballet Nutcracker Market</a> is the one-stop shop for all your holiday needs and it will be here in no time.&nbsp;
                     <p>The market consists of more than 260 merchants and 23 are brand new this year. It's a one-of-a-kind experience for families to create memories and traditions.&nbsp;
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/houston-life/hl-money/the-shakiba-report-5-reasons-your-parents-advice-is-probably-wrong" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/houston-life/hl-money/the-shakiba-report-5-reasons-your-parents-advice-is-probably-wrong" target='_self' data-full-image="https://media.click2houston.com/photo/2019/09/23/Why_your_parents_financial_advice_is_probably_wrong__HOUSTON_LIFE__KPRC_2_1569269375236_22315950_ver1.0_1280_720.jpg" datetime="Mon, 23 Sep 2019 17:15:53 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2019/09/23/Why_your_parents_financial_advice_is_probably_wrong__HOUSTON_LIFE__KPRC_2_1569269375236_22315950_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/houston-life/hl-health/houston-registered-dietitian-shares-the-importance-of-eating-as-a-family" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/houston-life/hl-health/houston-registered-dietitian-shares-the-importance-of-eating-as-a-family" target='_self' data-full-image="https://media.click2houston.com/photo/2019/09/20/National_family_meals_month__HOUSTON_LIFE__KPRC_2_1569010861747_22305262_ver1.0_1280_720.jpg" datetime="Fri, 20 Sep 2019 18:45:37 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/houston-life/hl-health/heres-everything-you-need-to-know-about-sickle-cell-disease" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/houston-life/hl-health/heres-everything-you-need-to-know-about-sickle-cell-disease" target='_self' data-full-image="https://media.click2houston.com/photo/2019/09/17/Everything_you_need_to_know_about_Sickle_Cell_Disease__HOUSTON_LIFE__KPRC_2_1568760352245_22289817_ver1.0_1280_720.jpg" datetime="Tue, 17 Sep 2019 17:54:01 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/houston-life/hl-money/the-shakiba-report-5-reasons-your-parents-advice-is-probably-wrong" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/houston-life/hl-money/the-shakiba-report-5-reasons-your-parents-advice-is-probably-wrong" target='_self' data-full-image="https://media.click2houston.com/photo/2019/09/23/Why_your_parents_financial_advice_is_probably_wrong__HOUSTON_LIFE__KPRC_2_1569269375236_22315950_ver1.0_1280_720.jpg" datetime="Mon, 23 Sep 2019 17:15:53 CDT-0500" >
            The Shakiba Report: 5 reasons your parents advice is probably wrong
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/houston-life/hl-health/houston-registered-dietitian-shares-the-importance-of-eating-as-a-family" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/houston-life/hl-health/houston-registered-dietitian-shares-the-importance-of-eating-as-a-family" target='_self' data-full-image="https://media.click2houston.com/photo/2019/09/20/National_family_meals_month__HOUSTON_LIFE__KPRC_2_1569010861747_22305262_ver1.0_1280_720.jpg" datetime="Fri, 20 Sep 2019 18:45:37 CDT-0500" >
            Houston registered dietitian shares the importance of eating as a family
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/houston-life/hl-health/heres-everything-you-need-to-know-about-sickle-cell-disease" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/houston-life/hl-health/heres-everything-you-need-to-know-about-sickle-cell-disease" target='_self' data-full-image="https://media.click2houston.com/photo/2019/09/17/Everything_you_need_to_know_about_Sickle_Cell_Disease__HOUSTON_LIFE__KPRC_2_1568760352245_22289817_ver1.0_1280_720.jpg" datetime="Tue, 17 Sep 2019 17:54:01 CDT-0500" >
            Here's everything you need to know about sickle cell disease
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p><strong>Nutcracker Market Highlights:</strong><br>
<strong>What:</strong> The 39th Annual Houston Ballet Nutcracker Market&nbsp;<br>
<strong>When:</strong> November 14-17, 2019<br>
<strong>Where:</strong> NRG Center&nbsp;<br>
<strong>Why:</strong> 11% of merchandise sales and all ticket proceeds go to Houston Ballet Foundation&nbsp;<br>
&nbsp;
                     <p><strong>TICKET AND GENERAL INFORMATION &nbsp;</strong>
                     <p><strong>General admission tickets:</strong>
                     <ul>
	<li>$20 at NRG</li>
	<li>Ticketmaster for $18 beginning August 12&nbsp;</li>
	<li>Houston-area Randalls locations and at participating local merchants for $18 beginning October 21&nbsp;</li>
</ul><p>&nbsp;<strong>Market hours:</strong>
                     <ul>
	<li>Thursday - Friday, November 14 and 15, 10:00 a.m. - 8:00 p.m.</li>
	<li>Saturday, November 16, 10:00 a.m. - 6:00 p.m.&nbsp;</li>
	<li>Sunday, November 17, 10:00 a.m. - 5:00 p.m.</li>
</ul><p><strong>Additional information:</strong>
                     <ul>
	<li>Strollers, carts, rolling bags, wagons and pets are not permitted inside</li>
	<li>PACKAGE PICK-UP: Back again to keep avid shoppers from arm fatigue! Check your packages and pick them up upon departing. There is a standard fee per package.&nbsp;</li>
	<li>Sara Parr with the Nutcracker Market along with Elyse Schultz with Laugh Out Loud Expressions share a preview. &nbsp;</li>
</ul><p>Check out the full segment above for a preview of what two local Houston merchants offer.
                     <p><em>Sponsored by The Houston Ballet Nutcracker Market</em>
                     <p>&nbsp;
                              <p class="copy">Copyright 2019 by KPRC Click2Houston - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="873521202"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/houston-life/the-only-place-in-houston-you-can-find-over-260-vendors-under-one-roof-this-holiday-season" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/houston_life", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/top-stories/woman-found-dead-on-houston-walking-trail-police-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/23/WOMAN%20FOUND%20DEAD%20ON%20TRAIL%20BILL%205PM%20PKG_autoFTP_1569276713820.jpg_22316338_ver1.0_640_360.jpg" alt='Woman&#x20;found&#x20;dead&#x20;from&#x20;gunshot&#x20;wound&#x20;to&#x20;head&#x20;on&#x20;west&#x20;Houston&#x20;walking&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Woman found dead from gunshot wound to head on west Houston walking&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/realtor-finds-apparent-homicide-victim-while-showing-house-officials-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/23/Ralph%20Lee%20Machala_1569275542637.jpg_22316318_ver1.0_640_360.jpg" alt='Realtor&#x20;finds&#x20;apparent&#x20;homicide&#x20;victim&#x20;while&#x20;showing&#x20;house&#x2c;&#x20;officials&#x20;say'>
      <small class="copyright"></small>
<div class="content"><h4>Realtor finds apparent homicide victim while showing house, officials say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/local/5-reasons-why-fall-in-houston-doesn-t-really-feel-like-fall' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/09/18/Pile%20of%20fall%20leaves%20with%20fan%20rake%20on%20lawn_1505744583991_10641235_ver1.0_640_360.jpg" alt='5&#x20;reasons&#x20;why&#x20;fall&#x20;in&#x20;Houston&#x20;doesn&#x27;t&#x20;really&#x20;feel&#x20;like&#x20;fall'>
                  <small class="copyright"></small>
<div class="content"><h4>5 reasons why fall in Houston doesn't really feel like fall</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/texans-fan-escorted-off-field-after-jumping-barriers-during-game-in-los-angeles' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/23/Texans-fan-arrested-in-california_1569273606992_22316207_ver1.0_640_360.jpg" alt='Texans&#x20;fan&#x20;escorted&#x20;off&#x20;field&#x20;after&#x20;jumping&#x20;barriers&#x20;during&#x20;game&#x20;in&#x20;Los&#x20;Angeles'>
              <small class="copyright">Getty Images</small>
<div class="content"><h4>Texans fan escorted off field after jumping barriers during game in Los Angeles</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/travel/dark-tourism-how-to-explore-chernobyl' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/09/23/chernobyl-getty-file_1569271516644_22315973_ver1.0_640_360.jpg" alt='Dark&#x20;tourism&#x3a;&#x20;How&#x20;to&#x20;explore&#x20;Chernobyl'>
              <small class="copyright">Getty Images</small>
<div class="content"><h4>Dark tourism: How to explore Chernobyl</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/houston_life", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390564155_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Community News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390564155/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/community/join-kprc-2-and-the-american-diabetes-association-for-the-2019-tour-de-cure' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/10/Tour%20De%20Cure%20Tease%201280x720_1568142315835.png_22265582_ver1.0_640_360.jpg" alt='Join&#x20;KPRC&#x20;2&#x20;and&#x20;the&#x20;American&#x20;Diabetes&#x20;Association&#x20;for&#x20;the&#x20;2019&#x20;Tour&#x20;de&#x20;Cure'>
      <small class="copyright"></small>
<div class="content"><h4>Join KPRC 2 and the American Diabetes Association for the 2019 Tour de Cure</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/station/request-tour-of-kprc' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/03/21/Click2Houston%20Request%20A%20Tour%201280x720a_1553182781954.png_21606157_ver1.0_640_360.jpg" alt='Request&#x20;a&#x20;tour&#x20;of&#x20;KPRC2&#x20;studios'>
      <small class="copyright"></small>
<div class="content"><h4>Request a tour of KPRC2 studios</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/community/have-a-kprc2-speaker-at-your-event' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/03/21/Click2Houston%20Request%20A%20Speaker_1280x720a_1553182781310.png_21606156_ver1.0_640_360.jpg" alt='Have&#x20;a&#x20;KPRC2&#x20;speaker&#x20;at&#x20;your&#x20;event'>
      <small class="copyright"></small>
<div class="content"><h4>Have a KPRC2 speaker at your event</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/local/5-reasons-why-fall-in-houston-doesn-t-really-feel-like-fall' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/09/18/Pile%20of%20fall%20leaves%20with%20fan%20rake%20on%20lawn_1505744583991_10641235_ver1.0_640_360.jpg" alt='5&#x20;reasons&#x20;why&#x20;fall&#x20;in&#x20;Houston&#x20;doesn&#x27;t&#x20;really&#x20;feel&#x20;like&#x20;fall'>
                  <small class="copyright"></small>
<div class="content"><h4>5 reasons why fall in Houston doesn't really feel like fall</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/houston_life", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/victim-of-deadly-shooting-identified-video-1569277553' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/23/Victim_of_deadly_shooting_identified_1569277550448_22316284_ver1.0_640_360.jpg" alt='Victim&#x20;of&#x20;deadly&#x20;shooting&#x20;identified'>
      <small class="copyright"></small>
<div class="content"><h4>Victim of deadly shooting identified</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/victim-of-deadly-shooting-identified-video' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/23/WOMAN%20FOUND%20DEAD%20ON%20TRAIL%20BILL%205PM%20PKG_autoFTP_1569276713820.jpg_22316338_ver1.0_640_360.jpg" alt='Victim&#x20;of&#x20;deadly&#x20;shooting&#x20;identified'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Victim of deadly shooting identified</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390559848_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Entertainment</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390559848/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/entertainment-tonight/the-039rhoc039-season-14-midseason-trailer-brings-lots-more-vicki-gunvalson-watch' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/23/rhoc_midseason_22315898_ver1.0_640_360.jpg" alt='The&#x20;&#x26;&#x23;039&#x3b;RHOC&#x26;&#x23;039&#x3b;&#x20;Season&#x20;14&#x20;Midseason&#x20;Trailer&#x20;Brings&#x20;LOTS&#x20;More&#x20;Vicki&#x26;hellip&#x3b;'>
              <small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
<div class="content"><h4>The &#039;RHOC&#039; Season 14 Midseason Trailer Brings LOTS More Vicki&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment-tonight/lil-nas-x-reveals-his-relationship-status-and-gets-an-epic-celebrity-scare-on-039the-ellen' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/23/1280_lil_nas_x_22316702_ver1.0_640_360.jpg" alt='Lil&#x20;Nas&#x20;X&#x20;Reveals&#x20;His&#x20;Relationship&#x20;Status&#x20;and&#x20;Gets&#x20;an&#x20;Epic&#x20;Celebrity&#x26;hellip&#x3b;'>
              <small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
<div class="content"><h4>Lil Nas X Reveals His Relationship Status and Gets an Epic Celebrity&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment-tonight/keo-motsepe-teases-week-2-of-039dancing-with-the-stars039-reacts-to-not-having-a-celeb' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/23/153038_10452_r1_22315890_ver1.0_640_360.jpg" alt='Keo&#x20;Motsepe&#x20;Teases&#x20;Week&#x20;2&#x20;of&#x20;&#x26;&#x23;039&#x3b;Dancing&#x20;With&#x20;the&#x20;Stars&#x2c;&#x26;&#x23;039&#x3b;&#x20;Reacts&#x26;hellip&#x3b;'>
              <small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
<div class="content"><h4>Keo Motsepe Teases Week 2 of &#039;Dancing With the Stars,&#039; Reacts&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment-tonight/milo-ventimiglia-hints-at-details-of-upcoming-evel-knievel-role-exclusive' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/23/milo_and_parents_emmys_vp_0_22315894_ver1.0_640_360.jpg" alt='Milo&#x20;Ventimiglia&#x20;Hints&#x20;at&#x20;Details&#x20;of&#x20;Upcoming&#x20;Evel&#x20;Knievel&#x20;Role&#x20;&#x28;Exclusive&#x29;'>
              <small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
<div class="content"><h4>Milo Ventimiglia Hints at Details of Upcoming Evel Knievel Role (Exclusive)</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/houston_life", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1568264955000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


