<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/news/national/2019/12/31/rare-black-rhino-born-at-michigan-zoo-on-christmas-eve/"/><link rel="amphtml" href="https://www.click2houston.com/news/national/2019/12/31/rare-black-rhino-born-at-michigan-zoo-on-christmas-eve/?outputType=amp"/><title>Rare black rhino born at Michigan zoo on Christmas Eve</title><meta property="og:url" content="https://www.click2houston.com/news/national/2019/12/31/rare-black-rhino-born-at-michigan-zoo-on-christmas-eve/"/><meta property="og:title" content="Rare black rhino born at Michigan zoo on Christmas Eve"/><meta property="og:type" content="article"/><meta property="og:description" content="It’s a boy! A zoo in Michigan is celebrating its newest addition -- a baby black rhino."/><meta property="og:image" content="https://www.click2houston.com/resizer/Gy27QMYmb4f2cpf1HRUYLluBpWU=/1600x1305/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/ZT4ZJL724NBZNBXSX2WTDA7DXE.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2019-12-31T20:40:18.725Z"/><meta property="article:modified_time" content="2019-12-31T20:40:20.219Z"/><meta property="article:section" content="National"/><meta property="article:tag" content="Potter Park Zoo,Animals,Baby Rhino"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Potter Park Zoo,Animals,Baby Rhino"/><meta name="content_id" content="STA6KGZBOFDU7AKZXCLC43S3YQ"/><meta name="author" itemProp="author" content="Amanda Jackson"/><meta name="description" content="It’s a boy! A zoo in Michigan is celebrating its newest addition -- a baby black rhino."/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Amanda Jackson"/><meta name="sailthru.title" content="Rare black rhino born at Michigan zoo on Christmas Eve"/><meta name="sailthru.description" content="It’s a boy! A zoo in Michigan is celebrating its newest addition -- a baby black rhino."/><meta name="sailthru.tags" content="Potter Park Zoo,Animals,Baby Rhino"/><meta name="sailthru.date" content="2019-12-31T20:40:20.219Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/Gy27QMYmb4f2cpf1HRUYLluBpWU=/1600x1305/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/ZT4ZJL724NBZNBXSX2WTDA7DXE.jpg"/><meta name="sailthru.image.thumb" content="[object Object]"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Rare black rhino born at Michigan zoo on Christmas Eve"/><meta name="twitter:description" content="It’s a boy! A zoo in Michigan is celebrating its newest addition -- a baby black rhino."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/Gy27QMYmb4f2cpf1HRUYLluBpWU=/1600x1305/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/ZT4ZJL724NBZNBXSX2WTDA7DXE.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="STA6KGZBOFDU7AKZXCLC43S3YQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="type" value="article"/><meta name="coid" value="STA6KGZBOFDU7AKZXCLC43S3YQ"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=87" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=87" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=87" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Rare black rhino born at Michigan zoo on Christmas Eve","description":"It’s a boy! A zoo in Michigan is celebrating its newest addition -- a baby black rhino.","url":"https://www.click2houston.com/news/national/2019/12/31/rare-black-rhino-born-at-michigan-zoo-on-christmas-eve/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/news/national/2019/12/31/rare-black-rhino-born-at-michigan-zoo-on-christmas-eve/"},"thumbnailUrl":{"height":310,"url":"https://www.click2houston.com/resizer/qogACPzRupa84FzP6Ix7Bn2Tt24=/380x310/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/ZT4ZJL724NBZNBXSX2WTDA7DXE.jpg","width":380},"image":{"@type":"ImageObject","url":{"height":310,"url":"https://www.click2houston.com/resizer/qogACPzRupa84FzP6Ix7Bn2Tt24=/380x310/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/ZT4ZJL724NBZNBXSX2WTDA7DXE.jpg","width":380},"name":"It’s a boy! A zoo in Michigan is celebrating its newest addition -- a baby black rhino.","width":300,"height":168},"datePublished":"2019-12-31T20:40:18.725Z","dateModified":"2019-12-31T20:40:20.219Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Amanda Jackson"}],"articleSection":"National","mentions":[{"@type":"Thing","name":"Potter Park Zoo","url":"https://www.click2houston.com/topic/Potter_Park_Zoo/"},{"@type":"Thing","name":"Animals","url":"https://www.click2houston.com/topic/Animals/"},{"@type":"Thing","name":"Baby Rhino","url":"https://www.click2houston.com/topic/Baby_Rhino/"}],"keywords":["Potter Park Zoo","Animals","Baby Rhino"]}</script><script src="/pf/resources/dist/kprc/js/index.js?d=87"></script><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=87"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=87"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1ae0df64-396d-4dcf-a71a-b806955ba812","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxyyfhexqlxdca-f-33085a4d8-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"ba9545d5","ak.r":32986,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51328,"ak.gh":"23.198.10.110","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1577826500"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="click2houstonnew" async=""></script><div id="fusion-app"><header class="relative | display_flex | column | justify_space_around | align_items_center | width_full | font_gibson | color_white | height_full"><div class="container | relative | display_flex | justify_space_around | align_items_center | width_full | width_max"><div class="burger-border | display_flex | justify_start | align_left"><div class="burger | pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/kprc-front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/kprc-back.svg)"></div></div></div></a><div class="right | display_flex | align_items_center | align_right | height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">60ºF</p></a><button class="btn btn--sign-in btn--primary  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div><div class="burgerMenu | absolute | color_white" style="bottom:90px"><button class="btn btn--sign-in btn--primary width_full width_max mCenter mb-norm display_block font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ask_2/" gavalue="0">Ask 2</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/border/" gavalue="1">Border</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/crime/" gavalue="2">Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/business/" gavalue="3">Business</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/education/" gavalue="4">Education</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/consumer/" gavalue="5">Consumer</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="6">Click2Vote</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="7">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/history/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/history/" gavalue="8">History</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="9">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="10">Investigates</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="11">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/newsmakers/" gavalue="12">Newsmakers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="13">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solves_it/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solves_it/" gavalue="14">Spencer Solves It</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/restaurant_reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/restaurant_reports/" gavalue="15">Restaurant Report Card</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="16">Texas</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="17">World</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/astros/" gavalue="0">Astros</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/aggies/" gavalue="1">Aggies</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cougars/" gavalue="2">Cougars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dynamo/" gavalue="3">Dynamo</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/friday_football_frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/friday_football_frenzy/" gavalue="4">Friday Football Frenzy</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/golf/" gavalue="5">Golf</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/high_school/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/high_school/" gavalue="6">High School</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/longhorns/" gavalue="7">Longhorns</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/outdoors/" gavalue="8">Outdoors</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/rockets/" gavalue="9">Rockets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/texans/" gavalue="10">Texans</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do"><strong>Things To Do</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/diy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/diy/" gavalue="0">DIY</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/drinking/" gavalue="1">Drinking</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/families/" gavalue="2">Families</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/events/" gavalue="3">Events</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/giving/" gavalue="5">Giving</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/home_buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/home_buying/" gavalue="6">Home Buying</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/lists/" gavalue="7">Lists</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/shopping/" gavalue="8">Shopping</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/style/" gavalue="9">Style</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="10">Travel</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local"><strong>Find Your City</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/conroe/" gavalue="0">Conroe</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cypress/" gavalue="1">Cypress</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/houston/" gavalue="2">Houston</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/galveston/" gavalue="3">Galveston</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/katy/" gavalue="4">Katy</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/kingwood/" gavalue="5">Kingwood</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pasadena/" gavalue="6">Pasadena</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pearland/" gavalue="7">Pearland</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/sugar_land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/sugar_land/" gavalue="8">Sugar Land</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/spring/" gavalue="9">Spring</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/the_woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/the_woodlands/" gavalue="10">The Woodlands</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Discover</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/apollo/" gavalue="0">Apollo 11</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/as_seen_on_tv_tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/as_seen_on_tv_tuesday/" gavalue="1">As Seen On TV Tuesday</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="2">Children&#x27;s Museum</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sponsored/circlek/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/circlek/" gavalue="3">Circle K</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="4">Click2Pins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="5">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cookin_time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cookin_time/" gavalue="6">Cookin&#x27; Time with H-E-B</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="7">Community</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="8">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/habitat_for_humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/habitat_for_humanity/" gavalue="9">Habitat For Humanity</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="10">KPRC&#x27;s 70th Anniversary</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/holidays/" gavalue="11">Holidays</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="12">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="13">News Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="14">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="15">NBC Shows</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/sunday_conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/sunday_conversations/" gavalue="16">Sunday Conversations</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="17">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="18">Tex&#x27;s Poundation</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="19">TV Listings</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life"><strong>Houston Life</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="1">Houston Zoo</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Click2Pins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="3">Galveston</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="4">Hurricane Headquarters</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_blog/" gavalue="5">Frank&#x27;s Weather Blog</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/houston_storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/houston_storms/" gavalue="6">Past Houston Storms</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="7">Weather News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/KPRC2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/kprc2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.click2houston.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call (713) 778-4745.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports">Sports</a></li><li><a class="link_white gaevent" href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do">Things To Do</a></li><li><a class="link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local">Find Your City</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features">Discover</a></li><li><a class="link_white gaevent" href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life">Houston Life</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic">Traffic</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="link-K6AM2E2CF13QNFHDVF4R4YP81W">Newsletters</a></li></ul></nav><div id="mini" class="fixed | justify_center "><div class="container | display_flex | align_items_center | width_full | width_max"><div class="burger-border | display_flex burger-border | display_flex | justify_start | align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/kprc.svg" alt="Click2Houston.com"/></a><nav><ul class="display_flex | no-margin | font_semibold"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do" gavalue="2">Things To Do</a></li><li><a class="link_white | uppercase gaevent" href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local" gavalue="3">Find Your City</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features" gavalue="4">Discover</a></li><li><a class="link_white | uppercase gaevent" href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life" gavalue="5">Houston Life</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather" gavalue="6">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic" gavalue="7">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="link-K6AM2E2CF13QNFHDVF4R4YP81W" gavalue="8">Newsletters</a></li></ul></nav><div class="right | display_flex | align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">60ºF</p></a><button class="btn btn--primary btn--mini  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div class=""><div id="fusion-static-enter:0fNM4fCpGri" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;kprc/Web/National&quot;,&quot;mobile_size&quot;:[[320,50]],&quot;tablet_size&quot;:[[728,90]],&quot;desktop_size&quot;:[[728,90],[1000,300],[1000,40],[970,250],[970,90]],&quot;position&quot;:&quot;LEADER_BOARD&quot;}"></div><div id="fusion-static-exit:0fNM4fCpGri" style="display:none"></div></div></div></section><aside id="article" class="display_none | font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="color_black | uppercase | mb-sm"><a class="link_default | gaevent" href="/news/national" gacategory="Article Rail" gaaction="Section Link" galabel="National">National</a></h4><hr class="bold"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Amanda Jackson</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2019-12-31T20:40:18.725Z">Published: <strong class="font_semibold"><time dateTime="1577824818725" class="">December 31, 2019, 2:40 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Potter_Park_Zoo/" gacategory="Article Rail" gaaction="Tag Link">Potter Park Zoo</a>, <a class="gaevent link_gray" href="/topic/Animals/" gacategory="Article Rail" gaaction="Tag Link">Animals</a>, <a class="gaevent link_gray" href="/topic/Baby_Rhino/" gacategory="Article Rail" gaaction="Tag Link">Baby Rhino</a></strong></div></div><hr/></div><h5>Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="kprc"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="no-margin"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div id="fusion-static-enter:0fxQv1XpGrB" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;kprc/Web/National&quot;,&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;}"></div><div id="fusion-static-exit:0fxQv1XpGrB" style="display:none"></div><aside id="0fPgeUQdGrU" class="sticky"><div id="fusion-static-enter:0fTqACfjGre" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;Promos/kprc&quot;,&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;}"></div><div id="fusion-static-exit:0fTqACfjGre" style="display:none"></div><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold"/><section class="topic textOverlay | full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/2019/12/31/officials-searching-for-la-porte-man-last-seen-at-grand-canyon-on-dec-22/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/12/31/officials-searching-for-la-porte-man-last-seen-at-grand-canyon-on-dec-22/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=87" style="width:100%;min-height:100%" alt="Officials searching for La Porte man last seen at Grand Canyon on Dec. 22"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/2019/12/31/officials-searching-for-la-porte-man-last-seen-at-grand-canyon-on-dec-22/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/12/31/officials-searching-for-la-porte-man-last-seen-at-grand-canyon-on-dec-22/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">3 minutes ago</p></a><a class="display_block" href="/news/2019/12/31/officials-searching-for-la-porte-man-last-seen-at-grand-canyon-on-dec-22/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/12/31/officials-searching-for-la-porte-man-last-seen-at-grand-canyon-on-dec-22/" gavalue="0"><h3>Officials searching for La Porte man last seen at Grand Canyon on Dec. 22</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2019/12/31/8-stories-well-be-watching-in-2020/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/8-stories-well-be-watching-in-2020/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=87" style="width:100%;min-height:100%" alt="8 stories we’ll be watching in 2020"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2019/12/31/8-stories-well-be-watching-in-2020/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/8-stories-well-be-watching-in-2020/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">41 minutes ago</p></a><a class="display_block" href="/news/local/2019/12/31/8-stories-well-be-watching-in-2020/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/8-stories-well-be-watching-in-2020/" gavalue="1"><h3>8 stories we’ll be watching in 2020</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2019/12/31/240000-bail-set-for-man-accused-of-stabbing-great-grandparents/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/240000-bail-set-for-man-accused-of-stabbing-great-grandparents/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=87" style="width:100%;min-height:100%" alt="$240,000 bail set for man accused of stabbing great-grandparents"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2019/12/31/240000-bail-set-for-man-accused-of-stabbing-great-grandparents/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/240000-bail-set-for-man-accused-of-stabbing-great-grandparents/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2019/12/31/240000-bail-set-for-man-accused-of-stabbing-great-grandparents/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/240000-bail-set-for-man-accused-of-stabbing-great-grandparents/" gavalue="2"><h3>$240,000 bail set for man accused of stabbing great-grandparents</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2019/12/31/2-sought-after-man-killed-during-northwest-harris-county-home-invasion/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/2-sought-after-man-killed-during-northwest-harris-county-home-invasion/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=87" style="width:100%;min-height:100%" alt="2 sought after man killed during northwest Harris County home invasion"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2019/12/31/2-sought-after-man-killed-during-northwest-harris-county-home-invasion/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/2-sought-after-man-killed-during-northwest-harris-county-home-invasion/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2019/12/31/2-sought-after-man-killed-during-northwest-harris-county-home-invasion/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2019/12/31/2-sought-after-man-killed-during-northwest-harris-county-home-invasion/" gavalue="3"><h3>2 sought after man killed during northwest Harris County home invasion</h3></a></div></div></article></div></section></section></aside></aside><article itemscope="" itemType="http://schema.org/Article" itemProp="articleBody" class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/national">National</a></h4></div><h1 class="headline" itemProp="name headline">Rare black rhino born at Michigan zoo on Christmas Eve</h1><h2 class="subheadline font_light"></h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Amanda Jackson</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2019-12-31T20:40:18.725Z">Published: <strong class="font_semibold"><time dateTime="1577824818725" class="">December 31, 2019, 2:40 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Potter_Park_Zoo/">Potter Park Zoo</a>, <a class="link_gray" href="/topic/Animals/">Animals</a>, <a class="link_gray" href="/topic/Baby_Rhino/">Baby Rhino</a></strong></div></div><figure class="promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=87" style="width:100%;min-height:100%" alt="photo"/><figcaption></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>LANSING, Michigan</strong> – It’s a boy! A zoo in Michigan is celebrating its newest addition -- <a href="https://www.cnn.com/2019/07/30/opinions/protect-namibia-free-roaming-black-rhinos-levine/index.html">a baby black rhino</a>.</p><p class="">Doppsee, 12, gave birth to the yet-to-be-named rhino at Potter Park Zoo in Lansing early Tuesday. The calf and mother are doing well and are currently bonding, according to the zoo.</p><p class="">“As this is Doppsee’s first pregnancy, the animal care and veterinary staff will continue to monitor Doppsee and her calf closely in the next few weeks,” Ronan Eustace, park veterinarian, said in a press release.</p><p class="">"But so far, the rhino calf appears healthy and we have observed frequent nursing shortly after the birth, which is encouraging."</p><p class="">Black rhinos are listed as critically endangered species due to being heavily poached and to loss of habitation. In 1970, their population was at an estimated 65,000, according to<a href="https://www.savetherhino.org/rhino-info/rhino-species/black-rhinos/"> Save The Rhino</a>. Today, the population for the black rhino is around 5,500, <a href="https://www.worldwildlife.org/species/black-rhino">about double their population</a> 20 years ago, wildlife groups say.</p><p class="">The<a href="https://potterparkzoo.org/meet-the-parents/"> baby’s dad, Phineus</a>, was transferred to Potter Park from Caldwell Zoo, in Tyler, Texas, in 2017. Phineus and Doppsee were matched to breed together through the eastern black rhino Species Survival Plan.</p><p class="">"This is a monumental moment for Potter Park Zoo that has taken our staff years of planning and hard work," park director Cynthia Wagner said in a press release.</p><p class="">There are just over 50 black rhinos in care of the <a href="https://www.aza.org/searchresults.aspx?s=black%20rhino">Association of Zoos and Aquariums </a>accredited zoos; only two black rhino calves are born at zoos every year, according to Potter Park.</p><p class="">"We are dedicated to conserving rhinos and couldn't be more excited about this successful black rhino birth," said Wagner.</p><p class="">Mom and her new bundle of joy will be out of public viewing for the next few months but the zoo will be posting updates on <a href="https://www.facebook.com/potterparkzoo/?eid=ARB2SWh7HwQPZsfNkAikgjQJj3Fl-DNE1E8ly02QwIyZrimG2zEpAKWkkvj-CYmDFboFRleBa4wm_Mj7">social media accounts</a>.</p></section><p class="copyright | color_medium-gray | mb-norm">The-CNN-Wire ™ &amp; © 2019 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><hr/></article><section class="bottom-wide"><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div class=""></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="STA6KGZBOFDU7AKZXCLC43S3YQ"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div style="display:none" id="0faTe3qfGro" data-fusion-collection="features" data-fusion-type="article/outbrain" data-fusion-message="Could not render component [features:article/outbrain]"></div></div><div class="content-block mb-lg"><div style="display:none" id="0fPzqdQiGrt" data-fusion-collection="features" data-fusion-type="article/outbrain" data-fusion-message="Could not render component [features:article/outbrain]"></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson | color_white | width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3>Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-fPF26T74Byaw" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-fPF26T74Byaw">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-S9OWgVNyUVmK" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-S9OWgVNyUVmK">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-C9LaLCdgUr2l" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-C9LaLCdgUr2l">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><svg aria-labelledby="svg-inline--fa-title-guKHX7umPQEg" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-guKHX7umPQEg">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><svg aria-labelledby="svg-inline--fa-title-8CIMErARbgbY" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-8CIMErARbgbY">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright">© 2019  Click2Houston.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact KPRC2 &amp; Click2Houston.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.click2houston.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.click2houston.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.click2houston.com/team/">Meet the Team</a></li><li><a class="link_white" href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li>If you are disabled and need help with the Public File, call (713) 778-4745.</li></ul></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>