























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Greenspoint Mall in process of being sold, sources say</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The future of Greenspoint Mall could soon become crystal clear once a group of investors finalize a deal to buy the property and redevelop it." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories,Latest,Local,Harris County" lang="en-US" />
	





<script>var _head_start = new Date();</script>

	<meta property="og:description" content="The future of Greenspoint Mall could soon become crystal clear once a group of investors finalize a deal to buy the property and redevelop it.

"/><meta property="og:title" content="Greenspoint Mall in process of being sold, sources say"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.click2houston.com/news/greenspoint-mall-in-process-of-being-sold-sources-say"/><meta property="og:image"  content="https://media.click2houston.com/photo/2017/08/12/6a%20v%20greenspoint%20mall%20c_KPRC0XFW_1502543027157_10285907_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="greenspoint mall, greenspoint mall closing"/><meta property="article:published_time"  content="2017-08-14T15:38:42+0000"/><meta property="article:modified_time"  content="2017-08-14T15:38:42+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170814 15:38:42"/><Attribute name="edate" value="1502725122766"/><Attribute name="edateformat" value="20170814 15:38:42"/><Attribute name="sdate" value="1502725122864"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Harris County"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The future of Greenspoint Mall could soon become crystal clear once a group of investors finalize a deal to buy the property and redevelop it.

"/><Attribute name="Headline" value="Greenspoint Mall in process of being sold, sources say"/><Attribute name="Keywords" value="News,Top Stories,Latest,Local,Harris County"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170814 15:38:42"/><Attribute name="PubDate" value="20170814 15:38:42"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10285907"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="562192035"/><Attribute name="URL" value="https://media.click2houston.com/photo/2017/08/12/6a%20v%20greenspoint%20mall%20c_KPRC0XFW_1502543027157_10285907_ver1.0_160_90.jpg"/><Attribute name="Title" value="Greenspoint+mall"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;greenspoint-mall-in-process-of-being-sold-sources-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1502415326000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1502415219000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1502415219000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o','56_INSTANCE_l3PkwwiQhOUu'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11502415326000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1502398713000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      












































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Local, Top Stories, Harris County, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/sophiabeausoleil">

                          <link rel="author" href="https://www.click2houston.com/author/sophiabeausoleil" title="Sophia Beausoleil">
            
            <meta name="sailthru.author" content="Sophia Beausoleil">

                    <meta name="author" itemprop="author" content="Sophia Beausoleil">

                    <meta name="content_id" itemprop="identifier" content="562192071">
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Greenspoint Mall in process of being sold, sources say">
      <meta property="twitter:site" content="@KPRC2">
      <meta property="twitter:description" content="The future of Greenspoint Mall could soon become crystal clear once a group of investors finalize a deal to buy the property and redevelop it.">
      <meta property="twitter:url" content="https://www.click2houston.com:80/news/greenspoint-mall-in-process-of-being-sold-sources-say">
      <meta property="twitter:image" content="https://media.click2houston.com/photo/2017/08/12/6a%20v%20greenspoint%20mall%20c_KPRC0XFW_1502543027157_10285907_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Greenspoint Mall in process of being sold, sources say">
    <meta name="sailthru.description" content="The future of Greenspoint Mall could soon become crystal clear once a group of investors finalize a deal to buy the property and redevelop it.">
    <meta name="sailthru.tags" content="News,Top Stories,Latest,Local,Harris County">
    <meta name="sailthru.date" content="2017-08-14T15:38:42+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2017/08/12/6a%20v%20greenspoint%20mall%20c_KPRC0XFW_1502543027157_10285907_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2017/08/12/6a%20v%20greenspoint%20mall%20c_KPRC0XFW_1502543027157_10285907_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1502398713000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      


































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/i-feel-like-i-was-raped-woman-says-of-invasive-roadside-strip-search" target='_self' title="&#x27;I&#x20;feel&#x20;like&#x20;I&#x20;was&#x20;raped&#x2c;&#x27;&#x20;woman&#x20;says&#x20;of&#x20;invasive&#x20;roadside&#x20;strip&#x20;search">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/Deputy%20Traffic%20Search%20BLURRED_1502764607605_10293268_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/Deputy%20Traffic%20Search%20BLURRED_1502764607605_10293268_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'I feel like I was raped,' woman says of invasive roadside strip search</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/do-not-look-at-the-hoochies-h-e-b-exec-finds-grocery-list-with-hilarious-request" target='_self' title="&#x27;Do&#x20;NOT&#x20;look&#x20;at&#x20;the&#x20;hoochies&#x21;&#x21;&#x21;&#x27;&#x3a;&#x20;H-E-B&#x20;exec&#x20;finds&#x20;grocery&#x20;list&#x20;with&#x20;hilarious&#x20;request">
					<div class="image-container">
																														<img src="https://media.ksat.com/photo/2017/08/14/list_1502735307821_10292209_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.ksat.com/photo/2017/08/14/list_1502735307821_10292209_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'Do NOT look at the hoochies!!!': H-E-B exec finds grocery list with hilarious request</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/mother-of-abandoned-newborn-to-be-charged-deputies-say" target='_self' title="Mother&#x20;charged&#x20;with&#x20;child&#x20;abandonment&#x20;after&#x20;newborn&#x20;found&#x20;in&#x20;flower&#x20;bed">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/Sidney%20Woytasczyk_1502739160206_10291752_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/Sidney%20Woytasczyk_1502739160206_10291752_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Mother charged with child abandonment after newborn found in flower bed</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/white-lives-matter-rally-to-be-held-at-texas-am-on-911" target='_self' title="&#x27;White&#x20;Lives&#x20;Matter&#x27;&#x20;rally&#x20;planned&#x20;at&#x20;Texas&#x20;A&#x26;M&#x20;on&#x20;9&#x2f;11&#x20;canceled">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/13/white-lives-matter-group_1502657663141_10287930_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/13/white-lives-matter-group_1502657663141_10287930_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'White Lives Matter' rally planned at Texas A&M on 9/11 canceled</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/fan-wants-rapper-bun-b-banned-from-houston-sports" target='_self' title="Fan&#x20;wants&#x20;rapper&#x20;Bun&#x20;B&#x20;banned&#x20;from&#x20;Houston&#x20;sports">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/BUN%20B%20ASTROS%20PICTURE_1502728847557_10289075_ver1.0_160_90.PNG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/BUN%20B%20ASTROS%20PICTURE_1502728847557_10289075_ver1.0_160_90.PNG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Fan wants rapper Bun B banned from Houston sports</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-57-commits-suicide-after-shooting-juveniles-during-road-rage-incident-police-say" target='_self' title="Man&#x2c;&#x20;57&#x2c;&#x20;commits&#x20;suicide&#x20;after&#x20;shooting&#x20;juveniles&#x20;during&#x20;road-rage&#x20;incident&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/Ernest%20Milligan_1502740980936_10292235_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/Ernest%20Milligan_1502740980936_10292235_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man, 57, commits suicide after shooting juveniles during road-rage incident, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/woman-shot-paralyzed-during-robbery-gives-birth" target='_self' title="Woman&#x20;shot&#x2c;&#x20;paralyzed&#x20;during&#x20;robbery&#x20;gives&#x20;birth">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/5P%20v%206tz%20katz%20robbery%20s_KPRC0XWL_1502748056393_10292660_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/5P%20v%206tz%20katz%20robbery%20s_KPRC0XWL_1502748056393_10292660_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Woman shot, paralyzed during robbery gives birth</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/1-in-custody-2-on-run-after-robbery-chase-in-montgomery-county" target='_self' title="1&#x20;in&#x20;custody&#x2c;&#x20;2&#x20;on&#x20;run&#x20;after&#x20;robbery&#x2c;&#x20;chase&#x20;in&#x20;Montgomery&#x20;County">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/Montgomery%20County%20chase%2C%20crash%20scene_1502764439179_10293267_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/Montgomery%20County%20chase%2C%20crash%20scene_1502764439179_10293267_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 in custody, 2 on run after robbery, chase in Montgomery County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/1-dead-after-2-vehicle-accident-in-sw-houston" target='_self' title="1&#x20;dead&#x20;after&#x20;2-vehicle&#x20;accident&#x20;in&#x20;SW&#x20;Houston">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/08/14/south%20loop%20fatal%20ax_1502765819421_10293448_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/08/14/south%20loop%20fatal%20ax_1502765819421_10293448_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 dead after 2-vehicle accident in SW Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






        














































      


































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Greenspoint Mall in process of being sold, sources say</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">          By
                                                                               <a href = 'https://www.click2houston.com/author/sophiabeausoleil'>Sophia Beausoleil</a>
                                                                            - Reporter
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-08-12">Posted: 8:06 AM, August 12, 2017</time>
                    <time class="updated" datetime="2017-08-14">Updated: 10:38 AM, August 14, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_q9e693sz"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_q9e693sz', {'entry_id':'0_q9e693sz','poster':'https://media.click2houston.com/photo/2017/08/12/6a%20v%20greenspoint%20mall%20c_KPRC0XFW_1502543027157_10285907_ver1.0_640_360.jpg','uiconf_id':'32105241', 'partner_id':'2031081', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/surveillance-photos-released-of-suspects-wanted-for-burglarizing-foot-action-at-greenspoint-mall" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2016/04/25/foot%20action%20greenspoint%20burglary_1461611947724_2651310_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Surveillance photos released of suspects wanted for burglarizing Foot&hellip;
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/womans-car-burglarized-while-shopping-at-greenspoint-mall" target='_self'>
                        Woman's car burglarized while shopping at Greenspoint Mall
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/hpd-women-run-over-security-officer-after-stealing-from-greenspoint-mall" target='_self'>
                        HPD: Women run over security officer after stealing from Greenspoint Mall
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/teen-found-shot-to-death-outside-greenspoint-mall-identified" target='_self'>
                        Teen found shot to death outside Greenspoint Mall identified
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/texas/sketch-released-of-man-wanted-in-shooting-outside-greenspoint-mall" target='_self'>
                        Sketch released of man wanted in shooting outside Greenspoint Mall
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  
 <p><strong>HOUSTON</strong> - The future of Greenspoint Mall could soon become clear once a group of investors finalizes a deal to buy the property and redevelop it.</p><p>A KPRC Channel 2 source familiar with the sale said the mall would close once the deal is final, which could take a couple months.</p><p>We reached out to the parties tied to the deal and we&#39;re waiting to hear back, but the Houston Chronicle reports a company made up of investors called Global Plaza Union agreed to buy the property and turn it into a mixed-use development.&nbsp;</p><p>The company wouldn&#39;t reveal its exact plans until the deal is final, according to the Houston Chronicle.</p><p>&quot;Back then it was a lot more stores, it was really popular, I don&rsquo;t know what happen. Just all the other stores started closing,&rdquo; shopper Sandra Romero said.</p><p>She and her family were at Greenspoint Mall Friday evening, but she said they only went to get school uniforms.</p><p>&ldquo;I think it&#39;s a great idea. I think it will help out around here. Not many people come around because the area seems a little, you know, not looking too good,&rdquo; Romero said.</p><p>Walk inside the mall and many big name retailers have left.</p><p>&quot;I was hurt when they closed Macy&#39;s,&rdquo; said Jarelle Brush who said he grew up going to Greenspoint Mall. &ldquo;This is home to a lot of people and a lot of people shop here. &nbsp;I know for African-American, we all get our clothes for here,&rdquo; said Brush. &ldquo;Everyday I was hooping at Greenspoint Mall, at the Fitness Connection, this is my home. So if they shut it down I know I would be hurt.&quot;</p><p>Many of the stores are either shoe, hat or jewelry stores.</p><p>&quot;That&#39;s why I&rsquo;m leaving now, because there&#39;s nothing here we&#39;re actually looking for some clothes for the kids,&rdquo; said Michael Johnson who at the mall with his family. &ldquo;This mall needs to be more than redeveloped it needs to start all over again.&quot;</p><p>&quot;I do understand that from an economic standpoint,&rdquo; said Brush of the &nbsp;transaction.&quot; I feel like they should do some social development and find some store that market this area, instead of just closing it down.&rdquo;</p><p>The timeline of what happens with the mall is still unclear and depends on the sale.</p><p><a href="http://www.click2houston.com/mobile" style="text-align: center;"><img src="https://media.click2houston.com/photo/2017/04/10/Click2Houston_App_728x90.gif_1491860806758_9420830_ver1.0.gif" width="100%" /></a></p><p><strong><a href="http://www.click2houston.com/news/download-free-apps-from-click2houston2" target="_blank">Download the&nbsp;Click2Houston&nbsp;news app in your app store to stay up-to-date with the latest news while you&#39;re on the go.</a></strong></p><p><strong><a href="http://link.click2houston.com/join/54x/signup" target="_blank">Sign up for&nbsp;KPRC&nbsp;2 newsletters to get breaking news, sports, entertainment, contests and more delivered straight to your email inbox.</a></strong></p>
    <script>
     (function($, A) {
        var storyContent = $('.story-content');

        var getParagraph = function($node, index) {
            var maxCount = index + 1,
                contentLineCount = 0,
                breakCount = 0,
                isNewLine = true;

            var walkDomSiblings = function(n) {
                var storeNode = function(o) {
                    contentLineCount++;
                    if (contentLineCount === maxCount) {
                        return o;
                    }
                };
                var trackNewLine = function() {
                    if (contentLineCount) {
                        isNewLine = true;
                    }
                };

                do {
                    switch (n.nodeName.toLowerCase()) {
                        case 'br':
                            trackNewLine();
                        case 'p':
                            trackNewLine();
                        case 'div':
                            trackNewLine();
                        default:
                            if (isNewLine) {
                                var content = '';
                                if(n.nodeName.toLowerCase() == 'br') {
                                    var prevTextNode = $(n).get(0).previousSibling;
                                    content = $(prevTextNode).text();
                                } else if(n.nodeName.toLowerCase() == 'p' || n.nodeName.toLowerCase() == 'div'){
                                    content = $(n).text();
                                }
                                if (content && $.trim(content) !== '') {
                                    isNewLine = false;
                                    breakCount = 0;
                                    var found = storeNode(n);
                                    if (found) {
                                        return found;
                                    }
                                }
                            }
                    }
                    /*console.log('n: '+n.nodeName);*/
                } while (n = n.nextSibling)

                return null;
            };
            var node = $node.get(0);
            return node.hasChildNodes() ? walkDomSiblings(node.firstChild) : null;
        };

        var thirdParagraph = getParagraph(storyContent, 2);

        if (thirdParagraph) {
            if(thirdParagraph.nodeName.toLowerCase() == "br") {
                $(thirdParagraph).prev().after($("#story-relate-headline").html());
            } else {
                $(thirdParagraph).before($("#story-relate-headline").html());
            }
        } else {
            /* append to end */
            storyContent.append($("#story-relate-headline").html());
        }
        $("#story-relate-headline").remove();
    })(jQuery, AUI());
    </script>
                    <p class="copy">Copyright 2017 by KPRC Click2Houston - All rights reserved.</p>
          </div>
   </div>
</section>
<!-- end: STORY -->















	</div>
	
	


		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      


































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com:80/news/greenspoint-mall-in-process-of-being-sold-sources-say" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com:80/news/greenspoint-mall-in-process-of-being-sold-sources-say" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com:80/news/greenspoint-mall-in-process-of-being-sold-sources-say" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <!-- Klangoo In-Text Entities Linking KPRC --><div data-widget-id="itent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      


































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/chromium-6-concerns-new-water-tests' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/08/14/10p%20sv%20pitch%20one-chromi_KPRC0XYI_1502766493027_10293454_ver1.0_160_90.jpg" alt='Chromium-6&#x20;concerns&#x3a;&#x20;New&#x20;water&#x20;tests'>
											      <small class="copyright"></small>
										<h4>Chromium-6 concerns: New water tests</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/planned-white-lives-matter-rally-at-texas-am-canceled' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/08/13/white-lives-matter-group_1502657663141_10287930_ver1.0_160_90.jpg" alt='Planned&#x20;&#x27;White&#x20;Lives&#x20;Matter&#x27;&#x20;rally&#x20;at&#x20;Texas&#x20;A&#x26;M&#x20;canceled'>
											      <small class="copyright"></small>
										<h4>Planned 'White Lives Matter' rally at Texas A&M canceled</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/local-rally-to-unite-houstonians-against-racism-domestic-terrorism' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/08/14/10P%20P%20LOCAL%20CHARLOTTESV_KPRC0XZP_1502767148308_10293456_ver1.0_160_90.jpg" alt='Local&#x20;rally&#x20;to&#x20;unite&#x20;Houstonians&#x20;against&#x20;racism&#x2c;&#x20;domestic&#x20;terrorism'>
											      <small class="copyright"></small>
										<h4>Local rally to unite Houstonians against racism, domestic terrorism</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/dashcam-video-of-roadside-strip-search' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/08/14/Deputy%20Traffic%20Search%20BLURRED_1502764607605_10293268_ver1.0_160_90.jpg" alt='Dashcam&#x20;video&#x20;of&#x20;roadside&#x20;strip&#x20;search'>
											      <small class="copyright"></small>
										<h4>Dashcam video of roadside strip search</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_537366627_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="3d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      


































































        














    <!-- begin: HEADLINES -->
    
                            				                                  
                      		<section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
			          
			<header class="mod-header">
									<h3>Slideshows</h3>
							</header>
			
					            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        									<a href='/news/15-cars-you-wont-see-in-showrooms-in-2018' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/08/14/showroom_1502726221886.jpg_10291428_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='15&#x20;cars&#x20;you&#x20;won&#x27;t&#x20;see&#x20;in&#x20;showrooms&#x20;in&#x20;2018'>
					</span>
					<h4>15 cars you won't see in showrooms in 2018</h4>
				</a>
			        </li>
    
                                                                                
    
                
            
                                                                                        <li>
        									<a href='/news/national/where-to-see-the-solar-eclipse' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/08/14/Berry_island_-_panoramio_1502728198423.jpg_10290547_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Where&#x20;to&#x20;see&#x20;the&#x20;solar&#x20;eclipse'>
					</span>
					<h4>Where to see the solar eclipse</h4>
				</a>
			        </li>
    
                                                        </ul>
    </div>
                                        
             		</section>
	   
                            
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      


































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_l3PkwwiQhOUu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_l3PkwwiQhOUu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_160448363_1.0">
        






        














































      


































































        




    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160448363">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160448363'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.click2houston.com/theme/images/placeholder-16x9-kprc.png";
   var thumbnail = "//media.click2houston.com/theme/images/placeholder-16x9-kprc.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/click2houston_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1502398713000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


