

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>'What are you doing in that chimney?' Man describes moment he...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Firefighters rescued a woman at a home in northeast Houston after she got trapped in a roof air vent.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Latest,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="'What are you doing in that chimney?' Man describes moment he found woman in vent"/><meta property="og:description" content="Firefighters rescued a woman at a home in northeast Houston after she got trapped in a roof air vent.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/firefighters-rescue-woman-stuck-in-roof-air-vent"/><meta property="og:image"  content="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="trapped, vent, rescue, parker road, aldine westfield"/><meta property="article:published_time"  content="2019-02-15T13:40:23+00:00"/><meta property="article:modified_time"  content="2019-02-15T13:40:23+00:00"/><meta property="article:expiration_time"  content="2043-10-07T10:38:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/KPRC2CathyHernandez/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="'What are you doing in that chimney?' Man describes moment he found woman in vent"/><meta name="twitter:description" content="Firefighters rescued a woman at a home in northeast Houston after she got trapped in a roof air vent.&nbsp; "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190215 13:40:23"/><Attribute name="edate" value="1550238023807"/><Attribute name="edateformat" value="20190215 13:40:23"/><Attribute name="sdate" value="1550238023857"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Harris County"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Firefighters rescued a woman at a home in northeast Houston after she got trapped in a roof air vent.&nbsp; "/><Attribute name="Headline" value="&#39;What are you doing in that chimney?&#39; Man describes moment he found woman in vent"/><Attribute name="Keywords" value="News,Latest,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190215 13:40:23"/><Attribute name="PubDate" value="20190215 13:40:23"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Firefighters had to initiate a rescue at a home in northeast Houston after a woman got trapped in a roof air vent.&nbsp;</p>"/><Attribute name="CompID" value="802104240"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_160_90.jpg"/><Attribute name="Title" value="Woman rescued from vent"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="19500104"/><Attribute name="Caption" value="<p>The Houston Fire Department had to rescue a person who was trapped in an air vent Feb. 15, 2019 at a home near Parker Road.</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="802017895"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_160_90.jpg"/><Attribute name="Title" value="Parker+Road+rescue+2-14-19"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;firefighters-rescue-woman-stuck-in-roof-air-vent" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550141663000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550141543000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550141543000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.3.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.3.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.3.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.3.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550141617000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105241;
        
                    partnerID = 2031081;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="Harris County, Latest, Local, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/danieladinapoli">

                          <link rel="author" href="https://www.click2houston.com/author/danieladinapoli" title="Daniela Sternitzky-Di Napoli">
            
            <meta name="sailthru.author" content="Daniela Sternitzky-Di Napoli">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/cathyhernandez">

                          <link rel="author" href="https://www.click2houston.com/author/cathyhernandez" title="Cathy Hernandez">
            
            <meta name="sailthru.author" content="Cathy Hernandez">

                    <meta name="author" itemprop="author" content="Daniela Sternitzky-Di Napoli, Cathy Hernandez">

                    <meta name="content_id" itemprop="identifier" content="802017884">
      <meta property="vf:unique_id" content="802017884">
      <link rel="amphtml" href="https://amp.click2houston.com/news/firefighters-rescue-woman-stuck-in-roof-air-vent" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="&apos;What are you doing in that chimney?&apos; Man describes moment he found woman in vent">
    <meta name="sailthru.description" content="Firefighters rescued a woman at a home in northeast Houston after she got trapped in a roof air vent.&nbsp;">
    <meta name="sailthru.tags" content="News,Latest,Top Stories">
    <meta name="sailthru.date" content="2019-02-15T13:40:23+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NMDW6PD':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717613-1', 'auto');
ga('require', 'GTM-NMDW6PD');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="110260895670639" property="fb:pages" /><!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<script src="https://www.click2houston.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1550141617000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/firefighters-rescue-woman-stuck-in-roof-air-vent" target='_self' title="&#x27;What&#x20;are&#x20;you&#x20;doing&#x20;in&#x20;that&#x20;chimney&#x3f;&#x27;&#x20;Man&#x20;describes&#x20;moment&#x20;he&#x20;found&#x20;woman&#x20;in&#x20;vent">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>'What are you doing in that chimney?' Man describes moment he found woman in vent</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/driver-at-large-after-crashing-into-elderly-womans-home-in-ne-harris-county" target='_self' title="Driver&#x20;at&#x20;large&#x20;after&#x20;crashing&#x20;into&#x20;woman&#x27;s&#x20;home&#x20;in&#x20;NE&#x20;Harris&#x20;County">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/15/osv-2-15-19-Ciceter-Vehicle-vs-House_outsideFTP_1550230400023_19476043_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/15/osv-2-15-19-Ciceter-Vehicle-vs-House_outsideFTP_1550230400023_19476043_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Driver at large after crashing into woman's home in NE Harris County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/wife-questioned-after-husbands-shooting-death-on-valentines-day-police-say" target='_self' title="Wife&#x20;questioned&#x20;after&#x20;husband&#x27;s&#x20;shooting&#x20;death&#x20;on&#x20;Valentine&#x27;s&#x20;Day&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/14/AVE%20F%20HOMICIDE_1550201612805.jpg_19471903_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/14/AVE%20F%20HOMICIDE_1550201612805.jpg_19471903_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Wife questioned after husband's shooting death on Valentine's Day, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/what-you-should-ask-when-buying-a-home" target='_self' title="What&#x20;you&#x20;should&#x20;ask&#x20;when&#x20;buying&#x20;a&#x20;home">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/14/10P%20BILL%20QUESTIONS%20FOR%20HOMEBUYERS%20PKG_1550199829855.jpg_19450598_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/14/10P%20BILL%20QUESTIONS%20FOR%20HOMEBUYERS%20PKG_1550199829855.jpg_19450598_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>What you should ask when buying a home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/exclusive-bestiality-investigation-leads-to-mans-arrest-in-rice-village" target='_self' title="EXCLUSIVE&#x3a;&#x20;Bestiality&#x20;investigation&#x20;leads&#x20;to&#x20;man&#x27;s&#x20;arrest&#x20;in&#x20;Rice&#x20;Village">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/14/BEASTIALITY%20RAID%20FEB%2014_OP_17_CP__1_1550164875001.jpg_19426811_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/14/BEASTIALITY%20RAID%20FEB%2014_OP_17_CP__1_1550164875001.jpg_19426811_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>EXCLUSIVE: Bestiality investigation leads to man's arrest in Rice Village</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/of-course-alex-bregman-wants-to-beat-the-red-sox-dont-we-all" target='_self' title="Of&#x20;course&#x2c;&#x20;Alex&#x20;Bregman&#x20;wants&#x20;to&#x20;beat&#x20;the&#x20;Red&#x20;Sox&#x2c;&#x20;don&#x27;t&#x20;we&#x20;all&#x3f;">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/14/GettyImages-859470802_1550197826206_19450595_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/14/GettyImages-859470802_1550197826206_19450595_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">2017 Getty Images</small>
											</span>
					<article class="">
						<h5>Of course, Alex Bregman wants to beat the Red Sox, don't we all?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-commits-hate-crime-because-mother-is-dating-african-american-man-police-say" target='_self' title="Man&#x20;commits&#x20;hate&#x20;crime&#x20;because&#x20;mother&#x20;is&#x20;dating&#x20;African-American&#x20;man&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/14/Albert%20Gallegos%20MUG_1550182556696.jpg_19449712_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/14/Albert%20Gallegos%20MUG_1550182556696.jpg_19449712_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Texas Department of Public Safety</small>
											</span>
					<article class="">
						<h5>Man commits hate crime because mother is dating African-American man, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/death-of-man-whose-body-found-in-cypress-lake-ruled-a-suicide" target='_self' title="Death&#x20;of&#x20;man&#x20;whose&#x20;body&#x20;found&#x20;in&#x20;Cypress&#x20;lake&#x20;ruled&#x20;a&#x20;suicide">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/02/Davenport%20pic_1541200731390.jpg_13424415_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/02/Davenport%20pic_1541200731390.jpg_13424415_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Davenport family</small>
											</span>
					<article class="">
						<h5>Death of man whose body found in Cypress lake ruled a suicide</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/tip-leads-to-discovery-of-3-bodies-inside-pearland-home-police-say" target='_self' title="3&#x20;found&#x20;dead&#x20;in&#x20;Pearland&#x20;home&#x2c;&#x20;result&#x20;of&#x20;double&#x20;murder-suicide">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/02/14/Untitled-1_1550150208381_19399938_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/02/14/Untitled-1_1550150208381_19399938_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Vincent Crivelli/KPRC</small>
											</span>
					<article class="">
						<h5>3 found dead in Pearland home, result of double murder-suicide</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">'What are you doing in that chimney?' Man describes moment he found woman in vent</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.click2houston.com/author/danieladinapoli'>Daniela Sternitzky-Di Napoli</a> - Digital News Producer, <a href = 'https://www.click2houston.com/author/cathyhernandez'>Cathy Hernandez</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2019-02-15">Posted: 4:44 AM, February 15, 2019</time>
                    <time class="updated" datetime="2019-02-15">Updated: 7:40 AM, February 15, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_1_dzvfwi3q"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_1_dzvfwi3q', {'entry_id':'1_dzvfwi3q','poster':'https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_1280_720.jpg','uiconf_id':'32105241', 'partner_id':'2031081', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/firefighters-rescue-woman-stuck-in-roof-air-vent" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/firefighters-rescue-woman-stuck-in-roof-air-vent" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/firefighters-rescue-woman-stuck-in-roof-air-vent" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                    

             <p><strong>HOUSTON</strong> - Firefighters rescued a woman at a home in northeast Houston after she got trapped in a roof air vent.&nbsp;
                     <p>According to authorities, the incident happened around 4&nbsp;a.m. Friday at a house near Parker Road and Aldine Westfield.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/man-commits-hate-crime-because-mother-is-dating-african-american-man-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/man-commits-hate-crime-because-mother-is-dating-african-american-man-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/02/14/Albert%20Gallegos%20MUG_1550182556696.jpg_19449712_ver1.0_1280_720.jpg" datetime="Thu, 14 Feb 2019 16:28:36 CST-0600" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2019/02/14/Albert%20Gallegos%20MUG_1550182556696.jpg_19449712_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/wife-questioned-after-husbands-shooting-death-on-valentines-day-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/wife-questioned-after-husbands-shooting-death-on-valentines-day-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/02/14/AVE%20F%20HOMICIDE_1550201612805.jpg_19471903_ver1.0_1280_720.jpg" datetime="Thu, 14 Feb 2019 21:34:27 CST-0600" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/mother-selling-hoodies-to-raise-money-for-daughters-surgery" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/mother-selling-hoodies-to-raise-money-for-daughters-surgery" target='_self' data-full-image="https://media.click2houston.com/photo/2019/02/14/Dyanna%20Tucker%20Student%20Needs%20Life%20Saving%20Surgery_1550203131231.jpeg_19454494_ver1.0_1280_720.jpg" datetime="Thu, 14 Feb 2019 22:01:16 CST-0600" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/man-commits-hate-crime-because-mother-is-dating-african-american-man-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/man-commits-hate-crime-because-mother-is-dating-african-american-man-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/02/14/Albert%20Gallegos%20MUG_1550182556696.jpg_19449712_ver1.0_1280_720.jpg" datetime="Thu, 14 Feb 2019 16:28:36 CST-0600" >
            Man commits hate crime because mother is dating African-American man, police say
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/wife-questioned-after-husbands-shooting-death-on-valentines-day-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/wife-questioned-after-husbands-shooting-death-on-valentines-day-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/02/14/AVE%20F%20HOMICIDE_1550201612805.jpg_19471903_ver1.0_1280_720.jpg" datetime="Thu, 14 Feb 2019 21:34:27 CST-0600" >
            Wife questioned after husband's shooting death on Valentine's Day, police say
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/mother-selling-hoodies-to-raise-money-for-daughters-surgery" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/mother-selling-hoodies-to-raise-money-for-daughters-surgery" target='_self' data-full-image="https://media.click2houston.com/photo/2019/02/14/Dyanna%20Tucker%20Student%20Needs%20Life%20Saving%20Surgery_1550203131231.jpeg_19454494_ver1.0_1280_720.jpg" datetime="Thu, 14 Feb 2019 22:01:16 CST-0600" >
            Mother selling hoodies to raise money for daughter's surgery
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Arthur Reyes said he heard the woman crying in the vent and called for help.
                     <p>&quot;I was going to the store, and when I came out the store, I heard the walls - she was slapping the walls,&quot; Reyes said. &quot;She said &#39;help, help, help, help&#39; and I said &#39;what are you doing in that chimney?&#39; And that&#39;s about it. I said, &#39;I&#39;m calling 911, I&#39;m sorry.&#39;&quot;
                     <p>When the Houston Fire Department arrived, they found a woman stuck in a newly installed Vent-A-Hood&nbsp;of a vacant home.
                     <p>&quot;We had to call heavy rescue and they cut some welds on the Vent-A-Hood and extricated her from the inside of the building,&rdquo; said District Chief Eric Hutzley with HFD.
                     <p>Officers said the woman got stuck in the venting of the hood itself since there is no way a human could get through the vent because it&#39;s only meant to vent air. Firefighters also said she told them she doesn&#39;t remember how she got there.
                     <p>&quot;I&#39;ve never seen anything like this,&quot; said one Hutzley&nbsp;through laughter.&nbsp;
                     <p>The woman was transported to a hospital for leg injuries.&nbsp;
                              <p class="copy">Copyright 2019 by KPRC Click2Houston - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/firefighters-rescue-woman-stuck-in-roof-air-vent" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/firefighters-rescue-woman-stuck-in-roof-air-vent" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/firefighters-rescue-woman-stuck-in-roof-air-vent" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media     ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/news-2-know-for-feb-15-2019' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/07/27/News%202%20Know%20WEB%201280x720_1532705807347.jpg_12421880_ver1.0_320_180.jpg" alt='News&#x20;2&#x20;Know&#x3a;&#x20;Woman&#x20;found&#x20;stuck&#x20;in&#x20;vent&#x2c;&#x20;Trump&#x20;to&#x20;declare&#x20;border&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>News 2 Know: Woman found stuck in vent, Trump to declare border&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/trump-will-sign-border-deal-but-will-also-declare-emergency' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/07/26/generic-donald-trump2_1501075987545_10163961_ver1.0_320_180.jpg" alt='Trump&#x20;will&#x20;sign&#x20;border&#x20;deal&#x20;but&#x20;will&#x20;also&#x20;declare&#x20;emergency'>
      <small class="copyright"></small>
<h4>Trump will sign border deal but will also declare emergency</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/consumer/freebie-friday-rodeo-parade-mardi-gras-fun-and-other-free-events' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/08/Freebie%20Friday%20for%20Feb%208%2C%20201920190208134656.jpg_18784386_ver1.0_320_180.jpg" alt='Freebie&#x20;Friday&#x3a;&#x20;Rodeo&#x20;parade&#x2c;&#x20;Mardi&#x20;Gras&#x20;fun&#x20;and&#x20;other&#x20;free&#x20;events'>
      <small class="copyright"></small>
<h4>Freebie Friday: Rodeo parade, Mardi Gras fun and other free events</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/firefighters-rescue-woman-stuck-in-roof-air-vent' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/15/Untitled-1_1550227141096_19500104_ver1.0_320_180.jpg" alt='&#x27;What&#x20;are&#x20;you&#x20;doing&#x20;in&#x20;that&#x20;chimney&#x3f;&#x27;&#x20;Man&#x20;describes&#x20;moment&#x20;he&#x20;found&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC</small>
<h4>'What are you doing in that chimney?' Man describes moment he found&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/driver-at-large-after-crashing-into-elderly-womans-home-in-ne-harris-county' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/15/osv-2-15-19-Ciceter-Vehicle-vs-House_outsideFTP_1550230400023_19476043_ver1.0_320_180.jpg" alt='Driver&#x20;at&#x20;large&#x20;after&#x20;crashing&#x20;into&#x20;woman&#x27;s&#x20;home&#x20;in&#x20;NE&#x20;Harris&#x20;County'>
                  <small class="copyright">KPRC</small>
<h4>Driver at large after crashing into woman's home in NE Harris County</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/stretch-your-wardrobe' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/15/AM%20PKG%20Stretch%20Your%20Wardrobe%20FINAL%20ADA_1550237916987.jpg_19500133_ver1.0_320_180.jpg" alt='Stretch&#x20;your&#x20;wardrobe'>
                  <small class="copyright">KPRC</small>
<h4>Stretch your wardrobe</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/britta-visits-newport-elementary-school' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/15/Britta%20visits%20Newport%20Elementary%20School20190215125159.jpg_19476052_ver1.0_320_180.jpg" alt='Britta&#x20;visits&#x20;Newport&#x20;Elementary&#x20;School'>
      <small class="copyright"></small>
<h4>Britta visits Newport Elementary School</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/trump-will-sign-border-deal-but-will-also-declare-emergency' target='_self'>
                Trump will sign border deal but will also declare emergency
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/what-trump-administration-says-is-happening-at-border' target='_self'>
                What Trump administration says is happening at border
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/violence-against-women-act-moved-out-of-spending-bill' target='_self'>
                Violence Against Women Act moved out of spending bill
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/weather/strong-storm-drenches-california-unleashing-mudslides-flooding' target='_self'>
                Strong storm drenches California, unleashing mudslides and flooding
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                        
                                                      
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/news/national/nasa-water-flows-on-the-surface-of-mars-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/03/30/Possible%20saltwater%20on%20Mars_35528746_6949044_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='NASA&#x3a;&#x20;Water&#x20;flows&#x20;on&#x20;the&#x20;surface&#x20;of&#x20;Mars'>
</span>
<h4>NASA: Water flows on the surface of Mars</h4>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                                <li>
        <a href='/news/national/worlds-most-powerful-people-of-2018' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/02/09/Chinese%20President%20Xi%20Jinping.jpg_8981783_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='World&#x27;s&#x20;most&#x20;powerful&#x20;people&#x20;of&#x20;2018'>
</span>
<h4>World's most powerful people of 2018</h4>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1550141617000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


