<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/sports/2021/08/12/bosox-rout-rays-20-8-in-their-highest-scoring-game-since-15/"/><link rel="amphtml" href="https://www.click2houston.com/sports/2021/08/12/bosox-rout-rays-20-8-in-their-highest-scoring-game-since-15/?outputType=amp"/><title>Bosox rout Rays 20-8 in their highest-scoring game since &#x27;15</title><link rel="dns-prefetch" href="graham-kprc.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.click2houston.com/resizer/m3IkWSZjFj3VkAaPA9L7qnWQxMU=/800x449/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=330) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=330) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=330) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=330) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=330) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=330) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=330) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=330) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=330) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=330) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=330) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.click2houston.com/sports/2021/08/12/bosox-rout-rays-20-8-in-their-highest-scoring-game-since-15/"/><meta property="og:title" content="Bosox rout Rays 20-8 in their highest-scoring game since &#x27;15"/><meta property="og:type" content="article"/><meta property="og:description" content="Bobby Dalbec drove in a career-high five runs, Xander Bogaerts and Hunter Renfroe each had four RBIs and the Boston Red Sox routed the Tampa Bay Rays 20-8."/><meta property="og:image" content="https://www.click2houston.com/resizer/m3IkWSZjFj3VkAaPA9L7qnWQxMU=/800x449/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-08-12T03:00:19Z"/><meta property="article:modified_time" content="2021-08-12T03:00:20Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Nick Anderson,Phillips Valdez,Chris Sale,J.D. Martinez,Christian Vazquez,Alex Cora,Ryan Yarbrough,Garrett Richards,Sports,Brandon Lowe,Drew Rasmussen,Kevin Cash,Ryan Thompson,Matt Barnes,Connor Wong,Ji-Man Choi,Christian Arroyo,Ryan Brasier,Bobby Dalbec,Hunter Renfroe,Tanner Houck,J.P. Feyereisen,Danny Santana,Xander Bogaerts,Josh Fleming,Kevin Kiermaier,Brett Phillips,Martin Perez,Nathan Eovaldi,Mike Zunino,Francisco Mejia"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Nick Anderson,Phillips Valdez,Chris Sale,J.D. Martinez,Christian Vazquez,Alex Cora,Ryan Yarbrough,Garrett Richards,Sports,Brandon Lowe,Drew Rasmussen,Kevin Cash,Ryan Thompson,Matt Barnes,Connor Wong,Ji-Man Choi,Christian Arroyo,Ryan Brasier,Bobby Dalbec,Hunter Renfroe,Tanner Houck,J.P. Feyereisen,Danny Santana,Xander Bogaerts,Josh Fleming,Kevin Kiermaier,Brett Phillips,Martin Perez,Nathan Eovaldi,Mike Zunino,Francisco Mejia"/><meta name="content_id" content="PRLYDOMXDRF5FMF6W3R6UIUEEE"/><meta name="author" content="Maureen Mullen, Associated Press"/><meta name="description" content="Bobby Dalbec drove in a career-high five runs, Xander Bogaerts and Hunter Renfroe each had four RBIs and the Boston Red Sox routed the Tampa Bay Rays 20-8."/><meta name="section_path" content="/sports"/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Maureen Mullen"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Bosox rout Rays 20-8 in their highest-scoring game since &#x27;15"/><meta name="sailthru.description" content="Bobby Dalbec drove in a career-high five runs, Xander Bogaerts and Hunter Renfroe each had four RBIs and the Boston Red Sox routed the Tampa Bay Rays 20-8."/><meta name="sailthru.tags" content="Nick Anderson,Phillips Valdez,Chris Sale,J.D. Martinez,Christian Vazquez,Alex Cora,Ryan Yarbrough,Garrett Richards,Sports,Brandon Lowe,Drew Rasmussen,Kevin Cash,Ryan Thompson,Matt Barnes,Connor Wong,Ji-Man Choi,Christian Arroyo,Ryan Brasier,Bobby Dalbec,Hunter Renfroe,Tanner Houck,J.P. Feyereisen,Danny Santana,Xander Bogaerts,Josh Fleming,Kevin Kiermaier,Brett Phillips,Martin Perez,Nathan Eovaldi,Mike Zunino,Francisco Mejia"/><meta name="sailthru.date" content="2021-08-12T03:00:20Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/m3IkWSZjFj3VkAaPA9L7qnWQxMU=/800x449/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg"/><meta name="sailthru.image.thumb" content="https://www.click2houston.com/resizer/MU6RLHO2TCsB6oPX8IerkwbZwoM=/96x53/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Bosox rout Rays 20-8 in their highest-scoring game since &#x27;15"/><meta name="twitter:description" content="Bobby Dalbec drove in a career-high five runs, Xander Bogaerts and Hunter Renfroe each had four RBIs and the Boston Red Sox routed the Tampa Bay Rays 20-8."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/m3IkWSZjFj3VkAaPA9L7qnWQxMU=/800x449/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="PRLYDOMXDRF5FMF6W3R6UIUEEE"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="NICK ANDERSON"/><meta name="vf:topic" content="PHILLIPS VALDEZ"/><meta name="vf:topic" content="CHRIS SALE"/><meta name="vf:topic" content="J.D. MARTINEZ"/><meta name="vf:topic" content="CHRISTIAN VAZQUEZ"/><meta name="vf:topic" content="ALEX CORA"/><meta name="vf:topic" content="RYAN YARBROUGH"/><meta name="vf:topic" content="GARRETT RICHARDS"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="BRANDON LOWE"/><meta name="vf:topic" content="DREW RASMUSSEN"/><meta name="vf:topic" content="KEVIN CASH"/><meta name="vf:topic" content="RYAN THOMPSON"/><meta name="vf:topic" content="MATT BARNES"/><meta name="vf:topic" content="CONNOR WONG"/><meta name="vf:topic" content="JI-MAN CHOI"/><meta name="vf:topic" content="CHRISTIAN ARROYO"/><meta name="vf:topic" content="RYAN BRASIER"/><meta name="vf:topic" content="BOBBY DALBEC"/><meta name="vf:topic" content="HUNTER RENFROE"/><meta name="vf:topic" content="TANNER HOUCK"/><meta name="vf:topic" content="J.P. FEYEREISEN"/><meta name="vf:topic" content="DANNY SANTANA"/><meta name="vf:topic" content="XANDER BOGAERTS"/><meta name="vf:topic" content="JOSH FLEMING"/><meta name="vf:topic" content="KEVIN KIERMAIER"/><meta name="vf:topic" content="BRETT PHILLIPS"/><meta name="vf:topic" content="MARTIN PEREZ"/><meta name="vf:topic" content="NATHAN EOVALDI"/><meta name="vf:topic" content="MIKE ZUNINO"/><meta name="vf:topic" content="FRANCISCO MEJIA"/><script src="https://profiles.click2houston.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NMDW6PD':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717613-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NMDW6PD');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">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</script><link rel="preload" href="/pf/resources/dist/kprc/js/index.js?d=330" as="script"/><script src="/pf/resources/dist/kprc/js/index.js?d=330" async=""></script><link rel="preload" href="/pf/resources/dist/kprc/css/style.css?d=330" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=330" as="script"/><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=330"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=330"/><meta name="coid" content="PRLYDOMXDRF5FMF6W3R6UIUEEE"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=330" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=330" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=330" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/KPRC/Web/sports";
    window.zeusKeyvalues = {
      tags: "nick anderson,phillips valdez,chris sale,j.d. martinez,christian vazquez,alex cora,ryan yarbrough,garrett richards,sports,brandon lowe,drew rasmussen,kevin cash,ryan thompson,matt barnes,connor wong,ji-man choi,christian arroyo,ryan brasier,bobby dalbec,hunter renfroe,tanner houck,j.p. feyereisen,danny santana,xander bogaerts,josh fleming,kevin kiermaier,brett phillips,martin perez,nathan eovaldi,mike zunino,francisco mejia",
      type: "article",
      coid: "PRLYDOMXDRF5FMF6W3R6UIUEEE"
    };
  </script><script src="https://graham-KPRC.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/sports",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-kprc-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-78f0fc87-e69d-4585-834d-c47ed5c7e5dd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbpt2gyiuuuaq-f-a8d61484c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":17,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"14352f54","ak.r":35544,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42808,"ak.gh":"23.11.231.159","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628742913","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Q6H9q72tDnN29gzW8JKS6+3FNzfn/zmc9MCRfqUJnxtoQK9qLUEbQaljkI0nlvdtvJGmkYuZTOIdQWg03i699XcH4Tnt9f5d364n1E8gssYP7JA1pzVKMy9v2NFV8L1yNMQlo+N+RTBMRdwGCZiNR0ug864GOyekZ6qY4uojZ6m0qWKoYyH/r3j7cUsshtkb1FHeu/7W49otEhanlLzgIax+rJ9BOo5pi4Tvf8CXzFmvE+NYX6snanvP7vp5Odt+HelhMfqNzzUSspj1RYKEVqDUbQwLzxmu+Zpu1515pQzJ1uWlWDedD65JLhk1TW2u0xNZkgBJ0PhNTuSa0Ngke/CawDspTfAn0uOJho7lh3MQQOQFZ10+sdJ0UX/uq/ykXmKvJDk+xzRLoV+ID122OOnTzLscjymKQOkW7dvcBRs=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH ePKeeT"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bwzfXH indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-bwzfXH cqxPOu imageWrapper"><img class="sc-bwzfXH uTxCW" decoding="async" src="https://t.gmg.io/weather/widgets/31.svg" alt="Clear icon"/></div></figure><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQVvLC">83<span class="sc-bwzfXH indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 joRMnp"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 hLIWID logoCard"><div class="sc-bwzfXH cAyBxo front face"></div><div class="sc-bwzfXH gvsVrO back face"></div></div></a></span><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-bwzfXH dUajFs"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-bwzfXH indexes__BaseButton-klv0wy-3 fimjwy"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 GrURR">Join Insider</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bwzfXH indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-bwzfXH ggBAgL burgerMenu transition-100"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-bwzfXH indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="2">Back To School</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="3">Border</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="4">Business</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="5">Click2Vote</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="6">Consumer</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="7">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="8">Crime</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston_Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Newsmakers/" gavalue="14">Houston Newsmakers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="15">Investigates</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="16">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="19">Spencer Solves It</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="20">Stronger Houston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="21">Texas</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="22">Trust Index</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="23">Vaccine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="24">Voices of Houston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="25">World</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="0">Tokyo Olympics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/schedule-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/schedule-results/" gavalue="1">Olympics Schedule</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="2">Astros</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="3">Aggies</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="4">Cougars</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="5">Dynamo</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="6">Friday Football Frenzy</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="7">Golf</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="8">High School Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="9">Longhorns</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="10">Outdoors</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston_Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Rockets/" gavalue="11">Rockets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Texans/" gavalue="12">Texans</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do">Things To Do</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Giving/" gavalue="5">Giving</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="6">Home Buying</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="7">KPRC Kids</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="8">Lists</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="10">Shopping</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="11">Style</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="12">Support Local</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local">Find Your City</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Discover</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/As_Seen_On_TV_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/As_Seen_On_TV_Tuesday/" gavalue="1">As Seen On TV Tuesday</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="2">Children's Museum</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="3">Click2Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="4">Community</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="5">Click2Save Deals</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="7">Contests & Rules</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="8">Habitat For Humanity</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="9">KPRC's 70th Anniversary</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="11">My Texas Happy Place</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="12">NBC Shows</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="13">News Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="14">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="15">Senior Scholarships</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Sunday_Conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sunday_Conversations/" gavalue="17">Sunday Conversations</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="18">Talk 2 Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="19">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="20">Tex's Poundation</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="21">TV Listings</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life">Houston Life</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="0">Click2Save High/Low</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="1">About Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="2">Be on the Show</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="3">Seen on Houston Life</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Wine_Club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wine_Club/" gavalue="4">Wine Club Poured by <span style="white-space:nowrap;">H—E—B</span></a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/floodtracker/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/floodtracker/" gavalue="2">Flood Tracker</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="3">Frank's Weather Blog</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="4">Galveston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="5">Houston Zoo</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="7">Live Cams</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston_Storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Storms/" gavalue="8">Past Houston Storms</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH hjmqNQ transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-bwzfXH cqxPOu imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-bwzfXH indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></span></li><li class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH uTxCW wrapper"><main class="sc-bwzfXH gmZRJv article" role="main"><section class="sc-bwzfXH jqUoaZ top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-bwzfXH indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-bwzfXH indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Maureen Mullen</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-08-12T03:00:19.000Z">August 11, 2021 10:00 pm</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Nick_Anderson/" gacategory="Article Rail" gaaction="Tag Link">Nick Anderson</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Phillips_Valdez/" gacategory="Article Rail" gaaction="Tag Link">Phillips Valdez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Chris_Sale/" gacategory="Article Rail" gaaction="Tag Link">Chris Sale</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/J.D._Martinez/" gacategory="Article Rail" gaaction="Tag Link">J.D. Martinez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Christian_Vazquez/" gacategory="Article Rail" gaaction="Tag Link">Christian Vazquez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Alex_Cora/" gacategory="Article Rail" gaaction="Tag Link">Alex Cora</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ryan_Yarbrough/" gacategory="Article Rail" gaaction="Tag Link">Ryan Yarbrough</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Garrett_Richards/" gacategory="Article Rail" gaaction="Tag Link">Garrett Richards</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Brandon_Lowe/" gacategory="Article Rail" gaaction="Tag Link">Brandon Lowe</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Drew_Rasmussen/" gacategory="Article Rail" gaaction="Tag Link">Drew Rasmussen</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Kevin_Cash/" gacategory="Article Rail" gaaction="Tag Link">Kevin Cash</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ryan_Thompson/" gacategory="Article Rail" gaaction="Tag Link">Ryan Thompson</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Matt_Barnes/" gacategory="Article Rail" gaaction="Tag Link">Matt Barnes</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Connor_Wong/" gacategory="Article Rail" gaaction="Tag Link">Connor Wong</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ji-Man_Choi/" gacategory="Article Rail" gaaction="Tag Link">Ji-Man Choi</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Christian_Arroyo/" gacategory="Article Rail" gaaction="Tag Link">Christian Arroyo</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ryan_Brasier/" gacategory="Article Rail" gaaction="Tag Link">Ryan Brasier</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Bobby_Dalbec/" gacategory="Article Rail" gaaction="Tag Link">Bobby Dalbec</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Hunter_Renfroe/" gacategory="Article Rail" gaaction="Tag Link">Hunter Renfroe</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Tanner_Houck/" gacategory="Article Rail" gaaction="Tag Link">Tanner Houck</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/J.P._Feyereisen/" gacategory="Article Rail" gaaction="Tag Link">J.P. Feyereisen</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Danny_Santana/" gacategory="Article Rail" gaaction="Tag Link">Danny Santana</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Xander_Bogaerts/" gacategory="Article Rail" gaaction="Tag Link">Xander Bogaerts</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Josh_Fleming/" gacategory="Article Rail" gaaction="Tag Link">Josh Fleming</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Kevin_Kiermaier/" gacategory="Article Rail" gaaction="Tag Link">Kevin Kiermaier</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Brett_Phillips/" gacategory="Article Rail" gaaction="Tag Link">Brett Phillips</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Martin_Perez/" gacategory="Article Rail" gaaction="Tag Link">Martin Perez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Nathan_Eovaldi/" gacategory="Article Rail" gaaction="Tag Link">Nathan Eovaldi</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Mike_Zunino/" gacategory="Article Rail" gaaction="Tag Link">Mike Zunino</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Francisco_Mejia/" gacategory="Article Rail" gaaction="Tag Link">Francisco Mejia</a></span></span></div></div><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH eNfdqS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 NODHg"><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/12/rsv-delta-variant-spreading-rapidly-among-houston-area-children/" gaaction="Story List" gaalue="0"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/12/rsv-delta-variant-spreading-rapidly-among-houston-area-children/" gaaction="Story List" gaalue="0"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">1 hour ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/12/rsv-delta-variant-spreading-rapidly-among-houston-area-children/" gaaction="Story List" gaalue="0"><h3 title="RSV, delta variant ‘spreading rapidly’ among Houston area children" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 bUBEAM">RSV, delta variant ‘spreading rapidly’ among Houston area children</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/health/2020/03/22/chart-houston-area-coronavirus-cases-in-the-past-week/" gaaction="Story List" gaalue="1"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/2020/03/22/chart-houston-area-coronavirus-cases-in-the-past-week/" gaaction="Story List" gaalue="1"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/2020/03/22/chart-houston-area-coronavirus-cases-in-the-past-week/" gaaction="Story List" gaalue="1"><h3 title="CHARTS: Track the number of Houston-area coronavirus cases, recoveries and deaths each day" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 bUBEAM">CHARTS: Track the number of Houston-area coronavirus cases, recoveries and deaths each day</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/health/2020/03/05/man-woman-confirmed-to-be-first-cases-of-coronavirus-confirmed-in-harris-county/" gaaction="Story List" gaalue="2"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/2020/03/05/man-woman-confirmed-to-be-first-cases-of-coronavirus-confirmed-in-harris-county/" gaaction="Story List" gaalue="2"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/2020/03/05/man-woman-confirmed-to-be-first-cases-of-coronavirus-confirmed-in-harris-county/" gaaction="Story List" gaalue="2"><h3 title="CHART: Track the number of coronavirus cases, recoveries and deaths in the Greater Houston area" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 bUBEAM">CHART: Track the number of coronavirus cases, recoveries and deaths in the Greater Houston area</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/12/live-texas-sen-carol-alvarado-flibusters-gop-elections-bill/" gaaction="Story List" gaalue="3"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/12/live-texas-sen-carol-alvarado-flibusters-gop-elections-bill/" gaaction="Story List" gaalue="3"><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 eoUSNh">4 hours ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/12/live-texas-sen-carol-alvarado-flibusters-gop-elections-bill/" gaaction="Story List" gaalue="3"><h3 title="LIVE: Texas Sen. Carol Alvarado flibusters GOP elections bill" class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 bUBEAM">LIVE: Texas Sen. Carol Alvarado flibusters GOP elections bill</h3></a></span></div></div></div></article></div></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA" href="/click2save/">CLICK2SAVE DEALS</a></h2><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH indexes__GridBase-klv0wy-8 NoOlu"><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/08/11/get-this-wireless-apple-charger-for-20-off/" gaaction="Story List" gaalue="0"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH keDSCo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/08/11/get-this-wireless-apple-charger-for-20-off/" gaaction="Story List" gaalue="0"><h3 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 fOOJTG">Get this wireless Apple charger for 20% off</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/08/10/start-advertising-on-facebook-successfully-with-200-off-this-facebook-ads-course/" gaaction="Story List" gaalue="1"><figure class="sc-bwzfXH indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bwzfXH kKtbRe imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH keDSCo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/08/10/start-advertising-on-facebook-successfully-with-200-off-this-facebook-ads-course/" gaaction="Story List" gaalue="1"><h3 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 fOOJTG">Start advertising on Facebook successfully with $200 off this Facebook Ads Course</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH ckXCQG mainContent"><div class="sc-bwzfXH fCONQJ articleInfo"><h4 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-bwzfXH indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 gqqWqD headline">Bosox rout Rays 20-8 in their highest-scoring game since '15</h1></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Maureen Mullen</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2021-08-12T03:00:19Z" class="sc-bwzfXH indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-12T03:00:19.000Z">August 11, 2021 10:00 pm</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Nick_Anderson/" gacategory="Article Rail" gaaction="Tag Link">Nick Anderson</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Phillips_Valdez/" gacategory="Article Rail" gaaction="Tag Link">Phillips Valdez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Chris_Sale/" gacategory="Article Rail" gaaction="Tag Link">Chris Sale</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/J.D._Martinez/" gacategory="Article Rail" gaaction="Tag Link">J.D. Martinez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Christian_Vazquez/" gacategory="Article Rail" gaaction="Tag Link">Christian Vazquez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Alex_Cora/" gacategory="Article Rail" gaaction="Tag Link">Alex Cora</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ryan_Yarbrough/" gacategory="Article Rail" gaaction="Tag Link">Ryan Yarbrough</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Garrett_Richards/" gacategory="Article Rail" gaaction="Tag Link">Garrett Richards</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Brandon_Lowe/" gacategory="Article Rail" gaaction="Tag Link">Brandon Lowe</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Drew_Rasmussen/" gacategory="Article Rail" gaaction="Tag Link">Drew Rasmussen</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Kevin_Cash/" gacategory="Article Rail" gaaction="Tag Link">Kevin Cash</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ryan_Thompson/" gacategory="Article Rail" gaaction="Tag Link">Ryan Thompson</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Matt_Barnes/" gacategory="Article Rail" gaaction="Tag Link">Matt Barnes</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Connor_Wong/" gacategory="Article Rail" gaaction="Tag Link">Connor Wong</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ji-Man_Choi/" gacategory="Article Rail" gaaction="Tag Link">Ji-Man Choi</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Christian_Arroyo/" gacategory="Article Rail" gaaction="Tag Link">Christian Arroyo</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Ryan_Brasier/" gacategory="Article Rail" gaaction="Tag Link">Ryan Brasier</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Bobby_Dalbec/" gacategory="Article Rail" gaaction="Tag Link">Bobby Dalbec</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Hunter_Renfroe/" gacategory="Article Rail" gaaction="Tag Link">Hunter Renfroe</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Tanner_Houck/" gacategory="Article Rail" gaaction="Tag Link">Tanner Houck</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/J.P._Feyereisen/" gacategory="Article Rail" gaaction="Tag Link">J.P. Feyereisen</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Danny_Santana/" gacategory="Article Rail" gaaction="Tag Link">Danny Santana</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Xander_Bogaerts/" gacategory="Article Rail" gaaction="Tag Link">Xander Bogaerts</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Josh_Fleming/" gacategory="Article Rail" gaaction="Tag Link">Josh Fleming</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Kevin_Kiermaier/" gacategory="Article Rail" gaaction="Tag Link">Kevin Kiermaier</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Brett_Phillips/" gacategory="Article Rail" gaaction="Tag Link">Brett Phillips</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Martin_Perez/" gacategory="Article Rail" gaaction="Tag Link">Martin Perez</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Nathan_Eovaldi/" gacategory="Article Rail" gaaction="Tag Link">Nathan Eovaldi</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Mike_Zunino/" gacategory="Article Rail" gaaction="Tag Link">Mike Zunino</a></span>, <span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Francisco_Mejia/" gacategory="Article Rail" gaaction="Tag Link">Francisco Mejia</a></span></span></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 jQrbNu basicStory"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx galleryWrapper full-width"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 ehgtNq photoInfo"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 hHfSSt"><div class="sc-bwzfXH dhcjHD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 bYsSpY">Full Screen</span></div><span class="sc-bwzfXH indexes__TextBase-klv0wy-2 bYsSpY">1 / 5</span></div><div class="sc-bwzfXH iEkeYw gallery"><div class="sc-bwzfXH crLRzA controlLeft_3403"><div class="sc-bwzfXH vBpWC pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="sc-bwzfXH fFTbAQ controlRight_3404"><div class="sc-bwzfXH vBpWC pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="sc-bwzfXH bzDTkT slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="4" style="background-image:url(&#x27;https://www.click2houston.com/resizer/xIS2yeS_urb48Pn1UdQk3or9mLY=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/KGBPHOILHNFMZI4NFU6BRF4T2U.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.click2houston.com/resizer/49md0JHqYJO9el802zrGnpK0hYs=/1600x899/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.click2houston.com/resizer/32bQXILzkCZZycAdr7AifcmADEs=/1600x899/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/UYTYC444UJEVBB2H74KQW5XASQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.click2houston.com/resizer/UZZQA8CMRSzMWu2mWcknhiFwzms=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HFFPM6OXAFERLFL2HJ2QRS6WCQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="3" style="background-image:url(&#x27;https://www.click2houston.com/resizer/2y5O3H7jQhBAecWE86-RJkS1hrs=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHQDJHO7F5AM3EUIGTWTTVCRJE.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="4" style="background-image:url(&#x27;https://www.click2houston.com/resizer/xIS2yeS_urb48Pn1UdQk3or9mLY=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/KGBPHOILHNFMZI4NFU6BRF4T2U.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.click2houston.com/resizer/49md0JHqYJO9el802zrGnpK0hYs=/1600x899/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/AQNOFKTRQZBIFJDRBTH65WDZZY.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 fVsJJe"><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dLdWbt">Copyright 2021 The Associated Press. All rights reserved.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 hMXkjR">Tampa Bay Rays left fielder Austin Meadows heads to the dugout while watching the final out of the eighth inning of a baseball game, with the Rays trailing the Boston Red Sox by 19 runs, Wednesday, Aug. 11, 2021, in Boston. (AP Photo/Charles Krupa)</p></div></div><section class="sc-bwzfXH indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF"><strong>BOSTON</strong> – Bobby Dalbec drove in a career-high five runs, Xander Bogaerts and Hunter Renfroe each had four RBIs and the Boston Red Sox routed the Tampa Bay Rays 20-8 Wednesday night.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The Red Sox moved within four games of the AL East-leading Rays with their highest-scoring game since 2015.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Tampa Bay had won five in a row overall and six straight against Boston. The Rays had not not allowed at least 20 runs since 2007.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">J.D. Martinez got four of Boston's season-high 19 hits. The Red Sox began the first inning with three straight doubles by Kiké Hernández, Renfroe and Bogaerts and scored in bunches — they had innings in which they tallied six, five, four, three and two runs.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Bogaerts' three-run homer highlighted a six-run burst in the eighth off Rays catcher Francisco Mejia, who moved from behind the plate to the mound.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Down 20-1, the Rays scored seven times in the ninth against Phillips Valdez, with Brett Phillips hitting his third career grand slam and Mike Zunino connecting for his 22nd homer.</p><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Nathan Eovaldi (10-7) went seven innings, giving up one run on Brandon Lowe’s 26th homer. He matched his season high with 10 strikeouts, allowing three hits and one walk.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Josh Fleming (9-6) was tagged for 10 runs on 11 hits and six walks in 3 1/3 innings.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Dalbec reached base five times with a triple, single, two walks and a hit by pitch.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">NUMBERS GAME</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The teams combined to score in seven different half-innings — there were frames of one, two, three, four, five, six and seven innings.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">THIS AND THAT</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Boston manager Alex Cora announced he had demoted RHP Garrett Richards from the rotation to the bullpen. Richards joins RHP Martin Perez, who was demoted last week. Their rotation spots are expected to be taken by LHP Chris Sale, who is scheduled to be activated from the injured list on Saturday, and RHP Tanner Houck, the team’s top pitching prospect. … Red Sox C Christian Vazquez was placed on the bereavement list prior to the game. C Connor Wong was recalled from Triple-A Worcester. ... Cora said closer Matt Barnes, who’s had several rocky outings recently, including giving up four runs while getting just two outs in a loss to the Rays on Tuesday, is not expected to be available until Friday because of usage.</p><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF"> TRAINER'S ROOM</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">Rays: CF Kevin Kiermaier was out of the starting lineup again because of a sore right knee. Manager Kevin Cash said he wanted to give him one more day to rest but expects him back in the lineup on Thursday. … 1B Ji-Man Choi was back in the lineup despite lingering hamstring soreness. Cash said it is something he thinks Choi will have to manage but expects to learn more day to day. … Cash said LHP Ryan Yarbrough, on the COVID-19 injured list, seems to be doing well. … RHP Nick Anderson (right elbow sprain) is scheduled to throw one inning or 20 pitches on Thursday with Triple-A Durham. … RHP Chris Archer (right lateral forearm tightness) is scheduled to throw three innings or 50 pitches Thursday for the rookie-level Florida Complex League Rays. ... RHP J.P. Feyereisen (right shoulder discomfort) and RHP Ryan Thompson (right shoulder inflammation) are both scheduled to throw 15 pitches of live batting practice on Friday.</p><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF"> Red Sox: Kyle Schwarber (right hamstring strain) could begin a rehab assignment with Triple-A Worcester on Thursday. Acquired from Washington at the trade deadline, he has yet to appear in a game for the Red Sox…Manager Alex Cora said OF/1B Danny Santana (left groin strain) and INF Christian Arroyo (left hamstring strain) could begin rehab assignments next week “if everything goes well." ... RHP Ryan Brasier (left calf strain), who has not appeared for Boston this season, began a rehab assignment with Triple-A Worcester and is expected to make another appearance on Thursday.</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF"> UP NEXT</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">The Red Sox and Rays wrap up their three-game series on Thursday. Tampa Bay RHP Drew Rasmussen (1-1, 4.15 ERA) is scheduled to make his third start of the season and first since July 24. Acquired in a May trade with Milwaukee, this will be Rasmussen’s first career appearance against Boston. The Red Sox did not announce a starter before Wednesday's game.</p><div class="sc-bwzfXH indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF"> ___</p><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 dQOwWF">More AP MLB: https://apnews.com/hub/mlb and https://twitter.com/AP_Sports</p></section><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-bwzfXH indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-e19wqx3ntXTf" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-e19wqx3ntXTf">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-U5BO66NZ4eZh" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-U5BO66NZ4eZh">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-mVSxs1qCqa7N" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-mVSxs1qCqa7N">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-RBfGKcvjXWAH" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-RBfGKcvjXWAH">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 bKHEEx omne"><h6 class="sc-bwzfXH indexes__HeadingBase-klv0wy-4 jETxAm">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call (713) 778-4745.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 knRutX"><div class="sc-bwzfXH indexes__StackBase-klv0wy-5 MvLwM"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bwzfXH indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 Click2Houston.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>