<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/"/><link rel="amphtml" href="https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/?outputType=amp"/><title>No. 1 Barty repeats as Miami champ when Andreescu retires</title><link rel="dns-prefetch" href="graham-kprc.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/"/><meta property="og:title" content="No. 1 Barty repeats as Miami champ when Andreescu retires"/><meta property="og:type" content="article"/><meta property="og:description" content="No. 1-ranked Ash Barty has won her second successive Miami Open championship when No. 8-seeded Bianca Andreescu fell and retired while trailing during the second set."/><meta property="og:image" content="https://www.click2houston.com/resizer/7tCN4coYIPV1shfQnF4DZS0PdDo=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-04-03T18:40:13Z"/><meta property="article:modified_time" content="2021-04-03T19:22:16Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Venus Williams,Bianca Andreescu,Kristina Kucova,Hubert Hurkacz,Jannik Sinner,Monica Seles,Serena Williams,Sports"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Venus Williams,Bianca Andreescu,Kristina Kucova,Hubert Hurkacz,Jannik Sinner,Monica Seles,Serena Williams,Sports"/><meta name="content_id" content="IWUMXOWPBNC4RKOJK3VPYUT66U"/><meta name="author" content="Steven Wine, Associated Press"/><meta name="description" content="No. 1-ranked Ash Barty has won her second successive Miami Open championship when No. 8-seeded Bianca Andreescu fell and retired while trailing during the second set."/><meta name="section_path" content="/sports"/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Steven Wine"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="No. 1 Barty repeats as Miami champ when Andreescu retires"/><meta name="sailthru.description" content="No. 1-ranked Ash Barty has won her second successive Miami Open championship when No. 8-seeded Bianca Andreescu fell and retired while trailing during the second set."/><meta name="sailthru.tags" content="Venus Williams,Bianca Andreescu,Kristina Kucova,Hubert Hurkacz,Jannik Sinner,Monica Seles,Serena Williams,Sports"/><meta name="sailthru.date" content="2021-04-03T19:22:16Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/7tCN4coYIPV1shfQnF4DZS0PdDo=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg"/><meta name="sailthru.image.thumb" content="https://www.click2houston.com/resizer/eR-f4lLsgl--fISM9sk62nVZ_7o=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="No. 1 Barty repeats as Miami champ when Andreescu retires"/><meta name="twitter:description" content="No. 1-ranked Ash Barty has won her second successive Miami Open championship when No. 8-seeded Bianca Andreescu fell and retired while trailing during the second set."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/7tCN4coYIPV1shfQnF4DZS0PdDo=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="IWUMXOWPBNC4RKOJK3VPYUT66U"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="vf:topic" content="VENUS WILLIAMS"/><meta name="vf:topic" content="BIANCA ANDREESCU"/><meta name="vf:topic" content="KRISTINA KUCOVA"/><meta name="vf:topic" content="HUBERT HURKACZ"/><meta name="vf:topic" content="JANNIK SINNER"/><meta name="vf:topic" content="MONICA SELES"/><meta name="vf:topic" content="SERENA WILLIAMS"/><meta name="vf:topic" content="SPORTS"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="IWUMXOWPBNC4RKOJK3VPYUT66U"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=273" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=273" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=273" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=273"/><style data-styled="ejmyRS jwWfWW iuCgNM jGaUPv bMdnXy jeceU dZjReU fSHFbF gDbzdw hdFCPU kqxPWZ gfTpEa nqHSn jJYKhZ gKfpUK jFLeST cpLKQO hFUbBF bFUyUp foPsRj jhprQM kjOAeC erWZFU cslqvS dOIBOU dRHmrL gueTsy fHpjyF gAlevS cLGXPz giDUPw edjlNO lcFans NUNlW gUmLqE gaQDeE fPmFNi gPRgRI YdQgG clvcNz idqdOA kQEYap ddIfKT glwzbj kckMfq fiekws dHOSwd fwZqtV iYSBbu kqlgRY fDneeU bvtOlS kCGnuX dHjBgI lbcPGc dfPGWY jAxJSc jnNLyo cmtDyu bopsrj daHBSe cFAgVQ cybPUo cjQWES iWWWuH jBuwGx lcVeyE jCVauN kTQsgw jxRXdY kaDcSr fAZGRo dgUWgK hLvUmk gzzkLB jFrPFW jYaiYp lmeQEv fKbvCi psfAR kUATqw vVLMc JGeWr ebiPwI gDOFxy hKvPSW edmCaF hjaVgp itUEjr iJOlka elVQVJ eWUHzS iXZreN kJpwRi dSUksn jwbcMG gsgKkI fXQkx fFEWue kPVPRT lNAtG gvslfO zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hkoIJL fPYIGV kBriVv jcSBbU iHStHL kBdchC fVRMgy kaPImw jYxsit kzFnFX cZxrFf fiBpxo gvkeHj fLgRBc eAzbIG AkcLs sTGfI tzeei fIxjgD geIAAj jdBinm kqihUa kjNniI kJmJh bCgwSc dQNexQ hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz iVNNhU kPsagQ jKvIth cWpTbe cUYiQV ivKcDu eYDkSD dWfAjD bAIuEF bjELSs cqvaFh drzbpJ fThzlo kKEIIQ dwfmEj qIYQl hMgzMl iToFNo cZtdXo bqsGoj bRCfzc eayAjN dUdVZO KmuEL cOXxcV bUJyuH hqjdYc fkPfnZ jFCQYz fbCQVN bPhynQ hObaso bNkNzD bMpCDl bgiycj fJpLJR iLJAuF cGFgHT efLRKi ihrMEN faMlgr bgpVcv llANtS gwxkBP iCCVDB ehxeFc ktXBcW MiOUz fLEDfG lhbTOM knLpnw eQjQh fHPrAR dSOlzQ gqqRuu eGIiXs brALqs cwvhsZ hzIQTF bSWRrF caFKJk ifhAez jxpOpo hjiqdU jeDXwL fgbDfI ewQCSW eswnxf dixtml hVgEyq ylsvi hyblkX kLGAiz bPweVN gipVYl eWxIgu vWBZS gxyMkv gQHKfs hUCeMK hZkuHu cQtTJu lawncY kcAtDt fTWKba evlRrf kZgoCE fvcaWd kAEHNs fSJjpK jzTiIe gtSZuP jtsgeD GyqfN hcXRtD idDlsb hoXqPa izfRRR PwHLz bDvyee gpyNji kIQwDb esxmmq hXpKOz QNoux cJzcsL kYCUNl hwNVEj dOnjbO gclFeS fhQZDk imoucl gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH gqMNFT cnsPZT fTwNqf flBvnN egdhKp iYUKMs qrDBE dFpEqN bCCjaw gtetFj brbVvm ckEYuP ekrcBh SMBny khKvJG dbKhyo iSRWqd hYIFfP cIpqwl biQEO kBQsVD hHaLtm fQuMsb gwXNuH biIVCN bErAQd IWJbZ eREPgl jPoWYW ibnhOs tyGcQ hhNjfS ebJCIG dsrFyF jefnxm IXxgE gAfMvI WippK fTQnTn ByQch fpkqji exhCUA hTmJTy ggPcMP juvSoo dHAugI hOJyKp hpJDFQ kNoxLF dyefFg jmtqbf cmhUFC dtWYdc cTtBey buVmXu hNdLQv eEnXqG ftgZtX biEtzj eHdCle eKKXrH jcvhxz dMynpH kSjNjP bYHZlo kuYIlz iZxmfR jXSwAS hPAdlq mihoi bydcIJ dJYCpn rBirB cCpotX dxTsTc kPrjgT cXxqoD jOSVXQ jBbgiA ghMMZW byQZob biJYVR kqDsUg ciAqeH gwVmuw KWjAo kYALim hCTQKH cjiVWH drZZDk iHFOFA dhFZPC lnGoVq jJSPGU dqcNFJ bVaPTb bzHkLH jWUIca cpMKrA cEYYAU TnStY iIiMGo fVuiEF cyvlMv exgXda evELau GiDni knTppc gKKDjx dBPEhr jAsDse hIITOB iVFhXe klRWum fASgPu eHdCmk ijigWg kkoDXt iijYDy kffbRw kcteTx kibisL cVKwrU fPfymC gjPrZq bmmpgO hrDAEJ jGWws efQOnA bwTCLN kNZRtX ceHrlZ eoPcOO fPgsvv dzoizr ftQbot eItshA XxKbn hpuyIj iYuUJm eUYHPS hUjoBn kaqFen tGzFw eaVbgL iFUlEQ iQdWXk bzAnZj eoOvzL WBpaY iwPehi iwFHsf iIojY elAcuk kiyKyU liSbnb fQPsQr jciQFO cbTcSD jDwlCp imjGyW hALMZa itANDt hNKGVY iUjiJK daOMHK dZwtaa htvmjB kFkinJ gnXzPO ccYwkh iDoqzn bHMgQH dAwPaO liEgt gTVZsH cGsbaV btuLfH lhbXOP kZeMxN Teppf gkdCmc dPBTjB lkjMXW huzQKD hCJDUj hrwkKX jgiPBb gPSBCS ciugoX eTAIBb iVFsBS cBqhtq iedkKS cTEhmA fAfMkW cFlPtz ekOWlA idoDqC fNMEtt jYENVs hzYYWS kIENeT iFHsSB gjwlNu dQMpyt eMmBBi bZGwFC hEXDsx jQCNCg emWdvo jbyLNc izfGkF idSyMe cekLAa bqHIsa cpXvNl cghVgk gQiLFb cgaLxy ikrcqb kVgzvw cTnvLU fIzunx jitHOg eHVQBK fAFhfn dPbxOb bRuHyM dLTvTJ pRmCo iSDMjA eZGtNj jhpPFP jdIOvW cFQoQO fHzPiu itKlVe dvbglt bAbzsF gYZwrc giQLeH flaeZf hkuBrG fManUs iOHqml cIFmIj knlTIV jyztqI gOUoAZ cToXKK cMxvin fkVKTF ffUKcy gFdWqn cGHesm GlDPh bmXxxo bflFzx vQjDs KjaYM beDcub fASbef bQedve fezCJK jhfXDG ejqVSX gPLxQA fHfrgB Hvwyf kVlZkp dODUhF nCVap nBnmg fjOVQT iTcVHO bOLNTv daohal hCxdYR jZslci McqmE iiPttX brVyJp buhZFZ dEJxHo fsPzDs XCvcE iUBezl gvWfET leiVUC djFVtK iKlMTv fBrKyp kNEMGk jZQMWX gDHoiM cpfjDE boeSvc bjdCTQ WceIU kfVJEM dgJeyJ deAfkq cSwJGE kDWdaE lcXlHy xsRcK fKQiGd cXkjXX kzOmtf jMsrQ henjYA jNsYQX boEUjA gDRyiX cpXcEo fEpWQn idIIwT fyykCy eIHwnX gNGdCB hjLjmT fsqOuA jAnfln gZSfdM hiZhsC gVUYlv eCHNrL bGvqzh hRYuXQ jxZtTj iMdbYE cPKEJa lmGhsh gjURdZ llKCJH iGHQKO dTMzUf eujszp hBlZAI eAeroL hTqrQD byVcOm lnQsoM ertpNY VBLFN jIDcng bubMgt hzbmGf jMJLau bNKlOq jkFyHx hfLCaw gISZXW fwzNaP bPaleW PPCNr elivJs diCokd cKBDTy SSUKH bbTDtV cTxrUB bCvEQV fnqiCP cSiSJW keNDVV hAESet foJkpb grDjWc enSmFI cGxuyp Ejlkg dVeIlZ ehizUM bRoyxl erRglB eXuAZm fLjxfV fhQRgD dnPApx kAZwgH dOrGFf CdElv iHUNIW hbvCSC jLBoSW pIEaK hifqJT cLDMtd eWEkqj izXYyi ebQViL kTQatP eqcyZE bQoEAw cgLhSE hVBlHM eVDWWf jgEMkr bvpMuj irmlOc jSKCwC djVduH kkqydU cnoYBs bYdfxm jKNCiM lavHEg bLkTgF ePAQEL cCwlaL djaQFW dBjXYr mmGNg dtEzQD gtbNAI EUnxT GvvMo ckQLcs EQzak dqwrNV EmMkb ekIlwq bgrrXG kzShW eiFbup kNCVhA jAMqYL hBdTbY kJpMlR fQxnsJ kAqRNs lgHpdd eHpvdR dOsNUZ gTsKeY jcBqhC fWuZGG ivgd iQsHnr jZZThF hUcRRn fwlgFU fLxBqh gScbNQ brjAXW jIPswQ fJukHf gcVKoV jBwbgV cwIGAV hMHdWa bIptHn dlbwpf hEEouB eJtxXM ruVIo bSenyc dMPEab iPITvX cLPQZX kOKhRg bPbjjh gtdyBs gwZOzf kWWAmb ARcdz kUfrjy gKlnCR esNoOC hNNwhO fEAhcB ZjbvW gYKfxh gchhhp elCHDt fTcipO fQObiN dYsgSY buUpIf cnyYat lmNush khQGEA LIMfl bJcPyB fsRAdR ipaOIW jAIEVb dMNEoI jLqXCJ bnCzUW hnUdoY iGCahm hVWqm cdqDib dXazCL feTXBD fvYouv eaZPia hgRUgY isCKav itUcUg iNrpjb fybcIr ilDzyQ buZGkD dCvCoo jjPpXw fJUxli hEVKVS jQflsL fLVWh imGKjK fOZjFh kgEZiQ IuFoQ jWDjfi cbrEad gndSMF JZnCl gdbves kmzCyL dGBAWK hDCsWh jXfgac jkhYO ggdsQU kpCWGB jRsFPf dflQsM hVpsBF cQHeyn cVThOs itBcVH eecAIh hXQBfd kCzLwm hLtCB euqsgU beeNB fzkskU ggVRIl gBqarI cdPMhA GDLEe djePlk eWMjtm gWsSmA dPpbDM dLssEr dzZmjI exfLwo jjDObr fZmVnx eRMkJP gcEzk MZcFF cPjoqM fYZJIh jVCfRC osmQp gAvBzK ifSbND iFAQby bwdfMp bqyuMt kwvehc hsrQgM eEXytm ghNodQ lnMweZ kgKbhp jinkgP iQyhsn gYkcNm kjxSeC hDbTwE hfZJND kvKVlq fOrGGk jMYssS jLVgTh IGMxq eWsEx khBlFO fYliwW eSPlZO ioroUI loIrPz eGdPOF eJkMDG gBenkh jWQwQD hCRVcV ldqcnn jZVKGW vFTni jTWRiA huzShx lmjEeI Wglxf iFfsuv cYhnaD dGPXzf gJYzer dCVlkK fyVlPC hZoqTu hhORTZ eGDtHc gcHInF jhlsYP hFChmX jEzjNg ebZSTt bCZRFm eBVzQd bePGDf fdQLvT bHvchp iuGeBM fWtZlw cXcMKp gsRFdE iJlorq kKbNgP joHTPB hzyByd bDATDV lgmrdJ ckxMvR faBHPV QDinv gfMuUh euYFLB ithXHD fXyXzg dNdRCP isQcmS cvOqwn diTYWG cxmPSC ezZgHG HEUnu kxGyly cjwIuD jTyCLA icYwKm byGbAi cbEGbV kRPYHQ elYsWC bMvaPP gVTuNd BpxIN beLEKv jwFJfE ctpgMs fATJTP kzNoYY cXCSPT dgkUkq eGALCq jFoOZp ePeSGB ciWopS bSYXXZ ULUdL bwrnTm cPviAL ezxJpc kXKEIH eoicSv ivsUW ienkhj fYkkzM iqTkjN jPJvCb UAMew bgYKza egcQnA jqJKmv fATVNt cuaoea QHGzo ibZmjU dInqbx gEqlfC fFDvka kVdZuU iuqFRy bXtImq iStRRG ePpCDb QaHvP fuTNPY jGILGy kzosrX tdYGh cdhGmv dogpSd bCWrEv gXMWdw lfLaZY cQqLsb bsKWSz eElnts fvHwPQ bNqaKe kUckCV iSEWHs inazsK iOAUzh bAtFBP bzOWvD haduDX dbkKBB liazok eoWsvz vvuqy cbWPlM ecuNbI dJiOVq jFgmSC kvtnlw fFWmJ jCEkSM fBaDaf dRMzTN JMwsD IxIhx kxdhCj cwveGZ jguRJQ keiTHn jopcKp hvnGGT boakWX dNhVXQ kBrEed khswYN bdrOSW gHdyxm cMMtrq fGSOPy jYtAcx cSVvTi bduWsI hMvNDb igKeIV cRLTEq dYTefW hNpUzd gzqujz kNMxOW heVpiq huFUnK cPqIas iRNJah gAqJsS isJRiZ izgHZS eKqHaR eERdBm kTlCkR cKdHLu bFmULu kdhbJG fCNPQn cCfqRo jlKrPQ kRUMUC fPdFvq hbcxfK liWDIa frJtVQ dFaPof hRQMby gpipuI fdlVFt eUMBLR dUVMcR knDzLX dEycVv hnYTzv jWxIsE hInUhl dFfXFJ kekNdl cUIeGz jvbXWH oCTpu iwGuNo SLYsP dioSVL fVCCAH eyBFNm hYJsPM jHSGCn lfNPMB hgWadc dWfatB cFCdPb cHsHDl jieQPR caVdOY dBaurN cAeDmb cOJnWb fymcmx bOiIhQ hjicFx eGZayg eOvCBo gNGDqS" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NMDW6PD':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717613-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NMDW6PD');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"No. 1 Barty repeats as Miami champ when Andreescu retires","description":"No. 1-ranked Ash Barty has won her second successive Miami Open championship when No. 8-seeded Bianca Andreescu fell and retired while trailing during the second set.","url":"https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/"},"image":{"@type":"ImageObject","url":"https://www.click2houston.com/resizer/eR-f4lLsgl--fISM9sk62nVZ_7o=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg","name":"Ashleigh Barty of Australia poses with the trophy after winning her match against Bianca Andreescu of Canada during the finals at the Miami Open tennis tournament, Saturday, April 3, 2021, in Miami Gardens, Fla. Barty won 6-3, 4-0, as Andreescu retired due to injury. (AP Photo/Lynne Sladky)","width":300,"height":168},"datePublished":"2021-04-03T18:40:13Z","dateModified":"2021-04-03T19:22:16Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Steven Wine"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Venus Williams","url":"https://www.click2houston.com/topic/Venus_Williams/"},{"@type":"Thing","name":"Bianca Andreescu","url":"https://www.click2houston.com/topic/Bianca_Andreescu/"},{"@type":"Thing","name":"Kristina Kucova","url":"https://www.click2houston.com/topic/Kristina_Kucova/"},{"@type":"Thing","name":"Hubert Hurkacz","url":"https://www.click2houston.com/topic/Hubert_Hurkacz/"},{"@type":"Thing","name":"Jannik Sinner","url":"https://www.click2houston.com/topic/Jannik_Sinner/"},{"@type":"Thing","name":"Monica Seles","url":"https://www.click2houston.com/topic/Monica_Seles/"},{"@type":"Thing","name":"Serena Williams","url":"https://www.click2houston.com/topic/Serena_Williams/"},{"@type":"Thing","name":"Sports","url":"https://www.click2houston.com/topic/Sports/"}],"keywords":["Venus Williams","Bianca Andreescu","Kristina Kucova","Hubert Hurkacz","Jannik Sinner","Monica Seles","Serena Williams","Sports"]}</script><script src="/pf/resources/dist/kprc/js/index.js?d=273"></script><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=273"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=273"/><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/KPRC/Web/sports";
    window.zeusKeyvalues = {
      tags: "Venus Williams,Bianca Andreescu,Kristina Kucova,Hubert Hurkacz,Jannik Sinner,Monica Seles,Serena Williams,Sports",
      type: "article",
      coid: "IWUMXOWPBNC4RKOJK3VPYUT66U"
    };
  </script><script src="https://graham-KPRC.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f976d0f0-5fae-4bd6-a199-02bf0295aa82","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsj2mydiyjua-f-ae3838539-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"848d7650","ak.r":40758,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47404,"ak.gh":"104.78.78.38","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617478248","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Y9wwZwHHmZgrLS0cp+ehk1ICxyZ+I65aSzuINIfwQGxQThX+NFM6QUDyVC51N44ljNTHySB6Ko6lQoR/nyEddwhF/eF5IOKZlZ+9go9ey0Iz5PvhUmZV00tQ7GRNkaSpZOmQfzT1IeoLp5orHsbaFTethQWJoGF92W3rqsheZlYyePZ6NVWFB0Xq/9TIOAPckoKmh7r1Wymr0vXqdL3KRRW5EOoReK9FN3pmOmJa78XU+SG1UwMkzM9++3sS0575osuldNX+Aj9EpOtp+TSMCS+DU6Pv4HWoBZdT8gyYx+uWhqmwFI12sq5wJZlo0fumCjauWarBTLb6ghfQpnI4CaV2Xkq84h7oWFLEqTrTx4roJSEqEMSMl0k6GNgmGo16X/+RKFkcoY9T5aL3n95fklKc35YJ8cLV6RfyF0ODuzM=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gDbzdw headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hdFCPU container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 fbCQVN"><div class="Box-sc-12ejyki-0 bPhynQ imageWrapper"><img decoding="async" src="https://t.gmg.io/weather/widgets/28.svg" alt="photo"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">65<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 eAzbIG logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gfTpEa logoCard"><div class="Box-sc-12ejyki-0 jxpOpo front face"></div><div class="Box-sc-12ejyki-0 hjiqdU back face"></div></div></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 bNqaKe"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Join Insider</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 kUckCV"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 bNkNzD burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 kaPImw inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 gNGDqS"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="2">Back To School</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="3">Border</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="4">Business</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="5">Click2Vote</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="6">Consumer</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="7">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="8">Crime</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="14">Investigates</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="15">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Newsmakers/" gavalue="16">Newsmakers</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="19">Spencer Solves It</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="20">Stronger Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="21">Texas</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="22">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="23">Vaccine</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="24">Voices of Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="25">World</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="0">Astros</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="1">Aggies</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="2">Cougars</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="3">Dynamo</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="4">Friday Football Frenzy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="5">Golf</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="6">High School Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="7">Longhorns</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="8">Outdoors</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Rockets/" gavalue="9">Rockets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Texans/" gavalue="10">Texans</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do"><strong>Things To Do</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Giving/" gavalue="5">Giving</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="6">Home Buying</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="7">KPRC Kids</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="8">Lists</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="10">Shopping</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="11">Style</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="12">Support Local</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local"><strong>Find Your City</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Discover</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/As_Seen_On_TV_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/As_Seen_On_TV_Tuesday/" gavalue="1">As Seen On TV Tuesday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Autism_Awareness/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Autism_Awareness/" gavalue="2">Autism Awareness Month</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="3">Children&#x27;s Museum</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="4">Click2Pins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="5">Community</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="7">Contests &amp; Rules</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="8">Habitat For Humanity</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="9">KPRC&#x27;s 70th Anniversary</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://www.metv.com/setmarket.php?marketID=523/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=523" gavalue="10">MeTV Houston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="11">Money</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="12">My Texas Happy Place</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="13">NBC Shows</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="14">News Team</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="15">Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="16">Senior Scholarships</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="17">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Sunday_Conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sunday_Conversations/" gavalue="18">Sunday Conversations</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="19">Talk 2 Us</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="20">Taxes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="21">Tech</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="22">Tex&#x27;s Poundation</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="23">TV Listings</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life"><strong>Houston Life</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="0">About Us</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="1">Be on the Show</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="2">Seen on Houston Life</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/houston-life/2020/07/02/be-a-part-of-houston-lifes-wine-club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2020/07/02/be-a-part-of-houston-lifes-wine-club/" gavalue="3">Wine Club Poured by H—E—B</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weatherlab/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weatherlab/" gavalue="2">Britta&#x27;s Weather Lab</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="3">Frank&#x27;s Weather Blog</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="4">Galveston</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="5">Houston Zoo</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="7">Live Cams</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Houston_Storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Storms/" gavalue="8">Past Houston Storms</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dRHmrL spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fHpjyF transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gAlevS container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 llANtS"><div class="Box-sc-12ejyki-0 gwxkBP imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 giDUPw spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></div></div></li></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></div></h4><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 hjicFx"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Steven Wine</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-03T18:40:13Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617475213000" class="">April 3, 2021, 1:40 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-03T19:22:16Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617477736000" class="">April 3, 2021, 2:22 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Venus_Williams/" gacategory="Article Rail" gaaction="Tag Link">Venus Williams</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Bianca_Andreescu/" gacategory="Article Rail" gaaction="Tag Link">Bianca Andreescu</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Kristina_Kucova/" gacategory="Article Rail" gaaction="Tag Link">Kristina Kucova</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Hubert_Hurkacz/" gacategory="Article Rail" gaaction="Tag Link">Hubert Hurkacz</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Jannik_Sinner/" gacategory="Article Rail" gaaction="Tag Link">Jannik Sinner</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Monica_Seles/" gacategory="Article Rail" gaaction="Tag Link">Monica Seles</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Serena_Williams/" gacategory="Article Rail" gaaction="Tag Link">Serena Williams</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 eGZayg"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/03/study-rural-land-sales-in-texas-jumped-to-record-169b-during-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/study-rural-land-sales-in-texas-jumped-to-record-169b-during-pandemic/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/03/study-rural-land-sales-in-texas-jumped-to-record-169b-during-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/study-rural-land-sales-in-texas-jumped-to-record-169b-during-pandemic/" gavalue="0">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/03/study-rural-land-sales-in-texas-jumped-to-record-169b-during-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/study-rural-land-sales-in-texas-jumped-to-record-169b-during-pandemic/" gavalue="0"><h3 class="no-margin">STUDY: Rural land sales in Texas jumped to record $1.69B during pandemic</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/03/small-plane-crashes-into-tree-in-pearland/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/small-plane-crashes-into-tree-in-pearland/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/03/small-plane-crashes-into-tree-in-pearland/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/small-plane-crashes-into-tree-in-pearland/" gavalue="1">4 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/03/small-plane-crashes-into-tree-in-pearland/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/small-plane-crashes-into-tree-in-pearland/" gavalue="1"><h3 class="no-margin">Police: Small plane crashes into tree in Pearland; No injuries reported</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/03/off-duty-deputy-constable-dies-after-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/off-duty-deputy-constable-dies-after-crash/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/03/off-duty-deputy-constable-dies-after-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/off-duty-deputy-constable-dies-after-crash/" gavalue="2">3 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/03/off-duty-deputy-constable-dies-after-crash/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/off-duty-deputy-constable-dies-after-crash/" gavalue="2"><h3 class="no-margin">Harris County Precinct 4 constable sergeant dies after single-vehicle crash </h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/03/search-resumes-for-boater-who-went-missing-in-trinity-bay/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/search-resumes-for-boater-who-went-missing-in-trinity-bay/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/03/search-resumes-for-boater-who-went-missing-in-trinity-bay/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/search-resumes-for-boater-who-went-missing-in-trinity-bay/" gavalue="3">5 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/03/search-resumes-for-boater-who-went-missing-in-trinity-bay/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/03/search-resumes-for-boater-who-went-missing-in-trinity-bay/" gavalue="3"><h3 class="no-margin">Sheriff: Fisherman missing in Trinity Bay; boat found driving in circles</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">No. 1 Barty repeats as Miami champ when Andreescu retires</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Steven Wine</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-03T18:40:13Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617475213000" class="">April 3, 2021, 1:40 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-03T19:22:16Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1617477736000" class="">April 3, 2021, 2:22 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Venus_Williams/" gacategory="Article Rail" gaaction="Tag Link">Venus Williams</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Bianca_Andreescu/" gacategory="Article Rail" gaaction="Tag Link">Bianca Andreescu</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Kristina_Kucova/" gacategory="Article Rail" gaaction="Tag Link">Kristina Kucova</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Hubert_Hurkacz/" gacategory="Article Rail" gaaction="Tag Link">Hubert Hurkacz</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Jannik_Sinner/" gacategory="Article Rail" gaaction="Tag Link">Jannik Sinner</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Monica_Seles/" gacategory="Article Rail" gaaction="Tag Link">Monica Seles</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Serena_Williams/" gacategory="Article Rail" gaaction="Tag Link">Serena Williams</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><div class="Box-sc-12ejyki-0 kjNniI full-width"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 idqdOA photoInfo"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kQEYap"><div class="Box-sc-12ejyki-0 gYLfnR"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="Text__BaseText-mmkwcw-0 kxdhCj">Full Screen</span></div><span class="Text__BaseText-mmkwcw-0 kxdhCj">1 / 4</span></div><div class="Box-sc-12ejyki-0 ghjhZl gallery"><div class="Box-sc-12ejyki-0 hTpoqt controlLeft_5155"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="Box-sc-12ejyki-0 fJxCWQ controlRight_5156"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="Box-sc-12ejyki-0 ehfZJW slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="3" style="background-image:url(&#x27;https://www.click2houston.com/resizer/RLgsR2WzhLTxeP8sKZZh_GyAvYQ=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BGUAVXX6CJE47CHQ2ELCBV33SY.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.click2houston.com/resizer/qEmO6LgYm7be-3tFDn0vYAvyWqQ=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.click2houston.com/resizer/rCvgrVCuveDW2XjZbQOGCDZWnaw=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LYJ2X4O5FRFDJEFPWJ22PTJQUE.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.click2houston.com/resizer/vbjx4eouJsZ-_BXCOhd9XXkEmgM=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TDJBXPXLLVGXXCRXQEYP4LH6NM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="3" style="background-image:url(&#x27;https://www.click2houston.com/resizer/RLgsR2WzhLTxeP8sKZZh_GyAvYQ=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/BGUAVXX6CJE47CHQ2ELCBV33SY.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.click2houston.com/resizer/qEmO6LgYm7be-3tFDn0vYAvyWqQ=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/6OF4V7DPLZC5VAHUHQFTP3NDSM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="Box-sc-12ejyki-0 glXEHH"><p class="Text__BaseText-mmkwcw-0 cMMtrq">Copyright 2021 The Associated Press. All rights reserved.</p><p class="Text__BaseText-mmkwcw-0 bdrOSW">Ashleigh Barty of Australia poses with the trophy after winning her match against Bianca Andreescu of Canada during the finals at the Miami Open tennis tournament, Saturday, April 3, 2021, in Miami Gardens, Fla. Barty won 6-3, 4-0, as Andreescu retired due to injury. (AP Photo/Lynne Sladky)</p></div></div><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>MIAMI</strong> – No. 1-ranked Ash Barty won her second successive Miami Open championship Saturday by beating No. 8-seeded Bianca Andreescu, who was injured when she fell and retired trailing in the second set.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Andreescu, crying and shaking her head, conceded while behind 6-3, 4-0.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">She stumbled and went sprawling two games earlier when she turned her foot awkwardly while hitting a forehand. During the ensuing changeover, a trainer taped her foot, but she played only five more points before retiring.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Definitely not the way I wanted to end the tournament,” Andreescu said, “but I'm super grateful nonetheless. I got to the final of one of my first tournaments in a while now, and I could not be more happy.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The match was the first between Barty and Andreescu, and a potential friendly rivalry looms.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“I hope you recover well and this doesn’t hinder your season too much,” Barty told Andreescu during the trophy ceremony. “I'm sure we’ll have many more good and hopefully healthy matches in the future.”</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">A 20-year-old Canadian, Andreescu has been plagued by injuries in her short career, and the tournament was her first in the United States since she won the 2019 U.S. Open. The coronavirus pandemic also curtailed her schedule.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Barty, a 24-year-old from Australia, dominated from the start of the final with her strong serve and all-court game, and Andreescu looked weary after playing three sets in each of her previous four matches — all at night.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Barty was also the 2019 Miami champion. The tournament was canceled last year at the start of the coronavirus pandemic.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Five other women have won consecutive Miami titles: Stefanie Graf, Monica Seles, Arantxa Sánchez-Vicario, Venus Williams and Serena Williams.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">On Sunday, 19-year-old Italian Jannik <a href="https://apnews.com/article/hubert-hurkacz-maria-sakkari-miami-jannik-sinner-novak-djokovic-edb3a48d34a3a508526cac119083c105">Sinner will try to become the youngest men’s champion </a> in tournament history when he plays No. 26-seeded Hubert Hurkacz of Poland. Each is seeking the biggest title of his career.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Barty, playing outside of Australia for the first time since February 2020, was one point from defeat in her opening match against Kristina Kucova. She gained momentum from there and will keep her No. 1 ranking next week.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“It’s a great start for us,” Barty said. “I'm looking forward to what will hopefully be a big season for us, and hopefully we can play some really good tennis.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Because the pandemic reduced tournament revenue and severely limited attendance, the champion received $300,110, compared with the $1.35 million Barty won in 2019. Only 750 fans were allowed on the grounds per session.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">___</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">More AP tennis: https://apnews.com/hub/tennis and https://twitter.com/AP_Sports</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">___</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Follow Steven Wine on Twitter: https://twitter.com/Steve_Wine</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/" data-widget-id="AR_3" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/sports/2021/04/03/no-1-barty-repeats-as-miami-champ-when-andreescu-retires/" data-widget-id="AR_4" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="font_regular"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-hMlufm9gzKIL" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-hMlufm9gzKIL">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-Ip4x8PPB0fVx" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-Ip4x8PPB0fVx">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><svg aria-labelledby="svg-inline--fa-title-0GRXqk5izcz0" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-0GRXqk5izcz0">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><svg aria-labelledby="svg-inline--fa-title-38v1oYJTjPUS" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-38v1oYJTjPUS">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 iVNNhU"><div class="Box-sc-12ejyki-0 cUYiQV imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (713) 778-4745.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->Click2Houston.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/tZiFHy7A1HYkKops/default.js?d=273" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>