<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.click2houston.com/news/2021/12/05/attorney-cnn-told-of-harassment-claims-before-cuomo-firing/"/><link rel="amphtml" href="https://www.click2houston.com/news/2021/12/05/attorney-cnn-told-of-harassment-claims-before-cuomo-firing/?outputType=amp"/><title>Chris Cuomo was accused of harassment days before CNN firing</title><link rel="dns-prefetch" href="graham-kprc.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/T57KBPXJC5F2PPBELWOS4SYF54.jpg?_a=ATABlcW0" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=368) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=368) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=368) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=368) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=368) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=368) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=368) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=368) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=368) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=368) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=368) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.click2houston.com/news/2021/12/05/attorney-cnn-told-of-harassment-claims-before-cuomo-firing/"/><meta property="og:title" content="Chris Cuomo was accused of harassment days before CNN firing"/><meta property="og:type" content="article"/><meta property="og:description" content="A new allegation of sexual harassment against Chris Cuomo emerged just days before CNN announced it was firing the anchor amid an investigation into work he did defending his brother from similar harassment allegations."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/T57KBPXJC5F2PPBELWOS4SYF54.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-12-05T19:23:32Z"/><meta property="article:modified_time" content="2021-12-05T19:42:03Z"/><meta property="article:section" content="News"/><meta property="article:tag" content="Andrew Cuomo,Chris Cuomo,Jeff Zucker"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Andrew Cuomo,Chris Cuomo,Jeff Zucker"/><meta name="content_id" content="OI3S6DDI75GARKJN2REGJOBVGE"/><meta name="author" content="Associated Press"/><meta name="description" content="A new allegation of sexual harassment against Chris Cuomo emerged just days before CNN announced it was firing the anchor amid an investigation into work he did defending his brother from similar harassment allegations."/><meta name="section_path" content="/news"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="KPRC"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Chris Cuomo was accused of harassment days before CNN firing"/><meta name="sailthru.description" content="A new allegation of sexual harassment against Chris Cuomo emerged just days before CNN announced it was firing the anchor amid an investigation into work he did defending his brother from similar harassment allegations."/><meta name="sailthru.tags" content="Andrew Cuomo,Chris Cuomo,Jeff Zucker"/><meta name="sailthru.date" content="2021-12-05T19:42:03Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/T57KBPXJC5F2PPBELWOS4SYF54.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/T57KBPXJC5F2PPBELWOS4SYF54.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Chris Cuomo was accused of harassment days before CNN firing"/><meta name="twitter:description" content="A new allegation of sexual harassment against Chris Cuomo emerged just days before CNN announced it was firing the anchor amid an investigation into work he did defending his brother from similar harassment allegations."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/T57KBPXJC5F2PPBELWOS4SYF54.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="OI3S6DDI75GARKJN2REGJOBVGE"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="ANDREW CUOMO"/><meta name="vf:topic" content="CHRIS CUOMO"/><meta name="vf:topic" content="JEFF ZUCKER"/><script src="https://profiles.click2houston.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Chris Cuomo was accused of harassment days before CNN firing","description":"A new allegation of sexual harassment against Chris Cuomo emerged just days before CNN announced it was firing the anchor amid an investigation into work he did defending his brother from similar harassment allegations.","url":"https://www.click2houston.com/news/2021/12/05/attorney-cnn-told-of-harassment-claims-before-cuomo-firing/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/news/2021/12/05/attorney-cnn-told-of-harassment-claims-before-cuomo-firing/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/T57KBPXJC5F2PPBELWOS4SYF54.jpg?_a=ATABlcW0","name":"FILE - Chris Cuomo attends The Hollywood Reporter's annual Most Powerful People in Media cocktail reception on April 11, 2019, in New York. CNN fired Cuomo for the role he played in defense of his brother, former Gov. Andrew Cuomo, as he fought sexual harassment charges. CNN said Saturday, Dec. 4, 2021, it was still investigating but additional information had come to light. (Photo by Evan Agostini/Invision/AP, File)","width":300,"height":168},"datePublished":"2021-12-05T19:23:32Z","dateModified":"2021-12-05T19:42:03Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"News","mentions":[{"@type":"Thing","name":"Andrew Cuomo","url":"https://www.click2houston.com/topic/Andrew_Cuomo/"},{"@type":"Thing","name":"Chris Cuomo","url":"https://www.click2houston.com/topic/Chris_Cuomo/"},{"@type":"Thing","name":"Jeff Zucker","url":"https://www.click2houston.com/topic/Jeff_Zucker/"}],"keywords":["Andrew Cuomo","Chris Cuomo","Jeff Zucker"]},{"@context":"http://schema.org","@type":"Organization","name":"Click2Houston | Houston News, Texas News, Weather, Sports | KPRC 2","description":"Visit Click2Houston.com for breaking news in Houston, Texas from KPRC. Houston, Texas breaking news, headlines, weather, and sports. The latest local Houston, Texas news and more from NBC TV&#x27;s local affiliate in Houston, Texas, KPRC - Houston&#x27;s Channel 2.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"},"url":"https://www.click2houston.com/"}]</script><link rel="preload" href="/pf/resources/dist/kprc/js/index.js?d=368" as="script"/><script src="/pf/resources/dist/kprc/js/index.js?d=368" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/kprc/css/style.css?d=368" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=368" as="script"/><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=368"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=368"/><meta name="coid" content="OI3S6DDI75GARKJN2REGJOBVGE"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=368" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=368" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=368" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE iMmaE gjxygm jrxhzD jiSjeD hvbsnC iPLlpV knAavb iBOdNp dTbmRi eieaYK gWhcPx kYsFbE fMZjuD edyyBr ipqqyw fixoir eLRGrx kbIOUB gieuOK gjaFre fuGtDZ hexVOu cynzxG iTrokl gkdkTM RaKVx iaVOjb cIvfBJ dbleTv diIfaq gpTNhr dhcwNl bOYMXZ TFfRa evkifC cSYjKM fibVoP kVVFkS bpfBDZ gOweIH kKKVML eceItu dBYngn eVcADy ePKeeT hVgimI dwOWBY eGGwXz fmQDIW fjXHPl jwnTNP tTBLj uTxCW eqZuZa kytCck ccIwku vBpWC imMjhJ hmBpcq gPMvNz fexJqs kicCJZ kOWXQK hvEatg fZZPSA kfzNlm bpWPpm ejEFWt VTxbJ kWQjpZ eQwFrX gEZifv loHLTG dxzQmO gLxDIx bQvzRc hTjtas chslzL iAJCSO fkZTCc KtFsv jISiKw ceFBvQ dHTGqc kIhQzh ceotfE gxUElx jEggsa eOwaJb epPydM hZKBRU fmqMCO cNNPqN fNYAVi jsxIqd cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy hNqMww gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq hIHzYN aUSKf jWKdhg bpUDTT kWAkFN fqNttD dLrwNo kbiQmd bXTINM HACYl kSzcfQ ROeoo dEVAsO gsDdrN jCTBYH hvVhSm iyPkKD jjkpsc kDsLhU iqDScP zjeHM kXYoFx dOitTv bvDhKa jZjUpI fTySpW" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/KPRC/Web/news";
    window.zeusKeyvalues = {
      tags: "andrew cuomo,chris cuomo,jeff zucker",
      type: "article",
      coid: "OI3S6DDI75GARKJN2REGJOBVGE"
    };
  </script><script src="https://graham-KPRC.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign,
              "eventCallback": function(){
                console.log("ArcSubsPaywall datalayer callback!");
                document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
              }
            });
          }
        },
        contentType: "article",
        section: "/news",
        contentRestriction: "no_restrictions",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-kprc-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e3683d59-d307-4dcb-8954-a2ad129f4cdc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"A6P98-85PHS-FT5MF-G7NHM-6DNMS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmdeynndoga-f-47305a386-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9d3f1e5","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":56220,"ak.gh":"23.222.0.50","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638734732","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==i6J/fgI14oEFXoouOP+O5nHVyNyLYfBpASdGL7IUw0fQDsp3n8SZuKkqzzju9YXLY6D/qceuQYhoRIZcFBgaVlog3N18tn27DxWwnvk9rnhNodpeS8LquFUcanpipM+CPYVus5w2mpRgBVXOTp2O6fX0mgHg2N1C94TbOY+BgWXCmGJ/QBdVhCG4HE5Ra41axnuY564zTF5tgCNaY3fy1nNrckaf12jfIdHTRh6Bo2d90vnj5V9n9CZ6yeq5Bj6wmUf4bo/seVPceFrQlNsechhHzdf1XpEQYYouQIZxnLwz1WLjxFf+vkKwEsp94H2YKGiySbh21aG8u1d5FdK6vjqUdrxz/WG8ZHSyG10r0N3hu5xL0LEUg9W4EnYLZ0pe7rBuaMbm/rmYoqz0F/4RxQg9qC3C7KcYy2wYSJ2B1Cg=","ak.pv":"19","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH ePKeeT"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bwzfXH bpWPpm imageWrapper"><div aria-label="Cloudy icon" role="img" class="sc-bwzfXH ejEFWt placeholder"></div></div></figure><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cIvfBJ">78<span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kWAkFN"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jrxhzD logoCard"><div class="sc-bwzfXH fmQDIW front face"></div><div class="sc-bwzfXH fjXHPl back face"></div></div></a></span><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-bwzfXH jwnTNP"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fNYAVi"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 edyyBr">Join Insider</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 edyyBr">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-bwzfXH VTxbJ burgerMenu transition-100"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 edyyBr">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="2">Back To School</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="3">Border</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="4">Business</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="5">Click2Vote</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="6">Consumer</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="7">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="8">Crime</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Houston_Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Newsmakers/" gavalue="14">Houston Newsmakers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="15">Investigates</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="16">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.youtube.com/solutionaries/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.youtube.com/solutionaries" gavalue="19">Solutionaries</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="20">Spencer Solves It</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="21">Stronger Houston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="22">Texas</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="23">Trust Index</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="24">Vaccine</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="25">Voices of Houston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="26">World</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="0">Olympics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="1">Astros</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://click2houston.sports.gracenote.com/baseball/mlb/team/2981/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/baseball/mlb/team/2981" gavalue="2">Astros Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="3">Aggies</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="4">Cougars</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="5">Dynamo</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="6">Friday Football Frenzy</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="7">Golf</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="8">High School Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="9">Longhorns</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Houston_Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Rockets/" gavalue="10">Rockets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://click2houston.sports.gracenote.com/basketball/nba/team/404137/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/basketball/nba/team/404137" gavalue="11">Rockets Stats</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="12">Outdoors</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Houston_Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Texans/" gavalue="13">Texans</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://click2houston.sports.gracenote.com/football/nfl/team/32/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://click2houston.sports.gracenote.com/football/nfl/team/32" gavalue="14">Texans Stats</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do">Things To Do</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Giving/" gavalue="5">Giving</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="6">Home Buying</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="7">KPRC Kids</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="8">Lists</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="10">Shopping</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="11">Style</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="12">Support Local</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local">Find Your City</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Discover</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/As_Seen_On_TV_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/As_Seen_On_TV_Tuesday/" gavalue="1">As Seen On TV Tuesday</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="2">Children's Museum</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="3">Click2Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="4">Click2Save Deals</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="5">Community</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="7">Contests & Rules</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="8">Habitat For Humanity</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="9">Holidays</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="10">KPRC's 70th Anniversary</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="11">Money</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="12">My Texas Happy Place</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="13">NBC Shows</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="14">News Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="15">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="16">Senior Scholarships</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="17">Something Good</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Sunday_Conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sunday_Conversations/" gavalue="18">Sunday Conversations</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="19">Talk 2 Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="20">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="21">Tex's Poundation</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="22">TV Listings</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life">Houston Life</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="0">Click2Save High/Low</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="1">About Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="2">Be on the Show</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="3">Seen on Houston Life</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Wine_Club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wine_Club/" gavalue="4">Wine Club Poured by <span style="white-space:nowrap;">H—E—B</span></a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/floodtracker/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/floodtracker/" gavalue="2">Flood Tracker</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="3">Forecasting Change</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="4">Frank's Weather Blog</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="5">Galveston</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="7">Houston Zoo</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="8">Live Cams</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Houston_Storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Storms/" gavalue="9">Past Houston Storms</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="10">Weather News</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH gLxDIx transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/kprc.svg" width="16" height="16" alt="Click2Houston.com" class="sc-bwzfXH bQvzRc"/></a></div><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH uTxCW wrapper"><main class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bwzfXH eqZuZa top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></span></h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2021-12-05T19:23:32.000Z">December 5, 2021 1:23 pm</time></p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Updated: <time dateTime="2021-12-05T19:42:03.000Z">December 5, 2021 1:42 pm</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Andrew_Cuomo/" gacategory="Article Rail" gaaction="Tag Link">Andrew Cuomo</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Chris_Cuomo/" gacategory="Article Rail" gaaction="Tag Link">Chris Cuomo</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Jeff_Zucker/" gacategory="Article Rail" gaaction="Tag Link">Jeff Zucker</a></span></span></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bwzfXH uTxCW"><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH imMjhJ"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/05/us-coast-guard-searching-for-94-year-old-man-reportedly-missing-off-galveston-coast/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="US Coast Guard searching for 94-year-old man reportedly missing off Galveston coast" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/us-coast-guard-searching-for-94-year-old-man-reportedly-missing-off-galveston-coast/" gaaction="Story List" gavalue="0"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">50 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/us-coast-guard-searching-for-94-year-old-man-reportedly-missing-off-galveston-coast/" gaaction="Story List" gavalue="0"><h3 title="US Coast Guard searching for 94-year-old man reportedly missing off Galveston coast" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bvDhKa">US Coast Guard searching for 94-year-old man reportedly missing off Galveston coast</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/05/bob-dole-wwii-hero-and-former-republican-presidential-candidate-dies-at-98/" gaaction="Story List" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="FILE - Former U.S. Sen. Bob Dole, surrounded by military veterans, gestures during a Bush-Cheney 2004 National Veterans Leadership Team rally Tuesday afternoon May 11, 2004, in Tampa, Fla. Bob Dole, who overcame disabling war wounds to become a sharp-tongued Senate leader from Kansas, a Republican presidential candidate and then a symbol and celebrant of his dwindling generation of World War II veterans, has died. He was 98. His wife, Elizabeth Dole, posted the announcement Sunday, Dec. 5, 2021, on Twitter. (AP Photo/Chris O&#x27;Meara, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/bob-dole-wwii-hero-and-former-republican-presidential-candidate-dies-at-98/" gaaction="Story List" gavalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/bob-dole-wwii-hero-and-former-republican-presidential-candidate-dies-at-98/" gaaction="Story List" gavalue="1"><h3 title="Bob Dole, WWII hero and former Republican presidential candidate, dies at 98" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bvDhKa">Bob Dole, WWII hero and former Republican presidential candidate, dies at 98</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/05/1-wounded-after-random-bullets-fly-through-home-in-apparent-drive-by-shooting-police-say/" gaaction="Story List" gavalue="2"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="11-year-old girl shot multiple times after ‘random bullets’ fly through home, police say" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/1-wounded-after-random-bullets-fly-through-home-in-apparent-drive-by-shooting-police-say/" gaaction="Story List" gavalue="2"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">5 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/1-wounded-after-random-bullets-fly-through-home-in-apparent-drive-by-shooting-police-say/" gaaction="Story List" gavalue="2"><h3 title="11-year-old girl shot multiple times after ‘random bullets’ fly through home, police say" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bvDhKa">11-year-old girl shot multiple times after ‘random bullets’ fly through home, police say</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/05/man-shot-in-the-head-twice-outside-southeast-houston-apartment-complex-police-say/" gaaction="Story List" gavalue="3"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Man shot in the head twice outside southeast Houston apartment complex, police say" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/man-shot-in-the-head-twice-outside-southeast-houston-apartment-complex-police-say/" gaaction="Story List" gavalue="3"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">5 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/05/man-shot-in-the-head-twice-outside-southeast-houston-apartment-complex-police-say/" gaaction="Story List" gavalue="3"><h3 title="Man shot in the head twice outside southeast Houston apartment complex, police say" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bvDhKa">Man shot in the head twice outside southeast Houston apartment complex, police say</h3></a></span></div></div></div></article></div></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/click2save/">CLICK2SAVE DEALS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kKKVML"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals/2021/12/04/this-advent-calendar-is-more-naughty-than-nice/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="This calendar may include handcrafted European spirits, cocktail surprises like espresso martinis, gourmet snacks, and holiday tools, toys, and accessories." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2021/12/04/this-advent-calendar-is-more-naughty-than-nice/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jZjUpI">This advent calendar is more naughty than nice</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals/2021/12/04/this-app-controlled-robot-vacuum-and-mop-is-about-as-close-as-you-can-get-to-a-robot-butler/" gaaction="Story List" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="The MyGenie WI-FI GMAX Robotic Vacuum Cleaner Mop App Control Dry &amp; Wet Auto Robot is a versatile tool that can vacuum and mop, wherever you direct it, whenever you direct it." role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2021/12/04/this-app-controlled-robot-vacuum-and-mop-is-about-as-close-as-you-can-get-to-a-robot-butler/" gaaction="Story List" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jZjUpI">This app-controlled robot vacuum and mop is about as close as you can get to a robot butler</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH hmBpcq mainContent"><div class="sc-bwzfXH gPMvNz articleInfo"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></span></h4></div><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Chris Cuomo was accused of harassment days before CNN firing</h1></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2021-12-05T19:23:32Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2021-12-05T19:23:32.000Z">December 5, 2021 1:23 pm</time></span></time><time dateTime="2021-12-05T19:42:03Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Updated: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2021-12-05T19:42:03.000Z">December 5, 2021 1:42 pm</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Andrew_Cuomo/" gacategory="Article Rail" gaaction="Tag Link">Andrew Cuomo</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Chris_Cuomo/" gacategory="Article Rail" gaaction="Tag Link">Chris Cuomo</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Jeff_Zucker/" gacategory="Article Rail" gaaction="Tag Link">Jeff Zucker</a></span></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hNqMww promo full-width"><div class="sc-bwzfXH fexJqs imageWrapper"><div aria-label="FILE - Chris Cuomo attends The Hollywood Reporter&#x27;s annual Most Powerful People in Media cocktail reception on April 11, 2019, in New York. CNN fired Cuomo for the role he played in defense of his brother, former Gov. Andrew Cuomo, as he fought sexual harassment charges. CNN said Saturday, Dec. 4, 2021, it was still investigating but additional information had come to light. (Photo by Evan Agostini/Invision/AP, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div><figcaption class="sc-bwzfXH kOWXQK"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fuGtDZ">FILE - Chris Cuomo attends The Hollywood Reporter's annual Most Powerful People in Media cocktail reception on April 11, 2019, in New York. CNN fired Cuomo for the role he played in defense of his brother, former Gov. Andrew Cuomo, as he fought sexual harassment charges. CNN said Saturday, Dec. 4, 2021, it was still investigating but additional information had come to light. (Photo by Evan Agostini/Invision/AP, File)</span><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu"> (Evan Agostini, 2019 Invision)</span></figcaption></figure><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG"><strong>NEW YORK</strong> – A new allegation of sexual harassment against Chris Cuomo emerged just days before <a href="https://apnews.com/article/new-york-andrew-cuomo-chris-cuomo-75ead598311cbb60f188ffa46d09b7ce">CNN announced it was firing the anchor</a> amid an investigation into work he did defending his brother from similar harassment allegations.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Attorney Debra Katz said Sunday her client was the victim of “serious sexual misconduct” by Cuomo and that she had contacted CNN about the woman’s allegations on Wednesday. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">
<a href="https://apnews.com/article/business-lifestyle-arts-and-entertainment-new-york-andrew-cuomo-5776cda3c14f1c6ed290c1783b06d903">CNN suspended Cuomo</a> earlier this week after <a href="https://apnews.com/article/business-arts-and-entertainment-new-york-andrew-cuomo-chris-cuomo-82b25404230c5d4e913cdfc490ff3ec9">details emerged about how he assisted his brother</a>, former New York Gov. Andrew Cuomo, as the politician faced sexual harassment allegations. When it announced Network officials said “additional information has come to light" when it announced Chris Cuomo's firing, but did not elaborate.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Katz said the accuser decided to come forward came after the New York attorney general's office released evidence showing <a href="https://apnews.com/article/business-arts-and-entertainment-new-york-andrew-cuomo-chris-cuomo-ec26694560241c5bc8c1f31a362bb29d"> Cuomo had taken a much more active role than previously thought</a> in strategizing and helping to craft a response to the allegations his brother was facing. When the initial allegations surfaced against Andrew Cuomo, Chris Cuomo had told viewers he had "always cared very deeply about these issues,” Katz said.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Hearing the hypocrisy of Chris Cuomo’s on-air words and disgusted by his efforts to try to discredit these women, my client retained counsel to report his serious sexual misconduct against her to CNN,” Katz said in the statement.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">CNN was reviewing Chris Cuomo's conduct following the new information, and a law firm hired to help had recommended the network terminate Chris Cuomo.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“It goes without saying that these decisions are not easy, and there are a lot of complex factors involved,” CNN chief Jeff Zucker wrote in an email to CNN staff on Saturday.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Cuomo issued a statement on Twitter calling the decision disappointing.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“This is not how I want my time at CNN to end but I have already told you why and how I helped my brother. So let me now say as disappointing as this is, I could not be more proud of the team at Cuomo Prime Time and the work we did,” he said.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The new misconduct allegation comes after a veteran TV executive, Shelley Ross, wrote a column for The New York Times in September saying Chris Cuomo had groped her at a party 16 years ago, when they both worked for ABC News. Cuomo told the newspaper that “I apologized to her then, and I meant it.”</p></section><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 fibVoP"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/KPRC-TV">Public File</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.click2houston.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-cnUGeyVPbnB5" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-cnUGeyVPbnB5">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-nD9I4dapu0R6" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-nD9I4dapu0R6">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-2uLG2CJNn6gI" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-2uLG2CJNn6gI">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-lJXVJXanTKsm" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-lJXVJXanTKsm">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (713) 778-4745.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2021 Click2Houston.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>