<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/health/2021/07/26/never-too-late-cancer-centers-push-patients-to-quit-smoking/"/><link rel="amphtml" href="https://www.click2houston.com/health/2021/07/26/never-too-late-cancer-centers-push-patients-to-quit-smoking/?outputType=amp"/><title>Never too late: Cancer centers push patients to quit smoking</title><link rel="dns-prefetch" href="graham-kprc.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.click2houston.com/resizer/L3EWQlL7vDnD3rgFTf9lwKkhMT4=/800x800/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.click2houston.com/health/2021/07/26/never-too-late-cancer-centers-push-patients-to-quit-smoking/"/><meta property="og:title" content="Never too late: Cancer centers push patients to quit smoking"/><meta property="og:type" content="article"/><meta property="og:description" content="Top cancer hospitals are helping patients quit smoking as evidence mounts that it&#x27;s never too late."/><meta property="og:image" content="https://www.click2houston.com/resizer/L3EWQlL7vDnD3rgFTf9lwKkhMT4=/800x800/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-07-26T21:01:00Z"/><meta property="article:modified_time" content="2021-07-26T21:01:01Z"/><meta property="article:section" content="Health"/><meta property="article:tag" content="Health"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Health"/><meta name="content_id" content="ODS7XVMQ6BG2TAWMLIVS6JQBWM"/><meta name="author" content="Carla K. Johnson, Associated Press"/><meta name="description" content="Top cancer hospitals are helping patients quit smoking as evidence mounts that it&#x27;s never too late."/><meta name="section_path" content="/health"/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Carla K. Johnson"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Never too late: Cancer centers push patients to quit smoking"/><meta name="sailthru.description" content="Top cancer hospitals are helping patients quit smoking as evidence mounts that it&#x27;s never too late."/><meta name="sailthru.tags" content="Health"/><meta name="sailthru.date" content="2021-07-26T21:01:01Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/L3EWQlL7vDnD3rgFTf9lwKkhMT4=/800x800/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg"/><meta name="sailthru.image.thumb" content="https://www.click2houston.com/resizer/0uGY5przpiycssveBDlHxqTQUpM=/96x96/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Never too late: Cancer centers push patients to quit smoking"/><meta name="twitter:description" content="Top cancer hospitals are helping patients quit smoking as evidence mounts that it&#x27;s never too late."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/L3EWQlL7vDnD3rgFTf9lwKkhMT4=/800x800/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="ODS7XVMQ6BG2TAWMLIVS6JQBWM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="HEALTH"/><script src="https://profiles.click2houston.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NMDW6PD':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717613-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NMDW6PD');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Never too late: Cancer centers push patients to quit smoking","description":"Top cancer hospitals are helping patients quit smoking as evidence mounts that it's never too late.","url":"https://www.click2houston.com/health/2021/07/26/never-too-late-cancer-centers-push-patients-to-quit-smoking/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/health/2021/07/26/never-too-late-cancer-centers-push-patients-to-quit-smoking/"},"image":{"@type":"ImageObject","url":"https://www.click2houston.com/resizer/0uGY5przpiycssveBDlHxqTQUpM=/96x96/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg","name":"This July 2021 photo provided by Preston Browning shows him at the Vanderbilt Medical Center in Nashville, Tenn. Browning, 20, of Ridgetop, Tenn., who is recovering from cancer surgery, quit smoking with help from Vanderbilt Ingram Cancer Center. He says cancer is \"the biggest reason I've ever had in my life to quit.\" (Courtesy Preston Browning via AP)","width":300,"height":168},"datePublished":"2021-07-26T21:01:00Z","dateModified":"2021-07-26T21:01:01Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Carla K. Johnson"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Health","mentions":[{"@type":"Thing","name":"Health","url":"https://www.click2houston.com/topic/Health/"}],"keywords":["Health"]}</script><link rel="preload" href="/pf/resources/dist/kprc/js/index.js?d=327" as="script"/><script src="/pf/resources/dist/kprc/js/index.js?d=327" async=""></script><link rel="preload" href="/pf/resources/dist/kprc/css/style.css?d=327" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=327" as="script"/><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=327"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=327"/><meta name="coid" content="ODS7XVMQ6BG2TAWMLIVS6JQBWM"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=327" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=327" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=327" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/KPRC/Web/health";
    window.zeusKeyvalues = {
      tags: "health",
      type: "article",
      coid: "ODS7XVMQ6BG2TAWMLIVS6JQBWM"
    };
  </script><script src="https://graham-KPRC.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/health",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-kprc-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-49b37956-08fd-46b3-8149-3d87dc4d08d3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t4auyh7fl5q-f-58c7a89e9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3b6ee9ed","ak.r":41745,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43304,"ak.gh":"23.220.104.10","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1627335419","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==i4WvOn1l45J6G/vEkwflRyY6BluCeTPcil8ONtaY3SXaSY39nfwB58zjHKN9HLcsE83tI8V6NNyvwkq1WE6APPbVFCMhglUuKIHvwt530lx/ArqgStsWuitsmzyhDiGJlM/twpT64wwgi1kSZsjT73r8qNFJiT2WsINgfJC+cLk7J/SN41ug5k0PJpvgG3XZIgZ9G69Lq7g9CIbfq5MbIUKK4cAtkm7/B+BIeWt+MiiyFJwtAyMbP0MCrwGgmgFm+pcCMblLs3KTnP1v/Dc3V5h2MEWONPVyW8k8hzMg9FnGyTu8xTEeeKG2JM+HNSOj3pigtiVdvl+fypISqgDBvjATZfmp39uolxNkICA9OeQtAYN666ScKa6ehcT7AtSIHE0YOuQmsKo0ikewWTJFz5uSO0D0Zf3jAB1wNcONpvI=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bxivhb jEXPJk"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-bxivhb ioErHC imageWrapper"><img class="sc-bxivhb bUZGRr" decoding="async" src="https://t.gmg.io/weather/widgets/32.svg" alt="Partly Cloudy icon"/></div></figure><span class="sc-bxivhb indexes__TextBase-klv0wy-2 dQVvLC">98<span class="sc-bxivhb indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 joRMnp"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 hLIWID logoCard"><div class="sc-bxivhb gHaOqu front face"></div><div class="sc-bxivhb iAuXGH back face"></div></div></a></span><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-bxivhb fnlGao"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 fimjwy"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Join Insider</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-bxivhb ezMBFn burgerMenu transition-100"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-bxivhb dFJlEG"><div class="sc-bxivhb dLOXoU"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bxivhb bUZGRr"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bxivhb indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-bxivhb dFJlEG navItems"><ul class="sc-bxivhb indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Watch Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="1">Ask 2</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="2">Back To School</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="3">Border</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="4">Business</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="5">Click2Vote</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="6">Consumer</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="7">Coronavirus</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="8">Crime</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston_Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Newsmakers/" gavalue="14">Houston Newsmakers</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="15">Investigates</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="16">National</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="19">Spencer Solves It</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="20">Stronger Houston</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="21">Texas</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="22">Trust Index</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/vaccine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/vaccine/" gavalue="23">Vaccine</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Voices_Of_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Voices_Of_Houston/" gavalue="24">Voices of Houston</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="25">World</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="0">Tokyo Olympics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/schedule-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/schedule-results/" gavalue="1">Olympics Schedule</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="2">Astros</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="3">Aggies</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/UH_Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UH_Cougars/" gavalue="4">Cougars</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="5">Dynamo</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="6">Friday Football Frenzy</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="7">Golf</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="8">High School Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="9">Longhorns</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="10">Outdoors</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston_Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Rockets/" gavalue="11">Rockets</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Texans/" gavalue="12">Texans</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do">Things To Do</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Giving/" gavalue="5">Giving</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="6">Home Buying</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="7">KPRC Kids</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="8">Lists</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="10">Shopping</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="11">Style</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="12">Support Local</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local">Find Your City</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Discover</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/As_Seen_On_TV_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/As_Seen_On_TV_Tuesday/" gavalue="1">As Seen On TV Tuesday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="2">Children's Museum</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="3">Click2Pins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="4">Community</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="5">Click2Save Deals</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="7">Contests & Rules</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="8">Habitat For Humanity</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="9">KPRC's 70th Anniversary</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="11">My Texas Happy Place</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="12">NBC Shows</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="13">News Team</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="14">Pets</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="15">Senior Scholarships</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Sunday_Conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sunday_Conversations/" gavalue="17">Sunday Conversations</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="18">Talk 2 Us</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="19">Tech</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="20">Tex's Poundation</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="21">TV Listings</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life">Houston Life</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.click2houston.com/?utm_source=click2houston.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="0">Click2Save High/Low</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="1">About Us</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="2">Be on the Show</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="3">Seen on Houston Life</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Wine_Club/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wine_Club/" gavalue="4">Wine Club Poured by <span style="white-space:nowrap;">H—E—B</span></a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/floodtracker/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/floodtracker/" gavalue="2">Flood Tracker</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="3">Frank's Weather Blog</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="4">Galveston</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="5">Houston Zoo</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="7">Live Cams</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Houston_Storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Storms/" gavalue="8">Past Houston Storms</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bxivhb indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-bxivhb bsYKmL"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li></ul></div></div></div></div></nav><div class="sc-bxivhb cpsCPi transition-300"><div class="sc-bxivhb dLOXoU"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-bxivhb ioErHC imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></span></li><div class="sc-bxivhb indexes__StackBase-klv0wy-5 WcRnF"><li class="sc-bxivhb indexes__LinkBase-klv0wy-7 gVtbSW pointer gaevent"><div class="sc-bxivhb kMpgZK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></div></ul></div></div></div></div></div></div></header><section class="sc-bxivhb bUZGRr wrapper"><section class="bna livestream collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full" style="overflow:hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">LIVE</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" target="_self" gacategory="Alert Bar" gaaction="livestream" galabel="https://www.click2houston.com/news/2019/11/11/watch-live-kprc-2-news/" gavalue="0"><h3 class="no-margin">KPRC 2 News at 4</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:100vw;margin:0;padding:0"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">A warning and 2 advisories in effect for 11 regions in the area</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"><span class="active"><div class="sc-bxivhb bABNSi"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></span><span><div class="sc-bxivhb bABNSi"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="sc-bxivhb PrRqU"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="sc-bxivhb ghHiJE article" role="main"><section class="sc-bxivhb dFdKAv top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-bxivhb indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-bxivhb bUZGRr articleInfo"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health" gacategory="Article Rail" gaaction="Section Link" galabel="Health">Health</a></span></h4><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Carla K. Johnson</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-07-26T21:01:00.000Z">July 26, 2021 4:01 pm</time></p></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link">Health</a></span></span></div></div><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bxivhb ZoFcu"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 NODHg"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/woman-charged-with-murder-after-shooting-homeless-woman-to-death-in-grocery-store-parking-lot-deputies-say/" gaaction="Story List" gaalue="0"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/woman-charged-with-murder-after-shooting-homeless-woman-to-death-in-grocery-store-parking-lot-deputies-say/" gaaction="Story List" gaalue="0"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">5 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/woman-charged-with-murder-after-shooting-homeless-woman-to-death-in-grocery-store-parking-lot-deputies-say/" gaaction="Story List" gaalue="0"><h3 title="Woman charged with murder after shooting homeless woman in grocery store parking lot, deputies say " class="sc-bxivhb indexes__HeadingBase-klv0wy-4 bUBEAM">Woman charged with murder after shooting homeless woman in grocery store parking lot, deputies say </h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/marvel-mania-superheroes-to-visit-childrens-museum-houston-this-saturday/" gaaction="Story List" gaalue="1"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/marvel-mania-superheroes-to-visit-childrens-museum-houston-this-saturday/" gaaction="Story List" gaalue="1"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">1 hour ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/marvel-mania-superheroes-to-visit-childrens-museum-houston-this-saturday/" gaaction="Story List" gaalue="1"><h3 title="Marvel Mania: Superheroes to visit Children’s Museum Houston this Saturday" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 bUBEAM">Marvel Mania: Superheroes to visit Children’s Museum Houston this Saturday</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/have-you-seen-them-these-2-men-sought-after-woman-killed-man-injured-in-north-houston-shooting-police-say/" gaaction="Story List" gaalue="2"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/have-you-seen-them-these-2-men-sought-after-woman-killed-man-injured-in-north-houston-shooting-police-say/" gaaction="Story List" gaalue="2"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">2 hours ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/have-you-seen-them-these-2-men-sought-after-woman-killed-man-injured-in-north-houston-shooting-police-say/" gaaction="Story List" gaalue="2"><h3 title="Have you seen them? These 2 men sought after woman killed, man injured in north Houston shooting, police say" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 bUBEAM">Have you seen them? These 2 men sought after woman killed, man injured in north Houston shooting, police say</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/you-get-beaver-nuggets-too-georgia-buc-ees-continues-its-spread-through-the-south/" gaaction="Story List" gaalue="3"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/you-get-beaver-nuggets-too-georgia-buc-ees-continues-its-spread-through-the-south/" gaaction="Story List" gaalue="3"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/you-get-beaver-nuggets-too-georgia-buc-ees-continues-its-spread-through-the-south/" gaaction="Story List" gaalue="3"><h3 title="You get beaver nuggets too, Georgia: Buc-ee’s continues its spread through the South" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 bUBEAM">You get beaver nuggets too, Georgia: Buc-ee’s continues its spread through the South</h3></a></span></div></div></div></article></div></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA" href="/click2save/">CLICK2SAVE DEALS</a></h2><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb indexes__GridBase-klv0wy-8 NoOlu"><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/07/26/transfer-your-virtual-desktop-anywhere-with-this-software/" gaaction="Story List" gaalue="0"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb credxn"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/07/26/transfer-your-virtual-desktop-anywhere-with-this-software/" gaaction="Story List" gaalue="0"><h3 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 fOOJTG">Transfer your virtual desktop anywhere with this software</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/07/19/keep-your-passwords-safe-and-protect-your-privacy-with-this-subscription/" gaaction="Story List" gaalue="1"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb credxn"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/07/19/keep-your-passwords-safe-and-protect-your-privacy-with-this-subscription/" gaaction="Story List" gaalue="1"><h3 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 fOOJTG">Keep your passwords safe and protect your privacy with this subscription</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bxivhb hUCBdY mainContent"><div class="sc-bxivhb kvRfSt articleInfo"><h4 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health" gacategory="Article Rail" gaaction="Section Link" galabel="Health">Health</a></span></h4></div><article class="sc-bxivhb indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gqqWqD headline">Never too late: Cancer centers push patients to quit smoking</h1></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Carla K. Johnson</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><time dateTime="2021-07-26T21:01:00Z" class="sc-bxivhb indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-07-26T21:01:00.000Z">July 26, 2021 4:01 pm</time></span></time></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link">Health</a></span></span></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jQrbNu basicStory"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 hsjFRd promo full-width"><div class="sc-bxivhb ioErHC imageWrapper"><img class="sc-bxivhb bUZGRr promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.click2houston.com/resizer/L3EWQlL7vDnD3rgFTf9lwKkhMT4=/800x800/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CPBEFNHJPVHBPEMDQCWGUAWIMA.jpg" alt="This July 2021 photo provided by Preston Browning shows him at the Vanderbilt Medical Center in Nashville, Tenn. Browning, 20, of Ridgetop, Tenn., who is recovering from cancer surgery, quit smoking with help from Vanderbilt Ingram Cancer Center. He says cancer is &quot;the biggest reason I&#x27;ve ever had in my life to quit.&quot; (Courtesy Preston Browning via AP)"/></div><figcaption class="sc-bxivhb cWjBwz"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 gkAzGl">This July 2021 photo provided by Preston Browning shows him at the Vanderbilt Medical Center in Nashville, Tenn. Browning, 20, of Ridgetop, Tenn., who is recovering from cancer surgery, quit smoking with help from Vanderbilt Ingram Cancer Center. He says cancer is "the biggest reason I've ever had in my life to quit." (Courtesy Preston Browning via AP)</span></figcaption></figure><section class="sc-bxivhb indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">When cancer patients stop smoking, they heal faster, experience fewer side effects from treatment and lower their chances of tumors returning. Now, top cancer hospitals are helping patients quit as evidence mounts that it’s never too late. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The newest research, reported Monday, shows lung cancer patients who stopped smoking gained nearly two years of life compared to those who continued to smoke.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“It is a huge effect,” said Dr. Mahdi Sheikh, who led the study for the World Health Organization’s cancer research agency in Lyon, France. In lung cancer, he said, quitting smoking is “as necessary as the treatments.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">In the U.S., many cancer centers offer proven quit strategies: phone counseling, nicotine patches and pills that ease the urge to smoke. More cancer doctors are talking to their patients about quitting.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">For some patients, the shock of a cancer diagnosis can be highly motivating. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“It’s the biggest reason I’ve ever had in my life to quit,” said Preston Browning, an electrician in Ridgetop, Tennessee, who quit cigarettes last month while recovering from cancer surgery. </p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Browning, now 20 years old, had smoked a pack a day since he was 14. He credits the stop-smoking drug Chantix and support from tobacco treatment specialists at the Vanderbilt-Ingram Cancer Center. Nurse Lesa Abney listened to Browning’s reasons for smoking — he described smoking as “me time” and “a little reward” — and suggested strategies he could use: Eat breakfast instead of lighting up each morning. Reach for a toothpick after lunch. Treat yourself with dessert.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“If it wasn’t for Lesa, I think it would have been harder,” Browning said. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Browning had sarcoma in his leg, a rare cancer of unknown cause. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">In contrast, lung cancer is largely linked to tobacco use, so smokers may feel shame, despair and hopelessness after diagnosis, experts say. It can be welcome news to hear from doctors that they, too, can benefit from quitting.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">In Monday's study, researchers followed 517 Russian lung cancer patients who smoked, checking annually to see whether they’d quit. After five years, nearly 60% of those who quit smoking were alive, compared to about 47% of those who continued smoking.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The effect held up regardless of tumor stage, how much the patient smoked or how long after diagnosis they quit, researchers reported in the journal Annals of Internal Medicine.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“Doctors at every visit should encourage their lung cancer patients to quit smoking,” Sheikh said.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">A $27 million National Cancer Institute program is helping 53 cancer centers integrate tobacco treatment into care. It has reached more than 50,000 patients since 2018.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“We’ve already learned a tremendous amount from this,” said Director Dr. Ned Sharpless. “With relatively modest support — these are not huge, expensive programs — you can markedly increase the number of patients you reach.” </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The next step, he said, is spreading the know-how to smaller cancer clinics.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">In California, the Stanford Cancer Institute phones patients who use tobacco to offer support from specialists and stop-smoking medication</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“If you’ve got life-saving treatment it should be provided to all patients,” said Judith Prochaska who directs Stanford's tobacco program, which received the federal funds.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">At Stanford’s cancer clinics, about 1 in 4 patients who accept tobacco treatment remain tobacco free after two years, Prochaska said.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Mike Fulton, 71, a retired bank president in San Jose, California, smoked a pack a day for decades before he was diagnosed with throat cancer last year. After successful radiation and chemotherapy, he said, he still sneaked occasional cigarettes, thinking, “This is crazy. The cancer’s cured, but I know I’m hurting myself because I can feel it.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">He sought help, and began weekly phone chats with a Stanford counselor. A tip he followed: Make your cigarettes harder to reach. He moved them farther and farther away, starting from a drawer in the bedroom.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">"Finally, I put them on the roof in a gutter. To reach it, I needed a metal ladder. Which I climbed once, and had a puff from a pack that had seven cigarettes in it.” </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“Now,” Fulton said, “they’re gone.” </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Nicotine gum and a twice-a-day pill help with cravings.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">In Houston, more than 1,000 patients a year at the MD Anderson Cancer Center take part in tobacco treatment, receiving counseling alone or with medications. It's not enough to refer someone to a quit line, said program director Diane Beneventi</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“I wish every person who has cancer who smokes knew they stand to gain a great deal if they quit,” Beneventi said. “It’s more important now than it’s ever been in their life.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Browning, the Tennessee patient, had tried to quit smoking twice before. He believes it will stick this time.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“Smoking with cancer? I feel like that’s tempting fate.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p></section><p class="sc-bxivhb indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bxivhb dLOXoU footerWrapper"><footer class="sc-bxivhb bchGrc"><div class="sc-bxivhb emXhvU"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-bxivhb indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.click2houston.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-bxivhb indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-6puNecFEQi34" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-6puNecFEQi34">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-lrtJVoRnGW8r" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-lrtJVoRnGW8r">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-SOAV5Wepn8lC" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-SOAV5Wepn8lC">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-bi9TMhABQ7PF" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-bi9TMhABQ7PF">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx omne"><h6 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 jETxAm">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call (713) 778-4745.</p></div><div class="sc-bxivhb bUZGRr"><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 knRutX"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 MvLwM"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.click2houston.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 Click2Houston.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>