

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Flight attendant greets passengers from inside overhead bin</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="One Southwest Airlines employee literally put herself into the travel fray when it came to jockeying for overhead bin space." lang="en-US" />
	



	
	
		<meta name="keywords" content="Air transportation,Airline employees,Airlines,Business and industry sectors,Business, economy and trade,Labor and employment,Transportation and warehousing,Workers and professionals,Lifestyle" lang="en-US" />
	




    




	<meta property="og:title" content="Flight attendant greets passengers from inside overhead bin"/><meta property="og:description" content="One Southwest Airlines employee literally put herself into the travel fray when it came to jockeying for overhead bin space. 
"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1"/><meta property="og:image"  content="https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="Travel"/><meta property="article:tag"  content="air transportation, airline employees, airlines, business and industry sectors, business, economy and trade, labor and employment, transportation and warehousing, workers and professionals, southwest, flight attendant, overhead bin, inside, instagram story"/><meta property="article:published_time"  content="2019-08-01T18:19:03+00:00"/><meta property="article:modified_time"  content="2019-08-01T18:19:04+00:00"/><meta property="article:expiration_time"  content="2044-03-22T04:58:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Flight attendant greets passengers from inside overhead bin"/><meta name="twitter:description" content="One Southwest Airlines employee literally put herself into the travel fray when it came to jockeying for overhead bin space. 
"/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190801 18:19:03"/><Attribute name="edate" value="1564683544012"/><Attribute name="edateformat" value="20190801 18:19:04"/><Attribute name="sdate" value="1564683543989"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Travel"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Lifestyle"/><Attribute name="Category" value="Social"/><Attribute name="Category" value="Talkers"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Trending"/></DataObject><DataObject type="Story"><Attribute name="Description" value="One Southwest Airlines employee literally put herself into the travel fray when it came to jockeying for overhead bin space. 
"/><Attribute name="Headline" value="Flight attendant greets passengers from inside overhead bin"/><Attribute name="Keywords" value="Air transportation,Airline employees,Airlines,Business and industry sectors,Business, economy and trade,Labor and employment,Transportation and warehousing,Workers and professionals,Lifestyle"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190801 18:19:04"/><Attribute name="PubDate" value="20190801 18:19:03"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22144331"/><Attribute name="Caption" value="One Southwest Airlines employee literally put herself into the fray when it came to jockeying for overhead bin space."/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="860819349"/><Attribute name="URL" value="https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0_160_90.jpg"/><Attribute name="Title" value="via+CNN+Southwest+flight+attendant+in+overhead+bin_1564634990892.jpg-75042528.jpg51042327"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;travel&#x2f;flight-attendant-greets-passengers-from-inside-overhead-bin-1" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1564629905000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564629769000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564629769000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.9.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.9.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_ojnqW7K3Cier','56_INSTANCE_8BkDXHBrm8dc','56_INSTANCE_aVtM1zglCw1Y','56_INSTANCE_1qlw9B6qUWeB','56_INSTANCE_KSbS1GOlO63p','56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','56_INSTANCE_c9t30p8m4lIM','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.9.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.9.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1564629850000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105241;
        
                    partnerID = 2031081;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Travel">
	                                                          <meta name="endplay.categories" content="Latest, Lifestyle, Social, Talkers, Top Stories, Travel, Trending">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="860957602">
      <meta property="vf:unique_id" content="860957602">
      <link rel="amphtml" href="https://amp.click2houston.com/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Flight attendant greets passengers from inside overhead bin">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Flight attendant greets passengers from inside overhead bin">
    <meta name="sailthru.description" content="One Southwest Airlines employee literally put herself into the travel fray when it came to jockeying for overhead bin space.">
    <meta name="sailthru.tags" content="Air transportation,Airline employees,Airlines,Business and industry sectors,Business, economy and trade,Labor and employment,Transportation and warehousing,Workers and professionals,Lifestyle">
    <meta name="sailthru.date" content="2019-08-01T18:19:03+0000">
    <meta name="sailthru.image.full" content="https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NMDW6PD':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717613-1', 'auto');
ga('require', 'GTM-NMDW6PD');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="110260895670639" property="fb:pages" /><!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script--><script src="https://www.click2houston.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.click2houston.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.click2houston.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_second_street_login.min.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1564629850000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/kprc');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/harris-county-could-take-swift-legal-action-against-exxonmobil-after-latest-plant-fire" target='_self' title="Harris&#x20;County&#x20;sues&#x20;ExxonMobil&#x20;after&#x20;fire&#x20;at&#x20;Baytown&#x20;plant&#x20;extinguished">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/07/31/BAYTOWN%20EXXONMOBIL%20PLANT%20FIRE_OP_53_CP__1564623625991.jpg_22142790_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/07/31/BAYTOWN%20EXXONMOBIL%20PLANT%20FIRE_OP_53_CP__1564623625991.jpg_22142790_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Harris County sues ExxonMobil after fire at Baytown plant extinguished</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/here-is-where-you-can-get-all-types-of-furniture-decor-starting-at-5" target='_self' title="Here&#x20;is&#x20;where&#x20;you&#x20;can&#x20;get&#x20;all&#x20;types&#x20;of&#x20;furniture&#x2c;&#x20;decor&#x20;starting&#x20;at&#x20;&#x24;5">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/08/01/ada%20southwest%20surplus%20no%20music_1564664381427.jpg_22144234_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/08/01/ada%20southwest%20surplus%20no%20music_1564664381427.jpg_22144234_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Here is where you can get all types of furniture, decor starting at $5</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/galveston/ghosts-candy-and-more-12-unique-ways-to-have-fun-in-galveston" target='_self' title="Ghosts&#x2c;&#x20;candy&#x20;and&#x20;more&#x3a;&#x20;12&#x20;unique&#x20;ways&#x20;to&#x20;have&#x20;fun&#x20;in&#x20;Galveston">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2015/11/22/The-Strand---24327939_492794_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2015/11/22/The-Strand---24327939_492794_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ghosts, candy and more: 12 unique ways to have fun in Galveston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Galveston</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/blazing-hot-first-day-of-august-forecast-in-houston" target='_self' title="Blazing&#x20;hot&#x20;first&#x20;day&#x20;of&#x20;August&#x20;forecast&#x20;in&#x20;Houston">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/08/01/Daypart_1564670819607_22144068_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/08/01/Daypart_1564670819607_22144068_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Blazing hot first day of August forecast in Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/nfl/texans/fans-line-up-for-a-chance-to-watch-first-texans-training-camp-open-practice" target='_self' title="Fans&#x20;line&#x20;up&#x20;for&#x20;a&#x20;chance&#x20;to&#x20;watch&#x20;first&#x20;Texans&#x20;training&#x20;camp&#x20;open&#x20;practice">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/08/01/v%20texans%20training_KPRC65SX_1564672029932.jpg_22144248_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/08/01/v%20texans%20training_KPRC65SX_1564672029932.jpg_22144248_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Fans line up for a chance to watch first Texans training camp open practice</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Texans</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/mom-threatened-to-decapitate-daughters-romantic-rival-kill-her-family-in-sleep-records-show" target='_self' title="Mom&#x20;threatened&#x20;to&#x20;decapitate&#x20;daughter&#x27;s&#x20;romantic&#x20;rival&#x2c;&#x20;kill&#x20;her&#x20;family&#x20;in&#x20;sleep&#x2c;&#x20;records&#x20;show">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/08/01/Florida_mom_accused_of_stalking_teen_1564672410732_22144075_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/08/01/Florida_mom_accused_of_stalking_teen_1564672410732_22144075_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Mom threatened to decapitate daughter's romantic rival, kill her family in sleep, records show</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/rare-nintendo-game-could-fetch-10000" target='_self' title="WHOA&#x3a;&#x20;Rare&#x20;Nintendo&#x20;game&#x20;could&#x20;fetch&#x20;&#x24;10&#x2c;000">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/08/01/Man_finds_rare_Nintendo_game_1564673435888_22144169_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/08/01/Man_finds_rare_Nintendo_game_1564673435888_22144169_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>WHOA: Rare Nintendo game could fetch $10,000</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/child-found-wandering-in-middle-of-street-in-southwest-houston" target='_self' title="Child&#x20;found&#x20;in&#x20;street&#x20;was&#x20;able&#x20;to&#x20;get&#x20;outside&#x20;due&#x20;to&#x20;improperly&#x20;installed&#x20;locks&#x2c;&#x20;family&#x20;says">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/08/01/osv-8-1-19-Ranchester-baby-FOund-1_outsideFTP_1564659058001_22144019_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/08/01/osv-8-1-19-Ranchester-baby-FOund-1_outsideFTP_1564659058001_22144019_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Child found in street was able to get outside due to improperly installed locks, family says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/2-found-dead-in-tank-truck-at-high-school-track-field-hfd-says" target='_self' title="Victim&#x20;identified&#x20;in&#x20;tank&#x20;truck&#x20;accident&#x20;that&#x20;left&#x20;2&#x20;dead">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/07/29/CHOPPER%20BEVERLY%20HILL%20RESCUE%20072919_1564413769606.jpg_22136046_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/07/29/CHOPPER%20BEVERLY%20HILL%20RESCUE%20072919_1564413769606.jpg_22136046_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Victim identified in tank truck accident that left 2 dead</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/travel", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Travel</a></div>
                <h1 class="headline">Flight attendant greets passengers from inside overhead bin</h1>
        <h2 class="sub-headline">Southwest employee credited with sense of humor</h2>
        <div class="author">                                                                                           By David Williams and Marnie Hunter, CNN
   </div>
                 <time class="posted updated" datetime="2019-08-01">Posted: 12:53 PM, August 01, 2019</time>
      <time class="updated" datetime="2019-08-01">Updated: 1:19 PM, August 01, 2019</time>
   
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://sharedmedia.grahamdigital.com/photo/2019/07/31/via%20CNN%20Southwest%20flight%20attendant%20in%20overhead%20bin_1564634990892.jpg.jpg.jpg_22144326_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                              <small class="copyright">Copyright 2019 CNN</small>
                              <figcaption>
                  <p>One Southwest Airlines employee literally put herself into the fray when it came to jockeying for overhead bin space.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                      

             <p><strong>NASHVILLE, Tenn.</strong> - One Southwest Airlines employee literally put herself into the <a href="https://www.cnn.com/travel" target="_blank">travel</a> fray when it came to jockeying for overhead bin space.
                     

<p>Passenger Veronica Lloyd was surprised to find a flight attendant in the overhead compartment on her flight from Nashville to Atlanta on Monday.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/travel/southwest-ceasing-operations-at-newark-airport" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/travel/southwest-ceasing-operations-at-newark-airport" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/05/02/Southwest%20Airlines%20plane%20prepares%20to%20land.jpg.jpg_21633732_ver1.0_1280_720.jpg" datetime="Thu, 25 Jul 2019 08:31:07 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/05/02/Southwest%20Airlines%20plane%20prepares%20to%20land.jpg.jpg_21633732_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/2-southwest-planes-collided-in-nashville-tenn" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/2-southwest-planes-collided-in-nashville-tenn" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2016/03/30/on-time%20airlines%20-%20Southwest_37299088.jpg_22117313_ver1.0_1280_720.jpg" datetime="Sun, 21 Jul 2019 01:28:13 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/travel/southwest-airlines-extends-boeing-flight-cancellations" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/travel/southwest-airlines-extends-boeing-flight-cancellations" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/04/12/Southwest%20Airlines%20Boeing%20737%20Max%208%20aircraft.jpg_21713610_ver1.0_1280_720.jpg" datetime="Thu, 13 Jun 2019 12:19:11 CDT-0500" >
                          </a>
        </div>
                                                       </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>Related stories</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/travel/southwest-ceasing-operations-at-newark-airport" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/travel/southwest-ceasing-operations-at-newark-airport" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/05/02/Southwest%20Airlines%20plane%20prepares%20to%20land.jpg.jpg_21633732_ver1.0_1280_720.jpg" datetime="Thu, 25 Jul 2019 08:31:07 CDT-0500" >
            Southwest ceasing operations at Newark airport
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/2-southwest-planes-collided-in-nashville-tenn" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/2-southwest-planes-collided-in-nashville-tenn" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2016/03/30/on-time%20airlines%20-%20Southwest_37299088.jpg_22117313_ver1.0_1280_720.jpg" datetime="Sun, 21 Jul 2019 01:28:13 CDT-0500" >
            2 Southwest planes collide in Nashville
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/travel/southwest-airlines-extends-boeing-flight-cancellations" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/travel/southwest-airlines-extends-boeing-flight-cancellations" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/04/12/Southwest%20Airlines%20Boeing%20737%20Max%208%20aircraft.jpg_21713610_ver1.0_1280_720.jpg" datetime="Thu, 13 Jun 2019 12:19:11 CDT-0500" >
            Southwest Airlines extends Boeing flight cancellations
            </a>
        </div>
                                                        </div>
      </div>
    </div>
  </div>
                  

<p>&quot;She was up there for about five minutes. More than half the flight was boarded before she got down,&quot; Lloyd said. &quot;It was pretty hilarious.&quot;
                     

<p>&quot;She was greeting passengers as they walked by,&quot; Lloyd added.
                     

<p>&quot;This was my second time ever flying with them,&quot; she said. &quot;So I guess I was unaware of the [flight attendants] wanting to have a sense of humor during flights for Southwest, but it certainly was entertaining.&quot;
                     

<p>Southwest said its employees &quot;are known for demonstrating their sense of humor and unique personalities.&quot; In this case, the flight attendant &quot;attempted to have a brief moment of fun with customers during boarding,&quot; the airline said in a statement.
                     

<p>&quot;Of course, this is not our normal procedure, and Southwest crews always maintain safety as their top priority.&quot;
                     

<p>Lloyd tweeted about the incident.
                     

<p>She was flying home to Philadelphia after a girls&#39; trip to Nashville.
                     

                                <p class="copy">The-CNN-Wire ™ & © 2019 Cable News Network, Inc., a Time Warner Company. All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/travel/flight-attendant-greets-passengers-from-inside-overhead-bin-1" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/15-events-this-august' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/20/margarita-generic-pexels_1550718475300_20008746_ver1.0_640_360.jpg" alt='15&#x20;festivals&#x2c;&#x20;concerts&#x20;and&#x20;kid-friendly&#x20;events&#x20;you&#x20;can&#x20;go&#x20;to&#x20;in&#x20;August&#x26;hellip&#x3b;'>
                  <small class="copyright">Pexels photo</small>
<div class="content"><h4>15 festivals, concerts and kid-friendly events you can go to in August&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/6-fun-things-you-can-do-with-your-family-this-weekend-in-houston' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2015/11/24/Root-beer-float-jpg_619331_ver1.0_640_360.jpg" alt='6&#x20;things&#x20;for&#x20;family&#x20;fun&#x20;this&#x20;weekend&#x20;in&#x20;Houston&#x3a;&#x20;Root&#x20;beer&#x20;floats&#x2c;&#x20;&#x27;Mean&#x26;hellip&#x3b;'>
                  <small class="copyright">http://www.mccormick.com</small>
<div class="content"><h4>6 things for family fun this weekend in Houston: Root beer floats, 'Mean&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/1-year-old-dies-after-being-shot-by-another-toddler-inside-home-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/08/01/toddlershot_1564679782976_22144187_ver1.0_640_360.jpg" alt='1-year-old&#x20;dies&#x20;after&#x20;being&#x20;shot&#x20;by&#x20;another&#x20;toddler&#x20;inside&#x20;home&#x2c;&#x20;authorities&#x20;say'>
                  <small class="copyright">KVOA</small>
<div class="content"><h4>1-year-old dies after being shot by another toddler inside home, authorities say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/fire-contained-at-exxonmobil-plant-in-baytown-37-injured-in-blast' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/07/31/ExxonMobil%20fire%20073119_1564616110344.jpg_22142935_ver1.0_640_360.jpg" alt='Fire&#x20;extinguished&#x20;at&#x20;ExxonMobil&#x20;plant&#x20;in&#x20;Baytown&#x3b;&#x20;37&#x20;injured&#x20;in&#x20;blast'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Fire extinguished at ExxonMobil plant in Baytown; 37 injured in blast</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/mom-threatened-to-decapitate-daughters-romantic-rival-kill-her-family-in-sleep-records-show' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/08/01/Florida_mom_accused_of_stalking_teen_1564672410732_22144075_ver1.0_640_360.jpg" alt='Mom&#x20;threatened&#x20;to&#x20;decapitate&#x20;daughter&#x27;s&#x20;romantic&#x20;rival&#x2c;&#x20;kill&#x20;her&#x20;family&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Mom threatened to decapitate daughter's romantic rival, kill her family&hellip;</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1564629850000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


