

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Traffic nightmare: I-45 to be closed in The Woodlands next...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="I-45 will be closed in The Woodlands from Jan. 11 through Jan. 14." lang="en-US" />
	



	
	
		<meta name="keywords" content="tbhe woodlands,rayford,sawdust,houston,montgomery county,north freeway,i-45,north,closed,freeway,highway,interstate,News,Latest,Top Stories,Local,Montgomery County,Traffic" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Traffic nightmare: I-45 to be closed in The Woodlands next weekend"/><meta property="og:description" content="I-45 will be closed in The Woodlands from Jan. 11 through Jan. 14. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend"/><meta property="og:image"  content="https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_1280_720.PNG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="tbhe woodlands, rayford, sawdust, houston, montgomery county, north freeway, i-45, north, closed, freeway, highway, interstate"/><meta property="article:published_time"  content="2019-01-03T21:05:52+00:00"/><meta property="article:modified_time"  content="2019-01-03T21:05:52+00:00"/><meta property="article:expiration_time"  content="2043-08-25T20:47:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Traffic nightmare: I-45 to be closed in The Woodlands next weekend"/><meta name="twitter:description" content="I-45 will be closed in The Woodlands from Jan. 11 through Jan. 14. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_1280_720.PNG"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190103 21:05:52"/><Attribute name="edate" value="1546549552797"/><Attribute name="edateformat" value="20190103 21:05:52"/><Attribute name="sdate" value="1546549552857"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Montgomery County"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Traffic"/></DataObject><DataObject type="Story"><Attribute name="Description" value="I-45 will be closed in The Woodlands from Jan. 11 through Jan. 14. "/><Attribute name="Headline" value="Traffic nightmare: I-45 to be closed in The Woodlands next weekend"/><Attribute name="Keywords" value="tbhe woodlands,rayford,sawdust,houston,montgomery county,north freeway,i-45,north,closed,freeway,highway,interstate,News,Latest,Top Stories,Local,Montgomery County,Traffic"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190103 21:05:52"/><Attribute name="PubDate" value="20190103 21:05:52"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="16884815"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="768666077"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_160_90.PNG"/><Attribute name="Title" value="sawdust+exit+google+map"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545370303000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545370176000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545370176000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.0.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.0.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.0.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.0.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545370253000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="Latest, Local, Montgomery County, News, Top Stories, Traffic">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/cmccord">

                          <link rel="author" href="https://www.click2houston.com/author/cmccord" title="Cory McCord">
            
            <meta name="sailthru.author" content="Cory McCord">

                    <meta name="author" itemprop="author" content="Cory McCord">

                    <meta name="content_id" itemprop="identifier" content="768662460">
      <meta property="vf:unique_id" content="768662460">
      <link rel="amphtml" href="https://amp.click2houston.com/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Traffic nightmare: I-45 to be closed in The Woodlands next weekend">
    <meta name="sailthru.description" content="I-45 will be closed in The Woodlands from Jan. 11 through Jan. 14.">
    <meta name="sailthru.tags" content="tbhe woodlands,rayford,sawdust,houston,montgomery county,north freeway,i-45,north,closed,freeway,highway,interstate,News,Latest,Top Stories,Local,Montgomery County,Traffic">
    <meta name="sailthru.date" content="2019-01-03T21:05:52+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_1280_720.PNG">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_160_90.PNG">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->


<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1545370253000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/shaquille-oneal-houston-officer-cover-cost-of-jazmine-barnes-funeral" target='_self' title="Shaquille&#x20;O&#x27;Neal&#x2c;&#x20;Houston&#x20;officer&#x20;cover&#x20;cost&#x20;of&#x20;Jazmine&#x20;Barnes&#x27;&#x20;funeral">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/01/03/shaq-officer-pic_1546543228590_16880312_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/01/03/shaq-officer-pic_1546543228590_16880312_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Kenneth Miles</small>
											</span>
					<article class="">
						<h5>Shaquille O'Neal, Houston officer cover cost of Jazmine Barnes' funeral</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/-you-may-all-go-to-hell-i-am-going-to-texas-nine-texas-lawmakers-bid-goodbye-to-congress" target='_self' title="&#x22;You&#x20;may&#x20;all&#x20;go&#x20;to&#x20;hell&#x2c;&#x20;I&#x20;am&#x20;going&#x20;to&#x20;Texas&#x2e;&#x22;&#x20;Nine&#x20;Texas&#x20;lawmakers&#x20;bid&#x20;goodbye&#x20;to&#x20;Congress">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/01/03/crop-640x360-000_16849371_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/01/03/crop-640x360-000_16849371_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">© 2019 The Texas Tribune</small>
											</span>
					<article class="">
						<h5>"You may all go to hell, I am going to Texas." Nine Texas lawmakers bid goodbye to Congress</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/houston-rodeo-continues-to-play-coy-after-leaked-lineup-names-show-up-on-ticket-site" target='_self' title="Houston&#x20;Rodeo&#x20;continues&#x20;to&#x20;play&#x20;coy&#x20;after&#x20;&#x27;leaked&#x27;&#x20;lineup&#x20;names&#x20;show&#x20;up&#x20;on&#x20;ticket&#x20;site">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/01/03/rodeotixsized_1546546739209_16880333_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/01/03/rodeotixsized_1546546739209_16880333_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Ticketmaster</small>
											</span>
					<article class="">
						<h5>Houston Rodeo continues to play coy after 'leaked' lineup names show up on ticket site</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/family-of-jazmine-barnes-speaks-to-media" target='_self' title="&#x27;Justice&#x20;will&#x20;prevail&#x3a;&#x27;&#x20;Family&#x20;of&#x20;Jazmine&#x20;Barnes&#x20;talks&#x20;about&#x20;search&#x20;for&#x20;girl&#x27;s&#x20;killer">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/01/03/NBC%20FEED%207%20YO%20FAMILY%200103_1546550592548.jpg_16884823_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/01/03/NBC%20FEED%207%20YO%20FAMILY%200103_1546550592548.jpg_16884823_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>'Justice will prevail:' Family of Jazmine Barnes talks about search for girl's killer</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/no-lackin-challenge-led-to-19-year-olds-death-prosecutors-say" target='_self' title="&#x27;No&#x20;Lackin&#x27;&#x20;Challenge&#x27;&#x20;led&#x20;to&#x20;19-year-old&#x27;s&#x20;death&#x2c;&#x20;prosecutors&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/01/03/MOHAMMED-ALAJIL-mugshot_1546548832660_16884813_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/01/03/MOHAMMED-ALAJIL-mugshot_1546548832660_16884813_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>'No Lackin' Challenge' led to 19-year-old's death, prosecutors say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/texans-deandre-hopkins-pledges-playoff-check-to-helping-jazmine-barnes-family" target='_self' title="Texans&#x27;&#x20;DeAndre&#x20;Hopkins&#x20;pledges&#x20;playoff&#x20;check&#x20;to&#x20;helping&#x20;Jazmine&#x20;Barnes&#x27;&#x20;family">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/01/03/Hopkins%20on%207%20YO%20killed%200103_1546549412971.jpg_16884817_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/01/03/Hopkins%20on%207%20YO%20killed%200103_1546549412971.jpg_16884817_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Texans' DeAndre Hopkins pledges playoff check to helping Jazmine Barnes' family</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/nancy-pelosi-to-reclaim-speaker-title-as-democrats-take-control-of-house" target='_self' title="Nancy&#x20;Pelosi&#x20;elected&#x20;House&#x20;speaker&#x20;for&#x20;second&#x20;time">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/04/13/pelosi%20apr%2012_1523676159282.jpg.jpg.jpg_11924358_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/13/pelosi%20apr%2012_1523676159282.jpg.jpg.jpg_11924358_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Win McNamee/Getty Images</small>
											</span>
					<article class="">
						<h5>Nancy Pelosi elected House speaker for second time</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/community-activist-offers-35k-for-person-who-turns-in-man-involved-in-7-year-old-girl-s-slaying" target='_self' title="Funeral&#x20;details&#x20;released&#x20;for&#x20;7-year-old&#x20;Jazmine&#x20;Barnes">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/01/03/Jazmine%20Barnes%2C%207-year-old%20Houston%20drive-by%20victim.jpg_16857008_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/01/03/Jazmine%20Barnes%2C%207-year-old%20Houston%20drive-by%20victim.jpg_16857008_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">CNN, Harris County Sheriff’s Office</small>
											</span>
					<article class="">
						<h5>Funeral details released for 7-year-old Jazmine Barnes</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/slideshow/photos-kprc2-control-rooms-through-the-years" target='_self' title="PHOTOS&#x3a;&#x20;KPRC2&#x20;control&#x20;rooms&#x20;through&#x20;the&#x20;years">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/12/31/control%20room%20new%20building_1546273704149.jpg_16694647_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/12/31/control%20room%20new%20building_1546273704149.jpg_16694647_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>PHOTOS: KPRC2 control rooms through the years</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Slideshow</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Traffic nightmare: I-45 to be closed in The Woodlands next weekend</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/cmccord'>Cory McCord</a> - Digital News Editor
   </div>
                         <time class="posted updated" datetime="2019-01-03">Posted: 3:05 PM, January 03, 2019</time>
                    <time class="updated" datetime="2019-01-03">Updated: 3:05 PM, January 03, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_640_360.PNG" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_640_360.PNG" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2019/01/03/Capture_1546548937655_16884815_ver1.0_640_360.PNG" width="100%" alt="">
              </noscript>
            </amp-img>
                              <small class="copyright">Google</small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




              

             <p><strong>THE WOODLANDS, Texas</strong> - I-45 will be closed in The Woodlands from Jan. 11 through Jan. 14.
                     <p>All northbound main lanes will be closed at the Rayford/Sawdust exit while crews work to replace a bridge deck.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/entertainment/metallica-donates-100-000-to-texas-community-college" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/entertainment/metallica-donates-100-000-to-texas-community-college" target='_self' data-full-image="https://media.ksat.com/photo/2017/06/16/metallica_1497628548764_9965002_ver1.0_640_360.jpg" datetime="Wed, 26 Dec 2018 09:40:38 CST-0600" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.ksat.com/photo/2017/06/16/metallica_1497628548764_9965002_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/food/houston-chef-of-the-month-for-december-austin-simmons" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/food/houston-chef-of-the-month-for-december-austin-simmons" target='_self' data-full-image="https://media.click2houston.com/photo/2018/12/12/Chef%20Austin%20Simmons_1544643148639.jpg_15544945_ver1.0_640_360.jpg" datetime="Wed, 12 Dec 2018 13:33:38 CST-0600" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/consumer/some-relief-for-homeowners-with-faulty-toilet-tanks" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/consumer/some-relief-for-homeowners-with-faulty-toilet-tanks" target='_self' data-full-image="https://media.click2houston.com/photo/2016/07/06/cracked%20toilet%20tank_1467821627684_7233530_ver1.0_640_360.JPG" datetime="Thu, 29 Nov 2018 06:38:02 CST-0600" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/entertainment/metallica-donates-100-000-to-texas-community-college" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/entertainment/metallica-donates-100-000-to-texas-community-college" target='_self' data-full-image="https://media.ksat.com/photo/2017/06/16/metallica_1497628548764_9965002_ver1.0_640_360.jpg" datetime="Wed, 26 Dec 2018 09:40:38 CST-0600" >
            Metallica donates $100,000 to Texas community college
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/food/houston-chef-of-the-month-for-december-austin-simmons" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/food/houston-chef-of-the-month-for-december-austin-simmons" target='_self' data-full-image="https://media.click2houston.com/photo/2018/12/12/Chef%20Austin%20Simmons_1544643148639.jpg_15544945_ver1.0_640_360.jpg" datetime="Wed, 12 Dec 2018 13:33:38 CST-0600" >
            Houston Chef of the Month for December: Austin Simmons
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/consumer/some-relief-for-homeowners-with-faulty-toilet-tanks" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/consumer/some-relief-for-homeowners-with-faulty-toilet-tanks" target='_self' data-full-image="https://media.click2houston.com/photo/2016/07/06/cracked%20toilet%20tank_1467821627684_7233530_ver1.0_640_360.JPG" datetime="Thu, 29 Nov 2018 06:38:02 CST-0600" >
            Some relief for homeowners with faulty toilet tanks
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Drivers will be forced to take the Rayford/Sawdust exit and will be able to re-enter the freeway at the next entrance ramp just north of Rayford/Sawdust.
                     <p>The interstate will be closed from 9 p.m. that Friday through 5 a.m. that Monday.
                     <p>Officials are advising drivers to avoid the area if possible.
                     <p>For more information, <a href="http://www.houstontranstar.org" target="_blank">click here</a>.
                              <p class="copy">Copyright 2019 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/traffic-nightmare-i-45-to-be-closed-in-the-woodlands-next-weekend" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/houston-newsmakers-for-jan-6-86th-state-legislative-session-starts-january-8th' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/03/BettencourtandWu_1546553544537_16880851_ver1.0_160_90.jpg" alt='Houston&#x20;Newsmakers&#x20;for&#x20;Jan&#x2e;&#x20;6&#x3a;&#x20;86th&#x20;State&#x20;Legislative&#x20;Session&#x20;Starts&#x20;January&#x20;8th'>
      <small class="copyright"></small>
<h4>Houston Newsmakers for Jan. 6: 86th State Legislative Session Starts January 8th</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/children-ages-5-under-get-free-admission-to-seaworld-san-antonio' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2015/11/25/SeaWorld-Adventure-Parks-Logo-jpg_645876_ver1.0_160_90.jpg" alt='Children&#x20;ages&#x20;3&#x20;to&#x20;5&#x20;score&#x20;free&#x20;admission&#x20;to&#x20;SeaWorld&#x20;San&#x20;Antonio&#x20;in&#x20;2019'>
      <small class="copyright"></small>
<h4>Children ages 3 to 5 score free admission to SeaWorld San Antonio in 2019</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/coast-guard-searches-for-missing-kayaker-near-san-luis-pass' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/03/missing%20kayaker_1546553062053.jpg_16880386_ver1.0_160_90.jpg" alt='Coast&#x20;Guard&#x20;searches&#x20;for&#x20;missing&#x20;kayaker&#x20;near&#x20;San&#x20;Luis&#x20;Pass'>
                  <small class="copyright">Coast Guard</small>
<h4>Coast Guard searches for missing kayaker near San Luis Pass</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/mother-of-14-year-old-boy-charged-with-murder-in-deadly-crash-speaks' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/02/aldine-mail-route-crash-surveillance_1546460881176_16826826_ver1.0_160_90.jpg" alt='Mother&#x20;of&#x20;14-year-old&#x20;boy&#x20;charged&#x20;with&#x20;murder&#x20;in&#x20;deadly&#x20;crash&#x20;speaks'>
                  <small class="copyright">KPRC</small>
<h4>Mother of 14-year-old boy charged with murder in deadly crash speaks</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/family-of-jazmine-barnes-speaks-to-media' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/03/NBC%20FEED%207%20YO%20FAMILY%200103_1546550592548.jpg_16884823_ver1.0_160_90.jpg" alt='&#x27;Justice&#x20;will&#x20;prevail&#x3a;&#x27;&#x20;Family&#x20;of&#x20;Jazmine&#x20;Barnes&#x20;talks&#x20;about&#x20;search&#x20;for&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC</small>
<h4>'Justice will prevail:' Family of Jazmine Barnes talks about search for&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/newsmakers-extra-legislature' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/03/Newsmakers%20EXTRA%20Legislature20190103190606.jpg_16880309_ver1.0_160_90.jpg" alt='Newsmakers&#x20;EXTRA&#x20;Legislature'>
      <small class="copyright"></small>
<h4>Newsmakers EXTRA Legislature</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/family-of-jazmine-barnes-speaks' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/03/NBC%20FEED%207%20YO%20FAMILY%200103_1546550592548.jpg_16884823_ver1.0_160_90.jpg" alt='Family&#x20;of&#x20;Jazmine&#x20;Barnes&#x20;speaks'>
                  <small class="copyright">KPRC</small>
<h4>Family of Jazmine Barnes speaks</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/mcconnell-insists-he-has-no-particular-role-in-ending-standoff' target='_self'>
                McConnell insists he has 'no particular role' in ending standoff
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/pelosi-takes-speakers-oath-of-office-surrounded-by-children' target='_self'>
                Pelosi takes speaker's oath of office surrounded by children
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='https://www.wsls.com/news/virginia/southside/granddaughter-charged-with-felony-homicide-in-danville-elder-abuse-case?utm_source=gmg&utm_campaign=links' target='_blank'>
                WSLS: Granddaughter charged in elder abuse case
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/texans-deandre-hopkins-pledges-playoff-check-to-helping-jazmine-barnes-family' target='_self'>
                Texans' DeAndre Hopkins pledges playoff check to helping Jazmine Barnes' family
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                                                              
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/news/national/worlds-most-powerful-people-of-2018' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/02/09/Chinese%20President%20Xi%20Jinping.jpg_8981783_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='World&#x27;s&#x20;most&#x20;powerful&#x20;people&#x20;of&#x20;2018'>
</span>
<h4>World's most powerful people of 2018</h4>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                                <li>
        <a href='/health/americas-healthiest-unhealthiest-states' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/11/28/Waikiki%20Beach%20Honolulu%20Hawaii.jpg.jpg_11646155_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='America&#x27;s&#x20;healthiest&#x2c;&#x20;unhealthiest&#x20;states'>
</span>
<h4>America's healthiest, unhealthiest states</h4>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545370253000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


