























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Lawsuit against Trump and his DC hotel is dismissed</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A federal judge on Monday dismissed a lawsuit that claimed President Donald Trump illegally benefits from his Washington hotel and that same hotel hurts restaurants that are also near the White House." lang="en-US" />
	



	
	
		<meta name="keywords" content="Donald Trump,Government and public administration,Government bodies and offices,Law and legal system,Lawsuits and claims,Political Figures - US,Politics,Trial and procedure,US federal government,White House,Politics" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Lawsuit against Trump and his DC hotel is dismissed"/><meta property="og:description" content="        A federal judge on Monday dismissed a lawsuit that claimed President Donald Trump illegally benefits from his Washington hotel and that same hotel hurts restaurants that are also near the White House."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed"/><meta property="og:image"  content="https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="Politics"/><meta property="article:tag"  content="donald trump, government and public administration, government bodies and offices, law and legal system, lawsuits and claims, political figures - us, politics, trial and procedure, us federal government, white house"/><meta property="article:published_time"  content="2018-11-27T04:52:44+0000"/><meta property="article:modified_time"  content="2018-11-27T05:02:46+0000"/><meta property="article:expiration_time"  content="2043-07-19T00:29:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Lawsuit against Trump and his DC hotel is dismissed"/><meta name="twitter:description" content="        A federal judge on Monday dismissed a lawsuit that claimed President Donald Trump illegally benefits from his Washington hotel and that same hotel hurts restaurants that are also near the White House."/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181127 04:52:44"/><Attribute name="edate" value="1543294966882"/><Attribute name="edateformat" value="20181127 05:02:46"/><Attribute name="sdate" value="1543294364301"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Politics"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Crime"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A federal judge on Monday dismissed a lawsuit that claimed President Donald Trump illegally benefits from his Washington hotel and that same hotel hurts restaurants that are also near the White House."/><Attribute name="Headline" value="Lawsuit against Trump and his DC hotel is dismissed"/><Attribute name="Keywords" value="Donald Trump,Government and public administration,Government bodies and offices,Law and legal system,Lawsuits and claims,Political Figures - US,Politics,Trial and procedure,US federal government,White House,Politics"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181127 05:02:46"/><Attribute name="PubDate" value="20181127 04:52:44"/><Attribute name="type" value="feed-story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11724068"/><Attribute name="Caption" value="<p>Morning traffic flows past theTrump International Hotel on its first day of business September 12, 2016 in Washington, DC. </p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="637712072"/><Attribute name="URL" value="https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_160_90.jpg"/><Attribute name="Title" value="trump+hotel+dc_1519773754670.jpg-75042528.jpg94237856"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;politics&#x2f;lawsuit-against-trump-and-his-dc-hotel-is-dismissed&#x2f;740434924" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542268578000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542268302000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542268302000" rel="stylesheet" type="text/css" />

	





        








<script type="text/javascript">
	// <![CDATA[
		var Liferay = {
			Browser: {
				acceptsGzip: function() {
					return true;
				},
				getMajorVersion: function() {
					return 0.0;
				},
				getRevision: function() {
					return "";
				},
				getVersion: function() {
					return "";
				},
				isAir: function() {
					return false;
				},
				isChrome: function() {
					return false;
				},
				isFirefox: function() {
					return false;
				},
				isGecko: function() {
					return false;
				},
				isIe: function() {
					return false;
				},
				isIphone: function() {
					return false;
				},
				isLinux: function() {
					return false;
				},
				isMac: function() {
					return false;
				},
				isMobile: function() {
					return false;
				},
				isMozilla: function() {
					return false;
				},
				isOpera: function() {
					return false;
				},
				isRtf: function() {
					return false;
				},
				isSafari: function() {
					return false;
				},
				isSun: function() {
					return false;
				},
				isWap: function() {
					return false;
				},
				isWapXhtml: function() {
					return false;
				},
				isWebKit: function() {
					return false;
				},
				isWindows: function() {
					return false;
				},
				isWml: function() {
					return false;
				}
			},

			Data: {
				isCustomizationView: function() {
					return false;
				},

				notices: [
					null

					

					
				]
			},

			ThemeDisplay: {
				getCDNDynamicResourcesHost: function() {
					return "";
				},
				getCDNHost: function() {
					return "";
				},
				getCompanyId: function() {
					return "10154";
				},
				getCompanyGroupId: function() {
					return "10186";
				},
				getUserId: function() {
					return "10158";
				},

				

				getDoAsUserIdEncoded: function() {
					return "";
				},
				getPlid: function() {
					return "42060";
				},

				
					getLayoutId: function() {
						return "11";
					},
					getLayoutURL: function() {
						return "https://www.click2houston.com/story";
					},
					isPrivateLayout: function() {
						return "false";
					},
					getParentLayoutId: function() {
						return "0";
					},
				

				getScopeGroupId: function() {
					return "30787";
				},
				getScopeGroupIdOrLiveGroupId: function() {
					return "30787";
				},
				getParentGroupId: function() {
					return "30787";
				},
				isImpersonated: function() {
					return false;
				},
				isSignedIn: function() {
					return false;
				},
				getDefaultLanguageId: function() {
					return "en_US";
				},
				getLanguageId: function() {
					return "en_US";
				},
				isAddSessionIdToURL: function() {
					return false;
				},
				isFreeformLayout: function() {
					return false;
				},
				isStateExclusive: function() {
					return false;
				},
				isStateMaximized: function() {
					return false;
				},
				isStatePopUp: function() {
					return false;
				},
				getPathContext: function() {
					return "";
				},
				getPathImage: function() {
					return "/image";
				},
				getPathJavaScript: function() {
					return "/html/js";
				},
				getPathMain: function() {
					return "/c";
				},
				getPathThemeImages: function() {
					return "https://www.click2houston.com/gmg-base-theme/images";
				},
				getPathThemeRoot: function() {
					return "/gmg-base-theme/";
				},
				getURLControlPanel: function() {
					return "/group/control_panel?doAsGroupId=30787&refererPlid=42060";
				},
				getURLHome: function() {
					return "https://www.click2houston.com/web/guest";
				},
				
				
				getPortletSetupShowBordersDefault: function() {
					return false;
				}
			},

			PropsValues: {
				NTLM_AUTH_ENABLED: false
			}
		};

		var themeDisplay = Liferay.ThemeDisplay;

		

		Liferay.AUI = {
			getBaseURL: function() {
				return 'https://www.click2houston.com/html/js/aui/';
			},
			getCombine: function() {
				return true;
			},
			getComboPath: function() {
				return '/combo/?minifierType=&languageId=en_US&b=6110&t=1542268578000&p=/html/js&';
			},
			getFilter: function() {
				
					
						return {
							replaceStr: function(match, fragment, string) {
								return fragment + 'm=' + (match.split('/html/js')[1] || '');
							},
							searchExp: '(\\?|&)/([^&]+)'
						};
					
					
					
				
			},
			getJavaScriptRootPath: function() {
				return '/html/js';
			},
			getLangPath: function () {
				return 'aui_lang.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6110&t=1542268578000';
			},
			getRootPath: function() {
				return '/html/js/aui/';
			}
		};

		window.YUI_config = {
			base: Liferay.AUI.getBaseURL(),
			comboBase: Liferay.AUI.getComboPath(),
			fetchCSS: true,
			filter: Liferay.AUI.getFilter(),
			root: Liferay.AUI.getRootPath(),
			useBrowserConsole: false
		};

		

		Liferay.currentURL = '\x2fnews\x2fpolitics\x2flawsuit-against-trump-and-his-dc-hotel-is-dismissed';
		Liferay.currentURLEncoded = '%2Fnews%2Fpolitics%2Flawsuit-against-trump-and-his-dc-hotel-is-dismissed';
	// ]]>
</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    



        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542268390000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Politics">
	                                  <meta name="endplay.categories" content="National, Politics, Crime">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="740434924">
      <meta property="vf:unique_id" content="740434924">
      <link rel="amphtml" href="https://amp.click2houston.com/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Lawsuit against Trump and his DC hotel is dismissed">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Lawsuit against Trump and his DC hotel is dismissed">
    <meta name="sailthru.description" content="A federal judge on Monday dismissed a lawsuit that claimed President Donald Trump illegally benefits from his Washington hotel and that same hotel hurts restaurants that are also near the White House.">
    <meta name="sailthru.tags" content="Donald Trump,Government and public administration,Government bodies and offices,Law and legal system,Lawsuits and claims,Political Figures - US,Politics,Trial and procedure,US federal government,White House,Politics">
    <meta name="sailthru.date" content="2018-11-27T04:52:44+0000">
    <meta name="sailthru.image.full" content="https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->


<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1542268390000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/atm-spitting-out-100-bills-draws-huge-commotion-in-nw-harris-county" target='_self' title="Customers&#x20;who&#x20;received&#x20;&#x24;100&#x20;bills&#x20;instead&#x20;of&#x20;&#x24;20&#x20;bills&#x20;at&#x20;ATM&#x20;can&#x20;keep&#x20;money">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/20181126_135248_1543262179199_14659988_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/20181126_135248_1543262179199_14659988_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Customers who received $100 bills instead of $20 bills at ATM can keep money</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/texans-look-to-push-streak-to-franchise-record-8-games-against-titans-in-week-12" target='_self' title="Watson&#x20;leads&#x20;Texans&#x20;to&#x20;franchise-record&#x20;8th&#x20;straight&#x20;win">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/20/GettyImages-1063323086_1542745319294_14344719_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/20/GettyImages-1063323086_1542745319294_14344719_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">2018 Getty Images</small>
											</span>
					<article class="">
						<h5>Watson leads Texans to franchise-record 8th straight win</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-killed-others-injured-including-3-children-near-church-in-independence-heights-shooting" target='_self' title="&#x27;I&#x20;want&#x20;them&#x20;to&#x20;pay&#x2c;&#x27;&#x20;says&#x20;mother&#x20;of&#x20;boy&#x20;killed&#x20;in&#x20;block&#x20;party&#x20;shooting">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/angel%20morales%20photo_1543272167705.jpg_14669771_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/angel%20morales%20photo_1543272167705.jpg_14669771_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>'I want them to pay,' says mother of boy killed in block party shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/where-to-score-deals-promotions-after-texans-win" target='_self' title="Where&#x20;to&#x20;score&#x20;deals&#x2c;&#x20;promotions&#x20;after&#x20;Texans&#x20;win">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/10/14/texans%20win%2010-14-18_1539561624481.jpg_12809345_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/10/14/texans%20win%2010-14-18_1539561624481.jpg_12809345_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Where to score deals, promotions after Texans win</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/mother-claims-pasadena-isd-elementary-school-administrator-bruised-her-6-year-old-son" target='_self' title="Mother&#x20;claims&#x20;Pasadena&#x20;ISD&#x20;elementary&#x20;school&#x20;administrator&#x20;bruised&#x20;her&#x20;6-year-old&#x20;son">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/pasadena%20alleged%20abuse%20pics%20with%20courtesy_1543276058327.jpg_14671173_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/pasadena%20alleged%20abuse%20pics%20with%20courtesy_1543276058327.jpg_14671173_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC 2</small>
											</span>
					<article class="">
						<h5>Mother claims Pasadena ISD elementary school administrator bruised her 6-year-old son</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/james-baker-talks-about-baker-institutes-anniversary" target='_self' title="James&#x20;Baker&#x20;talks&#x20;about&#x20;Baker&#x20;Institute&#x27;s&#x20;anniversary">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/James%20Baker%20sits%20down%20with%20Dominique%20Sachse%20to%20talk%20about%20Baker%20Institute%20anniversary20181126222228.jpg_14669759_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/James%20Baker%20sits%20down%20with%20Dominique%20Sachse%20to%20talk%20about%20Baker%20Institute%20anniversary20181126222228.jpg_14669759_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>James Baker talks about Baker Institute's anniversary</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/famed-houston-attorney-steven-rocket-rosen-talks-about-als-battle" target='_self' title="Famed&#x20;Houston&#x20;attorney&#x20;Steven&#x20;Rocket&#x20;Rosen&#x20;talks&#x20;about&#x20;ALS&#x20;battle">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/5P%20P%20ROCKET%20ROSEN%20ALS%20_OP__KPRC48N6_1543276545545.jpg_14671195_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/5P%20P%20ROCKET%20ROSEN%20ALS%20_OP__KPRC48N6_1543276545545.jpg_14671195_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC 2</small>
											</span>
					<article class="">
						<h5>Famed Houston attorney Steven Rocket Rosen talks about ALS battle</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/ap-exclusive-first-gene-edited-babies-claimed-in-china" target='_self' title="Rice&#x20;University&#x20;investigates&#x20;professor&#x27;s&#x20;involvement&#x20;in&#x20;genomic&#x20;editing&#x20;of&#x20;human&#x20;embryos">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/He%20Jiankui%20and%20Dr.%20Michael%20Deem_1543273968358.jpg_14669791_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/He%20Jiankui%20and%20Dr.%20Michael%20Deem_1543273968358.jpg_14669791_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Rice University investigates professor's involvement in genomic editing of human embryos</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/countdown-to-mars-nasa-sweating-seven-minutes-of-terror" target='_self' title="Touchdown&#x20;confirmed&#x21;&#x20;NASA&#x20;lands&#x20;InSight&#x20;on&#x20;Mars">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/11/26/mars%20insight%20lander%20first%20image_1543266287090.jpg_14671107_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/11/26/mars%20insight%20lander%20first%20image_1543266287090.jpg_14671107_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Touchdown confirmed! NASA lands InSight on Mars</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/politics", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news/politics">Politics</a></div>
                <h1 class="headline">Lawsuit against Trump and his DC hotel is dismissed</h1>
        <h2 class="sub-headline">Lawsuit filed by Washington restaurant</h2>
        <div class="author">                                               By CNN'S LAURA JARRETT AND SOPHIE TATUM CONTRIBUTED TO THIS REPORT.
   </div>
                 <time class="posted updated" datetime="2018-11-26">Posted: 8:01 PM, November 26, 2018</time>
      <time class="updated" datetime="2018-11-26">Updated: 8:01 PM, November 26, 2018</time>
   
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_640_360.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/02/27/trump%20hotel%20dc_1519773754670.jpg.jpg.jpg_11724063_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                              <small class="copyright">Chip Somodevilla/Getty Images</small>
                              <figcaption>
                  <p>Morning traffic flows past theTrump International Hotel on its first day of business September 12, 2016 in Washington, DC. </p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                  

             <p><strong>(CNN)</strong> - 
        A federal judge on Monday dismissed a lawsuit that claimed President Donald Trump illegally benefits from his Washington hotel and that same hotel hurts restaurants that are also near the White House.
                     <p>The <a href="http://www.endtrumphotelunfaircompetition.com/the-complaint/" target="_blank">lawsuit</a> was brought forward in 2017 by Cork Wine Bar, a restaurant in Washington that said it suffered because lobbyists and other political-minded customers chose to host fundraisers, events and dinners at the Trump International Hotel rather than at its business.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/politics/trump-defends-hydesmith" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/trump-defends-hydesmith" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/11/20/Cindy%20Hyde-Smith%20Trump.jpg_14343062_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 15:05:11 CST-0600" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/11/20/Cindy%20Hyde-Smith%20Trump.jpg_14343062_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/politics/mia-love-slams-trump-in-concession-speech" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/mia-love-slams-trump-in-concession-speech" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2016/06/25/Mia%20Love_7194838_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 13:10:05 CST-0600" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/politics/trumps-economic-moves-fail-to-prevent-gm-closures" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/trumps-economic-moves-fail-to-prevent-gm-closures" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/11/26/GM%20general%20motors.jpg_14679652_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 17:53:03 CST-0600" >
                          </a>
        </div>
                                                       </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>Related Content</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/politics/trump-defends-hydesmith" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/trump-defends-hydesmith" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/11/20/Cindy%20Hyde-Smith%20Trump.jpg_14343062_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 15:05:11 CST-0600" >
            Trump defends Hyde-Smith
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/politics/mia-love-slams-trump-in-concession-speech" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/mia-love-slams-trump-in-concession-speech" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2016/06/25/Mia%20Love_7194838_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 13:10:05 CST-0600" >
            Mia Love slams Trump in concession speech
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/politics/trumps-economic-moves-fail-to-prevent-gm-closures" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/politics/trumps-economic-moves-fail-to-prevent-gm-closures" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/11/26/GM%20general%20motors.jpg_14679652_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 17:53:03 CST-0600" >
            Trump's economic moves fail to prevent GM closures
            </a>
        </div>
                                                        </div>
      </div>
    </div>
  </div>
                  <p>But Judge Richard Leon of the DC District Court wrote in his <a href="https://ecf.dcd.uscourts.gov/cgi-bin/show_public_doc?2017cv0731-41" target="_blank">opinion</a> Monday that Cork couldn't claim a competitive disadvantage simply because of a public figure's fame.
                     <p>"Cork does not, for example, accuse (the hotel) or President Trump of acting to dissuade potential customers from patronizing Cork or somehow obstructing entry to Cork's location," Leon wrote.
                     <p>If he had ruled in the restaurant's favor, Leon wrote, "I would be foreclosing all manner of prominent people—from pop singers to celebrity chefs to professional athletes—from taking equity in the companies they promote. ... This I cannot do!"
                     <p>While the Trump International Hotel is currently run by a trust administered by the President's family members, it remains at the center of two other major lawsuits that allege Trump has accepted illegal payments through the business.
                     <p>Earlier this month, a federal judge <a href="https://www.cnn.com/2018/11/02/politics/donald-trump-emoluments-clause-dc-maryland/index.html" target="_blank">denied</a> Trump's appeal to pause discovery in a lawsuit brought by the governments of Washington, DC, and Maryland that alleges he violated the constitutional clause that prohibits gifts and advantages from foreign and domestic governments.
                     <p>The lawsuit raises the possibility that transactions between the Trump International Hotel and foreign dignitaries could be made public.
    
                                <p class="copy">Copyright 2018 by CNN NewSource. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/politics/lawsuit-against-trump-and-his-dc-hotel-is-dismissed" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/politics", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/texans-look-to-push-streak-to-franchise-record-8-games-against-titans-in-week-12' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/11/20/GettyImages-1063323086_1542745319294_14344719_ver1.0_160_90.jpg" alt='Watson&#x20;leads&#x20;Texans&#x20;to&#x20;franchise-record&#x20;8th&#x20;straight&#x20;win'>
                  <small class="copyright">2018 Getty Images</small>
<h4>Watson leads Texans to franchise-record 8th straight win</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/texans-will-wear-special-decal-on-helmet-to-honor-bob-mcnair' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/11/26/Texans-honor-Bob-McNair_1543294516216_14680385_ver1.0_160_90.jpg" alt='Texans&#x20;honor&#x20;Bob&#x20;McNair&#x2c;&#x20;wear&#x20;special&#x20;decal&#x20;on&#x20;helmets'>
              <small class="copyright">Getty Images</small>
<h4>Texans honor Bob McNair, wear special decal on helmets</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/consumer/where-to-score-deals-promotions-after-texans-win' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/10/14/texans%20win%2010-14-18_1539561624481.jpg_12809345_ver1.0_160_90.jpg" alt='Where&#x20;to&#x20;score&#x20;deals&#x2c;&#x20;promotions&#x20;after&#x20;Texans&#x20;win'>
              <small class="copyright">Getty Images</small>
<h4>Where to score deals, promotions after Texans win</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/theyre-going-to-come-back-again-family-business-owners-fed-up-after-several-burglaries' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/11/26/10PM%20PKG%20BUSINESS%20BURGLARY%20-%20JACOB_ToKPRCftp_1543293359322.jpg_14680365_ver1.0_160_90.jpg" alt='&#x27;They&#x27;re&#x20;going&#x20;to&#x20;come&#x20;back&#x20;again&#x27;&#x3a;&#x20;Family&#x20;business&#x20;owners&#x20;fed&#x20;up&#x20;after&#x26;hellip&#x3b;'>
                  <small class="copyright">KPRC 2</small>
<h4>'They're going to come back again': Family business owners fed up after&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/houstons-sarah-grace-performs-on-top-11-round-of-the-voice' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/11/26/Houston%27s%20Sarah%20Grace%20performs%20on%20Top%2011%20round%20of%20%27The%20Voice%2720181127041314.jpg_14679061_ver1.0_160_90.jpg" alt='Houston&#x27;s&#x20;Sarah&#x20;Grace&#x20;performs&#x20;on&#x20;Top&#x20;11&#x20;round&#x20;of&#x20;&#x27;The&#x20;Voice&#x27;'>
      <small class="copyright"></small>
<h4>Houston's Sarah Grace performs on Top 11 round of 'The Voice'</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news/politics", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/politics", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/politics", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1542268390000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


