<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/"/><link rel="amphtml" href="https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/?outputType=amp"/><title>Biden rebuilding &#x27;blue wall&#x27; in race for the White House</title><link rel="dns-prefetch" href="graham-kprc.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="kprc-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/"/><meta property="og:title" content="Biden rebuilding &#x27;blue wall&#x27; in race for the White House"/><meta property="og:type" content="article"/><meta property="og:description" content="Joe Biden stands on the brink of winning the presidency, needing to clinch just one more battleground state to defeat President Donald Trump."/><meta property="og:image" content="https://www.click2houston.com/resizer/_Fxp42VP_pq71WslUAZEaX_MpCM=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XKTDGKTGRNC3ZESSNW5HVVQJFU.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-11-05T05:24:22Z"/><meta property="article:modified_time" content="2020-11-05T05:24:23Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Mitch McConnell,Amy Coney Barrett,politics,Election,Government,Donald Trump,Joe Biden"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Mitch McConnell,Amy Coney Barrett,politics,Election,Government,Donald Trump,Joe Biden"/><meta name="content_id" content="XOL4G6OSN5DQTPTMBJ5TTGXUY4"/><meta name="author" content="Jonathan Lemire, Zeke Miller, Jill Colvin And Alexandra Jaffe, Associated Press"/><meta name="description" content="Joe Biden stands on the brink of winning the presidency, needing to clinch just one more battleground state to defeat President Donald Trump."/><meta name="section_path" content="/news/politics"/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Jonathan Lemire, Zeke Miller, Jill Colvin And Alexandra Jaffe"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Biden rebuilding &#x27;blue wall&#x27; in race for the White House"/><meta name="sailthru.description" content="Joe Biden stands on the brink of winning the presidency, needing to clinch just one more battleground state to defeat President Donald Trump."/><meta name="sailthru.tags" content="Mitch McConnell,Amy Coney Barrett,politics,Election,Government,Donald Trump,Joe Biden"/><meta name="sailthru.date" content="2020-11-05T05:24:23Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/_Fxp42VP_pq71WslUAZEaX_MpCM=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XKTDGKTGRNC3ZESSNW5HVVQJFU.jpg"/><meta name="sailthru.image.thumb" content="https://www.click2houston.com/resizer/CbZ90tQtuT8CZxqsibYl4yHPz0o=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XKTDGKTGRNC3ZESSNW5HVVQJFU.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Biden rebuilding &#x27;blue wall&#x27; in race for the White House"/><meta name="twitter:description" content="Joe Biden stands on the brink of winning the presidency, needing to clinch just one more battleground state to defeat President Donald Trump."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/_Fxp42VP_pq71WslUAZEaX_MpCM=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XKTDGKTGRNC3ZESSNW5HVVQJFU.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="XOL4G6OSN5DQTPTMBJ5TTGXUY4"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="vf:topic" content="MITCH MCCONNELL"/><meta name="vf:topic" content="AMY CONEY BARRETT"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="ELECTION"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="DONALD TRUMP"/><meta name="vf:topic" content="JOE BIDEN"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="XOL4G6OSN5DQTPTMBJ5TTGXUY4"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=222"/><style data-styled="hydFwh ixeUvg llMXHK tlXMH hvdoTC hisVrZ dedmFl eVYMww kYaNFe bCRPlV dRpZQb eQjYGv MnRsn blXSnx czbqCT lmvzxQ gViVJa jXpgtc bqunQV gigYaW fRcgoX jWIqIJ kSQxwm dRYgOH hzQEDj bAuLZN guQojB ceSzfV biGTJC cbttYT eapWip bfuAOd hWuEdK kqJaRV dmqKTx cTZqfV hoFnOk ftJcdf ituUZi ijVerd lbxYqb gQvGZw jxpuBt btaMLi fMxfTg kyHrDo edZaju hqUudJ fzJjcm jAvSFP jHitAz kaPImw gQHKfs iStRRG ePpCDb QaHvP cUiGuJ kzosrX dzOQrh eCHNrL htgoNB jgloni hkYMHF oanxX kOvTIH jykYEG jEuYgY YHhLH ToKwW hJFfAr gEMBfv lpufiJ dtNmAa jYdVdm dKeQdJ jwBAjW dqXXrf hNyNyz efNmkl hgoHTj jeoZnd jCYUvX fOxfqj fERINT cmxabE EsBDj dgOdtH iNHQhn bwvzHL fzfsGm dNXAuS jHxRUQ dnTHvw cCAAkl guvxJM dJTFTC iwgXaP cYaZrj grOTIn fENtvN hSCNIC jbbwGP loNthz bMMtkU itXzat eXxzHN eMHYyN dKbUcb cJOahd jMAujS jHRDLS gUuZIo chZBGz dJGsLi eNXDR rRCkp jXZzuG cMrPY bMWNix byrAVy gSLOrf jswZAf fyJKib gWMsEr kRDQhq cMMXak eUDbnm hmoAAm XLGaf hwnKSS iEiBMn iFMdGB gJyytn eBaawo iyVHvH rXtGX jVWwgw cBDBgJ haHBOu cfCKjl bLtmJA hucBtq jRsZRI ditAFC keDqIu kFAvrt gAjKNU kkCsUy hhjLyN jyDYWW dNwJKH fwUozZ bFvlFw fsqQbL kIQgWd itLrOy OhhuS jrcWTX dAueqC fXrjGd iXjAns dUVHqW ckUkFg kdRWkL fmhvuZ krOMdB hatfGi bduLZo jQEJUr fPwbmw dHoxep lknXob dYjBIi dZlJgh kTkkjo eYErTS iccWGK gqkYOR jRXmrw dfuxYH cXVZjZ leAwmk ieRLCf BbqQC jNPJiN cSQfAo gFTHpT kfLNxa gdzWyW cjYDRe kQaQjG eWiJlC kDWrrs gfEqtq bYTalN bKBiVP RCKS crgCFN bqnLjD hHjZYM ghFdLm cElMFh kHJKLl jzBDsi bwaRUu kRFgTL ngwCS jFipMg GolYr cLBhhJ cBvQMB bRpPCS WolOe irvYin kOVYDj iHnRXy isqnpX eJIFzG eRPqAa hsVvVl kqlNMr bijnkw gocHDd cJigzW kSdjtm cBIIUg dWalRH dqZzKx fYhxGu fwDCR cwRkqT eaxAHC kvQLAr jMBGUH iwBIjP klgQzH cfJYKb kKXSfq fhrEkO fnZoib iGlgeA iBUSPB HJZar fsEYza jUnENj kMWbZn bDlEQ kzEEKf ggPQXC ksgdTe gkrmCG iVSVcI fuiEqP eysFVu bIHwRV hpgngJ hvKxpV jxHCLO kewueW caQAju jCMoQq dJUDlg fGffCx fHTtKq NiSka hFfFS dZNuNt hYFwFw fQTXjy hcMHDa WHxvC jwHErF dJcXhA jXUVsG cjzitN jJPIvr jYHUfU fizyRF ihowQe iFuqRt hRYsfT hIdLRw gnzbFJ lecHBO eKIrxs jtgdnJ uxkWj gDCfZR xhXKf NkaYS gfURVh iFaNkT bBGfum ktreTc kVWFxW kyyiXW fPmeR hmcYbH jEwQUM ghutDt htBAun cjeRdO fHpJLn jDbZSd htbUmp bzNqTC kaQBKR gSTavS jOFCMY hOuhYc jQepqG jRJRsG blzRuP rGFod iCSehc kZLcMv jjMKuZ hflEwh pVQmG cNHJcR ldRBXb bBGZJE iOardy dYJhKJ bAjKiS ilrmxa eHHxnB gGcabV iBVbRv dRyknl fhhORj burmbs grQbj echzVw mLKjK iPGyVP gjzFIL fjQeXz ebpdwR dpymdn dvOgBf kdsZtS kWreGl fVQtuQ eLrNfW jEdJcy nDwqQ bEoCko dNGTFB gVSqmH hZGDPB kNasMd cTRGuE kRPiTM flQwid gFPmil gKfdpn gYnDSx jcWucn csEXZZ dUDSON jpboyh kvPLLj" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NMDW6PD':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717613-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NMDW6PD');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Biden rebuilding 'blue wall' in race for the White House","description":"Joe Biden stands on the brink of winning the presidency, needing to clinch just one more battleground state to defeat President Donald Trump.","url":"https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/"},"image":{"@type":"ImageObject","url":"https://www.click2houston.com/resizer/CbZ90tQtuT8CZxqsibYl4yHPz0o=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XKTDGKTGRNC3ZESSNW5HVVQJFU.jpg","name":"Democratic presidential candidate former Vice President Joe Biden takes off his face mask as he arrives to speak, Wednesday, Nov. 4, 2020, in Wilmington, Del. (AP Photo/Carolyn Kaster)","width":300,"height":168},"datePublished":"2020-11-05T05:24:22Z","dateModified":"2020-11-05T05:24:23Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Jonathan Lemire, Zeke Miller, Jill Colvin And Alexandra Jaffe"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Mitch McConnell","url":"https://www.click2houston.com/topic/Mitch_McConnell/"},{"@type":"Thing","name":"Amy Coney Barrett","url":"https://www.click2houston.com/topic/Amy_Coney_Barrett/"},{"@type":"Thing","name":"politics","url":"https://www.click2houston.com/topic/politics/"},{"@type":"Thing","name":"Election","url":"https://www.click2houston.com/topic/Election/"},{"@type":"Thing","name":"Government","url":"https://www.click2houston.com/topic/Government/"},{"@type":"Thing","name":"Donald Trump","url":"https://www.click2houston.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Joe Biden","url":"https://www.click2houston.com/topic/Joe_Biden/"}],"keywords":["Mitch McConnell","Amy Coney Barrett","politics","Election","Government","Donald Trump","Joe Biden"]}</script><script src="/pf/resources/dist/kprc/js/index.js?d=222"></script><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=222"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=222"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2rachSy9DR0j4tReBnrNKHQIv5rBXWWZceLlcnWcNlgRKN7WSXdMgrkaJSqFWxz5",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2bbbvmsDcb_k1Lgq72jilGY4_yaavNnJ3dAQMkYglHNxubLEvogzGvGUj8lIrm71kIjjo7OfeHdWivJrtg",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="click2houstonnew" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-70455d6a-a4c3-4903-999c-933d31929d0a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvwwx5dtyuq-f-5bb359daa-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1988087e","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38190,"ak.gh":"104.112.235.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604558377","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MmlnRGpz7QiM2/vAmaeQpXb0TOHZfmXQG1Cc2ge9PC76CqSmlPMcTZ5hzb6PMwSmZvIDhM9mN0Q8sDWgRdbUg1JM6y6R7OKR5050eq1zSOoOq4TnUlXTEwCJnmhfZHOedz2E1lTuimUQcFWG/eJplBaGPi7UZK5odGM3ykXG9z3uMou27BtSRwPGWuvCWW2lLo6hLbJ4unDw+hr+lG+nYBtCLNNs8LJr68mlovAbuqtISthb9OtF5L8ux3zpgZA2st9dPmIIIudsVykMlKl9jG0EYNozosfKcxLPNXkkcNAA2lbXYWSW1aZiv3lbvQlFprWLzo7GxYSYRoB7BDXHgWB5vKsB0DunGxe6Kppo3IOe1CFasOeB0Nu/AvAF5lee6dBzecgSXjalTBRN4oInetYRuPZyw8mU1oUvo4gEPQ8=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/kprc-front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/kprc-back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_104.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">59<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/KPRC2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/kprc2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.click2houston.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ask_2/" gavalue="0">Ask 2</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="1">Back To School</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Border/" gavalue="2">Border</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Business/" gavalue="3">Business</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="4">Click2Vote</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="5">Consumer</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="6">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Crime/" gavalue="7">Crime</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/decision-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2020" gavalue="8">Decision 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="9">Education</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Election_Results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Election_Results/" gavalue="10">Election Results</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/History/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/History/" gavalue="13">History</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="14">Investigates</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="15">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Newsmakers/" gavalue="16">Newsmakers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="17">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Restaurant_Reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Restaurant_Reports/" gavalue="18">Restaurant Report Card</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Solves_It/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Solves_It/" gavalue="19">Spencer Solves It</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Stronger_Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stronger_Houston/" gavalue="20">Stronger Houston</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="21">Texas</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="22">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="23">World</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Astros/" gavalue="0">Astros</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Aggies/" gavalue="1">Aggies</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cougars/" gavalue="2">Cougars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dynamo/" gavalue="3">Dynamo</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Friday_Football_Frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Friday_Football_Frenzy/" gavalue="4">Friday Football Frenzy</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="5">Golf</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sportsfrenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sportsfrenzy/" gavalue="6">High School Sports</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Longhorns/" gavalue="7">Longhorns</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Outdoors/" gavalue="8">Outdoors</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Rockets/" gavalue="9">Rockets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Texans/" gavalue="10">Texans</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do"><strong>Things To Do</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/DIY/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/DIY/" gavalue="0">DIY</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Drinking/" gavalue="1">Drinking</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Events/" gavalue="2">Events</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Families/" gavalue="3">Families</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Giving/" gavalue="5">Giving</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Home_Buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Home_Buying/" gavalue="6">Home Buying</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/KPRC_Kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/KPRC_Kids/" gavalue="7">KPRC Kids</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lists/" gavalue="8">Lists</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Shopping/" gavalue="10">Shopping</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Style/" gavalue="11">Style</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Support_Local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Support_Local/" gavalue="12">Support Local</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local"><strong>Find Your City</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Conroe/" gavalue="0">Conroe</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cypress/" gavalue="1">Cypress</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston/" gavalue="2">Houston</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Galveston/" gavalue="3">Galveston</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Katy/" gavalue="4">Katy</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Kingwood/" gavalue="5">Kingwood</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pasadena/" gavalue="6">Pasadena</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pearland/" gavalue="7">Pearland</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Sugar_Land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sugar_Land/" gavalue="8">Sugar Land</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spring/" gavalue="9">Spring</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/The_Woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/The_Woodlands/" gavalue="10">The Woodlands</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Discover</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Apollo/" gavalue="0">Apollo 11</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/As_Seen_On_TV_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/As_Seen_On_TV_Tuesday/" gavalue="1">As Seen On TV Tuesday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sponsored/circlek/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/circlek/" gavalue="2">Circle K</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="3">Children&#x27;s Museum</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="4">Click2Pins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="5">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="7">Contests &amp; Rules</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Cookin&#x27;_Time_With_H-E-B/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cookin&#x27;_Time_With_H-E-B/" gavalue="8">Cookin&#x27; Time with H-E-B</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Habitat_For_Humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Habitat_For_Humanity/" gavalue="9">Habitat For Humanity</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="10">KPRC&#x27;s 70th Anniversary</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.metv.com/setmarket.php?marketID=523/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=523" gavalue="11">MeTV Houston</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="12">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/My_Texas_Happy_Place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/My_Texas_Happy_Place/" gavalue="13">My Texas Happy Place</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="14">NBC Shows</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="15">News Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="16">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Senior_Scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Senior_Scholarships/" gavalue="17">Senior Scholarships</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="18">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="19">StyleWise</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Sunday_Conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Sunday_Conversations/" gavalue="20">Sunday Conversations</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="21">Talk 2 Us</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="22">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="23">Tex&#x27;s Poundation</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="24">TV Listings</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life"><strong>Houston Life</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="0">About Us</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="1">Be on the Show</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="2">Seen on Houston Life</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weatherlab/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weatherlab/" gavalue="2">Britta&#x27;s Weather Lab</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_Blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_Blog/" gavalue="3">Frank&#x27;s Weather Blog</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="4">Galveston</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="5">Houston Zoo</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="7">Live Cams</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Houston_Storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Houston_Storms/" gavalue="8">Past Houston Storms</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="9">Weather News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></li><li><a class="link white gaevent" href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></li><li><a class="link white gaevent" href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/kprc.svg" alt="Click2Houston.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link white | uppercase gaevent" href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></li><li><a class="link white | uppercase gaevent" href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></li><li><a class="link white | uppercase gaevent" href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_104.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">59<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link default | gaevent" href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Jonathan Lemire, Zeke Miller, Jill Colvin And Alexandra Jaffe</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-11-05T05:24:22Z">Published: <strong class="font_semibold"><time dateTime="1604553862000" class="">November 4, 2020, 11:24 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link gray" href="/topic/Mitch_McConnell/" gacategory="Article Rail" gaaction="Tag Link">Mitch McConnell</a>, <a class="gaevent link gray" href="/topic/Amy_Coney_Barrett/" gacategory="Article Rail" gaaction="Tag Link">Amy Coney Barrett</a>, <a class="gaevent link gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link gray" href="/topic/Election/" gacategory="Article Rail" gaaction="Tag Link">Election</a>, <a class="gaevent link gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a>, <a class="gaevent link gray" href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a>, <a class="gaevent link gray" href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky" style="display:flex;flex-direction:column;justify-content:space-around;align-items:flex-start"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width gap_x_norm gap_y_lg"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/investigates/2020/11/05/testing-local-drinking-water-for-brain-eating-amoeba/" gacategory="Story Card" gaaction="Story List" galabel="/news/investigates/2020/11/05/testing-local-drinking-water-for-brain-eating-amoeba/" gavalue="0"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Testing local drinking water for brain-eating amoeba"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/investigates/2020/11/05/testing-local-drinking-water-for-brain-eating-amoeba/" gacategory="Story Card" gaaction="Story List" galabel="/news/investigates/2020/11/05/testing-local-drinking-water-for-brain-eating-amoeba/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase">1 hour ago</p></a><a class="display_block gaevent" href="/news/investigates/2020/11/05/testing-local-drinking-water-for-brain-eating-amoeba/" gacategory="Story Card" gaaction="Story List" galabel="/news/investigates/2020/11/05/testing-local-drinking-water-for-brain-eating-amoeba/" gavalue="0"><h3 class="no-margin">Testing local drinking water for brain-eating amoeba</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/11/05/new-relief-program-announced-for-houstons-musicians-music-venues-during-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/new-relief-program-announced-for-houstons-musicians-music-venues-during-pandemic/" gavalue="1"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="New relief program announced for Houston’s musicians, music venues during pandemic"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/11/05/new-relief-program-announced-for-houstons-musicians-music-venues-during-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/new-relief-program-announced-for-houstons-musicians-music-venues-during-pandemic/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase">2 hours ago</p></a><a class="display_block gaevent" href="/news/local/2020/11/05/new-relief-program-announced-for-houstons-musicians-music-venues-during-pandemic/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/new-relief-program-announced-for-houstons-musicians-music-venues-during-pandemic/" gavalue="1"><h3 class="no-margin">New relief program announced for Houston’s musicians, music venues during pandemic</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/11/05/man-accused-of-sneaking-into-coworkers-office-putting-camera-underneath-her-desk/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/man-accused-of-sneaking-into-coworkers-office-putting-camera-underneath-her-desk/" gavalue="2"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Man accused of sneaking into coworker’s office, putting camera underneath her desk"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/11/05/man-accused-of-sneaking-into-coworkers-office-putting-camera-underneath-her-desk/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/man-accused-of-sneaking-into-coworkers-office-putting-camera-underneath-her-desk/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase">5 hours ago</p></a><a class="display_block gaevent" href="/news/local/2020/11/05/man-accused-of-sneaking-into-coworkers-office-putting-camera-underneath-her-desk/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/man-accused-of-sneaking-into-coworkers-office-putting-camera-underneath-her-desk/" gavalue="2"><h3 class="no-margin">Man accused of sneaking into coworker’s office, putting camera underneath her desk</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/11/05/fort-bend-county-voters-add-3-newcomers-to-school-board/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/fort-bend-county-voters-add-3-newcomers-to-school-board/" gavalue="3"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Fort Bend County voters add 3 newcomers to school board"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/11/05/fort-bend-county-voters-add-3-newcomers-to-school-board/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/fort-bend-county-voters-add-3-newcomers-to-school-board/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase">5 hours ago</p></a><a class="display_block gaevent" href="/news/local/2020/11/05/fort-bend-county-voters-add-3-newcomers-to-school-board/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/05/fort-bend-county-voters-add-3-newcomers-to-school-board/" gavalue="3"><h3 class="no-margin">Fort Bend County voters add 3 newcomers to school board</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/politics">Politics</a></h4></div><h1 class="headline">Biden rebuilding &#x27;blue wall&#x27; in race for the White House</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Jonathan Lemire, Zeke Miller, Jill Colvin And Alexandra Jaffe</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-11-05T05:24:22Z">Published: <strong class="font_semibold"><time dateTime="1604553862000" class="">November 4, 2020, 11:24 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link gray" href="/topic/Mitch_McConnell/">Mitch McConnell</a>, <a class="link gray" href="/topic/Amy_Coney_Barrett/">Amy Coney Barrett</a>, <a class="link gray" href="/topic/politics/">politics</a>, <a class="link gray" href="/topic/Election/">Election</a>, <a class="link gray" href="/topic/Government/">Government</a>, <a class="link gray" href="/topic/Donald_Trump/">Donald Trump</a>, <a class="link gray" href="/topic/Joe_Biden/">Joe Biden</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1<!-- --> </span><span class="color_medium-gray"><span>/ </span>4</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.click2houston.com/resizer/jQeAcQCzGnkT37cUzKTqKZiWMVo=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XKTDGKTGRNC3ZESSNW5HVVQJFU.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">Democratic presidential candidate former Vice President Joe Biden takes off his face mask as he arrives to speak, Wednesday, Nov. 4, 2020, in Wilmington, Del. (AP Photo/Carolyn Kaster)</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg"><strong>WASHINGTON</strong> – Democrat Joe Biden was pushing closer to the 270 Electoral College votes needed to carry the White House, securing victories in the “blue wall” battlegrounds of Wisconsin and Michigan, and narrowing President Donald Trump's path. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">With just a handful of states still up for grabs, Trump tried to press his case in court in some key swing states, It was unclear if any of his campaign's legal maneuvering over balloting would succeed in shifting the race in his favor. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Two days after Election Day, neither candidate had amassed the votes needed to win the White House. But Biden’s victories in the Great Lakes states left him at 264, meaning he was one battleground state away — any would do — from becoming president-elect.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump, with 214 electoral votes, faced a much higher hurdle. To reach 270, he needed to claim all four remaining battlegrounds: Pennsylvania, North Carolina, Georgia and Nevada. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">With millions of votes yet to be tabulated, Biden already had received more than 71 million votes, the most in history. At an afternoon news conference Wednesday, the former vice president said he expected to win the presidency but stopped short of outright declaring victory.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">“I will govern as an American president,” Biden said. ”There will be no red states and blue states when we win. Just the United States of America.”</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">It was a stark contrast to the approach of Trump, who early Wednesday morning falsely claimed that he had won the election.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump’s campaign engaged in a flurry of legal activity to try to improve the president's chances and cast doubt on the election results, requesting a recount in Wisconsin and filing lawsuits in Pennsylvania, Michigan and Georgia. Statewide recounts in Wisconsin have historically changed the vote tally by only a few hundred votes; Biden led by more than 20,000 ballots out of nearly 3.3 million counted. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">For four years, Democrats have been haunted by the crumbling of the blue wall, the trio of Great Lakes states — Michigan, Wisconsin and Pennsylvania — that their candidates had been able to count on every four years. But Trump’s populist appeal struck a chord with white working-class voters and he captured all three in 2016 by a combined total of just 77,000 votes.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The candidates waged a fierce fight for the states this year, with Biden’s everyman political persona resonating in blue-collar towns while his campaign also pushed to increase turnout among Black voters in cities like Detroit and Milwaukee. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">It was unclear when a national winner would be determined after a long, bitter campaign dominated by the coronavirus and its effects on Americans and the national economy. But even as Biden's prospects improved, the U.S. on Wednesday set another record for daily confirmed coronavirus cases as several states posted all-time highs. The pandemic has killed more than 232,000 Americans.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump spent much of Wednesday in the White House residence, huddling with advisers and fuming at media coverage showing his Democratic rival picking up battlegrounds. Trump used his Twitter feed to falsely claim victory in several key states and amplify unsubstantiated conspiracy theories about Democratic gains as absentee and early votes were tabulated.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump campaign manager Bill Stepien said the president would formally request a Wisconsin recount, citing “irregularities” in several counties. And the campaign said it was filing suit in Michigan and Pennsylvania to halt ballot counting on grounds that it wasn’t given proper access to observe. Still more legal action was launched in Georgia.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">At the same time, hundreds of thousands of votes were still to be counted in Pennsylvania, and Trump’s campaign said it was moving to intervene in existing Supreme Court litigation over counting mail-in ballots there. The campaign also argued that outstanding votes still could flip the outcome in Arizona, which went for Biden, showcasing an inconsistency in its arguments over prolonged tabulation.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">In other closely watched races, Trump picked up Florida, the largest of the swing states, and held onto Texas and Ohio while Biden kept New Hampshire and Minnesota.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Beyond the presidency, Democrats had hoped the election would allow the party to reclaim the Senate and pad its majority in the House. But while the voting scrambled seats in the House and Senate, it ultimately left Congress much like it began — deeply divided.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The candidates spent months pressing dramatically different visions for the nation’s future, including on racial justice, and voters responded in huge numbers, with more than 100 million people casting votes ahead of Election Day.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump, in an extraordinary move from the White House, issued premature claims of victory and said he would take the election to the Supreme Court to stop the counting. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Senate Majority Leader Mitch McConnell discounted the president’s quick claim of victory, saying it would take a while for states to conduct their vote counts. The Kentucky Republican said that “claiming you’ve won the election is different from finishing the counting.”</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Vote tabulations routinely continue beyond Election Day, and states largely set the rules for when the count has to end. In presidential elections, a key point is the date in December when presidential electors meet. That’s set by federal law.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Dozens of Trump supporters chanting “Stop the count!” descended on a ballot-tallying center in Detroit, while thousands of anti-Trump protesters demanding a complete vote count took to the streets in cities across the U.S.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Protests — sometimes about the election, sometimes about racial inequality — took place Wednesday in at least a half-dozen cities, including Los Angeles, Seattle, Houston, Pittsburgh, Minneapolis and San Diego.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Several states allow mailed-in votes to be accepted after Election Day as long as they were postmarked by Tuesday. That includes Pennsylvania, where ballots postmarked by Nov. 3 can be accepted if they arrive up to three days later.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Trump appeared to suggest those ballots should not be counted, and that he would fight for that outcome at the high court. But legal experts were dubious of Trump’s declaration. Trump has appointed three of the high court’s nine justices including, most recently, Amy Coney Barrett.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The Trump campaign on Wednesday pushed Republican donors to dig deeper into their pockets to help finance legal challenges. Republican National Committee Chairwoman Ronna McDaniel, during a donor call, spoke plainly: “The fight’s not over. We’re in it.” </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">___</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Jaffe reported from Wilmington, Delaware. Associated Press writers Aamer Madhani and Andrew Taylor in Washington, Kathleen Ronayne in Sacramento, Calif. contributed to this report.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">___</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Find AP’s full election coverage at APNews.com/Election2020.</p></section><p class="copyright color_medium-gray mb-norm leading-normal">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="1686896c09a50f8ea545f98a76a17dec"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/" data-widget-id="AR_3" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/news/politics/2020/11/05/biden-rebuilding-blue-wall-in-race-for-the-white-house/" data-widget-id="AR_4" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.click2houston.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.click2houston.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.click2houston.com/team/">Meet the Team</a></li><li class="font_regular"><a href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-EWqnUFl2RNnr" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-EWqnUFl2RNnr">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-bFgXDrEthMCK" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-bFgXDrEthMCK">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><svg aria-labelledby="svg-inline--fa-title-0euxPCs3Zfqy" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-0euxPCs3Zfqy">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><svg aria-labelledby="svg-inline--fa-title-ugGXtkt99zil" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-ugGXtkt99zil">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 kaPImw relative"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 ToKwW"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Omne Results Logo"/></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (713) 778-4745.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2020<!-- --> <!-- -->Click2Houston.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=222" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>