

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Dashcam records moment HPD cruiser hits, kills cyclist in...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A driver’s dashcam recorded the moment a Houston Police Department cruiser hit and killed a cyclist Tuesday on a northeast Houston street." lang="en-US" />
	



	
	
		<meta name="keywords" content="Houston Police Department,News,Latest,Top Stories" lang="en-US" />
	




    




	<meta property="og:title" content="Dashcam records moment HPD cruiser hits, kills cyclist in northeast Houston"/><meta property="og:description" content="A driver’s dashcam recorded the moment a Houston Police Department cruiser hit and killed a cyclist Tuesday on a northeast Houston street. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say"/><meta property="og:image"  content="https://media.click2houston.com/photo/2019/10/09/Dashcam_video_of_deadly_crash_involving_HPD_cruiser_1570618610981_22369363_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="Local"/><meta property="article:tag"  content="houston police department, wayside drive, joy street, crash, bicycle, dashcam"/><meta property="article:published_time"  content="2019-10-09T10:57:23+00:00"/><meta property="article:modified_time"  content="2019-10-09T10:57:22+00:00"/><meta property="article:expiration_time"  content="2044-05-30T04:08:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/KPRC2CathyHernandez/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Bicyclist dies after being struck by police car, authorities say"/><meta name="twitter:description" content="A driver’s dashcam recorded the moment a Houston Police Department cruiser hit and killed a cyclist Tuesday on a northeast Houston street. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2019/10/09/Dashcam_video_of_deadly_crash_involving_HPD_cruiser_1570618610981_22369363_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191009 10:57:23"/><Attribute name="edate" value="1570618642942"/><Attribute name="edateformat" value="20191009 10:57:22"/><Attribute name="sdate" value="1570618643034"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Harris County"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Traffic"/><Attribute name="Category" value="Traffic Incidents"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A driver’s dashcam recorded the moment a Houston Police Department cruiser hit and killed a cyclist Tuesday on a northeast Houston street. "/><Attribute name="Headline" value="Dashcam records moment HPD cruiser hits, kills cyclist in northeast Houston"/><Attribute name="Keywords" value="Houston Police Department,News,Latest,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191009 10:57:22"/><Attribute name="PubDate" value="20191009 10:57:23"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="A dashcam in a parked car recorded a deadly crash involving an HPD cruiser on Tuesday night."/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="877062237"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/10/09/Dashcam_video_of_deadly_crash_involving_HPD_cruiser_1570618610981_22369363_ver1.0_160_90.jpg"/><Attribute name="Title" value="Dashcam video of deadly crash involving HPD cruiser"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22369262"/><Attribute name="Caption" value="<p>A cyclist who was hit and killed by a Houston Police Department cruiser is seen highlighted in this image taken from <span class=&quot;wsc-spelling-problem&quot; data-spelling-word=&quot;dashcam&quot; data-wsc-lang=&quot;en_US&quot;>dashcam</span> video of the Oct. 8, 2019 crash in northeast Houston.</p>
"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="877061127"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/10/09/highlighted%20dash%20cam%20hpd%20autoped_1570617879241.jpg_22369262_ver1.0_160_90.jpg"/><Attribute name="Title" value="Wayside+Drive+HPD+crash+involving+cyclist+10-9-19"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;local&#x2f;bicyclist-dies-after-being-struck-by-police-car-authorities-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1570482551000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1570480818000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1570480818000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.12.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.12.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_ojnqW7K3Cier','56_INSTANCE_8BkDXHBrm8dc','56_INSTANCE_aVtM1zglCw1Y','56_INSTANCE_1qlw9B6qUWeB','56_INSTANCE_KSbS1GOlO63p','56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','56_INSTANCE_c9t30p8m4lIM','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.12.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.12.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1570078334000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105241;
        
                    partnerID = 2031081;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Local">
	                                                                <meta name="endplay.categories" content="Crime, Harris County, Latest, Local, News, Top Stories, Traffic, Traffic Incidents">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/cathyhernandez">

                          <link rel="author" href="https://www.click2houston.com/author/cathyhernandez" title="Cathy Hernandez">
            
            <meta name="sailthru.author" content="Cathy Hernandez">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/aaronbarker">

                          <link rel="author" href="https://www.click2houston.com/author/aaronbarker" title="Aaron Barker">
            
            <meta name="sailthru.author" content="Aaron Barker">

                    <meta name="author" itemprop="author" content="Cathy Hernandez, Aaron Barker">

                    <meta name="content_id" itemprop="identifier" content="877017235">
      <meta property="vf:unique_id" content="877017235">
      <link rel="amphtml" href="https://amp.click2houston.com/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Bicyclist dies after being struck by police car, authorities say">
    <meta name="sailthru.description" content="A driver’s dashcam recorded the moment a Houston Police Department cruiser hit and killed a cyclist Tuesday on a northeast Houston street.">
    <meta name="sailthru.tags" content="Houston Police Department,News,Latest,Top Stories">
    <meta name="sailthru.date" content="2019-10-09T10:57:23+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2019/10/09/highlighted%20dash%20cam%20hpd%20autoped_1570617879241.jpg_22369262_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2019/10/09/highlighted%20dash%20cam%20hpd%20autoped_1570617879241.jpg_22369262_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="110260895670639" property="fb:pages" /><!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script--><script src="https://www.click2houston.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.click2houston.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.click2houston.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_second_street_login.min.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1570078334000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/kprc');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" target='_self' title="Dashcam&#x20;records&#x20;moment&#x20;HPD&#x20;cruiser&#x20;hits&#x2c;&#x20;kills&#x20;cyclist&#x20;in&#x20;northeast&#x20;Houston">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/10/09/highlighted%20dash%20cam%20hpd%20autoped_1570617879241.jpg_22369262_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/10/09/highlighted%20dash%20cam%20hpd%20autoped_1570617879241.jpg_22369262_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Driver's Video</small>
											</span>
					<article class="">
						<h5>Dashcam records moment HPD cruiser hits, kills cyclist in northeast Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigates/mayor-turner-says-this-resume-is-worth-95k-annually-to-the-city-of-houston" target='_self' title="Mayor&#x20;Turner&#x20;says&#x20;this&#x20;resume&#x20;is&#x20;worth&#x20;&#x24;95K&#x20;annually&#x20;to&#x20;the&#x20;City&#x20;of&#x20;Houston">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/10/08/10P%20MARIO%20AIRPORT%20INTERN%20PART%203%20PKG_1570585850568.jpg_22369227_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/10/08/10P%20MARIO%20AIRPORT%20INTERN%20PART%203%20PKG_1570585850568.jpg_22369227_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Mayor Turner says this resume is worth $95K annually to the City of Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigates</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/25-year-old-father-of-2-found-shot-to-death-at-se-houston-apartment-grandmother-says" target='_self' title="Man&#x20;found&#x20;dead&#x20;on&#x20;bedroom&#x20;floor&#x20;of&#x20;SE&#x20;Houston&#x20;apartment&#x2c;&#x20;grandmother&#x20;says">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/10/08/Sesame%20st%20shooting%204pm%20VOSOT%20Brandon%20W_autoFTP_1570573690390.jpg_22369169_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/10/08/Sesame%20st%20shooting%204pm%20VOSOT%20Brandon%20W_autoFTP_1570573690390.jpg_22369169_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man found dead on bedroom floor of SE Houston apartment, grandmother says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/search-is-on-for-league-city-drive-by-shooter" target='_self' title="Search&#x20;is&#x20;on&#x20;for&#x20;League&#x20;City&#x20;drive-by&#x20;shooter">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/10/08/10P%20v%20cw-drive-by%20leagu_KPRC6QJB_1570589237908.jpg_22369602_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/10/08/10P%20v%20cw-drive-by%20leagu_KPRC6QJB_1570589237908.jpg_22369602_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Search is on for League City drive-by shooter</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/international/us-japanese-scientists-share-nobel-prize-in-chemistry" target='_self' title="US&#x2c;&#x20;Japanese&#x20;scientists&#x20;share&#x20;Nobel&#x20;Prize&#x20;in&#x20;Chemistry">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/10/08/Nobel%20prize%20medal_1570529766843.jpg.jpg.jpg_22370368_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/10/08/Nobel%20prize%20medal_1570529766843.jpg.jpg.jpg_22370368_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright"></small>
											</span>
					<article class="">
						<h5>US, Japanese scientists share Nobel Prize in Chemistry</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>International</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/international/turkey-says-it-will-begin-its-military-offensive-into-syria-shortly" target='_self' title="Turkey&#x20;says&#x20;it&#x20;will&#x20;begin&#x20;its&#x20;military&#x20;offensive&#x20;into&#x20;Syria&#x20;&#x27;shortly&#x27;">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/09/14/Syria%20map.JPG_22184824_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/09/14/Syria%20map.JPG_22184824_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Copyright 2019 CNN</small>
											</span>
					<article class="">
						<h5>Turkey says it will begin its military offensive into Syria 'shortly'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>International</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/astros-turn-to-gerrit-cole-in-alds-game-5" target='_self' title="ASTROS&#x20;TURN&#x20;TO&#x20;GERRIT&#x20;COLE&#x20;IN&#x20;ALDS&#x20;GAME&#x20;5">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/04/03/Gerrit%20Cole_1554321725893.jpg_21670722_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/04/03/Gerrit%20Cole_1554321725893.jpg_21670722_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Rob Carr/Getty Images</small>
											</span>
					<article class="">
						<h5>ASTROS TURN TO GERRIT COLE IN ALDS GAME 5</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/what-did-we-learn-after-astros-alds-game-4-loss-to-rays" target='_self' title="What&#x20;did&#x20;we&#x20;learn&#x20;after&#x20;Astros&#x20;ALDS&#x20;Game&#x20;4&#x20;loss&#x20;to&#x20;Rays&#x3f;">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2015/11/23/Astros-logo-2013-jpg_557118_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2015/11/23/Astros-logo-2013-jpg_557118_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>What did we learn after Astros ALDS Game 4 loss to Rays?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/mlb/astros/rays-pounce-on-verlander-top-astros-to-force-decisive-game-5-in-houston" target='_self' title="Rays&#x20;pounce&#x20;on&#x20;Verlander&#x2c;&#x20;top&#x20;Astros&#x20;to&#x20;force&#x20;decisive&#x20;Game&#x20;5&#x20;in&#x20;Houston">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/10/08/GettyImages-1179889872_1570589502438_22369604_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/10/08/GettyImages-1179889872_1570589502438_22369604_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">2019 Getty Images</small>
											</span>
					<article class="">
						<h5>Rays pounce on Verlander, top Astros to force decisive Game 5 in Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Astros</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/local", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news/local">Local</a></div>
                <h1 class="headline">Dashcam records moment HPD cruiser hits, kills cyclist in northeast Houston</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.click2houston.com/author/cathyhernandez'>Cathy Hernandez</a> - Reporter, <a href = 'https://www.click2houston.com/author/aaronbarker'>Aaron Barker</a> - Senior Digital Editor
   </div>
                         <time class="posted updated" datetime="2019-10-08">Posted: 11:10 PM, October 08, 2019</time>
                    <time class="updated" datetime="2019-10-09">Updated: 5:57 AM, October 09, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_146599' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_146599",
              "wid": "_2031081",
              "uiconf_id": "32105241",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news/local&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.click2houston.com/photo/2019/10/09/Dashcam_video_of_deadly_crash_involving_HPD_cruiser_1570618610981_22369363_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.click2houston.com/photo/2019/10/09/Dashcam_video_of_deadly_crash_involving_HPD_cruiser_1570618610981_22369363_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://49a50147-858c-4c21-80c3-fede63744ca3?yt_id=6X4luqOVeaE"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                  

             <p><strong>HOUSTON</strong> - A driver's dashcam recorded the moment a Houston Police Department cruiser hit and killed a cyclist Tuesday on a northeast Houston street.
                     <p>The crash was reported just before 9 p.m. on Wayside Drive near Joy Street.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/richmond-man-accused-of-recording-upskirt-videos-at-large-event-at-discovery-green" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/richmond-man-accused-of-recording-upskirt-videos-at-large-event-at-discovery-green" target='_self' data-full-image="https://media.click2houston.com/photo/2019/10/08/Michael%20Sean%20Galloway_1570567392128.jpg_22368473_ver1.0_1280_720.jpg" datetime="Tue, 8 Oct 2019 15:43:27 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2019/10/08/Michael%20Sean%20Galloway_1570567392128.jpg_22368473_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/25-year-old-father-of-2-found-shot-to-death-at-se-houston-apartment-grandmother-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/25-year-old-father-of-2-found-shot-to-death-at-se-houston-apartment-grandmother-says" target='_self' data-full-image="https://media.click2houston.com/photo/2019/10/08/Sesame%20st%20shooting%204pm%20VOSOT%20Brandon%20W_autoFTP_1570573690390.jpg_22369169_ver1.0_1280_720.jpg" datetime="Tue, 8 Oct 2019 16:02:32 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/texas/amber-guyger-to-be-in-same-prison-as-woman-who-killed-singer-selena" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/texas/amber-guyger-to-be-in-same-prison-as-woman-who-killed-singer-selena" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/10/01/Amber%20Guyger%2C%20Dallas%20police%20officer.JPG_22348397_ver1.0_1280_720.jpg" datetime="Tue, 8 Oct 2019 13:19:32 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/richmond-man-accused-of-recording-upskirt-videos-at-large-event-at-discovery-green" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/richmond-man-accused-of-recording-upskirt-videos-at-large-event-at-discovery-green" target='_self' data-full-image="https://media.click2houston.com/photo/2019/10/08/Michael%20Sean%20Galloway_1570567392128.jpg_22368473_ver1.0_1280_720.jpg" datetime="Tue, 8 Oct 2019 15:43:27 CDT-0500" >
            Richmond man accused of recording upskirt videos at large event at&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/25-year-old-father-of-2-found-shot-to-death-at-se-houston-apartment-grandmother-says" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/25-year-old-father-of-2-found-shot-to-death-at-se-houston-apartment-grandmother-says" target='_self' data-full-image="https://media.click2houston.com/photo/2019/10/08/Sesame%20st%20shooting%204pm%20VOSOT%20Brandon%20W_autoFTP_1570573690390.jpg_22369169_ver1.0_1280_720.jpg" datetime="Tue, 8 Oct 2019 16:02:32 CDT-0500" >
            Man found dead on bedroom floor of SE Houston apartment, grandmother says
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/texas/amber-guyger-to-be-in-same-prison-as-woman-who-killed-singer-selena" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/texas/amber-guyger-to-be-in-same-prison-as-woman-who-killed-singer-selena" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/10/01/Amber%20Guyger%2C%20Dallas%20police%20officer.JPG_22348397_ver1.0_1280_720.jpg" datetime="Tue, 8 Oct 2019 13:19:32 CDT-0500" >
            Amber Guyger to be in same prison as woman who killed singer Selena
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Video of the crash was recorded by a dashcam in a car that was parked at a store near the scene. The video showed the cyclist crossing the street just before the HPD cruiser, which did not have its lights or sirens activated, hits him, sending him flying.
                     <p>The cyclist died at the scene.
                     <p>"This one officer, he was going so fast," said Dante, whose dashcam recorded the crash. He did not provide his last name. "(There was) no way he could've seen him."
                     <p>HPD Assistant Chief H.W. Gaw said the two officers who were in the cruiser were responded to a suicide call when the crash happened. He said the department's vehicular crimes unit is trying to determine what happened and who is responsible for the crash.
                     <p>"That's all under investigation," Gaw said. "Code 2 calls, you do have to get there … if they feel the need."
                     <p>Investigators from the Harris County District Attorney's Office were also at the scene.
                              <p class="copy">Copyright 2019 by KPRC Click2Houston - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="876882833"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/local", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/bicyclist-dies-after-being-struck-by-police-car-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/09/highlighted%20dash%20cam%20hpd%20autoped_1570617879241.jpg_22369262_ver1.0_640_360.jpg" alt='Dashcam&#x20;records&#x20;moment&#x20;HPD&#x20;cruiser&#x20;hits&#x2c;&#x20;kills&#x20;cyclist&#x20;in&#x20;northeast&#x20;Houston'>
                  <small class="copyright">Driver's Video</small>
<div class="content"><h4>Dashcam records moment HPD cruiser hits, kills cyclist in northeast Houston</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/mlb/astros/rays-pounce-on-verlander-top-astros-to-force-decisive-game-5-in-houston' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/08/GettyImages-1179889872_1570589502438_22369604_ver1.0_640_360.jpg" alt='Rays&#x20;pounce&#x20;on&#x20;Verlander&#x2c;&#x20;top&#x20;Astros&#x20;to&#x20;force&#x20;decisive&#x20;Game&#x20;5&#x20;in&#x20;Houston'>
                  <small class="copyright">2019 Getty Images</small>
<div class="content"><h4>Rays pounce on Verlander, top Astros to force decisive Game 5 in Houston</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/investigates/mayor-turner-says-this-resume-is-worth-95k-annually-to-the-city-of-houston' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/08/10P%20MARIO%20AIRPORT%20INTERN%20PART%203%20PKG_1570585850568.jpg_22369227_ver1.0_640_360.jpg" alt='Mayor&#x20;Turner&#x20;says&#x20;this&#x20;resume&#x20;is&#x20;worth&#x20;&#x24;95K&#x20;annually&#x20;to&#x20;the&#x20;City&#x20;of&#x20;Houston'>
      <small class="copyright"></small>
<div class="content"><h4>Mayor Turner says this resume is worth $95K annually to the City of Houston</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/adriatic-cafe-presents-check-after-fundraiser-for-dhaliwal-family' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/08/DHALIWAL%20DONATION%20ROE%206PM%20PKG_autoFTP_1570575250357.jpg_22369179_ver1.0_640_360.jpg" alt='Adriatic&#x20;Cafe&#x20;presents&#x20;check&#x20;after&#x20;fundraiser&#x20;for&#x20;Dhaliwal&#x20;family'>
      <small class="copyright"></small>
<div class="content"><h4>Adriatic Cafe presents check after fundraiser for Dhaliwal family</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/boy-briefly-abducted-while-walking-to-bus-stop-in-se-houston' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/08/TU10pm.KEITHPKG.ATTEMTEDABDUCTION.mja_autoFTP_1570588942133_22369200_ver1.0_640_360.jpg" alt='Boy&#x20;briefly&#x20;abducted&#x20;while&#x20;walking&#x20;to&#x20;bus&#x20;stop&#x20;in&#x20;SE&#x20;Houston'>
      <small class="copyright"></small>
<div class="content"><h4>Boy briefly abducted while walking to bus stop in SE Houston</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news/local", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/citys-95000-intern-resume-video' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/08/Citys_95000_intern_resume_1570591242742_22369244_ver1.0_640_360.jpg" alt='City&#x27;s&#x20;&#x24;95&#x2c;000&#x20;intern&#x20;resume'>
      <small class="copyright"></small>
<div class="content"><h4>City's $95,000 intern resume</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/donations-for-fallen-deputys-family-video' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/10/08/Donations_for_fallen_deputys_family_1570591001532_22369329_ver1.0_640_360.jpg" alt='Donations&#x20;for&#x20;fallen&#x20;deputy&#x27;s&#x20;family'>
      <small class="copyright"></small>
<div class="content"><h4>Donations for fallen deputy's family</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/local", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/singapore-overtakes-us-as-worlds-most-competitive-economy' target='_self'>
                Singapore overtakes US as world's most competitive economy
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/soldier-who-just-returned-home-found-bound-shot-and-killed' target='_self'>
                Soldier who just returned home found bound, shot and killed
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/international/us-japanese-scientists-share-nobel-prize-in-chemistry' target='_self'>
                US, Japanese scientists share Nobel Prize in Chemistry
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/lawsuit-against-ghislaine-maxwell-names-more-defendants' target='_self'>
                Lawsuit against Ghislaine Maxwell names more defendants
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                                                      
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/entertainment/most-anticipated-babies-of-all-time' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/09/25/Harry%20Meghan%20Archie%20Sept%202019a.jpg_22324394_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Most&#x20;anticipated&#x20;babies&#x20;of&#x20;all&#x20;time'>
</span>
<div class="content"><h4>Most anticipated babies of all time</h4></div>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                                <li>
        <a href='/on-this-day/on-this-day-october-9' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/06/Malala%20Yousafzai%202015_37006750.jpg_22369912_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;October&#x20;9'>
</span>
<div class="content"><h4>On this day: October 9</h4></div>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news/local", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1570078334000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


