























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>League City mayor hospitalized after heart attack</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The mayor of League City was in the hospital Wednesday." lang="en-US" />
	



	
	
		<meta name="keywords" content="league city,mayor,hospital,heart attack,surgery,News,Top Stories,Latest,Local" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:description" content="The mayor of League City was in the hospital Wednesday. "/><meta property="og:title" content="League City mayor hospitalized after heart attack"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/league-city-mayor-hospitalized-after-heart-attack"/><meta property="og:image"  content="https://media.click2houston.com/photo/2017/10/11/6a%20v%20file%20pat%20hallisey_KPRC1C1W_1507750512968_10763439_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="heart attack, mayor, hospital, surgery, league city"/><meta property="article:published_time"  content="2017-10-11T21:18:43+0000"/><meta property="article:modified_time"  content="2017-10-11T21:18:43+0000"/><meta property="article:expiration_time"  content="2042-06-02T19:35:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171011 21:18:43"/><Attribute name="edate" value="1507756723100"/><Attribute name="edateformat" value="20171011 21:18:43"/><Attribute name="sdate" value="1507756723179"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Galveston County"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The mayor of League City was in the hospital Wednesday. "/><Attribute name="Headline" value="League City mayor hospitalized after heart attack"/><Attribute name="Keywords" value="league city,mayor,hospital,heart attack,surgery,News,Top Stories,Latest,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171011 21:18:43"/><Attribute name="PubDate" value="20171011 21:18:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10763439"/><Attribute name="Caption" value="<p>League City Mayor Pat Hallisey</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="599402054"/><Attribute name="URL" value="https://media.click2houston.com/photo/2017/10/11/6a%20v%20file%20pat%20hallisey_KPRC1C1W_1507750512968_10763439_ver1.0_160_90.jpg"/><Attribute name="Title" value="Pat+Hallisey+League+City+Mayor"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    
















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;league-city-mayor-hospitalized-after-heart-attack" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1506572495000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1506572372000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1506572372000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o','56_INSTANCE_l3PkwwiQhOUu'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11506572495000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1506572435000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Local, Top Stories, Galveston County, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/click2houston.comstaff">

                          <link rel="author" href="https://www.click2houston.com/author/click2houston.comstaff" title="Click2Houston.com Staff">
            
            <meta name="sailthru.author" content="Click2Houston.com Staff">

                    <meta name="author" itemprop="author" content="Click2Houston.com Staff">

                    <meta name="content_id" itemprop="identifier" content="599402087">
      <link rel="amphtml" href="https://amp.click2houston.com/news/league-city-mayor-hospitalized-after-heart-attack" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="League City mayor hospitalized after heart attack">
      <meta property="twitter:site" content="@KPRC2">
      <meta property="twitter:description" content="The mayor of League City was in the hospital Wednesday.">
      <meta property="twitter:url" content="https://www.click2houston.com/news/league-city-mayor-hospitalized-after-heart-attack">
      <meta property="twitter:image" content="https://media.click2houston.com/photo/2017/10/11/6a%20v%20file%20pat%20hallisey_KPRC1C1W_1507750512968_10763439_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="League City mayor hospitalized after heart attack">
    <meta name="sailthru.description" content="The mayor of League City was in the hospital Wednesday.">
    <meta name="sailthru.tags" content="league city,mayor,hospital,heart attack,surgery,News,Top Stories,Latest,Local">
    <meta name="sailthru.date" content="2017-10-11T21:18:43+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2017/10/11/6a%20v%20file%20pat%20hallisey_KPRC1C1W_1507750512968_10763439_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2017/10/11/6a%20v%20file%20pat%20hallisey_KPRC1C1W_1507750512968_10763439_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1506572435000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/hpd-releases-dramatic-video-of-deadly-shooting-carjacking" target='_self' title="HPD&#x20;releases&#x20;dramatic&#x20;video&#x20;of&#x20;deadly&#x20;shooting&#x2c;&#x20;carjacking">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/london-street-gunmen_1508346235258_10789827_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/london-street-gunmen_1508346235258_10789827_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">HPD</small>
											</div>
					<article class="">
						<h5>HPD releases dramatic video of deadly shooting, carjacking</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/virtual-kidnapping-scheme-leaves-houston-mother-worried-about-son-s-safety" target='_self' title="Virtual&#x20;kidnapping&#x20;scheme&#x20;leaves&#x20;Houston&#x20;mother&#x20;worried&#x20;about&#x20;son&#x27;s&#x20;safety">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/Virtual%20Kidnapping_OP_1_CP__1508381383023_10793107_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/Virtual%20Kidnapping_OP_1_CP__1508381383023_10793107_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Virtual kidnapping scheme leaves Houston mother worried about son's safety</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/multiple-spring-isd-schools-on-lockdown-due-to-search-for-robbery-suspects" target='_self' title="Robbery&#x20;suspect&#x20;shot&#x20;multiple&#x20;times&#x20;by&#x20;deputies&#x20;in&#x20;north&#x20;Harris&#x20;County&#x2c;&#x20;authorities&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/Toran%20Justice_1508377442642_10792562_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/Toran%20Justice_1508377442642_10792562_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Harris County Constable's Office, Pct. 4</small>
											</div>
					<article class="">
						<h5>Robbery suspect shot multiple times by deputies in north Harris County, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/what-you-need-to-know-about-the-blue-tiles-on-houston-s-streets" target='_self' title="What&#x20;you&#x20;need&#x20;to&#x20;know&#x20;about&#x20;the&#x20;blue&#x20;tiles&#x20;on&#x20;Houston&#x27;s&#x20;streets">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/bluetile_1508358676343_10791540_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/bluetile_1508358676343_10791540_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>What you need to know about the blue tiles on Houston's streets</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/truck-drivers-trained-to-spot-report-sex-trafficking-to-save-young-victims" target='_self' title="Truck&#x20;drivers&#x20;trained&#x20;to&#x20;spot&#x2c;&#x20;report&#x20;sex&#x20;trafficking&#x20;to&#x20;save&#x20;young&#x20;victims">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/Truck%20drivers%20trained%20to%20spot%2C%20report%20sex%20trafficking%20WDIV_1508358460085_10791531_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/Truck%20drivers%20trained%20to%20spot%2C%20report%20sex%20trafficking%20WDIV_1508358460085_10791531_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">WDIV</small>
											</div>
					<article class="">
						<h5>Truck drivers trained to spot, report sex trafficking to save young victims</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/hundreds-wait-hours-in-line-for-d-snap-benefits" target='_self' title="Hundreds&#x20;wait&#x20;hours&#x20;in&#x20;line&#x20;for&#x20;D-SNAP&#x20;benefits">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/dsnap-lines_1508359640728_10791543_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/dsnap-lines_1508359640728_10791543_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>Hundreds wait hours in line for D-SNAP benefits</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/how-much-are-property-taxes-in-houston-going-down-next-year" target='_self' title="How&#x20;much&#x20;are&#x20;property&#x20;taxes&#x20;in&#x20;Houston&#x20;going&#x20;down&#x20;next&#x20;year&#x3f;">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/07/28/Bunch%20of%2020%20dollar%20bills%20cash%20money.jpg_10191572_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/07/28/Bunch%20of%2020%20dollar%20bills%20cash%20money.jpg_10191572_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Joe Raedle/Getty Images</small>
											</div>
					<article class="">
						<h5>How much are property taxes in Houston going down next year?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/houston-we-have-a-quarterback-" target='_self' title="Houston&#x2c;&#x20;we&#x20;have&#x20;a&#x20;quarterback&#x20;and&#x20;his&#x20;name&#x20;is&#x20;Deshaun&#x20;Watson">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/09/14/Houston%20Texans%20QB%20Deshaun%20Watson%20in%20first%20NFL%20start_1505437299727_10625096_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/09/14/Houston%20Texans%20QB%20Deshaun%20Watson%20in%20first%20NFL%20start_1505437299727_10625096_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</div>
					<article class="">
						<h5>Houston, we have a quarterback and his name is Deshaun Watson</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/addicks-barker-reservoirs-empty-of-harvey-floodwaters" target='_self' title="Addicks&#x2c;&#x20;Barker&#x20;reservoirs&#x20;empty&#x20;of&#x20;Harvey&#x20;floodwaters">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/10/18/chopper%20barker%20reservoir%20addicks%20reservoir_1508370229862_10792472_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/10/18/chopper%20barker%20reservoir%20addicks%20reservoir_1508370229862_10792472_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Addicks, Barker reservoirs empty of Harvey floodwaters</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">League City mayor hospitalized after heart attack</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">          By
                                                                               <a href = 'https://www.click2houston.com/author/click2houston.comstaff'>Click2Houston.com Staff</a>
                                                                                                                        
          
</div>
                         <time class="posted updated" datetime="2017-10-11">Posted: 2:40 PM, October 11, 2017</time>
                    <time class="updated" datetime="2017-10-11">Updated: 4:18 PM, October 11, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.click2houston.com/photo/2017/10/11/6a%20v%20file%20pat%20hallisey_KPRC1C1W_1507750512968_10763439_ver1.0_640_360.jpg');">
                <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                            <figcaption>
                    <p>League City Mayor Pat Hallisey</p>
                </figcaption>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/gas-pump-overcharges-customers-in-league-city" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2017/07/16/10%20PM%20LEAGUE%20CITYGAS%20STATION%20PKG%20BILL_ToKPRCftp_1500262557988_10107195_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Gas pump overcharges customers in League City
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/man-accused-in-fatal-league-city-shooting-back-in-texas" target='_self'>
                        Man accused in fatal League City shooting back in Texas
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/woman-children-left-devastated-after-husband-murdered-by-ex" target='_self'>
                        League City woman, children left devastated after husband killed
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  





  
      
      
      
      
      
      
      
      
      

             <p><strong>LEAGUE CITY, Texas</strong> - The mayor of League City was in the hospital Wednesday.
                     <p>According to the League City Police Officers&#39; Association Facebook post, Mayor Pat Hallisey had a heart attack and underwent surgery Tuesday night.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More News Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/gas-pump-overcharges-customers-in-league-city" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2017/07/16/10%20PM%20LEAGUE%20CITYGAS%20STATION%20PKG%20BILL_ToKPRCftp_1500262557988_10107195_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Gas pump overcharges customers in League City
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/man-accused-in-fatal-league-city-shooting-back-in-texas" target='_self'>
                        Man accused in fatal League City shooting back in Texas
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/news/woman-children-left-devastated-after-husband-murdered-by-ex" target='_self'>
                        League City woman, children left devastated after husband killed
            </a>
        </li>
                      </ul>
  </div>
                  <p>They are asking for prayers for his recovery and his family.
                     <p>We are still working to get an update on his condition.
              
                 <p>Hallisey was elected to office last March.
                     <p>Hallisey&#39;s&nbsp;family released a statement Wednesday afternoon that read,&nbsp;<em>&quot;My family and I appreciate the thoughts and prayers regarding my well being. I am in great hands with the medical team, comfortable and in good spirits at a local hospital. I am confident that the League City community will continue the good work they&#39;ve started to help one another during these difficult times. As the community prays for recovery following the tragedy of Hurricane Harvey, please keep Janice, Ashley, and my family in your prayers. The outpouring of support from the community is humbling and it is deeply appreciated. As I am recovering, please provide some privacy and I will provide an update tomorrow if anything changes.&quot;</em>
                     <p style="text-align: center;"><a href="http://www.click2houston.com/mobile"><img src="https://media.click2houston.com/photo/2017/04/10/Click2Houston_App_728x90.gif_1491860806758_9420830_ver1.0.gif" width="100%" /></a>
                     <p><strong><a href="http://www.click2houston.com/news/download-free-apps-from-click2houston2" target="_blank">Download the&nbsp;Click2Houston&nbsp;news app in your app store to stay up-to-date with the latest news while you&#39;re on the go.</a></strong>
                     <p><strong><a href="http://link.click2houston.com/join/54x/signup" target="_blank">Sign up for&nbsp;KPRC&nbsp;2 newsletters to get breaking news, sports, entertainment, contests and more delivered straight to your email inbox.</a></strong>
                              <p class="copy">Copyright 2017 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/league-city-mayor-hospitalized-after-heart-attack" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/league-city-mayor-hospitalized-after-heart-attack" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/league-city-mayor-hospitalized-after-heart-attack" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <!-- Klangoo In-Text Entities Linking KPRC --><div data-widget-id="itent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/truck-drivers-stopping-sex-trafficking' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/10/18/Truck%20drivers%20trained%20to%20spot%2C%20report%20sex%20trafficking%20WDIV_1508358460085_10791531_ver1.0_160_90.jpg" alt='Truck&#x20;drivers&#x20;stopping&#x20;sex&#x20;trafficking'>
											                  <small class="copyright">WDIV</small>
										<h4>Truck drivers stopping sex trafficking</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/deputies-shoot-suspect-after-chase' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/10/18/Toran%20Justice_1508377442642_10792562_ver1.0_160_90.jpg" alt='Deputies&#x20;shoot&#x20;suspect&#x20;after&#x20;chase'>
											                  <small class="copyright">Harris County Constable's Office, Pct. 4</small>
										<h4>Deputies shoot suspect after chase</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/national/uneasy-florida-braces-for-white-supremacist-speech-protests' target='_self'>
                Uneasy Florida braces for white supremacist speech, protests 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/veterans-deploy-themselves-to-help-puerto-rico-relief' target='_self'>
                Veterans deploy themselves to help Puerto Rico relief 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/sexual-harassment-claims-by-women-rattle-california-capital' target='_self'>
                Sexual harassment claims by women rattle California capital 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/senator-and-veteran-trump-playing-sick-political-game-with-military-deaths' target='_self'>
                Senator and veteran: Trump playing 'sick political game' with military deaths 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				                                  
                      		<section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
			          
			<header class="mod-header">
									<h3>Slideshows</h3>
							</header>
			
					            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        									<a href='/consumer/10-hottest-hipster-housing-markets-in-america' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/05/11/Hipster%20Olympics_3841174_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='10&#x20;hottest&#x20;hipster&#x20;housing&#x20;markets&#x20;in&#x20;America'>
					</span>
					<h4>10 hottest hipster housing markets in America</h4>
				</a>
			        </li>
    
                                                                                
    
                
            
                                                                                        <li>
        									<a href='/weather/hurricane-ophelias-historic-path' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/10/17/Ophelia%20jellyfish%20not%20sized_10784759_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Hurricane&#x20;Ophelia&#x27;s&#x20;historic&#x20;path'>
					</span>
					<h4>Hurricane Ophelia's historic path</h4>
				</a>
			        </li>
    
                                                        </ul>
    </div>
                                        
             		</section>
	   
                            
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_l3PkwwiQhOUu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_l3PkwwiQhOUu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_160448363_1.0">
        






        














































      































































        




    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160448363">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160448363'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.click2houston.com/theme/images/placeholder-16x9-kprc.png";
   var thumbnail = "//media.click2houston.com/theme/images/placeholder-16x9-kprc.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/click2houston_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1506572435000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


