























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Crash briefly blocks northbound 59 Southwest Freeway at Hillcroft</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A crash blocked several northbound lanes of U.S. 59 Southwest Freeway at Hillcroft Avenue on Friday." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories,Latest,Traffic,Traffic Incidents" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Crash briefly blocks northbound 59 Southwest Freeway at Hillcroft"/><meta property="og:description" content="A crash blocked several northbound lanes of U.S. 59 Southwest Freeway at Hillcroft Avenue on Friday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/crash-blocks-northbound-59-southwest-freeway-at-hillcroft"/><meta property="og:image"  content="https://media.click2houston.com/photo/2017/12/29/southwest-hillcroft_1514552670152_11370616_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-12-29T13:10:15+0000"/><meta property="article:modified_time"  content="2017-12-29T13:10:15+0000"/><meta property="article:expiration_time"  content="2042-08-20T12:58:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171229 13:10:15"/><Attribute name="edate" value="1514553015788"/><Attribute name="edateformat" value="20171229 13:10:15"/><Attribute name="sdate" value="1514553015869"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Traffic"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Traffic Incidents"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A crash blocked several northbound lanes of U.S. 59 Southwest Freeway at Hillcroft Avenue on Friday. "/><Attribute name="Headline" value="Crash briefly blocks northbound 59 Southwest Freeway at Hillcroft"/><Attribute name="Keywords" value="News,Top Stories,Latest,Traffic,Traffic Incidents"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171229 13:10:15"/><Attribute name="PubDate" value="20171229 13:10:15"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11370616"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="620344005"/><Attribute name="URL" value="https://media.click2houston.com/photo/2017/12/29/southwest-hillcroft_1514552670152_11370616_ver1.0_160_90.jpg"/><Attribute name="Title" value="Southwest+Freeway+Hillcroft+crash+12-29-17"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;crash-blocks-northbound-59-southwest-freeway-at-hillcroft" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478752000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478634000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478634000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11514478752000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478697000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Traffic, Top Stories, Traffic Incidents, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/aaronbarker">

                          <link rel="author" href="https://www.click2houston.com/author/aaronbarker" title="Aaron Barker">
            
            <meta name="sailthru.author" content="Aaron Barker">

                    <meta name="author" itemprop="author" content="Aaron Barker">

                    <meta name="content_id" itemprop="identifier" content="620343116">
      <link rel="amphtml" href="https://amp.click2houston.com/news/crash-blocks-northbound-59-southwest-freeway-at-hillcroft" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Crash briefly blocks northbound 59 Southwest Freeway at Hillcroft">
      <meta property="twitter:site" content="@KPRC2">
      <meta property="twitter:description" content="A crash blocked several northbound lanes of U.S. 59 Southwest Freeway at Hillcroft Avenue on Friday.">
      <meta property="twitter:url" content="https://www.click2houston.com/news/crash-blocks-northbound-59-southwest-freeway-at-hillcroft">
      <meta property="twitter:image" content="https://media.click2houston.com/photo/2017/12/29/southwest-hillcroft_1514552670152_11370616_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Crash briefly blocks northbound 59 Southwest Freeway at Hillcroft">
    <meta name="sailthru.description" content="A crash blocked several northbound lanes of U.S. 59 Southwest Freeway at Hillcroft Avenue on Friday.">
    <meta name="sailthru.tags" content="News,Top Stories,Latest,Traffic,Traffic Incidents">
    <meta name="sailthru.date" content="2017-12-29T13:10:15+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2017/12/29/southwest-hillcroft_1514552670152_11370616_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2017/12/29/southwest-hillcroft_1514552670152_11370616_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1514478697000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/teen-killed-2-others-injured-in-southeast-houston-shooting" target='_self' title="Teen&#x20;killed&#x2c;&#x20;2&#x20;others&#x20;injured&#x20;in&#x20;southeast&#x20;Houston&#x20;shooting">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/29/jake%20430am%20vo%20-%20selinsky%20shooting_ToKPRCftp_1514547555248_11370602_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/29/jake%20430am%20vo%20-%20selinsky%20shooting_ToKPRCftp_1514547555248_11370602_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>Teen killed, 2 others injured in southeast Houston shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/harvey-victims-steal-from-church-that-offered-them-job-car-opportunity-investigators-say" target='_self' title="Harvey&#x20;victims&#x20;steal&#x20;from&#x20;church&#x20;that&#x20;offered&#x20;them&#x20;help&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/28/Baptist-church-theft_1514515708580_11368654_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/28/Baptist-church-theft_1514515708580_11368654_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Harvey victims steal from church that offered them help, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/5-tips-to-prep-your-home-for-cold-temperatures" target='_self' title="5&#x20;tips&#x20;to&#x20;prep&#x20;your&#x20;home&#x20;for&#x20;cold&#x20;temperatures">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/28/faucet-covers_1514498437030_11368502_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/28/faucet-covers_1514498437030_11368502_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</div>
					<article class="">
						<h5>5 tips to prep your home for cold temperatures</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/3-escape-fire-that-destroyed-northwest-houston-home" target='_self' title="3&#x20;escape&#x20;fire&#x20;that&#x20;destroyed&#x20;northwest&#x20;Houston&#x20;home">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/29/6A%20V%20CARVER%20TRUCK%20HOUSE_KPRC1VVQ_1514548457596_11370604_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/29/6A%20V%20CARVER%20TRUCK%20HOUSE_KPRC1VVQ_1514548457596_11370604_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>3 escape fire that destroyed northwest Houston home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/deputies-search-for-armored-car-robbery-suspects-in-east-harris-county" target='_self' title="Deputies&#x20;search&#x20;for&#x20;armored&#x20;car&#x20;robbers&#x20;in&#x20;east&#x20;Harris&#x20;County">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/28/5P%20v%20backup%20chopper%20vo_KPRC1VQB_1514504522062_11368637_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/28/5P%20v%20backup%20chopper%20vo_KPRC1VQB_1514504522062_11368637_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Deputies search for armored car robbers in east Harris County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/brief-warm-up-expected-before-arctic-blast-arrives-in-houston" target='_self' title="Brief&#x20;warm-up&#x20;expected&#x20;before&#x20;Arctic&#x20;blast&#x20;arrives&#x20;in&#x20;Houston">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/29/Capture_1514549424747_11370605_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/29/Capture_1514549424747_11370605_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Brief warm-up expected before Arctic blast arrives in Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/tech/apple-apologizes-for-slowing-iphone-drops-battery-prices" target='_self' title="Apple&#x20;apologizes&#x20;for&#x20;slowing&#x20;iPhone&#x2c;&#x20;drops&#x20;battery&#x20;prices">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/12/07/iPhone%20X%20on%20a%20stand.jpg_11255024_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/12/07/iPhone%20X%20on%20a%20stand.jpg_11255024_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Justin Sullivan/Getty Images</small>
											</div>
					<article class="">
						<h5>Apple apologizes for slowing iPhone, drops battery prices</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Tech</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/at-least-6-dead-in-bronx-building-fire-city-spokesman-says" target='_self' title="Child&#x20;playing&#x20;with&#x20;stove&#x20;caused&#x20;Bronx&#x20;fire&#x20;that&#x20;killed&#x20;12&#x2c;&#x20;mayor&#x20;says">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/28/Bronx-fire_1514518800721_11368776_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/28/Bronx-fire_1514518800721_11368776_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</div>
					<article class="">
						<h5>Child playing with stove caused Bronx fire that killed 12, mayor says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/texas-is-hardest-hit-with-flu-activity-pharmacy-says" target='_self' title="Texas&#x20;is&#x20;hardest&#x20;hit&#x20;with&#x20;flu&#x20;activity&#x2c;&#x20;pharmacy&#x20;says">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/28/4P%20v%206tz%20texas%20flu_KPRC1VNY_1514499669307_11368510_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/28/4P%20v%206tz%20texas%20flu_KPRC1VNY_1514499669307_11368510_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Texas is hardest hit with flu activity, pharmacy says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Crash briefly blocks northbound 59 Southwest Freeway at Hillcroft</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">          By
                                                                               <a href = 'https://www.click2houston.com/author/aaronbarker'>Aaron Barker</a>
                                                                            - Senior Web Editor
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-12-29">Posted: 6:59 AM, December 29, 2017</time>
                    <time class="updated" datetime="2017-12-29">Updated: 7:10 AM, December 29, 2017</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.click2houston.com/photo/2017/12/29/southwest-hillcroft_1514552670152_11370616_ver1.0_640_360.jpg');">
                <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/clerk-pinned-when-minivan-crashes-into-southwest-houston-gas-station" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/28/minivan-hits-gas-station_1514464469419_11365667_ver1.0_640_360.jpg" datetime="Thu, 28 Dec 2017 06:36:23 CST-0600" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2017/12/28/minivan-hits-gas-station_1514464469419_11365667_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Clerk pinned when minivan crashes into southwest Houston gas station
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/overturned-big-rig-blocks-several-lanes-of-i-69-eastex-freeway" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/27/bigrigwreck_1514392506819_11363865_ver1.0_640_360.jpg" datetime="Wed, 27 Dec 2017 05:16:05 CST-0600" >
                        Overturned big rig now cleared on I-69 Eastex Freeway
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/jack-knifed-18-wheeler-crash-blocking-all-lanes-of-the-katy-freeway-westbound-at-studemont" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/27/katy%20studemonth_1514392755175_11363866_ver1.0_640_360.jpg" datetime="Wed, 27 Dec 2017 10:48:02 CST-0600" >
                        Katy Freeway reopens at Studemont after 18-wheeler jackknifes
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/standoff-briefly-closes-part-of-westbound-i-10-katy-freeway" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/27/Capture_1514386285936_11361977_ver1.0_640_360.JPG" datetime="Wed, 27 Dec 2017 08:53:08 CST-0600" >
                        Standoff briefly closes part of westbound I-10 Katy Freeway
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  





  
      
      
      
      
      
      

             <p><strong>HOUSTON</strong> - A crash blocked several northbound lanes of U.S. 59 Southwest Freeway at Hillcroft Avenue on Friday.
                     <p>The three-vehicle crash was reported at 6:37 a.m.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/clerk-pinned-when-minivan-crashes-into-southwest-houston-gas-station" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/28/minivan-hits-gas-station_1514464469419_11365667_ver1.0_640_360.jpg" datetime="Thu, 28 Dec 2017 06:36:23 CST-0600" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2017/12/28/minivan-hits-gas-station_1514464469419_11365667_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Clerk pinned when minivan crashes into southwest Houston gas station
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/overturned-big-rig-blocks-several-lanes-of-i-69-eastex-freeway" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/27/bigrigwreck_1514392506819_11363865_ver1.0_640_360.jpg" datetime="Wed, 27 Dec 2017 05:16:05 CST-0600" >
                        Overturned big rig now cleared on I-69 Eastex Freeway
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/jack-knifed-18-wheeler-crash-blocking-all-lanes-of-the-katy-freeway-westbound-at-studemont" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/27/katy%20studemonth_1514392755175_11363866_ver1.0_640_360.jpg" datetime="Wed, 27 Dec 2017 10:48:02 CST-0600" >
                        Katy Freeway reopens at Studemont after 18-wheeler jackknifes
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/standoff-briefly-closes-part-of-westbound-i-10-katy-freeway" target='_self' data-full-image="https://media.click2houston.com/photo/2017/12/27/Capture_1514386285936_11361977_ver1.0_640_360.JPG" datetime="Wed, 27 Dec 2017 08:53:08 CST-0600" >
                        Standoff briefly closes part of westbound I-10 Katy Freeway
            </a>
        </li>
                  </ul>
  </div>
                  <p>Houston Transtar cameras showed all lanes were blocked. Traffic was backed up past Bellaire Boulevard.
                     <p><strong><a href="http://www.click2houston.com/traffic">RELATED: Check real-time traffic conditions</a></strong>
                     <p>The roadway reopened just after 7 a.m.
                     <p>It was not immediately clear what caused the crash, or whether anyone was injured.
                              <p class="copy">Copyright 2017 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC -->
<div data-widget-id="ent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/crash-blocks-northbound-59-southwest-freeway-at-hillcroft" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/crash-blocks-northbound-59-southwest-freeway-at-hillcroft" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/crash-blocks-northbound-59-southwest-freeway-at-hillcroft" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <!-- Klangoo In-Text Entities Linking KPRC --> <div data-widget-id="itent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/national/at-least-6-dead-in-bronx-building-fire-city-spokesman-says' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/28/Bronx-fire_1514518800721_11368776_ver1.0_160_90.jpg" alt='Child&#x20;playing&#x20;with&#x20;stove&#x20;caused&#x20;Bronx&#x20;fire&#x20;that&#x20;killed&#x20;12&#x2c;&#x20;mayor&#x20;says'>
											              <small class="copyright">Associated Press</small>
										<h4>Child playing with stove caused Bronx fire that killed 12, mayor says</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/teen-killed-2-others-injured-in-southeast-houston-shooting' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/29/jake%20430am%20vo%20-%20selinsky%20shooting_ToKPRCftp_1514547555248_11370602_ver1.0_160_90.jpg" alt='Teen&#x20;killed&#x2c;&#x20;2&#x20;others&#x20;injured&#x20;in&#x20;southeast&#x20;Houston&#x20;shooting'>
											                  <small class="copyright">KPRC</small>
										<h4>Teen killed, 2 others injured in southeast Houston shooting</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/texas-is-hardest-hit-with-flu-activity-pharmacy-says' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/28/4P%20v%206tz%20texas%20flu_KPRC1VNY_1514499669307_11368510_ver1.0_160_90.jpg" alt='Texas&#x20;is&#x20;hardest&#x20;hit&#x20;with&#x20;flu&#x20;activity&#x2c;&#x20;pharmacy&#x20;says'>
											      <small class="copyright"></small>
										<h4>Texas is hardest hit with flu activity, pharmacy says</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/consumer/freebie-friday-ring-in-2018-on-the-cheap' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/29/WEB%20fran16%20freebie%20friday_1514556127272_11370624_ver1.0_160_90.jpg" alt='Freebie&#x20;Friday&#x3a;&#x20;Ring&#x20;in&#x20;2018&#x20;on&#x20;the&#x20;cheap'>
											      <small class="copyright"></small>
										<h4>Freebie Friday: Ring in 2018 on the cheap</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/5-tips-to-prep-your-home-for-cold-temperatures' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/28/faucet-covers_1514498437030_11368502_ver1.0_160_90.jpg" alt='5&#x20;tips&#x20;to&#x20;prep&#x20;your&#x20;home&#x20;for&#x20;cold&#x20;temperatures'>
											                  <small class="copyright">KPRC2</small>
										<h4>5 tips to prep your home for cold temperatures</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/freebie-friday-for-dec-29-2017' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/29/WEB%20fran16%20freebie%20friday_1514556127272_11370624_ver1.0_160_90.jpg" alt='Freebie&#x20;Friday&#x20;for&#x20;Dec&#x2e;&#x20;29&#x2c;&#x20;2017'>
											      <small class="copyright"></small>
										<h4>Freebie Friday for Dec. 29, 2017</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/consumer-headlines-for-dec-29-2017' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/08/09/KPRC%20FRAN%20Consumer%20HL%20BAS_1502281270324_10269513_ver1.0_160_90.jpg" alt='Consumer&#x20;Headlines&#x20;for&#x20;Dec&#x2e;&#x20;29&#x2c;&#x20;2017'>
											      <small class="copyright"></small>
										<h4>Consumer Headlines for Dec. 29, 2017</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/news/national/trumps-truculent-tweeting' target='_self'>
                Trump on Twitter: His most notable tweets 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/at-least-6-dead-in-bronx-building-fire-city-spokesman-says' target='_self'>
                Child playing with stove caused Bronx fire that killed 12, mayor says 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/notable-deaths-of-2017' target='_self'>
                Notable deaths of 2017 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/money/biggest-us-lottery-jackpots-2' target='_self'>
                Biggest U.S. lottery jackpots 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				                                  
                      		<section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
			          
			<header class="mod-header">
									<h3>Slideshows</h3>
							</header>
			
					            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        									<a href='/news/national/trumps-truculent-tweeting' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/02/09/Trump%20Twitter%20graphic_1486652050965.jpg_8975558_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Trump&#x20;on&#x20;Twitter&#x3a;&#x20;His&#x20;most&#x20;notable&#x20;tweets'>
					</span>
					<h4>Trump on Twitter: His most notable tweets</h4>
				</a>
			        </li>
    
                                                                                
    
                
            
                                                                                                <li>
        									<a href='/news/national/notable-deaths-of-2017' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/12/28/80469006AR022_2008_Backlot__1514510009985_11368330_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Notable&#x20;deaths&#x20;of&#x20;2017'>
					</span>
					<h4>Notable deaths of 2017</h4>
				</a>
			        </li>
    
                                                        </ul>
    </div>
                                        
             		</section>
	   
                            
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514478697000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


