























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Bellmead girl who was subject of Amber Alert found safe,...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="An Amber Alert that was issued Monday for a missing 11-year-old Bellmead girl was canceled after she was found safe, according to multiple reports." lang="en-US" />
	



	
	
		<meta name="keywords" content="bellmead,amber alert,kia sorento,News,Top Stories,Latest,Local,Harris County,Crime" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Bellmead girl who was subject of Amber Alert found safe, reports say"/><meta property="og:description" content="An Amber Alert that was issued Monday for a missing 11-year-old Bellmead girl was canceled after she was found safe, according to multiple reports. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say"/><meta property="og:image"  content="https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="bellmead, amber alert, kia sorento"/><meta property="article:published_time"  content="2018-09-24T13:59:10+0000"/><meta property="article:modified_time"  content="2018-09-24T13:59:10+0000"/><meta property="article:expiration_time"  content="2043-05-16T12:45:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Bellmead girl who was subject of Amber Alert found safe, reports say"/><meta name="twitter:description" content="An Amber Alert that was issued Monday for a missing 11-year-old Bellmead girl was canceled after she was found safe, according to multiple reports. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180924 13:59:10"/><Attribute name="edate" value="1537797550290"/><Attribute name="edateformat" value="20180924 13:59:10"/><Attribute name="sdate" value="1537797550384"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Harris County"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="An Amber Alert that was issued Monday for a missing 11-year-old Bellmead girl was canceled after she was found safe, according to multiple reports. "/><Attribute name="Headline" value="Bellmead girl who was subject of Amber Alert found safe, reports say"/><Attribute name="Keywords" value="bellmead,amber alert,kia sorento,News,Top Stories,Latest,Local,Harris County,Crime"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180924 13:59:10"/><Attribute name="PubDate" value="20180924 13:59:10"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12709937"/><Attribute name="Caption" value="<p>Katelynn Maldonado, left, and Brittani Bolin, right, are seen in these undated photos released by the Texas&nbsp;Department of Public Safety on Sept. 24, 2018.</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="704168609"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_160_90.jpg"/><Attribute name="Title" value="Bellmead+Amber+Alert+9-24-18"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537456278000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537424063000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537424063000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.2.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.2.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537423995000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Crime, Harris County, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/aaronbarker">

                          <link rel="author" href="https://www.click2houston.com/author/aaronbarker" title="Aaron Barker">
            
            <meta name="sailthru.author" content="Aaron Barker">

                    <meta name="author" itemprop="author" content="Aaron Barker">

                    <meta name="content_id" itemprop="identifier" content="704169267">
      <meta property="vf:unique_id" content="704169267">
      <link rel="amphtml" href="https://amp.click2houston.com/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Bellmead girl who was subject of Amber Alert found safe, reports say">
    <meta name="sailthru.description" content="An Amber Alert that was issued Monday for a missing 11-year-old Bellmead girl was canceled after she was found safe, according to multiple reports.">
    <meta name="sailthru.tags" content="bellmead,amber alert,kia sorento,News,Top Stories,Latest,Local,Harris County,Crime">
    <meta name="sailthru.date" content="2018-09-24T13:59:10+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->


<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1537423995000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/these-are-the-people-accused-of-prostitution-during-august" target='_self' title="These&#x20;are&#x20;the&#x20;54&#x20;people&#x20;accused&#x20;of&#x20;prostitution&#x20;during&#x20;August">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/09/24/august%20prostitution%20charges%20cover%20pic_1537804095562.jpg_12711681_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/09/24/august%20prostitution%20charges%20cover%20pic_1537804095562.jpg_12711681_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>These are the 54 people accused of prostitution during August</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/-factory-of-sadness-trolls-bash-0-3-houston-texans-on-wikipedia" target='_self' title="&#x27;Factory&#x20;of&#x20;sadness&#x27;&#x3a;&#x20;Trolls&#x20;bash&#x20;0-3&#x20;Houston&#x20;Texans&#x20;on&#x20;Wikipedia">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/09/24/texans-wikipedia-page_1537795047475_12709956_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/09/24/texans-wikipedia-page_1537795047475_12709956_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Wikipedia</small>
											</span>
					<article class="">
						<h5>'Factory of sadness': Trolls bash 0-3 Houston Texans on Wikipedia</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dallas-police-officer-accused-of-killing-neighbor-fired" target='_self' title="Dallas&#x20;police&#x20;officer&#x20;accused&#x20;of&#x20;killing&#x20;neighbor&#x20;fired">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/09/09/Amber_Guyger_12633397_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/09/09/Amber_Guyger_12633397_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Kaufman County Jail via CNN</small>
											</span>
					<article class="">
						<h5>Dallas police officer accused of killing neighbor fired</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/get-ready-for-in-n-out-burger-first-one-officially-opening-in-houston-area" target='_self' title="Get&#x20;ready&#x20;for&#x20;In-N-Out&#x20;Burger&#x2c;&#x20;first&#x20;one&#x20;officially&#x20;coming&#x20;to&#x20;Houston&#x20;area">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2017/12/01/in-n-out_1512137207823_11189609_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2017/12/01/in-n-out_1512137207823_11189609_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">AP Photo/Adam Lau</small>
											</span>
					<article class="">
						<h5>Get ready for In-N-Out Burger, first one officially coming to Houston area</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dress-well-crush-well-astros-look-gq-smooth-in-photo" target='_self' title="Dress&#x20;well&#x2c;&#x20;crush&#x20;well&#x3a;&#x20;Astros&#x20;look&#x20;GQ&#x20;smooth&#x20;in&#x20;photo">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/09/24/dapperastros_1537803899721_12711476_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/09/24/dapperastros_1537803899721_12711476_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Dress well, crush well: Astros look GQ smooth in photo</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/deputy-attorney-general-rod-rosenstein-expects-to-be-fired-as-he-heads-to-white-house" target='_self' title="UPDATE&#x3a;&#x20;President&#x20;Trump&#x2c;&#x20;Deputy&#x20;AG&#x20;Rosenstein&#x20;to&#x20;meet&#x20;Thursday">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/07/13/Rod%20Rosenstein%20May%202018.jpg.jpg_12414693_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/07/13/Rod%20Rosenstein%20May%202018.jpg.jpg_12414693_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Chip Somodevilla/Getty Images</small>
											</span>
					<article class="">
						<h5>UPDATE: President Trump, Deputy AG Rosenstein to meet Thursday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/website-aims-to-make-choosing-an-electricity-plan-in-texas-easier" target='_self' title="Website&#x20;aims&#x20;to&#x20;make&#x20;choosing&#x20;an&#x20;electricity&#x20;plan&#x20;in&#x20;Texas&#x20;easier">
					<span class="image-container">
																														<img src="https://media.ksat.com/photo/2014/01/07/electricity_power_lines_generic_hd2-23-09_40004_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.ksat.com/photo/2014/01/07/electricity_power_lines_generic_hd2-23-09_40004_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Website aims to make choosing an electricity plan in Texas easier</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/scam-fbi-phishing-email-direct-deposit-bank-info-human-resources" target='_self' title="FBI&#x20;issues&#x20;warning&#x20;for&#x20;new&#x20;scam&#x20;targeting&#x20;your&#x20;direct&#x20;deposit&#x20;checks">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2016/12/12/paychecks%20with%20pen_4701188_9112673_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2016/12/12/paychecks%20with%20pen_4701188_9112673_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">iStock/bezov</small>
											</span>
					<article class="">
						<h5>FBI issues warning for new scam targeting your direct deposit checks</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/woman-attacked-pepper-sprayed-outside-home-in-fort-bend-county" target='_self' title="Woman&#x20;attacked&#x2c;&#x20;pepper-sprayed&#x20;outside&#x20;home&#x20;in&#x20;Fort&#x20;Bend&#x20;County">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/09/23/woman-attacked-and-sprayed_1537756662850_12708077_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/09/23/woman-attacked-and-sprayed_1537756662850_12708077_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Woman attacked, pepper-sprayed outside home in Fort Bend County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">Bellmead girl who was subject of Amber Alert found safe, reports say</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/aaronbarker'>Aaron Barker</a> - Senior Web Editor
   </div>
                         <time class="posted updated" datetime="2018-09-24">Posted: 7:46 AM, September 24, 2018</time>
                    <time class="updated" datetime="2018-09-24">Updated: 8:59 AM, September 24, 2018</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_640_360.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/09/24/bellmead-amber-alert_1537792871674_12709937_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                              <small class="copyright">Texas DPS</small>
                              <figcaption>
                  <p>Katelynn Maldonado, left, and Brittani Bolin, right, are seen in these undated photos released by the Texas Department of Public Safety on Sept. 24, 2018.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




            

             <p><strong>BELLMEAD, Texas</strong> - An Amber Alert that was issued Monday for a missing 11-year-old Bellmead girl was canceled after she was found safe, according to multiple reports.
                     <p>The alert for Katelynn Maldonado was issued just before 8 a.m.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/teen-who-disappeared-after-party-in-houston-found-safe" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/teen-who-disappeared-after-party-in-houston-found-safe" target='_self' data-full-image="https://media.click2houston.com/photo/2018/09/19/Jennifer%20Vences_1537399640389.jpg_12693332_ver1.0_640_360.jpg" datetime="Wed, 19 Sep 2018 18:41:35 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2018/09/19/Jennifer%20Vences_1537399640389.jpg_12693332_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/information-sought-in-cold-case-from-1980" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/information-sought-in-cold-case-from-1980" target='_self' data-full-image="https://media.click2houston.com/photo/2018/09/17/Kristy%20Lynn%20Booth_1537238719386.jpg_12683365_ver1.0_640_360.jpg" datetime="Mon, 17 Sep 2018 21:59:39 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/man-charged-with-capital-murder-in-death-of-missing-woman" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/man-charged-with-capital-murder-in-death-of-missing-woman" target='_self' data-full-image="https://media.click2houston.com/photo/2018/09/15/Joey%20Sanchez%20muge_1537044892533.jpg_12672119_ver1.0_640_360.jpg" datetime="Sat, 15 Sep 2018 16:08:08 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/teen-who-disappeared-after-party-in-houston-found-safe" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/teen-who-disappeared-after-party-in-houston-found-safe" target='_self' data-full-image="https://media.click2houston.com/photo/2018/09/19/Jennifer%20Vences_1537399640389.jpg_12693332_ver1.0_640_360.jpg" datetime="Wed, 19 Sep 2018 18:41:35 CDT-0500" >
            Teen who disappeared after party in Houston found safe
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/information-sought-in-cold-case-from-1980" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/information-sought-in-cold-case-from-1980" target='_self' data-full-image="https://media.click2houston.com/photo/2018/09/17/Kristy%20Lynn%20Booth_1537238719386.jpg_12683365_ver1.0_640_360.jpg" datetime="Mon, 17 Sep 2018 21:59:39 CDT-0500" >
            Information sought in cold case from 1980
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/man-charged-with-capital-murder-in-death-of-missing-woman" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/man-charged-with-capital-murder-in-death-of-missing-woman" target='_self' data-full-image="https://media.click2houston.com/photo/2018/09/15/Joey%20Sanchez%20muge_1537044892533.jpg_12672119_ver1.0_640_360.jpg" datetime="Sat, 15 Sep 2018 16:08:08 CDT-0500" >
            Houston man charged with capital murder in death of missing wife
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p><a href="https://www.kcentv.com/article/news/local/bellmead-girl-in-amber-alert-found-safe-mother-reports/500-597543556" target="_blank">KCEN-TV reported</a> about 8:45 a.m. that Katelynn had been found.
                     <p>Authorities said in the alert that Katelynn was believed to have been traveling with 16-year-old Brittani Bolin, but it was not clear if Bolin was in custody.
                     <p>The circumstances of Katelynn&rsquo;s disappearance were not immediately released.
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/bellmead-girl-who-was-subject-of-amber-alert-found-safe-reports-say" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/deputy-attorney-general-rod-rosenstein-expects-to-be-fired-as-he-heads-to-white-house' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/07/13/Rod%20Rosenstein%20May%202018.jpg.jpg_12414693_ver1.0_160_90.jpg" alt='UPDATE&#x3a;&#x20;President&#x20;Trump&#x2c;&#x20;Deputy&#x20;AG&#x20;Rosenstein&#x20;to&#x20;meet&#x20;Thursday'>
                  <small class="copyright">Chip Somodevilla/Getty Images</small>
<h4>UPDATE: President Trump, Deputy AG Rosenstein to meet Thursday</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/houston-newsmakers-for-sept-23-democrat-tries-to-unseat-congressman-teen-suicide-prevention' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/09/21/HNMLizzieFletcher_1537554872483_12701413_ver1.0_160_90.jpg" alt='Houston&#x20;Newsmakers&#x20;for&#x20;Sept&#x2e;&#x20;23&#x3a;&#x20;Democrat&#x20;tries&#x20;to&#x20;unseat&#x20;Republican&#x20;congressman'>
      <small class="copyright"></small>
<h4>Houston Newsmakers for Sept. 23: Democrat tries to unseat Republican congressman</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/get-ready-for-in-n-out-burger-first-one-officially-opening-in-houston-area' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/12/01/in-n-out_1512137207823_11189609_ver1.0_160_90.jpg" alt='Get&#x20;ready&#x20;for&#x20;In-N-Out&#x20;Burger&#x2c;&#x20;first&#x20;one&#x20;officially&#x20;coming&#x20;to&#x20;Houston&#x20;area'>
                  <small class="copyright">AP Photo/Adam Lau</small>
<h4>Get ready for In-N-Out Burger, first one officially coming to Houston area</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/dallas-police-officer-accused-of-killing-neighbor-fired' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/09/09/Amber_Guyger_12633397_ver1.0_160_90.jpg" alt='Dallas&#x20;police&#x20;officer&#x20;accused&#x20;of&#x20;killing&#x20;neighbor&#x20;fired'>
                  <small class="copyright">Kaufman County Jail via CNN</small>
<h4>Dallas police officer accused of killing neighbor fired</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/fatal-accident-290-houston-commute' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2017/06/19/KPRC%20FRAN%20Traffic%20Alert%20accident%20red_1497869850507_9972023_ver1.0_160_90.jpg" alt='North&#x20;Freeway&#x20;reopens&#x20;after&#x20;fatal&#x20;accident'>
      <small class="copyright"></small>
<h4>North Freeway reopens after fatal accident</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/houston-newsmakers-be-nice-program-focusing-on-children-s-mental-health' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/09/21/HNMCrimeStoppers%20Mental%20Health_1537554872643.jpg_12701414_ver1.0_160_90.jpg" alt='Houston&#x20;Newsmakers&#x3a;&#x20;Be&#x20;Nice&#x20;program&#x20;focusing&#x20;on&#x20;children&#x27;s&#x20;mental&#x20;health'>
      <small class="copyright"></small>
<h4>Houston Newsmakers: Be Nice program focusing on children's mental health</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/houston-newsmakers-mental-health-truths' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/09/23/Houston%20Newsmakers%20Mental%20Health%20truths20180924042026.jpg_12708377_ver1.0_160_90.jpg" alt='Houston&#x20;Newsmakers&#x3a;&#x20;Mental&#x20;Health&#x20;truths'>
      <small class="copyright"></small>
<h4>Houston Newsmakers: Mental Health truths</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/deputy-attorney-general-rod-rosenstein-expects-to-be-fired-as-he-heads-to-white-house' target='_self'>
                UPDATE: President Trump, Deputy AG Rosenstein to meet Thursday
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/antikavanaugh-protests-lead-to-arrests-at-capitol' target='_self'>
                Anti-Kavanaugh protests lead to arrests at Capitol
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/dallas-police-fire-officer-charged-with-fatally-shooting-neighbor' target='_self'>
                Dallas police fire officer charged with fatally shooting neighbor
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/trump-calls-accusations-against-scotus-nominee-kavanaugh-totally-political' target='_self'>
                Trump calls accusations against SCOTUS nominee Kavanaugh 'totally political'
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                                                              
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/entertainment/celebrities-who-were-high-school-classmates-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/06/celebrity%20high%20school%20classmates%20-%20intro_21209700_6768651_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Celebrities&#x20;who&#x20;were&#x20;high&#x20;school&#x20;classmates'>
</span>
<h4>Celebrities who were high school classmates</h4>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                                <li>
        <a href='/on-this-day/on-this-day-september-24-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/06/OTD%20September%2024%20-%20Susan%20Atkins_21835938_6770620_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;September&#x20;24'>
</span>
<h4>On this day: September 24</h4>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537423995000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


