























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Barbara Bush remembered in touching online tributes</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="People on social media have&amp;nbsp;joined the family and friends of Barbara Bush in their remembrances of the former first lady on Saturday, the day of Bush’s funeral in Houston." lang="en-US" />
	



	
	
		<meta name="keywords" content="barbara bush,george h. w. bush,george bush,News,Top Stories,Latest,Local,National,Bush 41" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Barbara Bush remembered in touching online tributes"/><meta property="og:description" content="People on social media have&nbsp;joined the family and friends of Barbara Bush in their remembrances of the former first lady on Saturday, the day of Bush’s funeral in Houston. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/barbara-bush-remembered-in-touching-online-tributes"/><meta property="og:image"  content="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="barbara bush, george h. w. bush, george bush"/><meta property="article:published_time"  content="2018-04-21T16:00:56+0000"/><meta property="article:modified_time"  content="2018-04-21T16:00:56+0000"/><meta property="article:expiration_time"  content="2042-12-11T15:09:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Barbara Bush remembered in touching online tributes"/><meta name="twitter:description" content="People on social media have&nbsp;joined the family and friends of Barbara Bush in their remembrances of the former first lady on Saturday, the day of Bush’s funeral in Houston. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180421 16:00:56"/><Attribute name="edate" value="1524326456441"/><Attribute name="edateformat" value="20180421 16:00:56"/><Attribute name="sdate" value="1524326456488"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Bush 41"/></DataObject><DataObject type="Story"><Attribute name="Description" value="People on social media have&nbsp;joined the family and friends of Barbara Bush in their remembrances of the former first lady on Saturday, the day of Bush’s funeral in Houston. "/><Attribute name="Headline" value="Barbara Bush remembered in touching online tributes"/><Attribute name="Keywords" value="barbara bush,george h. w. bush,george bush,News,Top Stories,Latest,Local,National,Bush 41"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180421 16:00:56"/><Attribute name="PubDate" value="20180421 16:00:56"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11970238"/><Attribute name="Caption" value="<p>Former first lady Barbara Bush at the 2008 Republican National Convention in St. Paul, Minnesota.</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="653447424"/><Attribute name="URL" value="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_160_90.jpg"/><Attribute name="Title" value="Barbara+Bush+at+2008+RNC-75042528.jpg15660935"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;barbara-bush-remembered-in-touching-online-tributes" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522730440000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522730298000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522730298000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_ank41ty08JFc','56_INSTANCE_mqm2Xm8ZbXPl','56_INSTANCE_Z9vjK162AzWD','56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522730375000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="News, Local, National, Top Stories, Latest, Bush 41">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/amandacochran">

                          <link rel="author" href="https://www.click2houston.com/author/amandacochran" title="Amanda Cochran">
            
            <meta name="sailthru.author" content="Amanda Cochran">

                    <meta name="author" itemprop="author" content="Amanda Cochran">

                    <meta name="content_id" itemprop="identifier" content="653475556">
      <meta property="vf:unique_id" content="653475556">
      <link rel="amphtml" href="https://amp.click2houston.com/news/barbara-bush-remembered-in-touching-online-tributes" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Barbara Bush remembered in touching online tributes">
    <meta name="sailthru.description" content="People on social media have&nbsp;joined the family and friends of Barbara Bush in their remembrances of the former first lady on Saturday, the day of Bush’s funeral in Houston.">
    <meta name="sailthru.tags" content="barbara bush,george h. w. bush,george bush,News,Top Stories,Latest,Local,National,Bush 41">
    <meta name="sailthru.date" content="2018-04-21T16:00:56+0000">
    <meta name="sailthru.image.full" content="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1522730375000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/houston-zoo-mourns-loss-of-silverback-gorilla" target='_self' title="Houston&#x20;Zoo&#x20;mourns&#x20;loss&#x20;of&#x20;silverback&#x20;gorilla">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/04/21/Gorilla_1524323578822_11970621_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/21/Gorilla_1524323578822_11970621_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Houston Zoo mourns loss of silverback gorilla</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/justin-verlander-carlos-correa-astros-romp-chisox-pitcher-passes-out" target='_self' title="Justin&#x20;Verlander&#x2c;&#x20;Carlos&#x20;Correa&#x2c;&#x20;Astros&#x20;romp&#x3b;&#x20;Chisox&#x20;pitcher&#x20;passes&#x20;out">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/04/20/GettyImages-949280324_1524282056298_11969173_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/GettyImages-949280324_1524282056298_11969173_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</div>
					<article class="">
						<h5>Justin Verlander, Carlos Correa, Astros romp; Chisox pitcher passes out</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/harris-county-deputy-terminated-for-fatal-shooting-of-unarmed-man-in-march" target='_self' title="Harris&#x20;County&#x20;deputy&#x20;terminated&#x20;for&#x20;fatal&#x20;shooting&#x20;of&#x20;unarmed&#x20;man&#x20;in&#x20;March">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/04/20/HCSO%20DASHCAM%20VIDEO_1524261965254.jpg_11968736_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/HCSO%20DASHCAM%20VIDEO_1524261965254.jpg_11968736_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Harris County deputy terminated for fatal shooting of unarmed man in March</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/1-injured-in-shooting-at-florida-high-school-authorities-say" target='_self' title="Student&#x20;wounded&#x20;in&#x20;shooting&#x20;at&#x20;Florida&#x20;high&#x20;school&#x2c;&#x20;authorities&#x20;say">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Ocala%20school%20shooting%20from%20WKMG%20TV.jpg.jpg_11965129_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/20/Ocala%20school%20shooting%20from%20WKMG%20TV.jpg.jpg_11965129_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Peggy Genaw via WKMG-TV</small>
											</div>
					<article class="">
						<h5>Student wounded in shooting at Florida high school, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment-tonight/candace-cameron-bure-has-perfect-response-to-instagram-comment-slamming-her-size" target='_self' title="Candace&#x20;Cameron&#x20;Bure&#x20;Has&#x20;Perfect&#x20;Response&#x20;to&#x20;Instagram&#x20;Comment&#x20;Slamming&#x20;Her&#x20;Size">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/04/20/candace_937509008_11967880_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/20/candace_937509008_11967880_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
											</div>
					<article class="">
						<h5>Candace Cameron Bure Has Perfect Response to Instagram Comment Slamming Her Size</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment Tonight</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/cloudy-saturday-ahead-of-showers" target='_self' title="Cloudy&#x20;Saturday&#x20;ahead&#x20;of&#x20;showers">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/04/21/SAT%20hr%20by%20hr_1524309391656.JPG_11969271_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/21/SAT%20hr%20by%20hr_1524309391656.JPG_11969271_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Cloudy Saturday ahead of showers</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-accused-of-hiring-hitman-to-kill-4-people-after-being-rejected" target='_self' title="Man&#x20;accused&#x20;of&#x20;hiring&#x20;hitman&#x20;to&#x20;kill&#x20;4&#x20;people&#x20;after&#x20;being&#x20;rejected">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/04/20/rajesh%20bakshi_1524259960946.jpg_11968716_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/rajesh%20bakshi_1524259960946.jpg_11968716_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man accused of hiring hitman to kill 4 people after being rejected</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/royals/britains-queen-elizabeth-ii-celebrates-92nd-birthday" target='_self' title="Britain&#x27;s&#x20;Queen&#x20;Elizabeth&#x20;II&#x20;celebrates&#x20;92nd&#x20;birthday">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/04/21/queen%20elizabeth%20file_1524304002798.jpg.jpg.jpg_11970211_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/21/queen%20elizabeth%20file_1524304002798.jpg.jpg.jpg_11970211_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Ray Collins - WPA Pool/Getty Images</small>
											</div>
					<article class="">
						<h5>Britain's Queen Elizabeth II celebrates 92nd birthday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Royals</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-kills-self-after-shooting-at-wife-standoff-with-swat-police-say" target='_self' title="Man&#x20;kills&#x20;himself&#x20;after&#x20;shooting&#x20;at&#x20;wife&#x2c;&#x20;standoff&#x20;with&#x20;SWAT&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2015/11/23/houston-police-generic_555927_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2015/11/23/houston-police-generic_555927_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man kills himself after shooting at wife, standoff with SWAT, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        



  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
              
                                    <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
      
        <h1 class="headline">Barbara Bush remembered in touching online tributes</h1>
        <h2 class="sub-headline">Social media posts celebrate the life of the former first lady</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/amandacochran'>Amanda Cochran</a> - Social Media Producer
   </div>
                         <time class="posted updated" datetime="2018-04-21">Posted: 10:09 AM, April 21, 2018</time>
                    <time class="updated" datetime="2018-04-21">Updated: 11:00 AM, April 21, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/barbara-bush-remembered-in-touching-online-tributes">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/barbara-bush-remembered-in-touching-online-tributes"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/barbara-bush-remembered-in-touching-online-tributes"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_640_360.jpg" width="640" height="360" alt="">
              </noscript>
            </amp-img>
                              <small class="copyright">Justin Sullivan/Getty Images</small>
                              <figcaption>
                  <p>Former first lady Barbara Bush at the 2008 Republican National Convention in St. Paul, Minnesota.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/national/pearlsforbarbara-how-the-internet-is-honoring-barbara-bush" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/18/barbara-bush-in-astros-cap-pearls_1524059106630_11950720_ver1.0_640_360.jpg" datetime="Wed, 18 Apr 2018 09:14:11 CDT-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2018/04/18/barbara-bush-in-astros-cap-pearls_1524059106630_11950720_ver1.0_320_180.jpg');">
                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="Former first lady Barbara Bush looks on before game five of the 2017 World Series between the Houston Astros and the Los Angeles Dodgers at Minute Maid Park on October 29, 2017, in Houston.">
                </span>
                        #PearlsforBarbara: How the internet is honoring Barbara Bush
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                                         <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                                                

             <p><strong>HOUSTON</strong> - People on social media have&nbsp;joined the family and friends of Barbara Bush in their remembrances of the former first lady on Saturday, the day of Bush&rsquo;s funeral in Houston.
                     <p><a href="https://www.click2houston.com/slideshow/photos-remembering-barbara-bush-in-houston">PHOTOS: Remembering Barbara Bush in Houston</a>
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/national/pearlsforbarbara-how-the-internet-is-honoring-barbara-bush" target='_self' data-full-image="https://media.click2houston.com/photo/2018/04/18/barbara-bush-in-astros-cap-pearls_1524059106630_11950720_ver1.0_640_360.jpg" datetime="Wed, 18 Apr 2018 09:14:11 CDT-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.click2houston.com/photo/2018/04/18/barbara-bush-in-astros-cap-pearls_1524059106630_11950720_ver1.0_320_180.jpg');">
                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="Former first lady Barbara Bush looks on before game five of the 2017 World Series between the Houston Astros and the Los Angeles Dodgers at Minute Maid Park on October 29, 2017, in Houston.">
                </span>
                        #PearlsforBarbara: How the internet is honoring Barbara Bush
            </a>
        </li>
                  </ul>
  </div>
                  <p>       
                             
 <div class="mod-gallery-filter  mod-wrapper left">
     <div class="filter-gallery filtered-article" style="width:100%;">
        <a href="#" data-toggle="modal" data-target="#galleryStoryDialog653218912">
            <img width="100%" height="230" src="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_2_CP__1524256330463.jpg_11968356_ver1.0_320_180.jpg" alt="KPRC">
            <span class="media-gallery">1 of 26<i class="glyphicon glyphicon-camera"></i></span>
                                  <small class="copyright"></small>
                        <figcaption>PHOTOS: Remembering Barbara Bush in Houston</figcaption>
        </a>
     </div>
 </div>

     <div class="modal fade mod-modal mod-modal-gallery in" id="galleryStoryDialog653218912" >
    <div class="modal-backdrop fade in"></div>
    <div class="modal-dialog ">
        <div class="modal-content container">
            <div class="row">
                <div class="modal-header col-xs-12">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true">×</span>
                    </button>
                </div>
            </div>

            <div class="modal-body">
                <!-- begin: MOD CAROUSEL GALLERY -->
                <div class="portlet-boundary">
                    <section id="mod-carousel-gallery-653218912" class="mod-wrapper mod-carousel mod-carousel-gallery">
                                                  <div class="mod-body">
    <div class="owl-carousel carousel-gallery" id="carousel-gallery">

                            <article class="filtered-article clearfix" data-photo-index="0">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">1</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_2_CP__1524256330463.jpg_11968356_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_2_CP__1524256330463.jpg_11968356_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_2_CP__1524256330463.jpg_11968356_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_2_CP__1524256330463.jpg_11968356_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="1">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">2</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_1_CP__1524256330459.jpg_11968355_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_1_CP__1524256330459.jpg_11968355_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_1_CP__1524256330459.jpg_11968355_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_1_CP__1524256330459.jpg_11968355_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="2">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">3</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_18_CP__1524255453089.jpg_11968345_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_18_CP__1524255453089.jpg_11968345_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_18_CP__1524255453089.jpg_11968345_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_18_CP__1524255453089.jpg_11968345_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Former U.S. first lady Barbara Bush, the wife of the 41st president, George H.W. Bush, and mother of the 43rd, George W. Bush, lies in repose at St. Martin&#39;s Episcopal Church on April 20, 2018 in Houston, Texas. Mrs. Bush died on April 17 at the age of 92. (Photo by Richard Carson - Pool/Getty Images) 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="3">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">4</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_17_CP__1524255452504.jpg_11968344_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_17_CP__1524255452504.jpg_11968344_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_17_CP__1524255452504.jpg_11968344_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_17_CP__1524255452504.jpg_11968344_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Visitation is held for former first lady Barbara Bush at St. Martin&#39;s Episcopal Church on April 20, 2018 in Houston, Texas. Bush, who died at her home in Houston on April 17, was the wife of former president George H. W. Bush and the mother of former president George W. Bush. Her funeral service will be Saturday April 21. (Photo by Scott Olson/Getty Images) 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                  <article class="filtered-article clearfix" data-photo-index="4">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">5</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_16_CP__1524255451863.jpg_11968343_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_16_CP__1524255451863.jpg_11968343_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_16_CP__1524255451863.jpg_11968343_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_16_CP__1524255451863.jpg_11968343_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Visitation is held for former first lady Barbara Bush at St. Martin&#39;s Episcopal Church on April 20, 2018 in Houston, Texas. Bush, who died at her home in Houston on April 17, was the wife of former president George H. W. Bush and the mother of former president George W. Bush. Her funeral service will be Saturday April 21. (Photo by Scott Olson/Getty Images) 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="5">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">6</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_15_CP__1524255451111.jpg_11968342_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_15_CP__1524255451111.jpg_11968342_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_15_CP__1524255451111.jpg_11968342_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_15_CP__1524255451111.jpg_11968342_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Visitation is held for former first lady Barbara Bush at St. Martin&#39;s Episcopal Church on April 20, 2018 in Houston, Texas. Bush, who died at her home in Houston on April 17, was the wife of former president George H. W. Bush and the mother of former president George W. Bush. Her funeral service will be Saturday April 21. (Photo by Scott Olson/Getty Images) 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="6">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">7</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_14_CP__1524255450461.jpg_11968341_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_14_CP__1524255450461.jpg_11968341_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_14_CP__1524255450461.jpg_11968341_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_14_CP__1524255450461.jpg_11968341_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Secretary of Housing and Urban Development Ben Carson attends the visitation for former first lady Barbara Bush at St. Martin&#39;s Episcopal Church on April 20, 2018 in Houston, Texas. Bush, who died at her home in Houston on April 17, was the wife of former president George H. W. Bush and the mother of former president George W. Bush. Her funeral service will be Saturday April 21. (Photo by Scott Olson/Getty Images) 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="7">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">8</span> of <span class="count-total">26</span></h6>
            </div>
                                                    <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_13_CP__1524255449728.jpg_11968340_ver1.0_320_180.jpg);" data-phone="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_13_CP__1524255449728.jpg_11968340_ver1.0_320_180.jpg" data-tablet="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_13_CP__1524255449728.jpg_11968340_ver1.0_640_360.jpg" data-desktop="https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_13_CP__1524255449728.jpg_11968340_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                      <div class="gallery-wrap">
              <a href="javascript:void(0);">
                <p class="image-description"> Mourners attend the visitation for former first lady Barbara Bush at St. Martin&#39;s Episcopal Church on April 20, 2018 in Houston, Texas. Bush, who died at her home in Houston on April 17, was the wife of former president George H. W. Bush and the mother of former president George W. Bush. Her funeral service will be Saturday April 21. (Photo by Scott Olson/Getty Images) 
                     
                <div class="description-toggle">
                  <p>Hide Caption<span class="glyphicon glyphicon-chevron-down"></span>
                     
                </div>
              </a>
            </div>
                </article>
                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                                          <article class="filtered-article clearfix loader" data-photo-index="8">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">9</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="9">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">10</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="10">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">11</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="11">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">12</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                      <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                                <article class="filtered-article clearfix loader" data-photo-index="12">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">13</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="13">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">14</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="14">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">15</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="15">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">16</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                      <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                                <article class="filtered-article clearfix loader" data-photo-index="16">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">17</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="17">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">18</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="18">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">19</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="19">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">20</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                      <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                                <article class="filtered-article clearfix loader" data-photo-index="20">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">21</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="21">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">22</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="22">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">23</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="23">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">24</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                      <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                                <article class="filtered-article clearfix loader" data-photo-index="24">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">25</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                      <article class="filtered-article clearfix loader" data-photo-index="25">
        <div class="gallery-image">
          <div class="image-count text-uppercase">
                        <h6><span class="count-item">26</span> of <span class="count-total">26</span></h6>
          </div>
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <div class="loading-animation ir">Loading...</div>
        </div>
    </article>
                                  </div>
    <input class="ga-value" type="hidden" value=""/>
    <div class="owl-carousel carousel-gallery-thumb">
              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="1 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_2_CP__1524256330463.jpg_11968356_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="2 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/repose1%20_OP_1_CP__1524256330459.jpg_11968355_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="3 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_18_CP__1524255453089.jpg_11968345_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="4 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_17_CP__1524255452504.jpg_11968344_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="5 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_16_CP__1524255451863.jpg_11968343_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="6 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_15_CP__1524255451111.jpg_11968342_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="7 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_14_CP__1524255450461.jpg_11968341_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="8 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_13_CP__1524255449728.jpg_11968340_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="9 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_12_CP__1524255448939.jpg_11968339_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="10 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_10_CP__1524255447455.jpg_11968337_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="11 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_11_CP__1524255447622.jpg_11968338_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="12 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_8_CP__1524255445540.jpg_11968335_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="13 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_9_CP__1524255446021.jpg_11968336_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="14 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_7_CP__1524255444671.jpg_11968334_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="15 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_5_CP__1524255443297.jpg_11968332_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="16 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_6_CP__1524255443454.jpg_11968333_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="17 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_4_CP__1524255440870.jpg_11968331_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="18 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_3_CP__1524255440859.jpg_11968330_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="19 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_2_CP__1524255439151.jpg_11968329_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="20 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/bushrepose%20_OP_1_CP__1524255439059.jpg_11968328_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="21 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/barbarabush%20viewing%20_OP_2_CP__1524248820552.jpg_11965955_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="22 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/barbarabush%20viewing%20_OP_6_CP__1524248825483.jpg_11965959_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="23 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/barbarabush%20viewing%20_OP_5_CP__1524248824572.jpg_11965958_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="24 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/barbarabush%20viewing%20_OP_4_CP__1524248823518.jpg_11965957_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="25 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/barbarabush%20viewing%20_OP_3_CP__1524248822122.jpg_11965956_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="26 of 26">
                                        <img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/04/20/barbarabush%20viewing%20_OP_1_CP__1524248820541.jpg_11965954_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                                </div>
  </div>
  <p class="copyright">
                     

                                            </section>
                    <!-- end: MOD CAROUSEL GALLERY -->
                </div>
            </div>
        </div>
    </div>
    <script>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</script>
    <!-- end: STORY GALLERY MODAL -->

</div>

                     <p>Below are some of their social media posts. KPRC2 is updating this page throughout the day, so be sure to revisit this page.&nbsp;
                     
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Heading to the Southern White House to watch the Funeral Service of Barbara Bush. First Lady Melania has arrived in Houston to pay our respects. Will be a beautiful day!
                     &mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/987719560282476546?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">To the military, she was a Navy wife, a ship sponsor and a devoted advocate of the men and women in uniform, whom she treated like family &mdash; Dana W. White, <a href="https://twitter.com/ChiefPentSpox?ref_src=twsrc%5Etfw">@ChiefPentSpox</a> <a href="https://t.co/qu2zGsGmFl">https://t.co/qu2zGsGmFl</a> <a href="https://twitter.com/hashtag/BarbaraBush?src=hash&amp;ref_src=twsrc%5Etfw">#BarbaraBush</a> <a href="https://t.co/cuQFp3uNU3">pic.twitter.com/cuQFp3uNU3</a>
                     &mdash; U.S. Dept of Defense (@DeptofDefense) <a href="https://twitter.com/DeptofDefense/status/987097537663438848?ref_src=twsrc%5Etfw">April 19, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">These lilacs Barbara Bush had planted here at the Vice President&#39;s Residence when she was second lady. They are in full bloom today. Grateful for the way she touched this place and touched our lives. Praying for the Bush family today. <a href="https://t.co/COj4zLcOK5">pic.twitter.com/COj4zLcOK5</a>
                     &mdash; Karen Pence (@SecondLady) <a href="https://twitter.com/SecondLady/status/987673151793491968?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Aides say that President Bush 41, known for his wildly festive socks, is paying tribute to his wife today by wearing what he calls his &ldquo;book socks.&rdquo; They are described as beige with brightly colored images of books signifying Barbara Bush&#39;s life long advocacy of literacy.
                     &mdash; Andrea Mitchell (@mitchellreports) <a href="https://twitter.com/mitchellreports/status/987690928054980608?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Today we join our fellow Houstonians, Texans, Americans and all freedom loving people in honoring our iconic former First Lady. May she rest in eternal peace and may we all show <a href="https://twitter.com/SylvesterTurner?ref_src=twsrc%5Etfw">@SylvesterTurner</a>&rsquo;s welcoming spirit. <a href="https://t.co/NYawe9VeSm">https://t.co/NYawe9VeSm</a>
                     &mdash; Chief Art Acevedo (@ArtAcevedo) <a href="https://twitter.com/ArtAcevedo/status/987699723116204033?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Proud of <a href="https://twitter.com/SatterwhiteLJ?ref_src=twsrc%5Etfw">@SatterwhiteLJ</a>, <a href="https://twitter.com/TxDPS?ref_src=twsrc%5Etfw">@TxDPS</a> , <a href="https://twitter.com/HCSOTexas?ref_src=twsrc%5Etfw">@HCSOTexas</a> Briefing and preparing for today&rsquo;s operation. <a href="https://t.co/hViueGM1bg">pic.twitter.com/hViueGM1bg</a>
                     &mdash; Chief Art Acevedo (@ArtAcevedo) <a href="https://twitter.com/ArtAcevedo/status/987702246799478784?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Boys On A Plane.... in SUITS and TIES... Let&rsquo;s go to Houston... <a href="https://twitter.com/hashtag/BarbaraBush?src=hash&amp;ref_src=twsrc%5Etfw">#BarbaraBush</a> <a href="https://t.co/w6HFlfzfyG">pic.twitter.com/w6HFlfzfyG</a>
                     &mdash; The Oak Ridge Boys (@oakridgeboys) <a href="https://twitter.com/oakridgeboys/status/987657146883018754?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->














	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/barbara-bush-remembered-in-touching-online-tributes" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/barbara-bush-remembered-in-touching-online-tributes" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/barbara-bush-remembered-in-touching-online-tributes" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <script type="text/javascript">
$(document).ready(function() {
    var TOPICS_DOMAIN = "https://" + location.host + "/topic/";
    var API_ENDPOINT = "https://appfeeds.grahamdigital.com/" + $("body").attr("data-station").toUpperCase() + "/article/" + $("meta[name='content_id']").attr("content");
    var old_content = $(".story-content");

    // var cur_url = location.protocol + '//' + location.host + location.pathname;
    $.get(API_ENDPOINT, function( data ) {
        var entities = data.entities;
        entities.forEach(function(entity){

            regex_exp = " " + entity.name + " ";
            regex_exp = new RegExp(regex_exp, 'i');
            new_content = old_content.html().replace(regex_exp, ' <a href="' + TOPICS_DOMAIN + entity.name.replace(' ', '-') + '">' + entity.name + '</a> ');
            old_content.html(new_content);
        });
        }
    );
});
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/some-details-of-barbara-bushs-funeral-released' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/21/BARBARA%20BUSH%20FUNERAL%20SWITCHED%20042118_11-16-39%2C02_1524327603868.jpg_11970522_ver1.0_160_90.jpg" alt='LIVE&#x3a;&#x20;Barbara&#x20;Bush&#x27;s&#x20;funeral&#x20;held&#x20;in&#x20;Houston'>
                  <small class="copyright">KPRC</small>
<h4>LIVE: Barbara Bush's funeral held in Houston</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/friends-former-colleagues-and-every-one-in-between-pay-respects-to-barbara-bush' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/21/ARAGON%20VO%20AND%20INTERVIEWS%20042118_1524326488415.jpg_11970731_ver1.0_160_90.jpg" alt='Friends&#x2c;&#x20;former&#x20;colleagues&#x20;and&#x20;every&#x20;one&#x20;in&#x20;between&#x20;pay&#x20;respects&#x20;to&#x20;Barbara&#x20;Bush'>
      <small class="copyright"></small>
<h4>Friends, former colleagues and every one in between pay respects to Barbara Bush</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/barbara-bush-remembered-in-touching-online-tributes' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/20/Barbara%20Bush%20at%202008%20RNC.jpg.jpg_11970233_ver1.0_160_90.jpg" alt='Barbara&#x20;Bush&#x20;remembered&#x20;in&#x20;touching&#x20;online&#x20;tributes'>
                  <small class="copyright">Justin Sullivan/Getty Images</small>
<h4>Barbara Bush remembered in touching online tributes</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/dignitaries-from-around-the-world-to-attend-funeral-service-of-barbara-bush' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/21/Dignitaries%20at%20Barbara%20Bush%20funeral_1524326233790.jpg_11970521_ver1.0_160_90.jpg" alt='Dignitaries&#x20;from&#x20;around&#x20;the&#x20;world&#x20;to&#x20;attend&#x20;funeral&#x20;service&#x20;of&#x20;Barbara&#x20;Bush'>
      <small class="copyright"></small>
<h4>Dignitaries from around the world to attend funeral service of Barbara Bush</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/houston-zoo-mourns-loss-of-silverback-gorilla' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/21/Gorilla_1524323578822_11970621_ver1.0_160_90.jpg" alt='Houston&#x20;Zoo&#x20;mourns&#x20;loss&#x20;of&#x20;silverback&#x20;gorilla'>
      <small class="copyright"></small>
<h4>Houston Zoo mourns loss of silverback gorilla</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/linda-lorelle-at-barbara-bushs-funeral' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/21/Roe%20Interview%20Linda%20Lorrelle20180421144103.jpg_11970719_ver1.0_160_90.jpg" alt='Linda&#x20;Lorelle&#x20;at&#x20;Barbara&#x20;Bush&#x27;s&#x20;funeral'>
      <small class="copyright"></small>
<h4>Linda Lorelle at Barbara Bush's funeral</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/video/nikki-richnow-at-barbara-bushs-funeral' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/04/21/Roe%20Interview%20Rikki%20Richnow20180421134915.jpg_11969295_ver1.0_160_90.jpg" alt='Nikki&#x20;Richnow&#x20;at&#x20;Barbara&#x20;Bush&#x27;s&#x20;funeral'>
      <small class="copyright"></small>
<h4>Nikki Richnow at Barbara Bush's funeral</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/barbara-bush-remembered-in-touching-online-tributes' target='_self'>
                Barbara Bush remembered in touching online tributes 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/trump-questions-mueller-investigation-comey-memos' target='_self'>
                Trump questions Mueller investigation, Comey memos 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/barbara-bush-to-be-laid-to-rest-in-private-funeral-saturday' target='_self'>
                Barbara Bush to be laid to rest in private funeral Saturday 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/barbara-bush-through-the-years' target='_self'>
                Barbara Bush through the years 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                                                              
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
         
<header class="mod-header">
<h3>Slideshows</h3>
</header>
            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        <a href='/news/national/barbara-bush-through-the-years' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/21/barbara%20bush%20mourner_1524306327295.jpg.jpg.jpg_11970181_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Barbara&#x20;Bush&#x20;through&#x20;the&#x20;years'>
</span>
<h4>Barbara Bush through the years</h4>
</a>
        </li>
    
                                                                                
    
                
            
                                                                                                <li>
        <a href='/on-this-day/on-this-day-april-21-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/04/20/OTD%20April%2021%20-%20Prince_1492711439792.jpg_9565638_ver1.0_320_180.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;April&#x20;21'>
</span>
<h4>On this day: April 21</h4>
</a>
        </li>
    
                                                        </ul>
    </div>
                                        
             </section>
  
                            
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1522730375000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


