

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>'Kill me, kill me': Homeowner says intruder stabbed himself,...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself." lang="en-US" />
	



	
	
		<meta name="keywords" content="stabbing,shooting,home invasion,houston,texas,crime,daughter,husband,wife,gun,News,Latest,Top Stories,Local,Crime" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="'Kill me, kill me': Homeowner says intruder stabbed himself, asked to die"/><meta property="og:description" content="Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die"/><meta property="og:image"  content="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="stabbing, shooting, home invasion, houston, texas, crime, daughter, husband, wife, gun"/><meta property="article:published_time"  content="2019-05-20T22:22:51+00:00"/><meta property="article:modified_time"  content="2019-05-20T22:22:51+00:00"/><meta property="article:expiration_time"  content="2044-01-09T21:45:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/KPRC2SophiaBeausoleil/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="'Kill me, kill me': Homeowner says intruder stabbed himself, asked to die"/><meta name="twitter:description" content="Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself. "/><meta name="twitter:site"  content="KPRC"/><meta name="twitter:image"  content="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.click2houston.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190520 22:22:51"/><Attribute name="edate" value="1558390971475"/><Attribute name="edateformat" value="20190520 22:22:51"/><Attribute name="sdate" value="1558390971564"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself. "/><Attribute name="Headline" value="&#39;Kill me, kill me&#39;: Homeowner says intruder stabbed himself, asked to die"/><Attribute name="Keywords" value="stabbing,shooting,home invasion,houston,texas,crime,daughter,husband,wife,gun,News,Latest,Top Stories,Local,Crime"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190520 22:22:51"/><Attribute name="PubDate" value="20190520 22:22:51"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself.</p>
"/><Attribute name="CompID" value="845312759"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_160_90.jpg"/><Attribute name="Title" value="Homeowner confronts, shoots intruder"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21875030"/><Attribute name="Caption" value="<p>The scene at a home in the 13100 block of North Bellaire Estates Drive where a home invasion suspect was shot by a homeowner and then stabbed himself before police said he died on May 19, 2019.</p>
"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="845305047"/><Attribute name="URL" value="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_160_90.jpg"/><Attribute name="Title" value="bellaire+estates+home+invasion+shooting%2C+stabbing+scene"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;news&#x2f;-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557504659000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557504524000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557504524000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_qtmB0N6vhHkh','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.5.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557504612000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105241;
        
                    partnerID = 2031081;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="Crime, Latest, Local, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/sophiabeausoleil">

                          <link rel="author" href="https://www.click2houston.com/author/sophiabeausoleil" title="Sophia Beausoleil">
            
            <meta name="sailthru.author" content="Sophia Beausoleil">

                    <meta name="author" itemprop="author" content="Sophia Beausoleil">

                    <meta name="content_id" itemprop="identifier" content="845304116">
      <meta property="vf:unique_id" content="845304116">
      <link rel="amphtml" href="https://amp.click2houston.com/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="&apos;Kill me, kill me&apos;: Homeowner says intruder stabbed himself, asked to die">
    <meta name="sailthru.description" content="Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself.">
    <meta name="sailthru.tags" content="stabbing,shooting,home invasion,houston,texas,crime,daughter,husband,wife,gun,News,Latest,Top Stories,Local,Crime">
    <meta name="sailthru.date" content="2019-05-20T22:22:51+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="click2houston.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="click2houston.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="click2houston.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NMDW6PD':true});</script>
<!-- end Optimize Page Hiding Snippet -->
<!-- Analytics-Optimize Snippet -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17717613-1', 'auto');
ga('require', 'GTM-NMDW6PD');
</script>
<!-- end Analytics-Optimize Snippet -->
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.click2houston.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.click2houston.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.click2houston.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'click2houston.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End KPRC Chartbeat Header Script-->
<script src="https://www.click2houston.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1557504612000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/kprc');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PF90bEAONn2h_" >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/how-a-21-year-old-barely-survived-go-topless-jeep-weekend-at-crystal-beach" target='_self' title="How&#x20;a&#x20;21-year-old&#x20;barely&#x20;survived&#x20;&#x27;Go&#x20;Topless&#x27;&#x20;Jeep&#x20;Weekend&#x20;at&#x20;Crystal&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/5P%20S%20JEEP%20WEEKEND%20INCID_KPRC5KLE_1558390717477.jpg_21875332_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/5P%20S%20JEEP%20WEEKEND%20INCID_KPRC5KLE_1558390717477.jpg_21875332_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>How a 21-year-old barely survived 'Go Topless' Jeep Weekend at Crystal Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crystal-beach-community-starts-petition-to-end-go-topless-event-after-chaotic-weekend" target='_self' title="Crystal&#x20;Beach&#x20;community&#x20;starts&#x20;petition&#x20;to&#x20;end&#x20;&#x27;Go&#x20;Topless&#x27;&#x20;event&#x20;after&#x20;chaotic&#x20;weekend">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/6%2730%20PKG%20CATHY%20GALVESTON_ToKPRCftp_1558365957350.jpg_21873461_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/6%2730%20PKG%20CATHY%20GALVESTON_ToKPRCftp_1558365957350.jpg_21873461_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Crystal Beach community starts petition to end 'Go Topless' event after chaotic weekend</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/400-calls-for-service-68-arrests-8-major-car-crashes-jeep-weekend-in-crystal-beach" target='_self' title="400&#x20;calls&#x20;for&#x20;service&#x2c;&#x20;68&#x20;arrests&#x2c;&#x20;8&#x20;major&#x20;car&#x20;crashes&#x3a;&#x20;Jeep&#x20;Weekend&#x20;in&#x20;Crystal&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/19/Crystal-Beach-police-response_1558292813586_21869087_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/19/Crystal-Beach-police-response_1558292813586_21869087_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>400 calls for service, 68 arrests, 8 major car crashes: Jeep Weekend in Crystal Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/outrage-continues-as-search-for-maleah-davis-enters-3rd-week" target='_self' title="Outrage&#x20;continues&#x20;as&#x20;search&#x20;for&#x20;Maleah&#x20;Davis&#x20;enters&#x20;3rd&#x20;week">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/Robert%204pm%20Maleah%20Davis%20pkg%20CPS_ToKPRCftp_1558384310934.jpg_21874637_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/Robert%204pm%20Maleah%20Davis%20pkg%20CPS_ToKPRCftp_1558384310934.jpg_21874637_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Outrage continues as search for Maleah Davis enters 3rd week</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/woman-s-body-found-in-sharpstown-residence-police-say" target='_self' title="Woman&#x27;s&#x20;body&#x20;found&#x20;in&#x20;Sharpstown&#x20;residence&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/CHOPPER%20NEFF%20HOMICIDE_1558391254917.jpg_21875048_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/CHOPPER%20NEFF%20HOMICIDE_1558391254917.jpg_21875048_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Woman's body found in Sharpstown residence, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/tow-truck-driver-leads-police-to-possible-driver-in-fatal-hit-and-run-crash" target='_self' title="Exclusive&#x20;surveillance&#x20;video&#x20;shows&#x20;vehicle&#x20;strike&#x2c;&#x20;kill&#x20;man&#x20;near&#x20;North&#x20;Freeway">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/FATAL%20HIT%20AND%20RUN%20052019_1558347296911.jpg_21870789_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/FATAL%20HIT%20AND%20RUN%20052019_1558347296911.jpg_21870789_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</span>
					<article class="">
						<h5>Exclusive surveillance video shows vehicle strike, kill man near North Freeway</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" target='_self' title="&#x27;Kill&#x20;me&#x2c;&#x20;kill&#x20;me&#x27;&#x3a;&#x20;Homeowner&#x20;says&#x20;intruder&#x20;stabbed&#x20;himself&#x2c;&#x20;asked&#x20;to&#x20;die">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>'Kill me, kill me': Homeowner says intruder stabbed himself, asked to die</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/lifestyle/social/candytopia-what-you-need-to-know-about-this-sugary-wonderland-stopping-in-houston-this-summer" target='_self' title="Candytopia&#x3a;&#x20;What&#x20;you&#x20;need&#x20;to&#x20;know&#x20;about&#x20;this&#x20;sugary&#x20;wonderland&#x20;stopping&#x20;in&#x20;Houston&#x20;this&#x20;summer">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/candytopiacover_1558382068933_21874750_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/candytopiacover_1558382068933_21874750_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Candytopia: What you need to know about this sugary wonderland stopping in Houston this summer</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Social</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/woman-killed-in-crash-after-water-truck-runs-red-light-police-say" target='_self' title="Woman&#x20;killed&#x20;in&#x20;crash&#x20;after&#x20;water&#x20;truck&#x20;runs&#x20;red&#x20;light&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/05/20/CHOPPER%20290%20AX%200520_1558393763983.jpg_21875704_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/05/20/CHOPPER%20290%20AX%200520_1558393763983.jpg_21875704_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC2</small>
											</span>
					<article class="">
						<h5>Woman killed in crash after water truck runs red light, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/news">News</a></div>
                <h1 class="headline">'Kill me, kill me': Homeowner says intruder stabbed himself, asked to die</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/sophiabeausoleil'>Sophia Beausoleil</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2019-05-20">Posted: 5:06 PM, May 20, 2019</time>
                    <time class="updated" datetime="2019-05-20">Updated: 5:22 PM, May 20, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_r132cjz6"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_r132cjz6', {'entry_id':'0_r132cjz6','poster':'https://media.click2houston.com/photo/2019/05/20/5P%20P%20N%20BELLAIRE%20ESTATES_KPRC5KIU_1558388990185.jpg_21875030_ver1.0_1280_720.jpg','uiconf_id':'32105241', 'partner_id':'2031081', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/KPRC/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                          

             <p><strong>HOUSTON</strong> - Houston police said a 45-year-old man accused of breaking into a home is dead after the homeowner shot him, and the suspect stabbed himself.
                     

<p>Around 2:40 a.m. Sunday, at a residence in the 13100 block of North Bellaire Estates Drive, police said they were called after a suspected intruder broke into the home.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/home-invasion-suspect-dead-after-being-shot-by-homeowner-stabbing-self-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/home-invasion-suspect-dead-after-being-shot-by-homeowner-stabbing-self-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/05/19/6A%20V%20N%20Bellaire%20Estates_KPRC5K4R_1558263614700.jpg_21869046_ver1.0_1280_720.jpg" datetime="Sun, 19 May 2019 06:02:16 CDT-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.click2houston.com/photo/2019/05/19/6A%20V%20N%20Bellaire%20Estates_KPRC5K4R_1558263614700.jpg_21869046_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/houston-rapper-bun-b-wife-victims-of-wild-home-invasion" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/houston-rapper-bun-b-wife-victims-of-wild-home-invasion" target='_self' data-full-image="https://media.click2houston.com/photo/2019/04/24/bunb_1556129010446_21767653_ver1.0_1280_720.jpg" datetime="Wed, 24 Apr 2019 13:08:25 CDT-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/husband-and-wife-shoot-kill-armed-intruder-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/husband-and-wife-shoot-kill-armed-intruder-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/05/05/6a%20v%20Del%20Monte%20Homeowne_KPRC5FX4_1557061464491.jpg_21815449_ver1.0_1280_720.jpg" datetime="Sun, 5 May 2019 08:09:04 CDT-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/home-invasion-suspect-dead-after-being-shot-by-homeowner-stabbing-self-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/home-invasion-suspect-dead-after-being-shot-by-homeowner-stabbing-self-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/05/19/6A%20V%20N%20Bellaire%20Estates_KPRC5K4R_1558263614700.jpg_21869046_ver1.0_1280_720.jpg" datetime="Sun, 19 May 2019 06:02:16 CDT-0500" >
            Home invasion suspect dead after being shot by homeowner, stabbing self,&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/houston-rapper-bun-b-wife-victims-of-wild-home-invasion" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/houston-rapper-bun-b-wife-victims-of-wild-home-invasion" target='_self' data-full-image="https://media.click2houston.com/photo/2019/04/24/bunb_1556129010446_21767653_ver1.0_1280_720.jpg" datetime="Wed, 24 Apr 2019 13:08:25 CDT-0500" >
            Houston rapper Bun B pulls gun to fend off robber during wild home invasion
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/husband-and-wife-shoot-kill-armed-intruder-police-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/husband-and-wife-shoot-kill-armed-intruder-police-say" target='_self' data-full-image="https://media.click2houston.com/photo/2019/05/05/6a%20v%20Del%20Monte%20Homeowne_KPRC5FX4_1557061464491.jpg_21815449_ver1.0_1280_720.jpg" datetime="Sun, 5 May 2019 08:09:04 CDT-0500" >
            Houston pastor, his wife shoot, kill armed intruder, police say
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>&ldquo;This guy broke in from the window through the backyard, he came inside the house, he went upstairs to my daughter&rsquo;s room,&rdquo; said the wife of the homeowner.
                     

<p style="text-align: center;"><a href="https://www.click2houston.com/news/home-invasion-suspect-dead-after-being-shot-by-homeowner-stabbing-self-police-say" target="_blank"><strong>READ:&nbsp;Home invasion suspect dead after being shot by homeowner, stabbing self, police say</strong></a>
                     

<p>She did not want to share her identity.
                     

<p>She said the family&#39;s Ring motion sensor alerted them someone was in the house. That&rsquo;s when her husband woke up and went into their daughter&rsquo;s room.
                     

<p>&ldquo;My husband went into the room and the guy did not see my husband because my husband was behind him,&rdquo; the wife said.
                     

<p>Houston police said the suspect was armed with a gun, but the homeowner was able to wrestle it away from him.
                     

<p>&ldquo;He (my husband) took away the gun, my daughter was behind my husband, my husband was protecting my daughter, my husband was telling him, &lsquo;Get out, get out&rsquo;&nbsp;what are you doing here, &lsquo;get out, get out,&#39;&rdquo; explained the wife. &ldquo;So the guy was still coming out at my husband so my husband had to shoot him.&rdquo;
                     

<p>The wife said she called her neighbor for help.
                     

<p>The neighbor, who did not want to go on camera, said he helped get the children to his home across the street for safety.
                     

<p>The wife of the homeowner said they thought the suspected intruder left, but he ran downstairs into the kitchen, grabbed a knife and started stabbing himself.
                     

<p>According to the neighbor, he witnessed the man use a butcher knife to stab himself in the chest. He then begged for someone to shoot him in the head and kill him.
                     

<p>&ldquo;He started stabbing himself, stabbing himself and then until the cops came and they took him,&rdquo; explained the wife. &ldquo;He was just telling him, &lsquo;Kill me, kill me,&rsquo; I guess he was telling the neighbor too, &#39;shoot me in the head, shoot me in the head, kill me, kill me.&#39;&rdquo;
                     

<p>It could have happened to anyone, I don&rsquo;t&nbsp;know why it happened to us, but I&rsquo;m just glad my kids are safe and everybody is safe. He (the suspect) passed away, but I mean, we had to do what we had to do to protect our family.&rdquo;
                     

<p>Neighbors who live in the small neighborhood said it&rsquo;s usually quiet.
                     

<p>It&rsquo;s unclear how the stranger got into the gated community made up of less than 100 homes. Some neighbors speculate a broken fence is possibly how he got inside.
                     

<p>The 45-year-old man&rsquo;s identity and an official cause of death are currently pending verification by the Harris County Institute of Forensic Sciences.
                     

<p>Houston police said the case will be referred to a Harris County grand jury.
                     

                              <p class="copy">Copyright 2019 by KPRC Click2Houston - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC <div data-widget-id="ent_207-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/news/-kill-me-kill-me-homeowner-says-intruder-stabbed-himself-asked-to-die" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/woman-s-body-found-in-sharpstown-residence-police-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/CHOPPER%20NEFF%20HOMICIDE_1558391254917.jpg_21875048_ver1.0_640_360.jpg" alt='Woman&#x27;s&#x20;body&#x20;found&#x20;in&#x20;Sharpstown&#x20;residence&#x2c;&#x20;police&#x20;say'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Woman's body found in Sharpstown residence, police say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/league-city-police-chief-cold-cases-are-unfinished-business' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/5p%20v%206tz%20league%20city%20co_KPRC5KJI_1558387035245.jpg_21875021_ver1.0_640_360.jpg" alt='League&#x20;City&#x20;police&#x20;chief&#x3a;&#x20;Cold&#x20;cases&#x20;are&#x20;&#x2018;unfinished&#x20;business&#x27;'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>League City police chief: Cold cases are ‘unfinished business'</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/houston-spca-rescues-abandoned-dog-found-next-to-north-houston-dumpster' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/abandoned%20dog%20makes%20recovery_1558391906562.jpg_21875054_ver1.0_640_360.jpg" alt='Houston&#x20;SPCA&#x20;rescues&#x20;abandoned&#x20;dog&#x20;found&#x20;next&#x20;to&#x20;north&#x20;Houston&#x20;dumpster'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Houston SPCA rescues abandoned dog found next to north Houston dumpster</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/woman-killed-in-crash-after-water-truck-runs-red-light-police-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/CHOPPER%20290%20AX%200520_1558393763983.jpg_21875704_ver1.0_640_360.jpg" alt='Woman&#x20;killed&#x20;in&#x20;crash&#x20;after&#x20;water&#x20;truck&#x20;runs&#x20;red&#x20;light&#x2c;&#x20;police&#x20;say'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Woman killed in crash after water truck runs red light, police say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/how-a-21-year-old-barely-survived-go-topless-jeep-weekend-at-crystal-beach' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/5P%20S%20JEEP%20WEEKEND%20INCID_KPRC5KLE_1558390717477.jpg_21875332_ver1.0_640_360.jpg" alt='How&#x20;a&#x20;21-year-old&#x20;barely&#x20;survived&#x20;&#x27;Go&#x20;Topless&#x27;&#x20;Jeep&#x20;Weekend&#x20;at&#x20;Crystal&#x20;Beach'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>How a 21-year-old barely survived 'Go Topless' Jeep Weekend at Crystal Beach</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390555646_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390555646/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/one-on-one-with-league-city-police-chief' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/5p%20v%206tz%20league%20city%20co_KPRC5KJI_1558387035245.jpg_21875021_ver1.0_640_360.jpg" alt='One-on-one&#x20;with&#x20;League&#x20;City&#x20;Police&#x20;Chief'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>One-on-one with League City Police Chief</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/dog-thrown-out-with-trash-recovering' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/05/20/abandoned%20dog%20makes%20recovery_1558391906562.jpg_21875054_ver1.0_640_360.jpg" alt='Dog&#x20;thrown&#x20;out&#x20;with&#x20;trash&#x20;recovering'>
                  <small class="copyright">KPRC2</small>
<div class="content"><h4>Dog thrown out with trash recovering</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390548760_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390548760/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/national/judge-blocks-kraftrelated-spa-surveillance-video-from-trial' target='_self'>
                Judge blocks Kraft-related spa surveillance video from trial
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/nike-and-adidas-to-trump-tariffs-on-shoes-would-be-catastrophic' target='_self'>
                Nike and Adidas to Trump: Tariffs on shoes would be 'catastrophic'
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/house-committee-votes-to-release-transcript-of-cohen-interviews' target='_self'>
                Cohen tells Congress that Sekulow knew his testimony was false
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/mcconnell-bill-would-raise-tobacco-purchase-age-to-21' target='_self'>
                McConnell bill would raise tobacco purchase age to 21
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                                                      
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/on-this-day/on-this-day-may-20-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/06/OTD%20May%2020%20-%20Moore%20tornado_25644666.jpg_21872706_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;May&#x20;20'>
</span>
<div class="content"><h4>On this day: May 20</h4></div>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                        <li>
        <a href='/entertainment/rolling-stones-top-singing-duos-of-all-time' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/05/13/161400792_1557728401444_21872526_ver1.0_640_360.jpg);">
<img src="https://media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='Rolling&#x20;Stone&#x27;s&#x20;top&#x20;singing&#x20;duos&#x20;of&#x20;all&#x20;time'>
</span>
<div class="content"><h4>Rolling Stone's top singing duos of all time</h4></div>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qtmB0N6vhHkh_" >
		<span id="p_56_INSTANCE_qtmB0N6vhHkh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_664445651_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zX1eAlamS06o_" >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557504612000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.click2houston.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


