<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/"/><link rel="amphtml" href="https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/?outputType=amp"/><title>Latino, Black neighborhoods struggle with test disparities</title><meta property="og:url" content="https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/"/><meta property="og:title" content="Latino, Black neighborhoods struggle with test disparities"/><meta property="og:type" content="article"/><meta property="og:description" content="As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested."/><meta property="og:image" content="https://www.click2houston.com/resizer/nq4Dg-300S1zb22KuHh4z9mPcbI=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DYB3EWWI3RCWXFJ4TIUILKGPZM.jpg"/><meta property="og:site_name" content="KPRC"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-07-06T13:53:28Z"/><meta property="article:modified_time" content="2020-07-06T13:53:29Z"/><meta property="article:section" content="Health"/><meta property="article:tag" content="Donald Trump,Doug Ducey,Health"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Donald Trump,Doug Ducey,Health"/><meta name="content_id" content="CPXES7ORFNCXTJGEHW222UGMWI"/><meta name="author" content="Anita Snow, Associated Press"/><meta name="description" content="As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested."/><meta name="section_path" content="/health"/><meta name="station" content="KPRC"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Anita Snow"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Latino, Black neighborhoods struggle with test disparities"/><meta name="sailthru.description" content="As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested."/><meta name="sailthru.tags" content="Donald Trump,Doug Ducey,Health"/><meta name="sailthru.date" content="2020-07-06T13:53:29Z"/><meta name="sailthru.image.full" content="https://www.click2houston.com/resizer/nq4Dg-300S1zb22KuHh4z9mPcbI=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DYB3EWWI3RCWXFJ4TIUILKGPZM.jpg"/><meta name="sailthru.image.thumb" content="https://www.click2houston.com/resizer/IJydYjiuri8XoPBlXJuNAYNpmuk=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DYB3EWWI3RCWXFJ4TIUILKGPZM.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Latino, Black neighborhoods struggle with test disparities"/><meta name="twitter:description" content="As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested."/><meta name="twitter:site" content="KPRC"/><meta name="twitter:image" content="https://www.click2houston.com/resizer/nq4Dg-300S1zb22KuHh4z9mPcbI=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DYB3EWWI3RCWXFJ4TIUILKGPZM.jpg"/><meta name="twitter:domain" content="https://www.click2houston.com"/><meta property="fb:app_id" content="111452835671872"/><meta name="vf:unique_id" content="CPXES7ORFNCXTJGEHW222UGMWI"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="426130673"/><meta property="al:ios:app_name" content="click2houston.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_hou"/><meta property="al:android:app_name" content="click2houston.com"/><meta name="vf:topic" content="DONALD TRUMP"/><meta name="vf:topic" content="DOUG DUCEY"/><meta name="vf:topic" content="HEALTH"/><link rel="manifest" href="/manifest.json"/><meta name="type" value="article"/><meta name="coid" value="CPXES7ORFNCXTJGEHW222UGMWI"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=177" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=177" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=177" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/styles/d121231520b0be94a450.css?d=177"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NMDW6PD':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17717613-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NMDW6PD');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "KPRC",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Latino, Black neighborhoods struggle with test disparities","description":"As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested.","url":"https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/"},"image":{"@type":"ImageObject","url":"https://www.click2houston.com/resizer/IJydYjiuri8XoPBlXJuNAYNpmuk=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DYB3EWWI3RCWXFJ4TIUILKGPZM.jpg","name":"Medical personnel prepare to test hundreds of people lined up in vehicles Saturday, June 27, 2020, in Phoenix's western neighborhood of Maryvalefor free COVID-19 tests organized by Equality Health Foundation, which focuses on care in underserved communities. As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested. Public health experts say wider testing helps people in underserved neighborhoods and is key to controlling a pandemic. (AP Photo/Matt York)","width":300,"height":168},"datePublished":"2020-07-06T13:53:28Z","dateModified":"2020-07-06T13:53:29Z","publisher":{"@type":"Organization","name":"KPRC Click2Houston","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/kprc.png","name":"KPRC2 & Click2Houston.com"}},"author":[{"@type":"Person","name":"Anita Snow"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Health","mentions":[{"@type":"Thing","name":"Donald Trump","url":"https://www.click2houston.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Doug Ducey","url":"https://www.click2houston.com/topic/Doug_Ducey/"},{"@type":"Thing","name":"Health","url":"https://www.click2houston.com/topic/Health/"}],"keywords":["Donald Trump","Doug Ducey","Health"]}</script><script src="/pf/resources/dist/kprc/js/index.js?d=177"></script><script>if (window) { window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
        }</script><link rel="stylesheet" href="/pf/resources/dist/kprc/css/style.css?d=177"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/kprc/favicon.ico?d=177"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-906844de-2bcc-4233-bd1c-d0cb4d99c0a0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A6P98-85PHS-FT5MF-G7NHM-6DNMS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A6P98-85PHS-FT5MF-G7NHM-6DNMS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvwwxydgpta-f-3a3d89d07-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"890241","ak.ai":parseInt("569003",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1b62b445","ak.r":28701,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43884,"ak.gh":"104.112.235.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1594045414","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==G4rH4Qzb1CBgaBVbB3Islr7vdHY2EzMcQCKgIUnYFz+I3Sld2jDx52U1+sD0x4ZWrMXXjfa/SNl1+BgBaiTWSBoqYNr5TTy0077oDBcb5qXI8n2x/m9Cml6J//taua7BfNmnxQF2xTBNpLPk1NLP3FGM46zThh7rHv7+vh0j/dJkHkxGLPXRgOoiwrSeFNeC1LIlzbCOOiSe013qKz5zqfd0L7mfWFDyHHWcX1BJgfiFAHjfuTDEaY878ABftY8rcEFDvAhRVrY7Ok3uUCzjkc8ERHpj88QDnBOnN2eSwguaBPzDjkYloJpyHQo9hq60GuCJG3QA7Ay4YY2xyTMJEFqsxiXvlbOK3F1w+623kNLZ4OhdCRqXLDat4nM1G+DY9oPlBm1X4HH/bbRTiNqIvjESd2I4SNfNkSw3dMyxb0c=","ak.pv":"9"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="kprc"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="click2houstonnew" async=""></script><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/kprc-front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/kprc-back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">85ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="" style="margin:">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="" style="margin:">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/ask_2/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/ask_2/" gavalue="0">Ask 2</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/border/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/border/" gavalue="1">Border</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/business/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/business/" gavalue="2">Business</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/click2vote/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/click2vote/" gavalue="3">Click2Vote</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/consumer/" gavalue="4">Consumer</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="5">Coronavirus</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/crime/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/crime/" gavalue="6">Crime</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/decision-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2020" gavalue="7">Decision 2020</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/education/" gavalue="8">Education</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/election_results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/election_results/" gavalue="9">Election Results</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="10">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="11">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/history/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/history/" gavalue="12">History</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigates" gavalue="13">Investigates</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="14">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/newsmakers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/newsmakers/" gavalue="15">Newsmakers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="16">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/restaurant_reports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/restaurant_reports/" gavalue="17">Restaurant Report Card</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/solves_it/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/solves_it/" gavalue="18">Spencer Solves It</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taxes/" gavalue="19">Taxes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/texas/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/texas" gavalue="20">Texas</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="21">Trust Index</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="22">World</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/astros/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/astros/" gavalue="0">Astros</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/aggies/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/aggies/" gavalue="1">Aggies</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cougars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cougars/" gavalue="2">Cougars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dynamo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dynamo/" gavalue="3">Dynamo</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/friday_football_frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/friday_football_frenzy/" gavalue="4">Friday Football Frenzy</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/golf/" gavalue="5">Golf</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/high_school/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/high_school/" gavalue="6">High School</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/longhorns/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/longhorns/" gavalue="7">Longhorns</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/outdoors/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/outdoors/" gavalue="8">Outdoors</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/rockets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/rockets/" gavalue="9">Rockets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/texans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/texans/" gavalue="10">Texans</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/things-to-do/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/things-to-do"><strong>Things To Do</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/diy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/diy/" gavalue="0">DIY</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/drinking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/drinking/" gavalue="1">Drinking</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/events/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/events/" gavalue="2">Events</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/families/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/families/" gavalue="3">Families</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="4">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/giving/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/giving/" gavalue="5">Giving</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/home_buying/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/home_buying/" gavalue="6">Home Buying</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/kprc_kids/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/kprc_kids/" gavalue="7">KPRC Kids</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/lists/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/lists/" gavalue="8">Lists</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/rodeo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/rodeo" gavalue="9">Rodeo</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/shopping/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/shopping/" gavalue="10">Shopping</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/style/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/style/" gavalue="11">Style</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/support_local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/support_local/" gavalue="12">Support Local</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news/local"><strong>Find Your City</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/conroe/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/conroe/" gavalue="0">Conroe</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cypress/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cypress/" gavalue="1">Cypress</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/houston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/houston/" gavalue="2">Houston</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/galveston/" gavalue="3">Galveston</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/katy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/katy/" gavalue="4">Katy</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/kingwood/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/kingwood/" gavalue="5">Kingwood</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pasadena/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pasadena/" gavalue="6">Pasadena</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pearland/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pearland/" gavalue="7">Pearland</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/sugar_land/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/sugar_land/" gavalue="8">Sugar Land</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/spring/" gavalue="9">Spring</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/the_woodlands/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/the_woodlands/" gavalue="10">The Woodlands</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Discover</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/apollo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/apollo/" gavalue="0">Apollo 11</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/as_seen_on_tv_tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/as_seen_on_tv_tuesday/" gavalue="1">As Seen On TV Tuesday</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sponsored/circlek/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/circlek/" gavalue="2">Circle K</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sponsored/childrens-museum/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sponsored/childrens-museum/" gavalue="3">Children&#x27;s Museum</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="4">Click2Pins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="5">Community</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar/" gavalue="6">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="7">Contests &amp; Rules</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cookin&#x27;_time_with_h-e-b/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cookin&#x27;_time_with_h-e-b/" gavalue="8">Cookin&#x27; Time with H-E-B</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/habitat_for_humanity/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/habitat_for_humanity/" gavalue="9">Habitat For Humanity</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/anniversary/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/anniversary/" gavalue="10">KPRC&#x27;s 70th Anniversary</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="11">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/my_texas_happy_place/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/my_texas_happy_place/" gavalue="12">My Texas Happy Place</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/nbc/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment/nbc/" gavalue="13">NBC Shows</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="14">News Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="15">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/senior_scholarships/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/senior_scholarships/" gavalue="16">Senior Scholarships</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://somethinggood.show/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://somethinggood.show/" gavalue="17">Something Good</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/sunday_conversations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/sunday_conversations/" gavalue="18">Sunday Conversations</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/features/2020/05/26/here-all-the-ways-you-can-connect-and-engage-with-the-kprc-2-newsroom/" gavalue="19">Talk 2 Us</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="20">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tex/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tex/" gavalue="21">Tex&#x27;s Poundation</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="22">TV Listings</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/houston-life/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/houston-life"><strong>Houston Life</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/learn-more-about-kprc-2s-afternoon-lifestyle-show-houston-life/" gavalue="0">About Us</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/12/20/want-to-be-featured-on-houston-life-heres-how/" gavalue="1">Be on the Show</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/houston-life/2019/10/10/seen-on-houston-life/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/houston-life/2019/10/10/seen-on-houston-life/" gavalue="2">Seen on Houston Life</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="1">Click2Pins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weatherlab/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weatherlab/" gavalue="2">Britta&#x27;s Weather Lab</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_blog/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_blog/" gavalue="3">Frank&#x27;s Weather Blog</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/galveston/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/galveston/" gavalue="4">Galveston</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/houston-zoo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/houston-zoo/" gavalue="5">Houston Zoo</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="6">Hurricane Headquarters</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/livecams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/livecams/" gavalue="7">Live Cams</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/houston_storms/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/houston_storms/" gavalue="8">Past Houston Storms</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather/" gavalue="9">Weather News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/KPRC2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/kprc2/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.click2houston.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call (713) 778-4745.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/things-to-do/" gacategory="Nav" gaaction="Spotlight" galabel="/things-to-do/">Things To Do</a></li><li><a class="link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Spotlight" galabel="/news/local/">Find Your City</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Discover</a></li><li><a class="link_white gaevent" href="/houston-life/" gacategory="Nav" gaaction="Spotlight" galabel="/houston-life/">Houston Life</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border display_flex justify_start align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/kprc.svg" alt="Click2Houston.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/things-to-do/" gacategory="Nav" gaaction="MiniBar" galabel="/things-to-do/" gavalue="2">Things To Do</a></li><li><a class="link_white | uppercase gaevent" href="/news/local/" gacategory="Nav" gaaction="MiniBar" galabel="/news/local/" gavalue="3">Find Your City</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="4">Discover</a></li><li><a class="link_white | uppercase gaevent" href="/houston-life/" gacategory="Nav" gaaction="MiniBar" galabel="/houston-life/" gavalue="5">Houston Life</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="6">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="7">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="8">Newsletters</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">85ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="" style="margin:">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link_default | gaevent" href="/health" gacategory="Article Rail" gaaction="Section Link" galabel="Health">Health</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Anita Snow</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-07-06T13:53:28Z">Published: <strong class="font_semibold"><time dateTime="1594043608000" class="">July 6, 2020, 8:53 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a>, <a class="gaevent link_gray" href="/topic/Doug_Ducey/" gacategory="Article Rail" gaaction="Tag Link">Doug Ducey</a>, <a class="gaevent link_gray" href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link">Health</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="kprc"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/07/06/5-things-for-houstonians-to-know-for-monday-july-6/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/06/5-things-for-houstonians-to-know-for-monday-july-6/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=177" style="width:100%;min-height:100%" alt="5 things for Houstonians to know for Monday, July 6"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/07/06/5-things-for-houstonians-to-know-for-monday-july-6/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/06/5-things-for-houstonians-to-know-for-monday-july-6/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">17 minutes ago</p></a><a class="display_block" href="/news/local/2020/07/06/5-things-for-houstonians-to-know-for-monday-july-6/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/06/5-things-for-houstonians-to-know-for-monday-july-6/" gavalue="0"><h3>5 things for Houstonians to know for Monday, July 6</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/health/2020/03/19/what-we-know-about-the-coronavirus-related-deaths-in-texas-so-far/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/03/19/what-we-know-about-the-coronavirus-related-deaths-in-texas-so-far/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=177" style="width:100%;min-height:100%" alt="2,649 coronavirus-related deaths reported in Texas so far"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/health/2020/03/19/what-we-know-about-the-coronavirus-related-deaths-in-texas-so-far/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/03/19/what-we-know-about-the-coronavirus-related-deaths-in-texas-so-far/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">59 minutes ago</p></a><a class="display_block" href="/health/2020/03/19/what-we-know-about-the-coronavirus-related-deaths-in-texas-so-far/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/03/19/what-we-know-about-the-coronavirus-related-deaths-in-texas-so-far/" gavalue="1"><h3>2,649 coronavirus-related deaths reported in Texas so far</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/07/06/intruder-injured-after-homeowner-fights-back-with-metal-pipe-authorities-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/06/intruder-injured-after-homeowner-fights-back-with-metal-pipe-authorities-say/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=177" style="width:100%;min-height:100%" alt="Intruder injured after homeowner fights back with metal pipe, authorities say"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/07/06/intruder-injured-after-homeowner-fights-back-with-metal-pipe-authorities-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/06/intruder-injured-after-homeowner-fights-back-with-metal-pipe-authorities-say/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/07/06/intruder-injured-after-homeowner-fights-back-with-metal-pipe-authorities-say/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/06/intruder-injured-after-homeowner-fights-back-with-metal-pipe-authorities-say/" gavalue="2"><h3>Intruder injured after homeowner fights back with metal pipe, authorities say</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block | gaevent" href="/news/local/2020/07/02/spring-isd-will-offer-hybrid-classes-next-school-year-heres-how-that-will-work/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/02/spring-isd-will-offer-hybrid-classes-next-school-year-heres-how-that-will-work/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=177" style="width:100%;min-height:100%" alt="Spring ISD will offer hybrid classes next school year. Here’s how that will work."/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block | gaevent" href="/news/local/2020/07/02/spring-isd-will-offer-hybrid-classes-next-school-year-heres-how-that-will-work/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/02/spring-isd-will-offer-hybrid-classes-next-school-year-heres-how-that-will-work/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/07/02/spring-isd-will-offer-hybrid-classes-next-school-year-heres-how-that-will-work/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/07/02/spring-isd-will-offer-hybrid-classes-next-school-year-heres-how-that-will-work/" gavalue="3"><h3>Spring ISD will offer hybrid classes next school year. Here’s how that will work.</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/health">Health</a></h4></div><h1 class="headline">Latino, Black neighborhoods struggle with test disparities</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Anita Snow</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-07-06T13:53:28Z">Published: <strong class="font_semibold"><time dateTime="1594043608000" class="">July 6, 2020, 8:53 am</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Donald_Trump/">Donald Trump</a>, <a class="link_gray" href="/topic/Doug_Ducey/">Doug Ducey</a>, <a class="link_gray" href="/topic/Health/">Health</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1 </span><span class="color_medium-gray"><span>/ </span>12</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.click2houston.com/resizer/-hPqRV0vJonRr30c11MGPn5Ua5Q=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DYB3EWWI3RCWXFJ4TIUILKGPZM.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">Medical personnel prepare to test hundreds of people lined up in vehicles Saturday, June 27, 2020, in Phoenix&#x27;s western neighborhood of Maryvalefor free COVID-19 tests organized by Equality Health Foundation, which focuses on care in underserved communities. As coronavirus infections explode in states like Arizona and Florida, people in communities of color are fighting to get tested. Public health experts say wider testing helps people in underserved neighborhoods and is key to controlling a pandemic. (AP Photo/Matt York)</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>PHOENIX</strong> – A Latino cook whose co-worker got COVID-19 waited in his truck for a free swab at a rare testing event in a low-income neighborhood in Phoenix. A Hispanic tile installer queued up after two weeks of self-isolation while his father battled the coronavirus in intensive care. He didn't know his dad would die days later.</p><p class="">As the pandemic explodes in diverse states like Arizona and Florida, people in communities of color who have been exposed to the virus are struggling to get tested. While people nationwide complain about appointments being overbooked or waiting hours to be seen, getting a test can be even harder in America’s poorer, Hispanic and Black neighborhoods, far from middle-class areas where most chain pharmacies and urgent care clinics offering tests are found. </p><p class="">“There really isn’t any testing around here," said Juan Espinosa, who went with his brother Enrique to the recent drive-up testing event in Phoenix’s largely Latino Maryvale neighborhood after a fellow construction worker was suspected of having COVID-19. “We don’t know anywhere else to go.”</p><p class="">Hundreds of people lined up last week for another large-scale testing event in a different low-income area of Phoenix that's heavily Hispanic and Black.</p><p class="">Arizona — the nation's leader in new confirmed infections per capita over the past two weeks — and its minority neighborhoods are just starting to feel what New York and other East Coast and Midwestern communities experienced several months ago, said Mahasin Mujahid, associate professor at the University of California, Berkeley's School of Public Health. </p><p class="">“It's the perfect storm as this hits unlevel playing fields all across the U.S.,” said Mujahid, a social epidemiologist who studies health in disadvantaged neighborhoods.</p><p class="">Public health officials say widespread testing to rapidly identify and isolate infected people can help ensure residents of underserved neighborhoods get care while slowing the virus's spread.</p><p class="">"Pandemics expose the inequalities in our health care system,” said Dr. Thomas Tsai, assistant professor at the Harvard T.H. Chan School of Public Health and a surgeon at Boston's Brigham and Women’s Hospital. “What is needed is to make testing free and as available as possible.</p><p class="">“Outreach to the Hispanic population, the Black community, to immigrants, the most vulnerable, unprotected people is critical for public health,” with a national response being ideal, he said. </p><p class="">But President Donald Trump's administration has delegated responsibility for testing to states that have stitched together a patchwork of responses, forcing private foundations and nonprofit community health organizations to fill in the gaps and ensure people of color are reached.</p><p class="">“If you just set up the testing sites in wealthy communities, you cannot rein this in,” said Dr. Usama Bilal, assistant professor at Drexel’s Dornsife School of Public Health in Philadelphia, where Black doctors <a href="https://www.inquirer.com/health/coronavirus/covid-19-coronavirus-testing-african-american-churches-20200609.html">recently won city funding </a> for testing in African American neighborhoods.</p><p class="">When Florida officials were slow to roll out testing in the migrant community of Immokalee, the nonprofit Coalition of Immokalee Workers called on the international aid group Doctors Without Borders for help.</p><p class="">The Greater Auburn-Gresham Development Corporation in Chicago pushed hard before getting support from the city's <a href="https://www.chicago.gov/city/en/depts/mayor/press_room/press_releases/2020/april/RERRTUpdate.html">Racial Equity Rapid Response Team </a> to deliver free, widespread testing in that Black neighborhood. </p><p class="">“It hit the African American communities very, very hard," said the corporation's executive director, Carlos Nelson. “We have since had great success in getting people tested and bringing numbers down. ”</p><p class="">In Arizona, the free drive-up testing June 27 drew nearly 1,000 people and was just the second big event of its kind in the heavily Latino neighborhood of Maryvale.</p><p class="">The first event, held June 20 by the privately funded Equality Health Foundation, drew criticism when much larger crowds than expected showed up, and some people waited for as long as 13 hours. Organizers had decided to take in those without appointments.</p><p class="">“It shows that there is an unavailability of testing if there is that kind of demand,” said Will Humble, executive director of the Arizona Public Health Association and former head of the state Department of Health Services.</p><p class="">Equality Health spokesman Tomás León acknowledged that “we were really overwhelmed” when so many showed up for the first round. The results from that event, while incomplete, showed about 24% of tests were positive, he said. Arizona's positive rate statewide had risen to 25.9% as of Sunday for the past week, which is the highest in the nation, according to the COVID Tracking Project.</p><p class="">The scene was more orderly a week later, after Equality Health doubled staff and nasal swabs and refused to accept people without appointments. </p><p class="">Arizona officials have since committed to increasing testing sites, especially in Maryvale and other areas of west and south Phoenix that are more than 80% Latino. Testing sites also are scarce in a part of the city where some neighborhoods are more than 15% Black. </p><p class="">“We need more tests, and we need more efficiency around tests,” Arizona Gov. Doug Ducey said in late June. “No one should have to wait hours and hours for tests to be conducted.”</p><p class="">But as of Sunday, Arizona was 38th among all states for the number of tests performed with results per 1,000 people, according to the <a href="https://www.kff.org/other/state-indicator/covid-19-testing/?currentTimeframe=0&amp;selectedDistributions=number-of-tests-with-results-per-1000-population&amp;sortModel=%7B%22colId%22:%22Number%20of%20Tests%20with%20Results%20per%201,000%20Population%22,%22sort%22:%22desc%22%7D">Kaiser Family Foundation</a>. </p><p class="">Like Black people, Latinos have high rates of health problems such as diabetes that make them more susceptible to the virus. And they often live in family groups that make the virus easier to spread.</p><p class="">Carmen Heredia, CEO of Valle del Sol Community Health, said an entire family of 20 recently took advantage of free testing in the small Latino and Indigenous town of Guadalupe, bordering Phoenix.</p><p class="">Carlos Sandoval, 45, said his whole family needed testing after exposure to his 65-year-old father, who got COVID-19 and was susceptible because of a kidney transplant six years ago. His mother tested positive but didn’t have symptoms. </p><p class="">As Sandoval waited to be tested late last month, his father, was on oxygen at the hospital. His dad, also named Carlos, died June 30. </p><p class="">The family never imagined COVID-19 would touch them, he said. </p><p class="">“We, Hispanics, don’t believe the virus is very important until someone we know gets it," Sandoval said.</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="63b56b3d0e22f627eb00e3e855c2c0ac"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/" data-widget-id="AR_3" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.click2houston.com/health/2020/07/06/latino-black-neighborhoods-struggle-with-test-disparities/" data-widget-id="AR_4" data-ob-template="click2houston.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-2QPikBBiNMYZ" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-2QPikBBiNMYZ">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-YyaE0sejWOv0" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-YyaE0sejWOv0">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/KPRC2/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/KPRC2/"><svg aria-labelledby="svg-inline--fa-title-8YkFK2IrgsHn" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-8YkFK2IrgsHn">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/kprc2/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/kprc2/"><svg aria-labelledby="svg-inline--fa-title-h0ExGAUWfnjz" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-h0ExGAUWfnjz">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.click2houston.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.click2houston.com/rss/"><svg aria-labelledby="svg-inline--fa-title-SsZklPjZQTTs" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-SsZklPjZQTTs">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 Click2Houston.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact KPRC2 &amp; Click2Houston.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.click2houston.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.click2houston.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.click2houston.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.click2houston.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.click2houston.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.click2houston.com/team/">Meet the Team</a></li><li><a class="link_white" href="https://www.click2houston.com/careers/">Careers at KPRC</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.click2houston.com/station/2019/11/19/online-public-inspection-file/">Public File</a></li><li>If you are disabled and need help with the Public File, call (713) 778-4745.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>