























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>This is when you can see Elton John's final tour concerts in...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Elton John announced Wednesday that he will be retiring from touring.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="elton john,tour dates,houston,Entertainment,Top Stories,Latest,Talkers,National,Local" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="This is when you can see Elton John's final tour concerts in Houston"/><meta property="og:description" content="Elton John announced Wednesday that he will be retiring from touring.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.click2houston.com/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston"/><meta property="og:image"  content="https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KPRC"/><meta property="fb:app_id"  content="111452835671872"/><meta property="article:section"  content="Entertainment"/><meta property="article:tag"  content="elton john, tour dates, houston"/><meta property="article:published_time"  content="2018-01-24T21:36:51+0000"/><meta property="article:modified_time"  content="2018-01-24T21:36:51+0000"/><meta property="article:expiration_time"  content="2042-09-15T21:15:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180124 21:36:51"/><Attribute name="edate" value="1516829811238"/><Attribute name="edateformat" value="20180124 21:36:51"/><Attribute name="sdate" value="1516829811365"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Entertainment"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Talkers"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Elton John announced Wednesday that he will be retiring from touring.&nbsp; "/><Attribute name="Headline" value="This is when you can see Elton John&#39;s final tour concerts in Houston"/><Attribute name="Keywords" value="elton john,tour dates,houston,Entertainment,Top Stories,Latest,Talkers,National,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180124 21:36:51"/><Attribute name="PubDate" value="20180124 21:36:51"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11555089"/><Attribute name="Caption" value="<p>Elton John (Photo by Carlo Allegri/Getty Images)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="627191890"/><Attribute name="URL" value="https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_160_90.jpg"/><Attribute name="Title" value="51540166CA013_elton_1516828923277"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;entertainment&#x2f;this-is-when-you-can-see-elton-john-s-final-tour-in-houston" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1516080862000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1516080744000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1516080744000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_hHfSI33h2N7o','56_INSTANCE_PF90bEAONn2h','56_INSTANCE_DUvcF08AnUBc','101','56_INSTANCE_w8REtsLdTLoy','56_INSTANCE_sDD64KyEcb8A','56_INSTANCE_J1pwNZ1kyFtg','56_INSTANCE_2r90oDnFbJkk','56_INSTANCE_vY5pVqMJVeXq','56_INSTANCE_5Dc0ThqrEKfU','56_INSTANCE_jWv9RgfwWfmv','56_INSTANCE_0cbSZ5ZYYetN','56_INSTANCE_U2kqO2Ak5pBt','56_INSTANCE_oF7UuhaGU0aE','56_INSTANCE_I4D9mMMIciz5','56_INSTANCE_Wa5wCpmqO0Ys','56_INSTANCE_zX1eAlamS06o'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KPRC';
				},
				getParentGroupName: function(){
					return 'KPRC';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/kprc/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kprc-staging/-/";
	var viewGalleryUrl = "/group/kprc/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 30791;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "30798";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "30791";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;click2houston&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1516080812000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/favicon.ico">
<link rel="apple-touch-icon" href="https://www.click2houston.com/gmg-base-theme/images/color_schemes/hou/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Entertainment">
	                                                    <meta name="endplay.categories" content="Entertainment, Local, National, Top Stories, Talkers, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.click2houston.com/author/amandacochran">

                          <link rel="author" href="https://www.click2houston.com/author/amandacochran" title="Amanda Cochran">
            
            <meta name="sailthru.author" content="Amanda Cochran">

                    <meta name="author" itemprop="author" content="Amanda Cochran">

                    <meta name="content_id" itemprop="identifier" content="627189449">
      <link rel="amphtml" href="https://amp.click2houston.com/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Entertainment">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="This is when you can see Elton John&apos;s final tour in Houston">
      <meta property="twitter:site" content="@KPRC2">
      <meta property="twitter:description" content="Elton John announced Wednesday that he will be retiring from touring.&nbsp;">
      <meta property="twitter:url" content="https://www.click2houston.com/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston">
      <meta property="twitter:image" content="https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="This is when you can see Elton John&apos;s final tour in Houston">
    <meta name="sailthru.description" content="Elton John announced Wednesday that he will be retiring from touring.&nbsp;">
    <meta name="sailthru.tags" content="elton john,tour dates,houston,Entertainment,Top Stories,Latest,Talkers,National,Local">
    <meta name="sailthru.date" content="2018-01-24T21:36:51+0000">
    <meta name="sailthru.image.full" content="https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script><!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="110260895670639" property="fb:pages" />
<!-- Begin KPRC Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'click2houston.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End KPRC Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.click2houston.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1516080812000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="kprc" data-layout="Story" class="skin-hou controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KWC7DN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWC7DN');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PF90bEAONn2h_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PF90bEAONn2h"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/remains-found-wrapped-in-blanket-at-la-porte-golf-course-identified" target='_self' title="Remains&#x20;found&#x20;wrapped&#x20;in&#x20;blanket&#x20;at&#x20;La&#x20;Porte&#x20;golf&#x20;course&#x20;identified">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/10/LA%20PORTE%20REMAINS%202%20for%20Brandon_1_1515624295610_11469507_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/10/LA%20PORTE%20REMAINS%202%20for%20Brandon_1_1515624295610_11469507_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Remains found wrapped in blanket at La Porte golf course identified</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/special-olympian-brendan-beebo-west-recognized-by-harlem-globetrotters" target='_self' title="Special&#x20;Olympian&#x20;Brendan&#x20;&#x27;Beebo&#x27;&#x20;West&#x20;recognized&#x20;by&#x20;Harlem&#x20;Globetrotters">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/24/Beebo%20and%20Harlem%20Globetrotters_1516831719567.jpg_11556815_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/24/Beebo%20and%20Harlem%20Globetrotters_1516831719567.jpg_11556815_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Special Olympian Brendan 'Beebo' West recognized by Harlem Globetrotters</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/chicken-with-houston-ties-gets-epic-obituary" target='_self' title="Chicken&#x20;with&#x20;Houston&#x20;ties&#x20;gets&#x20;epic&#x20;obituary">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/24/IMG_5369a_1516830148227_11555098_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/24/IMG_5369a_1516830148227_11555098_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Sword Family via The Eagle</small>
											</div>
					<article class="">
						<h5>Chicken with Houston ties gets epic obituary</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/larry-nassars-fate-nears-after-more-than-130-victim-impact-statements" target='_self' title="Larry&#x20;Nassar&#x20;sentenced&#x20;to&#x20;up&#x20;to&#x20;175&#x20;years&#x20;in&#x20;prison">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/24/nassar%20sentenced%20cnn20180124182943.jpg_11553585_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/24/nassar%20sentenced%20cnn20180124182943.jpg_11553585_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Larry Nassar sentenced to up to 175 years in prison</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigates/what-members-of-houston-city-council-say-about-darian-wards-policy-violations" target='_self' title="What&#x20;members&#x20;of&#x20;Houston&#x20;City&#x20;Council&#x20;say&#x20;about&#x20;Darian&#x20;Ward&#x27;s&#x20;policy&#x20;violations">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/24/darian-ward_1516831813534_11556818_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/24/darian-ward_1516831813534_11556818_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>What members of Houston City Council say about Darian Ward's policy violations</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigates</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/stranger-arrested-after-rapping-to-2pac-dancing-outside-west-harris-county-home" target='_self' title="Stranger&#x20;arrested&#x20;after&#x20;rapping&#x20;to&#x20;2Pac&#x2c;&#x20;dancing&#x20;outside&#x20;west&#x20;Harris&#x20;County&#x20;home">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/23/Front%20porch%20rapper%20Ring%20video_1516763119599.jpg_11552503_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/23/Front%20porch%20rapper%20Ring%20video_1516763119599.jpg_11552503_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Stranger arrested after rapping to 2Pac, dancing outside west Harris County home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston" target='_self' title="This&#x20;is&#x20;when&#x20;you&#x20;can&#x20;see&#x20;Elton&#x20;John&#x27;s&#x20;final&#x20;tour&#x20;concerts&#x20;in&#x20;Houston">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>This is when you can see Elton John's final tour concerts in Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/fire-produces-large-plume-of-smoke-in-east-houston" target='_self' title="Fire&#x20;produces&#x20;large&#x20;plume&#x20;of&#x20;smoke&#x20;in&#x20;east&#x20;Houston">
					<div class="image-container">
																														<img src="https://media.click2houston.com/photo/2018/01/24/east%20fwy%20fire%20%20chopper_1516823997169.jpg_11555067_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2018/01/24/east%20fwy%20fire%20%20chopper_1516823997169.jpg_11555067_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">KPRC</small>
											</div>
					<article class="">
						<h5>Fire produces large plume of smoke in east Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/2-clears-the-clutter-how-to-keep-your-computer-and-phone-running-quickly" target='_self' title="2&#x20;Clears&#x20;the&#x20;Clutter&#x3a;&#x20;How&#x20;to&#x20;keep&#x20;your&#x20;computer&#x20;and&#x20;phone&#x20;running&#x20;fast">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/01/05/computer-cellphone-electronics_1515164254822_11448409_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/01/05/computer-cellphone-electronics_1515164254822_11448409_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright"></small>
											</div>
					<article class="">
						<h5>2 Clears the Clutter: How to keep your computer and phone running fast</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DUvcF08AnUBc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DUvcF08AnUBc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_38206_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/entertainment", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.click2houston.com/entertainment">Entertainment</a></div>
                <h1 class="headline">This is when you can see Elton John's final tour concerts in Houston</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.click2houston.com/author/amandacochran'>Amanda Cochran</a> - Social Media Producer
   </div>
                         <time class="posted updated" datetime="2018-01-24">Posted: 3:36 PM, January 24, 2018</time>
                    <time class="updated" datetime="2018-01-24">Updated: 3:36 PM, January 24, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.click2houston.com/photo/2018/01/24/2elton_1516828923277_11555089_ver1.0_640_360.jpg');">
                <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                            <figcaption>
                    <p>Elton John (Photo by Carlo Allegri/Getty Images)</p>
                </figcaption>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/entertainment-tonight/elton-john-announces-retirement-from-touring-will-embark-on-3year-farewell-tour" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/01/24/1280_elton_john_GettyImages-652371190_11554828_ver1.0_640_360.jpg" datetime="Wed, 24 Jan 2018 12:22:19 CST-0600" >
                            <span class="crop-photo thumb" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/01/24/1280_elton_john_GettyImages-652371190_11554828_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Elton John Announces Retirement From Touring, Will Embark on 3-Year&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/entertainment-tonight/elton-john-honors-his-mother-following-private-funeral" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/01/03/elton_john_mom_106737984_11405989_ver1.0_640_360.jpg" datetime="Wed, 3 Jan 2018 13:01:07 CST-0600" >
                        Elton John Honors His Mother Following Private Funeral
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




  
      
      
      
      
      
      
      

             <p><strong>HOUSTON</strong> - Elton John announced Wednesday that <a href="https://www.click2houston.com/entertainment-tonight/elton-john-announces-retirement-from-touring-will-embark-on-3year-farewell-tour">he will be retiring from touring</a>.&nbsp;
                     <p>John will perform in Houston for the last time in&nbsp;December. (SEE TOUR DATE LIST BELOW)
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/entertainment-tonight/elton-john-announces-retirement-from-touring-will-embark-on-3year-farewell-tour" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/01/24/1280_elton_john_GettyImages-652371190_11554828_ver1.0_640_360.jpg" datetime="Wed, 24 Jan 2018 12:22:19 CST-0600" >
                            <span class="crop-photo thumb" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/01/24/1280_elton_john_GettyImages-652371190_11554828_ver1.0_320_180.jpg');">
                    <img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt="">
                </span>
                        Elton John Announces Retirement From Touring, Will Embark on 3-Year&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/entertainment-tonight/elton-john-honors-his-mother-following-private-funeral" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/01/03/elton_john_mom_106737984_11405989_ver1.0_640_360.jpg" datetime="Wed, 3 Jan 2018 13:01:07 CST-0600" >
                        Elton John Honors His Mother Following Private Funeral
            </a>
        </li>
                  </ul>
  </div>
                  <p>John explained that after he completes his farewell tour, he won&#39;t be touring anymore because the priorities in his life have changed -- his focus being his husband, David Furnish, and their two sons, Elijah and Zachary, <a href="https://www.click2houston.com/entertainment-tonight/elton-john-announces-retirement-from-touring-will-embark-on-3year-farewell-tour">Entertainment Tonight reported</a>.
                     <p>&quot;I don&#39;t want to miss them and I don&#39;t want them to miss me,&quot; he said. &quot;I&#39;ve had a good run.&quot;
                     <p>John&#39;s three-year farewell jaunt around the globe&nbsp;is called &quot;Farewell Yellow Brick Road Tour.&quot;&nbsp;
                     <p>TOUR DATES:
                     <p>Sep.&nbsp;8 - Allentown, PA at PPL Center<br />
Sep. 11 - 12 - Philadelphia, PA at&nbsp;The Wells Fargo Center<br />
Sep. 15 - Buffalo, NY at&nbsp;KeyBank Center<br />
Sep. 16 - University Park, PA at&nbsp;Bryce Jordan Center<br />
Sep. 19 - Hartford, CT at&nbsp;XL Center<br />
Sep. 21 -&nbsp;22 - Washington DC at&nbsp;Capital One Arena<br />
Sep.&nbsp; 25 -&nbsp;26 - Toronto, ON at&nbsp;Air Canada Centre<br />
Sep.&nbsp;28 - Ottawa, ON at&nbsp;Canadian Tire Centre<br />
Sep. 29 - Qu&eacute;bec City, QC at&nbsp;Videotron Centre<br />
Oct.&nbsp;4 - Montreal, QC at&nbsp;Bell Centre<br />
Oct. 6 - Boston, MA at&nbsp;TD Garden<br />
Oct. 10 - Pittsburgh, PA at&nbsp;PPG Paints Arena<br />
Oct.&nbsp;12 - Detroit, MI at&nbsp;Little Caesars Arena<br />
Oct.&nbsp;15 - Grand Rapids, MI at&nbsp;Van Andel Arena<br />
Oct.&nbsp;18 -&nbsp;19 - New York, NY at&nbsp;Madison Square Garden<br />
Oct.&nbsp;23 - Louisville, KY at&nbsp;KFC Yum! Center<br />
Oct.&nbsp;24 - Nashville, TN at&nbsp;Bridgestone Arena<br />
Oct.&nbsp;26 -&nbsp;27 - Chicago, IL at&nbsp;United Center<br />
Oct.&nbsp;30 - St. Louis, MO at&nbsp; Scottrade Center<br />
Nov.&nbsp;2 - Columbus, OH at&nbsp; Schottenstein Center<br />
Nov.&nbsp;3 - Cleveland, OH at&nbsp;Quicken Loans Arena<br />
Nov.&nbsp;8 - New York, NY at&nbsp;Madison Square Garden<br />
Nov. 23 - Sunrise, FL at&nbsp;BB&amp;T Center<br />
Nov.&nbsp;24 - Miami, FL at&nbsp;AmericanAirlines Arena<br />
Nov.&nbsp;27 - Orlando, FL at&nbsp;Amway Center<br />
Nov.&nbsp;28 - Tampa, FL at&nbsp;Amalie Arena<br />
Nov.&nbsp;30 &amp; December 1 - Atlanta, GA at&nbsp;Philips Arena<br />
Dec.&nbsp;4 - Birmingham, AL at&nbsp;Legacy Arena at The BJCC<br />
Dec. 6 - New Orleans, LA at&nbsp;Smoothie King Center<br />
Dec. 8 -&nbsp;9 - Houston, TX at&nbsp;Toyota Center<br />
Dec. 12 - San Antonio, TX at&nbsp;AT&amp;T Center<br />
Dec. 14 -&nbsp;15 - Dallas, TX at&nbsp;American Airlines Center<br />
Jan. 11, 2019 - Boise, ID at&nbsp;Taco Bell Arena<br />
Jan.&nbsp;12, 2019 - Portland, OR at&nbsp;Moda Center<br />
Jan.&nbsp;15, 2019 - Fresno, CA at Save Mart Center<br />
Jan.&nbsp;16, 2019 - Sacramento, CA at&nbsp; Golden1 Center<br />
Jan. 18, 2019 - Oakland, CA at Oracle Arena<br />
Jan. 19, 2019 - San Jose, CA at SAP Center at San Jose<br />
Jan.&nbsp;22 -&nbsp;23, 2019 - Los Angeles, CA at STAPLES Center<br />
Jan. 26, 2019 - Glendale, AZ at Gila River Arena<br />
Jan.&nbsp;29, 2019 - San Diego, CA @ Valley View Casino Center<br />
Feb.&nbsp;7, 2019 - Denver, CO at Pepsi Center<br />
Feb.&nbsp;9, 2019 - Tulsa, OK at BOK Center<br />
Feb. 12, 2019 - Omaha, NE at&nbsp; CenturyLink Center<br />
Feb.&nbsp;13, 2019 - Kansas City, MO at Sprint Center<br />
Feb. 19, 2019 - Milwaukee, WI at Wisconsin Entertainment and Sports Center<br />
Feb. 21, 2019 - Minneapolis, MN at Target Center<br />
Feb. 27, 2019 - Cincinnati, OH at U.S. Bank Arena<br />
March 1, 2019 - Albany, NY at Times Union Center<br />
March 8, 2019 - Brooklyn, NY at Barclays Center<br />
March 12, 2019 - Raleigh, NC atPNC Arena<br />
March 13, 2019 - Columbia, SC at Colonial Life Arena<br />
March 15, 2019 - Jacksonville, FL at Jacksonville Veterans Memorial Arena
                              <p class="copy">Copyright 2018 by KPRC Click2Houston - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54x/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w8REtsLdTLoy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w8REtsLdTLoy"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_615963817_1.0">
        <!-- Klangoo Entity Tags Widget KPRC -->
<div data-widget-id="ent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sDD64KyEcb8A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sDD64KyEcb8A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_J1pwNZ1kyFtg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_J1pwNZ1kyFtg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.click2houston.com/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston" data-widget-id="MB_2" data-ob-template="click2houston.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston" data-widget-id="AR_3" data-ob-template="click2houston.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.click2houston.com/entertainment/this-is-when-you-can-see-elton-john-s-final-tour-in-houston" data-widget-id="AR_4" data-ob-template="click2houston.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2r90oDnFbJkk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2r90oDnFbJkk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_521635247_1.0">
        <!-- Klangoo In-Text Entities Linking KPRC --> <div data-widget-id="itent_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vY5pVqMJVeXq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vY5pVqMJVeXq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_500431333_1.0">
        <!-- KPRC Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_207-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5Dc0ThqrEKfU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5Dc0ThqrEKfU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999714_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/entertainment", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jWv9RgfwWfmv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jWv9RgfwWfmv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_M-SPONSORED-KPRC-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/M-SPONSORED-KPRC-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/health/more-than-1-000-heart-transplants-performed-by-physicians-at-houston-methodist-hospital' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/01/24/Heart%20transplant_1516833367737.jpg_11556834_ver1.0_160_90.jpg" alt='1&#x2c;000th&#x20;heart&#x20;transplant&#x20;performed&#x20;at&#x20;Houston&#x20;Methodist&#x20;Hospital'>
											      <small class="copyright"></small>
										<h4>1,000th heart transplant performed at Houston Methodist Hospital</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/metro-police-issue-warning-about-illegal-turns-before-citations-will-be-given' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/01/24/cutin%20v%20metro%20sting_KPRC225B_1516831304201.jpg_11556709_ver1.0_160_90.jpg" alt='METRO&#x20;police&#x20;issue&#x20;warning&#x20;about&#x20;illegal&#x20;turns&#x20;before&#x20;citations&#x20;will&#x20;be&#x20;given'>
											                  <small class="copyright">KPRC2</small>
										<h4>METRO police issue warning about illegal turns before citations will be given</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/news/special-olympian-brendan-beebo-west-recognized-by-harlem-globetrotters' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/01/24/Beebo%20and%20Harlem%20Globetrotters_1516831719567.jpg_11556815_ver1.0_160_90.jpg" alt='Special&#x20;Olympian&#x20;Brendan&#x20;&#x27;Beebo&#x27;&#x20;West&#x20;recognized&#x20;by&#x20;Harlem&#x20;Globetrotters'>
											      <small class="copyright"></small>
										<h4>Special Olympian Brendan 'Beebo' West recognized by Harlem Globetrotters</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/investigates/what-members-of-houston-city-council-say-about-darian-wards-policy-violations' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/01/24/darian-ward_1516831813534_11556818_ver1.0_160_90.jpg" alt='What&#x20;members&#x20;of&#x20;Houston&#x20;City&#x20;Council&#x20;say&#x20;about&#x20;Darian&#x20;Ward&#x27;s&#x20;policy&#x20;violations'>
											                  <small class="copyright">KPRC</small>
										<h4>What members of Houston City Council say about Darian Ward's policy violations</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/driver-sought-after-cyclist-struck-on-eastex-freeway-feeder-road' target='_self'>
					<img class="f-left thumb" src="https://media.click2houston.com/photo/2018/01/24/Capture_1516830211937_11556801_ver1.0_160_90.JPG" alt='Driver&#x20;sought&#x20;after&#x20;cyclist&#x20;struck&#x20;on&#x20;Eastex&#x20;Freeway&#x20;feeder&#x20;road'>
											      <small class="copyright"></small>
										<h4>Driver sought after cyclist struck on Eastex Freeway feeder road</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0cbSZ5ZYYetN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0cbSZ5ZYYetN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981973_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/KPRC/entertainment", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_U2kqO2Ak5pBt_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_U2kqO2Ak5pBt"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390559848_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Entertainment</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390559848/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/seeing-double-celebrity-doppelgangers' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/24/celebrity-lookalike-15-1_1516824264894_11556923_ver1.0_160_90.jpg" alt='Seeing&#x20;double&#x3a;&#x20;Celebrity&#x20;doppelgangers'>
											                  <small class="copyright">Photo by ROBYN BECK - © 2013 AFP - Image courtesy gettyimages.com</small>
										<h4>Seeing double: Celebrity doppelgangers</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment-tonight/alicia-keys-jokes-that-blake-shelton-turns-into-a-secret-villain-on-the-voice-exclusive' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/24/1280_aliciakes_blake_012318_11557163_ver1.0_160_90.jpg" alt='Alicia&#x20;Keys&#x20;Jokes&#x20;That&#x20;Blake&#x20;Shelton&#x20;Turns&#x20;Into&#x20;a&#x20;&#x27;Secret&#x20;Villain&#x27;&#x20;on&#x26;hellip&#x3b;'>
											              <small class="copyright">Copyright (c) 2016 CBS Studios Inc. All Rights Reserved.</small>
										<h4>Alicia Keys Jokes That Blake Shelton Turns Into a 'Secret Villain' on&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment-tonight/meryl-streep-joins-big-little-lies-season-2-find-out-whose-mother-shes-playing' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/24/1280_merylstreep_69thgoldenglobes_getty_11557167_ver1.0_160_90.jpg" alt='Meryl&#x20;Streep&#x20;Joins&#x20;&#x27;Big&#x20;Little&#x20;Lies&#x27;&#x20;Season&#x20;2&#x20;&#x2013;&#x20;Find&#x20;Out&#x20;Whose&#x20;Mother&#x26;hellip&#x3b;'>
											              <small class="copyright">Copyright (c) 2016 CBS Studios Inc. All Rights Reserved.</small>
										<h4>Meryl Streep Joins 'Big Little Lies' Season 2 – Find Out Whose Mother&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/news/politics/fire-and-fury-book-sales-reach-17m-publisher-says' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/04/Fire%20and%20Fury%20book%20cover_11453400_ver1.0_160_90.jpg" alt='&#x27;Fire&#x20;and&#x20;Fury&#x27;&#x20;book&#x20;sales&#x20;reach&#x20;1&#x2e;7M&#x2c;&#x20;publisher&#x20;says'>
											                  <small class="copyright">Henry Holt and Co./CNNMoney</small>
										<h4>'Fire and Fury' book sales reach 1.7M, publisher says</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_oF7UuhaGU0aE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_oF7UuhaGU0aE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126981965_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/entertainment", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4D9mMMIciz5_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4D9mMMIciz5"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390562296_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Entertainment Tonight</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390562296/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/entertainment-tonight/alicia-keys-jokes-that-blake-shelton-turns-into-a-secret-villain-on-the-voice-exclusive' target='_self'>
                Alicia Keys Jokes That Blake Shelton Turns Into a 'Secret Villain' on&hellip; 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment-tonight/meryl-streep-joins-big-little-lies-season-2-find-out-whose-mother-shes-playing' target='_self'>
                Meryl Streep Joins 'Big Little Lies' Season 2 – Find Out Whose Mother&hellip; 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment-tonight/property-brothers-drew-jonathan-scott-react-to-this-is-us-shoutout-exclusive' target='_self'>
                'Property Brothers' Drew & Jonathan Scott React to 'This Is Us'&hellip; 
            </a>
        </li>
    																				
																																															    
        
            
                                                        <li>
            <a href='/entertainment-tonight/khloe-kardashian-shares-how-shes-dealing-with-pregnancy-cravings' target='_self'>
                Khloe Kardashian Shares How She's Dealing With Pregnancy Cravings 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Wa5wCpmqO0Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Wa5wCpmqO0Ys"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_390551639_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				                                  
                      		<section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
			          
			<header class="mod-header">
									<h3>Slideshows</h3>
							</header>
			
					            
            
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/kprc/refresh-article/42006/390551639/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
                
            
                                                                                                <li>
        									<a href='/sports/nfls-highestpaid-players-for-2017' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/09/30/NFL%20Logo%20on%20Goal%20Post.jpg_8084338_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='NFL&#x27;s&#x20;highest-paid&#x20;players&#x20;for&#x20;2017'>
					</span>
					<h4>NFL's highest-paid players for 2017</h4>
				</a>
			        </li>
    
                                                                                
    
                
            
                                                                                                <li>
        									<a href='/sports/nfls-most-valuable-teams-for-2017' target='_self'>
					<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/10/29/NFL%20Logo%20on%20goal%20posts.jpg_8248339_ver1.0_320_180.jpg);">
						<img src="//media.click2houston.com/theme/images/placeholder-16x9-kprc.png" alt='NFL&#x27;s&#x20;most&#x20;valuable&#x20;teams&#x20;for&#x20;2017'>
					</span>
					<h4>NFL's most valuable teams for 2017</h4>
				</a>
			        </li>
    
                                                        </ul>
    </div>
                                        
             		</section>
	   
                            
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zX1eAlamS06o_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zX1eAlamS06o"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_30787_126999726_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/KPRC/Web/entertainment", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.click2houston.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.click2houston.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1516080812000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


